Вычитание чисел

Важно : Вычисляемые результаты формул и некоторые функции листа Excel могут несколько отличаться на компьютерах под управлением Windows с архитектурой x86 или x86-64 и компьютерах под управлением Windows RT с архитектурой ARM. Дополнительные сведения об этих различиях.

Предположим, что требуется определить, сколько складских позиций не приносят прибыли (из общих складских запасов вычесть прибыльные позиции) или сколько сотрудников приближаются к пенсионному возрасту (из общего числа сотрудников вычесть число сотрудников моложе 55 лет). Существует несколько способов вычитания чисел.

Выберите необходимое действие

Вычитание чисел в ячейке

Вычитание чисел в диапазоне

Вычитание чисел в ячейке

Для выполнения этой задачи используется арифметический оператор «-» (минус).

Например при вводе в ячейку формулы:

=10-5

в ячейке будет отображен следующий результат:

5

К началу страницы

Вычитание чисел в диапазоне

Для выполнения этой задачи используется функция СУММ. Прибавление отрицательного числа равносильно вычитанию.

Примечание : В Excel не существует функцииВЫЧЕСТЬ. Используйте функцию СУММ, преобразуя все числа, которые необходимо вычесть, в их отрицательные значения. Например, функция СУММ(100,-32,15,-6) возвращает результат 77.

Пример

  1. Создайте пустую книгу или лист.

  2. Выделите содержимое ячеек A1–B7 в приведенном ниже примере.

    Примечание : Не выделяйте заголовки строк и столбцов.

    A

    B

    1

    Данные

    2

    15000

    3

    9000

    4

    -8000

    5

    Формула

    Описание (результат)

    6

    =A2-A3

    Вычитание 9000 из 15 000 (6000)

    7

    =СУММ(A2:A4)

    Вычисление суммы всех чисел в списке, включая отрицательное (16 000)

  3. Нажмите клавиши CTRL+C.

  4. Выделите на листе ячейку A1, а затем нажмите клавиши CTRL+V.

  5. Чтобы переключиться между просмотром результатов и просмотром формул, возвращающих эти результаты, нажмите клавиши CTRL+` (апостроф) или на вкладке Формулы в группе Зависимости формул нажмите кнопку Показать формулы.

Использование функции СУММ

Функция СУММ вычисляет сумму всех чисел, указанных в качестве аргументов. Аргументом может являться диапазон, ссылка на ячейку, массив, константа, формула или результат другой функции. Например, функция СУММ(A1:A5) вычисляет сумму всех чисел, содержащихся в ячейках с A1 по A5 (в диапазоне), а СУММ(A1; A3; A5) вычисляет сумму всех чисел, содержащихся в ячейках A1, A3 и A5 (в этом случае A1, A3 и A5 являются аргументами).

К началу страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×