Выделение фигур

Предполагаемое действие:

Выделение одной фигуры

Выделение нескольких фигур

Выделение всех фигур на странице

Выделение всех объектов определенного типа

Отмена выделения одной или нескольких фигур

Разрешение вопросов, связанных с выделением

Прежде чем начать работу с фигурами (перемещать, поворачивать, изменять размер), их необходимо выделить в документах Microsoft Office Visio. Приложение Visio предоставляет несколько инструментов для выделения фигур. Правильное использование каждого инструмента облегчает работу с фигурами.

Выделение одной фигуры

Сначала нужно выделить фигуру на странице документа, а затем выполнить требуемую задачу: применить форматирование, переместить фигуру, задать для нее выравнивание, добавить текст.

  1. На панели инструментов Стандартная нажмите кнопку инструмента Указатель, а затем подведите курсор к фигуре, которую нужно выделить.

  2. Когда указатель примет вид крестообразной стрелки, щелкните фигуру.

    select a single shape

    На выделенной фигуре отображаются зеленые маркеры выделения.

    Примечание : Для изменения размера фигур перетащите эти маркеры, называемые маркерами выделения для плоских фигур и конечными точками для одномерных фигур. Зеленый кружок, отображаемый над фигурой, называется маркером поворота — его можно перетащить, чтобы повернуть фигуру в нужном направлении.

В начало страницы

Выделение нескольких фигур

Для перемещения или форматирования нескольких фигур выделите эти фигуры, чтобы работать с ними одновременно. Применяемый способ выделения зависит от нескольких факторов: типа выполняемого действия, выбора основной фигуры и взаимного расположения выделенных фигур в документе — рядом друг с другом или в разных частях страницы.

Для выбора нескольких фигур можно воспользоваться одним из следующих способов.

Использование инструмента «Выбор области»

Использование инструмента «Выбор лассо»

Использование инструмента «Выбор нескольких объектов»

Использование сочетаний клавиш

Использование инструмента «Выбор области»

area select tool

С помощью инструмента Выбор области можно просто создать прямоугольную рамку выделения вокруг фигур. (В рамка выделения ограничивает зеленой линией область, содержащую все фигуры для выделения.)

  1. Щелкните стрелку рядом с инструментом Указатель, а затем выберите вариант Выбор области.

  2. Поместите указатель вверху слева над фигурами, которые нужно выделить, а затем перетащите его, растянув рамку выделения вокруг фигур.

    select multiple shapes using the area select tool

    Вокруг выделенных фигур появятся зеленые маркеры выделения, а вокруг отдельных фигур — пурпурный контур.

    Главная фигура обозначена жирным пурпурным контуром.

Использование инструмента «Выбор лассо»

lasso select tool

С помощью инструмента Выбор лассо можно выбрать несколько фигур в области произвольной формы.

  1. Щелкните стрелку рядом с инструментом Указатель, а затем выберите вариантВыбор лассо.

  2. Растяните рамку выделения вокруг фигур, которые нужно выделить.

    select multiple shapes using the lasso select tool

    При выборе нескольких фигур вокруг них появятся зеленые маркеры выделения.

Совет : По умолчанию для инструментов Выбор области и Выбор лассо рамка выделения должна полностью охватывать выделяемую фигуру. Для большей гибкости рамку выделения можно расширить, чтобы выделять фигуры, находящиеся в ней частично. Для этого в меню Сервис выберите команду Параметры, а затем на вкладке Общие установите флажок Выделять фигуры, частично находящиеся в области.

Использование инструмента «Выбор нескольких объектов»

multiple select tool

С помощью инструмента Выбор нескольких объектов можно добавлять фигуры в выделение. Использование этого инструмента позволяет определять главную фигуру.

Например, если фигуры расположены близко друг к другу, одну из фигур можно сделать главной. Для этого щелкните фигуру, а затем щелкните дополнительные фигуры, чтобы добавить их в выделение.

  1. Щелкните стрелку рядом с инструментом Указатель, а затем выберите вариант Выбор нескольких объектов.

  2. Щелкните каждую фигуру, которую нужно выделить.

    select multiple shapes using the multiple select tool

    Первая выделенная фигура обозначена жирным пурпурным контуром, а все остальные фигуры — тонкими пурпурными контурами.

Примечание : При использовании инструмента Выбор нескольких объектов и перемещении мыши вокруг фигур указатель действует как инструмент Выбор области.

Использование сочетаний клавиш

Чтобы одновременно выделить несколько фигур, щелкайте их, удерживая нажатой клавишу SHIFT или CTRL.

Этими клавишами можно также воспользоваться для добавления другой фигуры в текущее выделение. Например, Если нужно добавить фигуру в выделение, созданное с помощью инструмента Выбор области, удерживайте нажатой клавишу SHIFT или CTRL и щелкните фигуру.

select shapes using the shift or ctrl keys

Выделение всех фигур на странице

Если при увеличении масштаба страницы нужно сохранить крупный план, можно выделить все фигуры на странице, не щелкая их по одной и не растягивая вокруг них рамку выделения.

Выполните одно из следующих действий:

  • В меню Правка выберите команду Выделить все.

  • Нажмите клавиши CTRL+A.

При выделении всех фигур страницы фигура, размещенная на странице последней, становится главной.

В начало страницы

Выделение всех объектов определенного типа

Можно без труда выделить все объекты определенного типа, например фигуры, группы и направляющие.

  • В меню Правка выберите команду Выбор по типу, а затем установите флажок типа объектов, который требуется выбрать, например фигур, групп или направляющих.

В начало страницы

Отмена выделения одной или нескольких фигур

Если в выделение включено больше фигур, чем требуется, можно без труда отменить выбор одной или нескольких фигур.

Отмена выделения все фигур

  • Щелкните свободную область документа или нажмите клавишу ESC.

Отмена выделения одной фигуры из нескольких выбранных

  • Нажмите клавишу SHIFT и щелкните эту фигуру.

В начало страницы

Разрешение вопросов, связанных с выделением

Если при выделении фигур на странице документа возникли проблемы, то они могут быть связаны с защитой фигур либо с их группировкой.

Защита фигур

Фигура, которую не удается выделить, может быть защищена от выделения и, соответственно, от удаления и внесения изменений (смена расположения, изменение размера, применение форматирования, редактирование текста и применение поворотов).

Отмена защиты от выделения

  1. В меню Вид выберите команду Окно проводника по документам.

  2. Щелкните правой кнопкой мыши имя файла документа, а затем выберите команду Защитить документ.

  3. В диалоговом окне Защита документа снимите флажок Фигуры, а затем нажмите кнопку ОК.

Если фигуру можно выделить, но нельзя изменить, она все еще может быть защищена. Если на выделенной фигуре видны серые маркеры, все изменения фигуры заблокированы.

Отмена защиты от всех изменений

  1. Выделите фигуру, а затем в меню Формат выберите команду Защита.

  2. Снимите флажки, примененные к параметрам, которые нужно изменить, а затем нажмите кнопку ОК.

Группировка фигур

Если фигуру можно выделить, но работать с ней нужным образом не удается, эта фигура может быть группой. Сгруппированные фигуры функционируют как одно целое. Например, можно одновременно изменить цвет сгруппированных фигур.

Выяснение, является ли фигура группой

  • Выделите фигуру, а затем в меню Формат выберите команду Специальный. Если Тип фигуры определен как Группа, фигура является группой.

Выделение фигуры в группе

  • Выделите группу, а затем в меню Правка выберите команду Открыть группу.

    Откроется окно, отображающее группу фигур. Выделите фигуру и выполните нужные изменения. Закончив все действия, закройте окно, нажав в правом верхнем углу окна кнопку Закрыть.

Совет : Фигуру в группе можно выбрать, щелкнув группу один раз, а затем щелкнув конкретную фигуру.

В начало страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×