Выделение, перемещение, изменение размеров и поворот фигур

В приложении Microsoft Visio 2010 доступны средства выделения, перемещения, изменения размеров и поворота фигур и объектов. После выделения объекта (или всех объектов) в документе можно изменить его положение, увеличить или уменьшить его, отразить слева направо и сдвинуть в нужное положение.

Примечание : Если фигуру в документе не удается выделить, переместить, увеличить, уменьшить или повернуть, возможно, она является частью заблокированного слоя.

Чтобы разблокировать слой, выполните указанные ниже действия.

  • На вкладке Главная в группе Правка нажмите кнопку Слои и выберите пункт Свойства слоя. В диалоговом окне Свойства слоя в столбце Блокировать снимите флажок, соответствующий фигуре, которую необходимо выделить.

В этой статье

Выделение фигур

Перемещение фигур

Изменение размеров фигур

Поворот или отражение фигур

Выделение фигур

Чаще всего в документах Microsoft Visio 2010Visio 2010 перед перемещением, поворотом, изменением размера фигур и выполнением над ними других операций их необходимо выделить. В Visio можно выделять фигуры по одной за раз, по области и с помощью инструмента «лассо». Кроме того, можно выделить сразу все фигуры на странице.

Быстрые задачи

Задача

Действия

Выделение одной фигуры

  1. На вкладке Главная в группе Сервис нажмите кнопку Указка.

  2. Наведите указатель мыши на фигуру на странице документа, чтобы он превратился в крестообразную стрелку, и щелкните фигуру.

Выделение нескольких фигур с помощью инструмента «Выбор области»

  1. На вкладке Главная в группе Правка нажмите кнопку Выбрать и выберите пункт Выбор области.

  2. Нажмите кнопку мыши в точке слева и вверху относительно фигур, которые необходимо выделить, и перетащите указатель, чтобы создать вокруг фигур рамку выделения.

  3. После выделения фигур вокруг них отобразятся голубые маркеры выделения, а вокруг отдельных фигур — розовые линии.

Выделение нескольких фигур с помощью инструмента «Произвольное выделение»

  1. На вкладке Главная в группе Правка нажмите кнопку Выбрать и выберите пункт Произвольное выделение.

  2. Нарисуйте рамку выделения произвольной формы вокруг фигур, которые необходимо выделить.

  3. При выделении нескольких фигур вокруг них отобразятся голубые маркеры выделения.

Выделение частично захваченных фигур с помощью области выделения

По умолчанию для выделения фигуры с помощью инструментов Выбор области и Произвольное выделение необходимо полностью охватить ее рамкой выделения. Если необходима дополнительная гибкость, область выделения можно расширить, чтобы выделялись и частично захваченные фигуры.

Чтобы рамкой выделения можно было выделять частично захваченные фигуры, выполните указанные ниже действия.

  1. Откройте вкладку Файл.

  2. В группе Visio нажмите кнопку Параметры.

  3. В диалоговом окне Параметры Visio на вкладке Дополнительно в группе Параметры редактирования установите флажок Выделять фигуры, частично находящиеся в области.

.

Выделение нескольких фигур с помощью сочетаний клавиш

Чтобы выделить несколько фигур, нажмите и удерживайте нажатой клавишу SHIFT или CTRL, щелкая при этом фигуры.

Совет : Кроме того, с помощью этих клавиш в текущую выделенную область можно добавить другую фигуру. Например, если необходимо добавить фигуру в выделенную область, созданную с помощью инструмента Выбор области, можно нажать клавишу SHIFT или CTRL и, удерживая ее нажатой, щелкнуть фигуру.

Выделение всех фигур на странице документа

На вкладке Главная в группе Правка нажмите кнопку Выбрать и выберите пункт Выделить все.

Выделение всех объектов определенного типа

  1. На вкладке Главная в группе Правка нажмите кнопку Выбрать и выберите пункт Выбор по типу.

  2. В диалоговом окне Выбор по типу выберите тип объектов, которые необходимо выделить, например фигуры, соединительные линии или контейнеры, и нажмите кнопку ОК.

Отмена выделения одной или нескольких фигур

Чтобы отменить выделение всех фигур, сделайте следующее:

  • щелкните пустую область в документе или нажмите клавишу ESC.

Чтобы отменить выделение одной фигуры из нескольких выделенных фигур, сделайте следующее:

  • нажмите клавишу SHIFT и щелкните фигуру, выделение которой необходимо отменить.

К началу страницы

Перемещение фигур

Microsoft Visio 2010Visio 2010 поддерживает несколько способов точного перемещения фигур в нужное место.

Быстрые задачи

Задача

Действия

Перемещение фигур с помощью мыши

  1. Выделите все фигуры, которые нужно переместить.

  2. Наведите указатель мыши на одну из фигур. Появится четырехсторонняя стрелка.

  3. Перетащите фигуры в новое место.

    Все фигуры будут перемещены на одинаковое расстояние и в одном направлении.

Совет : Чтобы переместить фигуры точно по вертикали или по горизонтали, нажмите и удерживайте нажатой клавишу SHIFT. Чтобы переместить фигуры на другую страницу в документе, перетащите их на вкладку страницы.

Перемещение фигур на определенное расстояние (требуется Microsoft Visio 2010Visio 2010Visio Профессиональный 2010)

  1. Выделите все фигуры, которые нужно переместить.

  2. На вкладке Вид в группе Макросы нажмите кнопку Надстройки и выберите пункт Дополнительные решения Visio а затем — Перемещение фигур.

  3. В разделе Направление выберите систему координат, которую необходимо использовать при перемещении фигур.

    • По горизонтали/по вертикали.     Для перемещения выделенных фигур применяются декартовы координаты (X и Y).

    • Расстояние/угол.     Для перемещения выделенных фигур применяются полярные координаты.

  4. Укажите расстояния для перемещения выделенных фигур.

  5. Чтобы переместить копию выделенных фигур с сохранением исходных фигур в первоначальном положении, установите флажок Дублировать.

  6. По завершении выбора нажмите кнопку ОК.

Сдвиг фигур с помощью клавиш со стрелками

  1. Выделите все фигуры, которые нужно переместить.

  2. Выполните действия, указанные ниже.

    • Чтобы переместить фигуру в следующее положение Microsoft Visio 2010Visio 2010Visio Профессиональный 2010Snap, такое как линия сетки или деление линейки, нажмите клавишу со стрелкой.

      Если положение, к которому можно привязать фигуру, отсутствует, при нажатии клавиши со стрелкой фигура перемещается на одно деление линейки.

    • Чтобы переместить фигуру на один пиксель, нажмите клавишу SHIFT и, удерживая ее нажатой, нажмите нужную клавишу со стрелкой.

Примечание : Если при нажатии клавиши со стрелкой перемещается не фигура, а сам рисунок, убедитесь, что не нажата клавиша SCROLL LOCK.

К началу страницы

Изменение размеров фигур

В Microsoft Visio 2010Visio 2010 размеры фигур можно изменить путем перетаскивания или указания конкретного размера.

Быстрые задачи

Задача

Действия

Изменение размеров двухмерной (плоской) фигуры (например, прямоугольника) с помощью мыши

  1. Выделите все фигуры, размеры которых нужно изменить.

  2. Перетащите маркер выделения Маркер выделения , пока фигура не примет нужные размеры. Чтобы пропорционально изменить размеры фигуры, перетащите угловой маркер.

Изменение размеров одномерной фигуры (например, линии) с помощью мыши

  1. Выделите фигуру, размеры которой нужно изменить.

  2. Перетащите конечную точку до нужной длины.

Изменение размера фигуры в окне Размер и положение

  1. Выделите все фигуры, которые нужно переместить.

  2. На вкладке Вид в группе Показ слайдов нажмите кнопку Области задач и выберите пункт Размер и положение.

  3. В окне Размер и положение введите новые значения в поля Ширина, Высота или Длина.

К началу страницы

Поворот или отражение фигур

Фигуры можно поворачивать на определенный угол, отражать сверху вниз и слева направо или поворачивать с помощью маркера поворота.

Примечание : Сведения о повороте текста см. в разделе Добавление, изменение, перемещение или поворот текста и текстовых блоков.

Быстрые задачи

Задача

Действия

Поворот фигур на 90°

  1. Выделите фигуры, которые нужно повернуть.

  2. Выполните одно из указанных ниже действий.

    • Чтобы повернуть фигуру против часовой стрелки, на вкладке Главная в группе Расположение нажмите кнопку Положение и выберите пункт Поворот фигур а затем — Повернуть влево на 90º.

    • Чтобы повернуть фигуру по часовой стрелке, на вкладке Главная в группе Расположение нажмите кнопку Положение и выберите пункт Поворот фигур а затем — Повернуть вправо на 90º.

Поворот фигур с помощью маркера поворота

  1. Выделите фигуры, которые нужно повернуть.

  2. Перетащите маркер поворота Rotation handle in Visio 2010. .

    Фигура будет повернута вокруг булавки Маркер "Поворот" . Чтобы переместить булавку, наведите указатель мыши на маркер поворота, щелкните булавку и перетащите ее в новое место.

    Чем дальше вы отведете указатель от выделенной фигуры при перетаскивании маркера поворота, тем точнее можно отрегулировать угол поворота.

Поворот фигур в окне Размер и положение

  1. Выделите фигуры, которые нужно повернуть.

  2. На вкладке Вид в группе Показ слайдов нажмите кнопку Области задач и выберите элемент Размер и положение.

  3. На вкладке Вид в группе Показ слайдов нажмите кнопку Области задач и выберите элемент Размер и положение.

  4. В окне Размер и положение введите новые значения в поля Угол.

Отражение фигур сверху вниз

  1. Выделите фигуры, которые нужно отразить.

  2. На вкладке Главная в группе Расположение нажмите кнопку Положение и выберите пункт Поворот фигур, а затем — Отразить сверху вниз.

Отражение фигур слева направо

  1. Выделите фигуры, которые нужно отразить.

  2. На вкладке Главная в группе Расположение нажмите кнопку Положение и выберите пункт Поворот фигур, а затем — Отразить слева направо.

К началу страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×