Выделение, перемещение, изменение размера и поворот фигур

В приложении Visio доступны разнообразные средства выделения, перемещения, изменения размеров и поворота фигур и объектов. После выделения объекта (или всех объектов) в документе можно изменить его положение, увеличить или уменьшить его, отразить слева направо и сдвинуть в нужное место.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Примечание: Если фигуры на странице документа не удается выделить, возможно, они защищены, являются частью заблокированного слоя или сгруппированы. Дополнительные сведения см. в разделе Устранение проблем выделения в этой статье.

Выделение фигур

Чаще всего перед перемещением, поворотом, изменением размера фигур и выполнением над ними других операций их необходимо выделить в документах. В Visio можно выделять фигуры по одной, по области и с помощью инструмента произвольного выделения. Кроме того, можно выделить сразу все фигуры на странице.

Быстрые задачи

Задача

Действия

Выделение одной фигуры

  1. На вкладке Главная в группе Сервис щелкните инструмент Указатель.

  2. Наведите указатель мыши на фигуру на странице документа, чтобы он превратился в крестообразную стрелку, и щелкните фигуру.

Выделение нескольких фигур с помощью инструмента "Область выделения"

  1. На вкладке Главная в группе Редактирование нажмите кнопку Выделить и выберите пункт Область выделения.

  2. Нажмите кнопку мыши в точке слева и вверху относительно фигур, которые необходимо выделить, и перетащите указатель, чтобы создать вокруг фигур рамку выделения.

  3. После выделения фигур вокруг них отобразятся синие маркеры выделения, а вокруг отдельных фигур — фиолетовые линии.

Выделение нескольких фигур с помощью инструмента "Произвольное выделение"

  1. На вкладке Главная в группе Редактирование нажмите кнопку Выделить и выберите пункт Произвольное выделение.

  2. Нарисуйте рамку выделения произвольной формы вокруг фигур, которые необходимо выделить.

  3. При выделении нескольких фигур вокруг них отобразятся синие маркеры выделения.

Выделение частично захваченных фигур с помощью области выделения

По умолчанию для выделения фигуры с помощью инструментов Область выделения и Произвольное выделение необходимо полностью охватить ее рамкой выделения. Если необходима дополнительная гибкость, область выделения можно расширить, чтобы выделялись и частично захваченные фигуры.

Чтобы областью выделения в приложении Visio можно было выделять частично захваченные фигуры, выполните указанные ниже действия.

  1. Откройте вкладку Файл.

  2. В группе Visio выберите пункт Параметры.

  3. В диалоговом окне Параметры Visio на вкладке Дополнительно в группе Параметры правки установите флажок Выделять фигуры, частично находящиеся в области.

.

Выделение нескольких фигур с помощью сочетаний клавиш

Чтобы выделить несколько фигур, нажмите и удерживайте нажатой клавишу SHIFT или CTRL, щелкая при этом фигуры.

Совет: Кроме того, с помощью этих клавиш в текущую выделенную область можно добавить другую фигуру. Например, если необходимо добавить фигуру в выделенную область, созданную с помощью инструмента Область выделения, можно нажать клавишу SHIFT или CTRL и, удерживая ее нажатой, щелкнуть фигуру.

Выделение всех фигур на странице документа

На вкладке Главная в группе Редактирование нажмите кнопку Выделить и выберите пункт Выделить все.

Выделение всех объектов определенного типа

  1. На вкладке Главная в группе Редактирование нажмите кнопку Выделить и выберите пункт Выбор по типу.

  2. В диалоговом окне Выбор по типу выберите тип объектов, которые необходимо выделить, например фигуры, соединительные линии или контейнеры, и нажмите кнопку ОК.

Отмена выделения одной или нескольких фигур

Чтобы отменить выделение всех фигур, сделайте следующее:

  • щелкните пустую область в документе или нажмите клавишу ESC.

Чтобы отменить выделение одной фигуры из нескольких выделенных фигур, сделайте следующее:

  • нажмите клавишу SHIFT и щелкните фигуру, выделение которой необходимо отменить.

Перемещение фигур

Visio поддерживает несколько способов точного перемещения фигур в нужное место.

Быстрые задачи

Задача

Действие

Перемещение фигур с помощью мыши

  1. Выделите все фигуры, которые нужно переместить.

  2. Наведите указатель мыши на одну из фигур. Появится крестообразная стрелка.

  3. Перетащите фигуры в новое место.

    Все выделенные фигуры будут перемещены на одинаковое расстояние и в одном направлении.

Совет: Чтобы переместить фигуры точно по вертикали или по горизонтали, при перемещении нажмите и удерживайте нажатой клавишу SHIFT. Чтобы переместить фигуры на другую страницу в документе, перетащите их на вкладку страницы.

Перемещение фигур на определенное расстояние (требуется Visio профессиональный)

  1. Выделите все фигуры, которые нужно переместить.

  2. На вкладке Вид в группе Макросы нажмите кнопку Надстройки, наведите указатель мыши на элемент Дополнительные решения Visio, а затем выберите пункт Переместить фигуры.

  3. В разделе Направление выберите систему координат, которую необходимо использовать при перемещении фигур.

    • По горизонтали/по вертикали.    Для перемещения выделенных фигур применяются декартовы координаты (X и Y).

    • Расстояние/угол.    Для перемещения выделенных фигур применяются полярные координаты.

  4. Укажите расстояния для перемещения выделенных фигур.

  5. Чтобы переместить копию выделенных фигур с сохранением исходных фигур в первоначальном положении, установите флажок Дублировать.

  6. По завершении выбора нажмите кнопку ОК.

Сдвиг фигур с помощью клавиш со стрелками

  1. Выделите все фигуры, которые нужно переместить.

  2. Выполните действия, описанные ниже.

    • Чтобы переместить фигуру в следующее положение с возможностью привязки, такое как линия сетки или деление линейки, нажмите клавишу со стрелкой.

      Если положение, к которому можно привязать фигуру, отсутствует, при нажатии клавиши со стрелкой фигура перемещается на одно деление линейки.

    • Чтобы переместить фигуру на один пиксель, нажмите клавишу SHIFT и, удерживая ее нажатой, нажмите нужную клавишу со стрелкой.

Примечание: Если при нажатии клавиши со стрелкой перемещается не фигура, а сам документ, убедитесь, что не нажата клавиша SCROLL LOCK.

Изменение размера фигур

В Visio размеры фигур можно изменить путем перетаскивания или указания конкретного размера.

Быстрые задачи

Задача

Действие

Изменение размеров двумерной (плоской) фигуры (например, прямоугольника) с помощью мыши

  1. Выделите все фигуры, размеры которых нужно изменить.

  2. Перетащите маркер выделения Маркер выделения , пока фигура не примет нужные размеры. Чтобы сохранить пропорции, перетащите угловой маркер.

Изменение размеров одномерной фигуры (например, линии) с помощью мыши

  1. Выделите фигуру, размер которой требуется изменить.

  2. Перетащите конечную точку до нужной длины.

Изменение размера фигуры в окне Размер и положение

  1. Выделите все фигуры, которые нужно переместить.

  2. На вкладке Вид в группе Показ нажмите кнопку Области задач и выберите пункт Размер и положение.

  3. В окне Размер и положение введите новые значения в поля Ширина, Высота или Длина.

Поворот и отражение фигур

Фигуры можно поворачивать на определенный угол, отражать сверху вниз и слева направо или поворачивать с помощью маркера поворота.

Примечание: Сведения о повороте текста см. в статье Добавление, изменение, перемещение или поворот текста и текстовых блоков.

Быстрые задачи

Задача

Действие

Поворот фигуры на 90 градусов

  1. Выделите фигуры, которые нужно повернуть.

  2. Выполните одно из указанных ниже действий.

    • Чтобы повернуть фигуру против часовой стрелки, на вкладке Главная в группе Упорядочение нажмите кнопку Положение, наведите указатель мыши на элемент Повернуть фигуры и выберите пункт Повернуть влево на 90º.

    • Чтобы повернуть фигуру по часовой стрелке, на вкладке Главная в группе Упорядочение нажмите кнопку Положение, наведите указатель мыши на элемент Повернуть фигуры и выберите пункт Повернуть вправо на 90º.

Поворот фигуры с помощью маркера поворота

  1. Выделите фигуры, которые нужно повернуть.

  2. Перетащите маркер поворота Маркер поворота в Visio 2010. .

    Фигура будет повернута вокруг точки закрепления Маркер поворота . Чтобы переместить точку закрепления, наведите указатель мыши на маркер поворота, щелкните точку закрепления и перетащите ее в новое место.

    Чем дальше вы отведете указатель от выделенной фигуры при перетаскивании маркера поворота, тем точнее можно отрегулировать угол поворота.

Поворот фигуры на нужный угол в окне Размер и положение

  1. Выделите фигуры, которые нужно повернуть.

  2. На вкладке Вид в группе Показ нажмите кнопку Области задач и выберите пункт Размер и положение.

  3. На вкладке Вид в группе Показ нажмите кнопку Области задач и выберите пункт Размер и положение.

  4. В окне Размер и положение введите новые значения в поля Угол.

Отражение фигуры сверху вниз

  1. Выделите фигуры, которые нужно отразить.

  2. На вкладке Главная в группе Упорядочение нажмите кнопку Положение, наведите указатель мыши на элемент Повернуть фигуры и выберите пункт Отразить сверху вниз.

Отражение фигуры слева направо

  1. Выделите фигуры, которые нужно отразить.

  2. На вкладке Главная в группе Упорядочение нажмите кнопку Положение, наведите указатель мыши на элемент Повернуть фигуры и выберите пункт Отразить слева направо.

Устранение проблем выделения

Если фигуры на странице документа не удается выделить, возможно, они защищены, являются частью заблокированного слоя или сгруппированы.

Фигуры защищены?

Если не удается выделить фигуру, она может иметь защиту от выделения, которая предотвращает ее удаление или внесение изменений, например изменение положения, размера, форматирования, редактирование текста или поворот.

Разблокирование фигуры

  1. На вкладке Разработчик выберите пункт Проводник по рисункам.

  2. В древовидном меню Проводник по рисункам щелкните правой кнопкой мыши имя документа, а затем в контекстном меню выберите команду Защитить документ.

  3. В диалоговом окне Защита документа снимите флажок Фигуры и нажмите кнопку ОК.

Если фигуру можно выделить, но к ней нельзя применить изменения, возможно, фигура по-прежнему защищена. Если на выделенной фигуре появляются серые маркеры, фигура заблокирована от любых изменений. В этом случае необходимо отменить блокировку от выделения для всех фигур. Соответствующие инструкции см. в разделе Блокировка и отмена блокировки фигур от выделения статьи Запрет и разрешение изменений фигуры.

Фигуры являются частью заблокированного слоя?

Если не удается выделить фигуру, возможно, она является частью заблокированного слоя.

Разблокирование слоя

  1. На вкладке Главная в группе Редактирование нажмите кнопку Слои и выберите команду Свойства слоя.

  2. В окне Свойства слоя в столбце Блокировка снимите флажок, связанный с типом фигуры, которую нужно выделить.

Фигуры сгруппированы вместе?

Если вы можете выделить фигуру, но не можете выполнять с ней нужные действия, возможно, она является группой. Сгруппированные фигуры функционируют как один объект. Например, если фигуры сгруппированы, можно одновременно изменить их цвет.

Чтобы узнать, входит ли фигура в группу:

  • просто щелкните ее. Если фигура находится в группе, будет выделена группа, а не фигура. Снова щелкните фигуру. Это приведет к выделению фигуры в группе.

Действия для выделения фигуры в группе:

Существует несколько способов выделения фигур. Дополнительные сведения см. в статье Инструменты выделения фигур.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×