Выбор данных для диаграммы в Excel 2016 для Mac

Чтобы создать диаграмму, сначала выберите необходимые данные (набор ячеек). Не всегда требуется графически представлять все данные в документе, поэтому вы можете выбрать определенные столбцы, строки или ячейки.

Выбрав нужные данные, на вкладке Вставка щелкните Рекомендуемые диаграммы.

Совет : Иногда порядок данных в документе Excel не подходит для создания необходимой диаграммы. Узнайте, как упорядочить данные для определенных типов диаграмм.

Выбор данных из смежных строк, столбцов или ячеек

Чтобы выделить

Необходимые действия

Несколько смежных столбцов

Наведите курсор на заголовок первого столбца, щелкните его левой кнопкой мыши, и, удерживая кнопку, выделите смежные столбцы.

Несколько смежных строк

Наведите курсор на заголовок первой строки, щелкните его левой кнопкой мыши, и, удерживая кнопку, выделите смежные строки.

Строки и столбцы (частично)

Наведите курсор на левую верхнюю ячейку, щелкните ее левой кнопкой мыши, и, удерживая кнопку, перетащите указатель в правую нижнюю ячейку нужной области.

Все содержимое таблицы

Поместите курсор в любое место таблицы.

Все содержимое именованного диапазона

Поместите курсор в любое место именованного диапазона.

Выбор данных из несмежных строк, столбцов или ячеек

Если ваши данные не отформатированы в виде таблицы, вы можете выбрать для диаграммы определенные строки, столбцы или ячейки.

Совет :  Если же ваши данные отформатированы как таблица и вам нужно выделить несмежные ячейки, строки или столбцы, сначала следует преобразовать таблицу обратно в обычный диапазон. Установите курсор в таблицу, а затем на вкладке Таблица выберите команду Преобразовать в диапазон.
На вкладке "Таблица" выберите команду "Преобразовать в диапазон"

Чтобы выделить

Необходимые действия

Данные в несмежных строках или столбцах

Установите курсор в первую строку или в первый столбец. Удерживая клавишу COMMAND, выделите другие строки и столбцы.

Аналогичного результата можно добиться, скрыв строки или столбцы на листе. Однако если отобразить скрытые строки или столбцы, то они автоматически появятся на диаграмме.

Данные в несмежных ячейках

Установите курсор в первую необходимую ячейку. Удерживая клавишу COMMAND, выделите другие ячейки.

Выбор данных с нескольких листов

Вы можете создать сводный лист, чтобы объединить на нем значения с нескольких листов, а затем визуализировать эту информацию с помощью диаграммы. Чтобы создать сводный лист, можно скопировать данные с каждого исходного листа, а затем в меню Вставка выбрать команду Вставить связь. Благодаря команде Вставить связь при обновлении данных на исходных листах будут обновляться и сводные листы и диаграммы.

Например, если у вас есть по одному листу для каждого месяца в году, вы можете создать тринадцатый лист для всего года. На нем можно хранить данные для каждого месяца, используемые в диаграмме.

Задание диапазонов данных

Другой способ создать диаграмму — выбрать ее тип и данные, которые будут на ней отображаться. После создания диаграммы также можно изменить диапазон используемых на ней данных.

Примечание : Этим способом нельзя выбрать данные из несмежных ячеек, строк или столбцов.

  1. На вкладке Вставка выберите тип диаграммы.

  2. На вкладке Конструктор нажмите кнопку Выбрать данные.

    На вкладке "Конструктор диаграмм" щелкните "Выбрать данные"

  3. Щелкните в поле Диапазон данных для диаграммы, а затем выделите данные на листе.

    Выберите диапазон данных для диаграммы

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

См. также

Сочетания клавиш в Excel 2016 для Mac

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×