Выбор данных для диаграммы в Excel 2016 для Mac

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Чтобы Создать диаграмму, первым делом нужно выбрать данные — в наборе ячеек. В некоторых случаях может не нужно отображать все данные. Можно выбрать конкретные столбцы, строки или ячейки, которой можно выбрать.

Выбрав нужные данные, на вкладке Вставка щелкните Рекомендуемые диаграммы.

Совет: Иногда порядок данных в документе Excel не подходит для создания необходимой диаграммы. Узнайте, как упорядочить данные для определенных типов диаграмм.

Чтобы выделить

Необходимые действия

Несколько смежных столбцов

Наведите курсор на заголовок первого столбца, щелкните его левой кнопкой мыши, и, удерживая кнопку, выделите смежные столбцы.

Несколько смежных строк

Наведите курсор на заголовок первой строки, щелкните его левой кнопкой мыши, и, удерживая кнопку, выделите смежные строки.

Строки и столбцы (частично)

Наведите курсор на левую верхнюю ячейку, щелкните ее левой кнопкой мыши, и, удерживая кнопку, перетащите указатель в правую нижнюю ячейку нужной области.

Все содержимое таблицы

Поместите курсор в любое место таблицы.

Все содержимое именованного диапазона

Поместите курсор в любое место именованного диапазона.

Можно выбрать определенные строки, столбцы или ячейки, чтобы включить, если данные не отформатированы в виде таблицы.

Советы: 

  • Если ваши данные отформатированы в виде таблицы, которое требуется выделить несмежные данные для диаграммы сначала преобразуйте таблицу обратно в обычный диапазон. Поместите курсор в таблицу и на вкладке " Таблица ", выберите команду преобразовать в диапазон.


  • На вкладке "Таблица" выберите команду "Преобразовать в диапазон"

Чтобы выделить

Необходимые действия

Данные в несмежных строках или столбцах

Установите курсор в первую строку или в первый столбец. Удерживая клавишу COMMAND, выделите другие строки и столбцы.

Аналогичного результата можно добиться, скрыв строки или столбцы на листе. Однако если отобразить скрытые строки или столбцы, то они автоматически появятся на диаграмме.

Данные в несмежных ячейках

Установите курсор в первую необходимую ячейку. Удерживая клавишу COMMAND, выделите другие ячейки.

Создание сводки листа для извлечения данных из нескольких листов и создания диаграммы с листа сводные. Чтобы создать лист сводки, скопируйте данные из каждого исходного листа и выберите в меню Вставка выберите Вставить связь. Вставить связь при обновлении данных на листе источника, сводка листа и диаграмма будет также обновляться.

Например, если у вас есть один лист для каждого месяца, можно сделать 13 листе весь год —, который включает в себя данные из каждого ежемесячных листов, которые требуются для диаграммы.

Другой способ создать диаграмму — выбрать ее тип и данные, которые будут на ней отображаться. После создания диаграммы также можно изменить диапазон используемых на ней данных.

Примечание: Необходимо выбрать данные, которые являются смежными и смежных.

Сделайте следующее:

  1. На вкладке Вставка выберите тип диаграммы.

  2. На вкладке Конструктор нажмите кнопку Выбрать данные.

    На вкладке "Конструктор диаграмм" щелкните "Выбрать данные"

  3. Щелкните в поле Диапазон данных для диаграммы, а затем выделите данные на листе.

    Выберите диапазон данных для диаграммы

См. также

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×