Вставка таблицы в Word для Mac

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Можно вставить таблицу в Word для Mac путем выбора из выделенного фрагмента форматированных таблиц или выбрав количество строк и столбцов, которые должны.

Дополнение к базовой таблицы можно проектирование собственной таблицы, если нужно точно задать форму столбцов и строк в таблице.

Вставка таблицы

Чтобы быстро вставить таблицу, нажмите Вставка > Таблица, а затем выделите нужное количество столбцов и строк.

Выберите число строк и столбцов, чтобы быстро вставить таблицу

Щелкните, и таблица появится в документе. Если вам необходимо внести коррективы, можно добавить или удалить строки и столбцы либо объединить ячейки.

Если щелкнуть таблицу, на ленте появятся вкладки Конструктор таблиц и Макет.

Вкладки "Конструктор таблиц" и "Макет" для управления таблицами

На вкладке Конструктор таблиц можно выбрать цвета и стили, а также добавить в таблицу границы или удалить их.

Для вставки больших таблиц и более точной настройки таблиц используется команда Вставка таблицы.

Вставка таблицы выделен для создания собственной таблицы

Так можно создать таблицу, содержащую больше десяти столбцов и восьми строк, а также настроить ширину столбцов.

  1. Нажмите Вставить > Таблица > Вставка таблицы.

    Отображение параметров для создания собственной таблицы

  2. В разделе Размер таблицы выберите количество столбцов и строк.

  3. В разделе Автоподбор ширины столбцов доступны три параметра, от которых зависит ширина столбцов.

    • Ширина начального столбца: если выбрать значение "Авто", приложение Word настроит ширину столбцов автоматически; также можно указать для всех столбцов конкретную ширину.

    • По содержимому: будут созданы очень узкие столбцы, расширяющиеся при добавлении содержимого.

    • По ширине окна: ширина всей таблицы будет автоматически изменена в соответствии с размерами документа.

  4. Если нужно, чтобы каждая последующая таблица выглядела так же, как и текущая, установите флажок Использовать по умолчанию для новых таблиц.

  5. Нажмите кнопку ОК и новая таблица появится в документе.

Если вам нужно точно задать форму столбцов и строк либо создать таблицу не на базе простой сетки, ее можно нарисовать с помощью команды Нарисовать таблицу.

Нарисовать таблицу, выделенная для создания собственной таблицы

Вы можете даже нарисовать диагональные линии и ячейки внутри ячеек таблицы.

  1. Нажмите Вставить > Таблица > Нарисовать таблицу. Указатель примет вид карандаша.

  2. Чтобы создать границы таблицы, нарисуйте прямоугольник, а затем внутри него нарисуйте линии столбцов и строк.

    Рисование таблицы

  3. Чтобы стереть линию, на вкладке Макет нажмите кнопку Ластик и щелкните линию, которую нужно стереть.

    На вкладке "Макет" (рядом с вкладкой "Конструктор таблиц") выделена кнопка "Ластик"

  1. Наведите указатель мыши на таблицу и дождитесь, когда в ее верхнем левом углу появится значок Маркер перемещения таблицы .

  2. Наведите указатель на значок Маркер перемещения таблицы и дождитесь появления значка Указатель мыши, наведенный на четырехстороннюю стрелку .

  3. Щелкните и перетащите таблицу в новое место.

Дополнительные сведения

Добавление границы в таблицу

Удаление границ таблицы

Изменение размеров таблицы

Добавление и удаление строк или столбцов в таблице

Настройка обтекания текстом объектов

Быстрая вставка базовой таблицы

  1. В меню Вид выберите пункт Режим разметки или Режим публикации.

  2. Щелкните в документе место, куда вы хотите вставить таблицу.

  3. На вкладке Таблица в группе Параметры таблицы нажмите кнопку Создать, после чего щелкните и перетащите указатель мыши через нужное количество строк и столбцов.

    Вкладка Word "Таблицы", группа "Параметры таблицы"

    Word вставит таблицу в документ.

  1. В меню Вид выберите пункт Режим разметки или Режим публикации.

  2. Щелкните в документе место, куда вы хотите вставить таблицу.

  3. На вкладке Таблица в группе Параметры таблицы нажмите кнопку Создать, а затем щелкните Вставить таблицу.

    Вкладка Word "Таблицы", группа "Параметры таблицы"

  4. В Размер таблицы задайте нужное количество строк и столбцов.

  5. В разделе Автоподбор ширины столбцов, укажите, как таблица должна приспосабливаться к размеру текста, вставляемого в нее и нажмите кнопку ОК.

    Word вставит таблицу в документ.

  1. В меню Вид выберите пункт Режим разметки или Режим публикации.

  2. На вкладке Таблицы в группе Нарисовать границы нажмите кнопку Нарисовать.

    Вкладка "Таблицы", группа "Нарисовать границы"

  3. Щелкните в документе и перетащите указатель, чтобы нарисовать таблицу ячейка за ячейкой, образуя строки и столбцы.

  1. Наведите указатель мыши на таблицу и дождитесь, когда в ее верхнем левом углу появится значок Маркер перемещения таблицы .

  2. Наведите указатель на значок Маркер перемещения таблицы и дождитесь появления значка Указатель мыши, наведенный на четырехстороннюю стрелку .

  3. Щелкните и перетащите таблицу в новое место.

См. также

Добавление строк или столбцов в таблицу и их удаление

Изменение размера всей таблицы или ее части

Добавление и изменение границ таблицы

Добавление, изменение и удаление заливки таблиц

Выравнивание таблицы или текста внутри нее

Настройка обтекания текстом объектов

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×