Вставка поля слияния в публикацию слияния

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Можно вставить поля слияния в публикацию слияния в Publisher. Поля слияния, заполнители для текста и рисунка информации, которая будет отличаться в каждой копии готовой публикации.

Ваш слияния, слияние с электронной почтой или публикации слиянием каталога должна быть соединена с источником данных перед вставкой полей слияния.

  1. Если он еще не открыто, откройте публикацию слияния.

  2. На вкладке рассылки выберите команду Слияние > Мастер слияния шаг за шагом.

  3. В области задач Слияние в разделе Создание списка получателей, выберите источник данных, который вы хотите использовать и нажмите кнопку Далее: Создание списка получателей или подключение к.

  4. В диалоговом окне Выбор источника данных выберите источник данных, который нужно и нажмите кнопку Открыть. В зависимости от типа источника данных, можно выбрать другие диалоговые окна могут отображаться и запрос конкретных сведений.

  5. В диалоговом окне Получатели слияния можно выбрать получателей, которых вы хотите включить в слияние. Установите флажки возле получателей, которых вы хотите включить и снимите флажки для получателей, которых нужно исключить. Можно отфильтровать список, определенные поля или условие и отсортировать список в алфавитном порядке.

  6. Если публикации не содержит текстовое поле, и вы хотите добавить текст, который будет не изменяются во все копии готовой публикации, вставка одного или нескольких текстовых полей, нажав Вставка > Нарисовать надпись и нарисовав поле место ли n публикации.

  7. Чтобы вставить текст, который вы хотите не изменяются во все копии готовой публикации, щелкните внутри надписи и введите текст, который должен отображаться в каждой копии.

  8. Щелкните внутри текстового поля, которую вы хотите вставить поле слияния.

  9. Вставьте любой из следующих элементов:

    Поле рисунка

    1. В области задач Слияние в списке больше элементов, щелкните поле рисунка.

    2. В диалоговом окне Вставка поля рисунка выберите поле данных, содержащей имя файла рисунка или пути и нажмите кнопку ОК.

      Примечание: Если содержимое столбца не включает путь к папке, содержащей рисунки, необходимо указать расположение файлов изображений. Нажмите кнопку Задать папки, выберите [папка источника данных], нажмите кнопку Добавить, перейдите к нужному рисунки и нажмите кнопку Открыть.

    Блок адреса

    1. В области задач Слияниебольше элементов, нажмите кнопку блок адреса.

    2. В диалоговом окне Вставка блока адреса выберите элементы адреса, которые вы хотите включить, а затем нажмите кнопку ОК.

      Примечание: Если имена полей данных в источнике данных не соответствуют имена полей данных, которые в приложении Publisher используются для блока адреса, может потребоваться нажмите кнопку Подбор полей в диалоговом окне Вставка блока адреса. В диалоговом окне Подбор полей с помощью раскрывающихся списках выберите поля из источника данных, соответствующие поля Publisher.

    Строка приветствия

    1. В области задач Слияние в списке больше элементов, щелкните Строка приветствия.

    2. В диалоговом окне Вставка Строка приветствия выберите формат строки приветствия, включая обращение, формат имени и следующие знаки пунктуации.

      Можно также ввести собственный текст в полях приветствия и следующие знаки пунктуации.

    3. Выделите текст, который должен отображаться в случаях, когда Publisher не может распознать имя получателя — например, если источник данных содержит без имени или фамилии получателя, но только название компании.

      Можно также ввести свой собственный текст как Строка приветствия в поле для недопустимые имена получателей.

    4. Нажмите кнопку ОК.

      Примечание: Если имена полей данных в источнике данных не соответствуют имена полей, которые Publisher использует для строки приветствия, может потребоваться нажмите кнопку Подбор полей в диалоговом окне Вставка Строка приветствия. В диалоговом окне Подбор полей с помощью раскрывающихся списках выберите поля из источника данных, соответствующие поля Publisher.

    Другие поля данных

    В области задач Слияние список в разделе Подготовка публикации включает все поля, которые находятся в источнике данных. Этот список можно использовать для добавления любой дополнительных полей в публикации.

    1. В области задач Слияние в списке в разделе Подготовка публикации, перетащите поле, которое вы хотите включить в текстовое поле, созданный для него.

      Примечание: Перетащить элемент рисунка из этого списка вставляет только текст, который обозначает путь к рисунку; он не Вставка рисунка.

  1. Если он еще не открыто, откройте публикацию слияния почты.

  2. На вкладке рассылки выберите команду Слияние почты > шаг за шагом электронной почты мастера слияния.

  3. В области задач Слияние с электронной почтой в разделе Создание списка получателей, выберите источник данных, который вы хотите использовать и нажмите кнопку Далее: Создание списка получателей или подключение к.

  4. В диалоговом окне Выбор источника данных выберите источник данных, который нужно и нажмите кнопку Открыть. В зависимости от типа источника данных, можно выбрать другие диалоговые окна могут отображаться и запрос конкретных сведений.

  5. В диалоговом окне Получатели слияния можно выбрать получателей, которых вы хотите включить в слияние. Установите флажки возле получателей, которых вы хотите включить и снимите флажки для получателей, которых нужно исключить. Можно отфильтровать список, определенные поля или условие и отсортировать список в алфавитном порядке.

  6. Если публикации не содержит текстовое поле, и вы хотите добавить текст, который будет не изменяются во все копии готовой публикации, вставка одного или нескольких текстовых полей, нажав Вставка > Нарисовать надпись и нарисовав поле место ли n публикации.

  7. Чтобы вставить текст, который вы хотите не изменяются во все копии готовой публикации, щелкните внутри надписи и введите текст, который должен отображаться в каждой копии.

  8. В публикации слияния по электронной почте щелкните внутри текстового поля, которую вы хотите вставить поле слияния.

  9. Вставьте любой из следующих элементов:

    Персональной гиперссылки

    1. В области задач Слияние с электронной почтой в списке больше элементов, нажмите кнопку Вставить гиперссылку.

    2. В диалоговом окне Вставка персональной гиперссылки введите текст, который должен отображаться и адрес веб-сайта или веб-страницы, который вы хотите каждого получателя, чтобы перейти к при щелчке гиперссылки.

    3. Если вы хотите использовать поле данных, отображаемый текст и полей гиперссылок, щелкните в поле отображаемый текст или гиперссылку и выберите в списке Элемент вставить поле данных, который вы хотите вставить.

      Вставка поля данных, вы можете настроить отображение замещающего текста и веб-адрес для пустые записи, которые соответствуют с полем вставленных данных. Установите флажки использовать текст по умолчанию для пустых записей и Гиперссылка использования по умолчанию для пустых записей, при необходимости, а затем введите текст замены и веб-адрес.

      Изображение диалогового окна «Вставка персональной гиперссылки»

    Поле рисунка

    1. В области задач Слияние с электронной почтой в списке больше элементов, щелкните поле рисунка.

    2. В диалоговом окне Вставка рисунка полей выберите поле данных рисунок, который вы хотите вставить и нажмите кнопку ОК.

      Примечание: Если содержимое столбца не включает путь к папке, содержащей рисунки, необходимо указать расположение файлов изображений. Нажмите кнопку Задать папки, выберите [папка источника данных], нажмите кнопку Добавить, перейдите к нужному рисунки и нажмите кнопку Открыть.

    Строка приветствия

    1. В области задач Слияние с электронной почтой в списке больше элементов, щелкните Строка приветствия.

    2. В диалоговом окне Вставка Строка приветствия выберите формат строки приветствия, включая обращение, формат имени и следующие знаки пунктуации.

      Можно также ввести собственный текст в полях приветствия и следующие знаки пунктуации.

    3. Выделите текст, который должен отображаться в случаях, когда Publisher не может распознать имя получателя — например, если источник данных содержит без имени или фамилии получателя, но только название компании.

      Можно также ввести свой собственный текст как Строка приветствия в поле для недопустимые имена получателей.

    4. Нажмите кнопку ОК.

      Примечание: Если имена полей данных в источнике данных не соответствуют имена полей, которые Publisher использует для строки приветствия, может потребоваться нажмите кнопку Подбор полей в диалоговом окне Вставка Строка приветствия. В диалоговом окне Подбор полей с помощью раскрывающихся списках выберите поля из источника данных, соответствующие поля Publisher.

    Другие поля данных

    В области задач Слияние с электронной почтой список в разделе Подготовка публикации включает все поля, которые находятся в источнике данных. Этот список можно использовать для добавления любой дополнительных полей в публикации.

    1. В области задач Слияние с электронной почтой в списке в разделе Подготовка публикации, перетащите поле, которое вы хотите включить в текстовое поле, созданный для него.

      Примечание: Вставляет путь к рисунку перетащить элемент рисунка из этого списка. Он не Вставка рисунка.

См. также

Слияние почты или электронной почты

Объединение в каталог

  1. Если он еще не открыто, откройте публикацию слияния.

  2. В меню Сервис наведите указатель на рассылки и каталоги и выберите команду Слияние.

  3. В области задач Слияние в разделе Создание списка получателей, выберите источник данных, который вы хотите использовать и нажмите кнопку Далее: Создание списка получателей или подключение к.

  4. В диалоговом окне Выбор источника данных выберите источник данных, который нужно и нажмите кнопку Открыть.

    В зависимости от типа источника данных, можно выбрать другие диалоговые окна могут отображаться и запрос конкретных сведений.

    Например если источник данных, который содержит сведения на нескольких листах книги Microsoft Office Excel, вам нужно выберите лист, содержащий нужные сведения и нажмите кнопку ОК.

  5. В диалоговом окне Получатели слияния можно выбрать получателей, которых вы хотите включить в слияние. Установите флажки возле получателей, которых вы хотите включить и снимите флажки для получателей, которых нужно исключить. Можно отфильтровать список, определенные поля или условие и отсортировать список в алфавитном порядке. Дополнительные сведения о уточнение списка получателей читайте в статье Советы по созданию списков рассылки.

  6. Если вы хотите добавить текст, который будет не изменяются во все копии готовой публикации публикации не содержит текстовое поле, вставьте одного или нескольких текстовых полей.

    Инструкции

    1. На панели инструментов объекты щелкните Текстовое поле Изображение кнопки .

    2. В публикации наведите указатель мыши на котором один из углов текстовой рамки и перетаскивайте его по диагонали, пока не получится размера текстового поля, которое вы хотите.

  7. Чтобы вставить текст, который вы хотите не изменяются во все копии готовой публикации, щелкните внутри надписи и введите текст, который должен отображаться в каждой копии.

  8. Щелкните внутри текстового поля, которую вы хотите вставить поле слияния.

  9. Вставьте любой из следующих элементов:

    Поле рисунка

    1. В области задач Слияние в списке больше элементов, щелкните поле рисунка.

    2. В диалоговом окне Вставка поля рисунка выберите поле данных, содержащей имя файла рисунка или пути и нажмите кнопку ОК.

      Примечание: Если содержимое столбца не включает путь к папке, содержащей рисунки, необходимо указать расположение файлов изображений. Нажмите кнопку Задать папки, выберите [Источник данных], нажмите кнопку Добавить, перейдите к нужному рисунки и нажмите кнопку Открыть.

    Блок адреса с именем, почтовым адресом и прочими сведениями

    1. В области задач Слияниебольше элементов, нажмите кнопку блок адреса.

    2. В диалоговом окне Вставка блока адреса выберите элементы адреса, которые вы хотите включить, а затем нажмите кнопку ОК.

      Примечание: Если имена полей данных в источнике данных не соответствуют имена полей данных, которые в приложении Publisher используются для блока адреса, может потребоваться нажмите кнопку Подбор полей в диалоговом окне Вставка блока адреса. В диалоговом окне Подбор полей с помощью раскрывающихся списках выберите поля из источника данных, соответствующие поля Publisher.

    Строка приветствия

    1. В области задач Слияние в списке больше элементов, щелкните Строка приветствия.

    2. В диалоговом окне Строка приветствия задайте формат строки приветствия, включая обращение, формат имени и знак пунктуации, следующий за ним.

      Можно также ввести собственный текст в полях приветствия и следующие знаки пунктуации.

    3. Выделите текст, который должен отображаться в случаях, когда Publisher не может распознать имя получателя — например, если источник данных содержит без имени или фамилии получателя, но только название компании.

      Можно также ввести свой собственный текст как Строка приветствия в поле для недопустимые имена получателей.

    4. Нажмите кнопку ОК.

      Примечание: Если имена полей данных в источнике данных не соответствуют имена полей, которые Publisher использует для строки приветствия, может потребоваться нажмите кнопку Подбор полей в диалоговом окне Строка приветствия. В диалоговом окне Подбор полей с помощью раскрывающихся списках выберите поля из источника данных, соответствующие поля Publisher.

    Другие поля данных

    В области задач Слияние список в разделе Подготовка публикации включает все поля, которые находятся в источнике данных. Этот список можно использовать для добавления любой дополнительных полей в публикации.

    1. В области задач Слияние в списке в разделе Подготовка публикации, перетащите поле, которое вы хотите включить в текстовое поле, созданный для него.

      Примечание: Перетащить элемент рисунка из этого списка вставляет только текст, который обозначает путь к рисунку; он не Вставка рисунка.

  1. Если он еще не открыто, откройте публикацию слияния почты.

  2. В меню Сервис наведите указатель на рассылки и каталоги и нажмите кнопку Слияние с электронной почтой.

  3. В области задач Слияние с электронной почтой в разделе Создание списка получателей, выберите источник данных, который вы хотите использовать и нажмите кнопку Далее: Создание списка получателей или подключение к.

  4. В диалоговом окне Выбор источника данных выберите источник данных, который нужно и нажмите кнопку Открыть.

    В зависимости от типа источника данных, можно выбрать другие диалоговые окна могут отображаться и запрос конкретных сведений.

    Например если источник данных, который содержит сведения на нескольких листах книги Microsoft Office Excel, вам нужно выберите лист, содержащий нужные сведения и нажмите кнопку ОК.

  5. В диалоговом окне Получатели слияния можно выбрать получателей, которых вы хотите включить в слияние. Установите флажки возле получателей, которых вы хотите включить и снимите флажки для получателей, которых нужно исключить. Можно отфильтровать список, определенные поля или условие и отсортировать список в алфавитном порядке. Дополнительные сведения о уточнение списка получателей читайте в статье Советы по созданию списка рассылки электронной почты.

  6. Если публикации не содержит текстовое поле, вставьте одного или нескольких текстовых полей.

    Инструкции

    1. На панели инструментов объекты щелкните Текстовое поле Изображение кнопки .

    2. В публикации щелкните там, где должен быть один из углов надписи, и перетаскивайте его по диагонали, пока надпись не примет нужный размер.

  7. Чтобы вставить текст, который вы хотите не изменяются во все копии готовой публикации, щелкните внутри надписи и введите текст, который должен отображаться в каждой копии.

  8. В публикации слияния по электронной почте щелкните внутри текстового поля, которую вы хотите вставить поле слияния.

  9. Вставьте любой из следующих элементов:

    Персональной гиперссылки

    1. В области задач Слияние с электронной почтой в списке больше элементов, нажмите кнопку Вставить гиперссылку.

    2. В диалоговом окне Вставка персональной гиперссылки введите текст, который должен отображаться и адрес веб-сайта или веб-страницы, который вы хотите каждого получателя, чтобы перейти к при щелчке гиперссылки.

    3. Если вы хотите использовать поле данных, отображаемый текст и полей гиперссылок, щелкните в поле отображаемый текст или гиперссылку и выберите в списке Элемент вставить поле данных, который вы хотите вставить.

      Вставка поля данных, вы можете настроить отображение замещающего текста и веб-адрес для пустые записи, которые соответствуют с полем вставленных данных. Установите флажки использовать текст по умолчанию для пустых записей и Гиперссылка использования по умолчанию для пустых записей, при необходимости, а затем введите текст замены и веб-адрес.

      Изображение диалогового окна «Вставка персональной гиперссылки»

    Поле рисунка

    1. В области задач Слияние с электронной почтой в списке больше элементов, щелкните поле рисунка.

    2. В диалоговом окне Вставка рисунка полей выберите поле данных рисунок, который вы хотите вставить и нажмите кнопку ОК.

      Примечание: Если содержимое столбца не включает путь к папке, содержащей рисунки, необходимо указать расположение файлов изображений. Нажмите кнопку Задать папки, выберите [Источник данных], нажмите кнопку Добавить, перейдите к нужному рисунки и нажмите кнопку Открыть.

    Строка приветствия

    1. В области задач Слияние с электронной почтой в списке больше элементов, щелкните Строка приветствия.

    2. В диалоговом окне Строка приветствия задайте формат строки приветствия, включая обращение, формат имени и знак пунктуации, следующий за ним.

      Можно также ввести собственный текст в полях приветствия и следующие знаки пунктуации.

    3. Выделите текст, который должен отображаться в случаях, когда Publisher не может распознать имя получателя — например, если источник данных содержит без имени или фамилии получателя, но только название компании.

      Можно также ввести свой собственный текст как Строка приветствия в поле для недопустимые имена получателей.

    4. Нажмите кнопку ОК.

      Примечание: Если имена полей данных в источнике данных не соответствуют имена полей, которые Publisher использует для строки приветствия, может потребоваться нажмите кнопку Подбор полей в диалоговом окне Строка приветствия. В диалоговом окне Подбор полей с помощью раскрывающихся списках выберите поля из источника данных, соответствующие поля Publisher.

    Другие поля данных

    В области задач Слияние с электронной почтой список в разделе Подготовка публикации включает все поля, которые находятся в источнике данных. Этот список можно использовать для добавления любой дополнительных полей в публикации.

    1. В области задач Слияние с электронной почтой в списке в разделе Подготовка публикации, перетащите поле, которое вы хотите включить в текстовое поле, созданный для него.

      Примечание: Вставляет путь к рисунку перетащить элемент рисунка из этого списка. Он не Вставка рисунка.

  1. Если он еще не открыто, откройте публикации объединения в каталог.

  2. В меню Сервис наведите указатель на рассылки и каталоги и нажмите кнопку Объединение в каталог.

  3. В области задач Объединение в каталог в разделе Выбор списка продуктов выберите источник данных, который вы хотите использовать и нажмите кнопку Далее: Создание или подключение к списку продукта.

  4. В диалоговом окне Выбор источника данных выберите источник данных, который нужно и нажмите кнопку Открыть.

    В зависимости от типа источника данных, можно выбрать другие диалоговые окна могут отображаться и запрос конкретных сведений.

    Например если источник данных, который содержит сведения на нескольких листах книги Microsoft Office Excel, вам нужно выберите лист, содержащий нужные сведения и нажмите кнопку ОК.

  5. В диалоговом окне Каталог список товаров, можно выбрать элементы, которые нужно включить в слияние. Установите флажки рядом с элементами, которые вы хотите включить и снимите флажки для элементов, которые нужно исключить. Можно отфильтровать список, определенные поля или условие и отсортировать список в алфавитном порядке.

  6. Если публикации не содержит текстовое поле, вставьте текстовое поле в область объединения в каталог публикации, в котором будет Вставка поля данных.

    Инструкции

    1. На панели инструментов объекты щелкните Текстовое поле Изображение кнопки .

    2. В публикации наведите указатель мыши на котором один из углов текстовой рамки и перетаскивайте его по диагонали, пока не получится размера текстового поля, которое вы хотите.

  7. Чтобы вставить данные, зависит от каждой записи в области объединения повторяющейся каталога, щелкните внутри текстового поля, куда нужно вставить поле данных, а затем выполните одно из указанных ниже действий:

    1. Чтобы вставить текст в области объединения повторяющейся каталога шаблона, в области задач Объединения в каталог в разделе Подготовка публикации, щелкните поле, которое вы хотите вставить.

      Примечание: Щелкнув поле рисунка или фотографии вставит текст (рисунок путь и имя файла) вместо рисунка.

    2. Чтобы вставить рисунок, в списке больше элементов, щелкните Изображение продукта.

      Примечание: Если не выбран в текстовом поле в область объединения в каталог перед вставить поле слияния, Microsoft Publisher вставляет каждое поле слияния в новое текстовое поле или рисунок рамку.

  8. Повторите шаг 5, пока не будут вставлены все поля, которые требуется из источника данных.

  9. Форматирование и упорядочить области объединения каталога будут повторяться для каждой записи в источнике данных. Вы можете изменить ее таким образом, чтобы несколько записей можно разместить так же, как вы хотите их на странице. Вы найдете ссылки на дополнительные сведения о форматировании и упорядочения текста в разделе См.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×