Вставка и удаление листов

Стандартная книга Excel содержит три листа, но при необходимости их можно добавлять (включая другие типы листов, например листы диаграмм, макросов и диалогов), переименовывать или удалять.

Имя (или заголовок) листа отображается на его ярлычке в нижней части экрана. По умолчанию листам присваиваются имена «Лист1», «Лист2» и т. д., но имя любого листа на более подходящее.

Примечание : Ярлычки листов отображаются по умолчанию. Если они отсутствуют, выберите пункты Параметры > Дополнительно > Параметры отображения для данной книги > Показывать ярлычки листов.

Чтобы вставить новый лист, выполните одно из следующих действий.

  • Нажмите кнопку Вставить лист в нижней части экрана.

    Нажмите кнопку "Вставить лист"

  • Чтобы вставить новый лист перед существующим, выберите нужный лист и щелкните Главная > Вставка, > Вставить лист.

    Нажмите кнопку "Вставить лист" в элементе "Вставка" на вкладке "Главная"

Чтобы изменить порядок следования листов в книге, щелкните ярлычок листа, который необходимо переместить, и перетащите его в необходимое местоположение.

Также в этой статье

Одновременная вставка нескольких листов

Изменение количества листов по умолчанию в новой книге

Переименование листа

Удаление одного или нескольких листов

Одновременная вставка нескольких листов

  1. Нажмите клавишу SHIFT и выберите столько ярлычков листов книги, сколько листов требуется вставить в открытую книгу. Например, чтобы добавить три листа, выберите три существующих ярлычка листов.

  2. Щелкните Главная > Вставка > Вставить лист.

    Нажмите кнопку "Вставить лист" в элементе "Вставка" на вкладке "Главная"

Чтобы изменить порядок следования листов в книге, щелкните ярлычок листа, который необходимо переместить, и перетащите его в необходимое местоположение.

Изменение количества листов по умолчанию в новой книге

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Параметры.

  3. На вкладке Общие в группе При создании новых книг в поле Число листов введите количество листов, которые по умолчанию должны включаться в новую книгу.

Переименование листа

  1. В строке Ярлычок листа щелкните правой кнопкой мыши ярлычок, который требуется переименовать, и выберите команду Переименовать.

    Щелкните правой кнопкой мыши ярлычок листа и выберите команду "Переименовать"

  2. Выделите текущее имя и введите новое.

Удаление одного или нескольких листов

  1. Выделите лист или листы, которые требуется удалить.

  2. На вкладке Главная щелкните стрелку под кнопкой Удалить и выберите команду Удалить лист.

    Щелкните стрелку под кнопкой "Удалить" и выберите команду "Удалить лист"

Можно также щелкнуть правой кнопкой мыши ярлычок листа или любого из выделенных листов, которые необходимо удалить, и выбрать команду Удалить лист.

Советы : 

  • Ярлычки листов отображаются автоматически. Если они отсутствуют, щелкните Файл > Параметры > Дополнительно > Показывать ярлычки листов.

  • Если вы выделите несколько листов, в строке заголовка вверху листа появится слово [Группа]. Чтобы отменить выделение нескольких листов в книге, щелкните любой невыделенный лист. Если невыделенных листов нет, щелкните правой кнопкой мыши ярлычок листа и выберите команду Разгруппировать листы.

  • При печати листа можно вывести его имя.

    1. Щелкните Вставка > Колонтитулы.

    2. В представлении Разметка страницы щелкните в том месте, где должно отображаться имя листа.

    3. В группе Работа с колонтитулами нажмите кнопку Имя листа Изображение кнопки .

Примечание : Ярлычки листов отображаются по умолчанию. Если они отсутствуют, выберите пункты Параметры > Дополнительно > Параметры отображения для данной книги > Показывать ярлычки листов.

Чтобы вставить новый лист, выполните одно из указанных ниже действий.

  • Чтобы быстро вставить новый лист после существующих листов, щелкните вкладку Вставить лист в нижней части экрана.

    Ярлычки листов

  • Чтобы вставить новый лист перед существующим, выберите этот лист, нажмите на вкладке Главная в группе Ячейки кнопку Вставить и выберите команду Вставить лист.

    Изображение ленты Excel

    Совет : Можно также щелкнуть правой кнопкой мыши ярлычок одного из листов и выбрать команду Вставить. На вкладке Общие выделите значок Лист и нажмите кнопку ОК.

    Примечание : Чтобы изменить порядок следования листов в книге, щелкните ярлычок листа, который необходимо переместить, и перетащите его в необходимое местоположение.

В этой статье

Одновременная вставка нескольких листов

Изменение количества листов по умолчанию в новой книге

Вставка нового листа, основанного на пользовательском шаблоне

Переименование листа

Удаление одного или нескольких листов

Одновременная вставка нескольких листов

  1. Удерживая нажатой клавишу SHIFT, выберите столько ярлычков листов книги, сколько листов требуется вставить в открытую книгу.

    Например, если требуется добавить три новых листа, выберите три ярлычка существующих листов.

  2. На вкладке Главная в группе Ячейки щелкните Вставить, а затем выберите Вставить лист.

    Изображение ленты Excel

    Совет : Можно также щелкнуть правой кнопкой мыши ярлычки выбранных листов и выбрать команду Вставить. На вкладке Общие выделите значок Лист и нажмите кнопку ОК.

  3. Чтобы изменить порядок следования листов в книге, щелкните ярлычок листа, который необходимо переместить, и перетащите его в необходимое местоположение.

Изменение количества листов по умолчанию в новой книге

  1. Откройте вкладку Файл.

    Расположение и назначение кнопки Microsoft Backstage

    Дополнительные сведения о кнопке Microsoft Backstage см. в разделе Расположение и назначение кнопки Microsoft Backstage.

  2. В группе Excel нажмите кнопку Параметры.

  3. На вкладке Общие в группе При создании новых книг в поле Число листов введите количество листов, которые по умолчанию должны включаться в новую книгу.

  4. Откройте любую другую вкладку, чтобы вернуться к файлу.

Вставка нового листа, основанного на пользовательском шаблоне

  1. При необходимости создайте шаблон листа, на основе которого будет создан новый лист.

    Создание шаблона листа

    1. Выберите лист, который будет использоваться в качестве шаблона.

    2. Откройте вкладку Файл.

    3. На вкладке Сведения нажмите кнопку Сохранить как.

    4. Введите имя шаблона листа в поле Имя файла.

      • Чтобы создать пользовательский шаблон листа, введите требуемое имя файла.

      • Чтобы создать стандартный шаблон листа, введите название sheet.

        Примечание : Настраиваемые шаблоны автоматически сохраняются в папке Templates. Шаблон листа по умолчанию (sheet.xltx или sheet.xltm) следует сохранять в папке XLStart, полный путь к которой обычно выглядит так: C:\Program Files\Microsoft Office\Office14\XLStart.

    5. Выполните одно из следующих действий.

      • На компьютере с ОС Windows Vista выберите в списке пункт Шаблон Excel или Шаблон Excel с поддержкой макросов.

      • На компьютере с ОС Microsoft Windows XP в поле Тип файла выберите пункт Шаблон Excel или Шаблон Excel с поддержкой макросов.

    6. Нажмите кнопку Сохранить.

  2. Щелкните правой кнопкой мыши ярлычок листа и выберите команду Вставить.

  3. Дважды щелкните нужный шаблон листа.

Переименование листа

  1. В строке ярлычков листов щелкните правой кнопкой мыши ярлычок, который требуется переименовать, и выберите команду Переименовать.

    Ярлычки листов. Лист2 выделен

  2. Выделите текущее имя и введите новое.

    Совет : При печати листа можно вывести его имя.

    Печать имен листов

    1. На вкладке Вставка в группе Текст нажмите кнопку Колонтитулы.

    2. В представлении Разметка страницы щелкните в том месте, где должно отображаться имя листа.

    3. В группе Работа с колонтитулами нажмите кнопку Имя листа Изображение кнопки .

Удаление одного или нескольких листов

  1. Выделите лист или листы, которые требуется удалить.

    Совет : Если выделено несколько листов, в строке заголовка вверху листа появится надпись [Группа]. Чтобы отменить выделение нескольких листов книги, щелкните любой невыделенный лист. Если невыделенных листов нет, щелкните правой кнопкой мыши ярлычок выделенного листа и в контекстном меню выберите команду Разгруппировать листы.

  2. На вкладке Главная в группе Ячейки щелкните стрелку справа от кнопки Удалить и выберите Удалить лист.

    Изображение ленты Excel

    Совет : Можно также щелкнуть правой кнопкой мыши ярлычок листа или любого из выделенных листов, которые необходимо удалить, и выбрать команду Удалить лист.

Примечание : Ярлычки листов отображаются по умолчанию. Если они отсутствуют, нажмите кнопку Параметры Excel и выберите пункты Дополнительно > Параметры отображения для данной книги > Показывать ярлычки листов.

Чтобы вставить новый лист, выполните одно из указанных ниже действий.

  • Чтобы быстро вставить новый лист после существующих листов, щелкните вкладку Вставить лист в нижней части экрана.

    Ярлычки листов

  • Чтобы вставить новый лист перед существующим, выберите этот лист, нажмите на вкладке Главная в группе Ячейки кнопку Вставить и выберите команду Вставить лист.

    Изображение ленты Excel

    Совет : Можно также щелкнуть правой кнопкой мыши ярлычок одного из листов и выбрать команду Вставить. На вкладке Общие выделите значок Лист и нажмите кнопку ОК.

В этой статье

Одновременная вставка нескольких листов

Изменение количества листов по умолчанию в новой книге

Вставка нового листа, основанного на пользовательском шаблоне

Переименование листа

Удаление одного или нескольких листов

Одновременная вставка нескольких листов

  1. Удерживая нажатой клавишу SHIFT, выберите столько ярлычков листов книги, сколько листов требуется вставить в открытую книгу.

    Например, если требуется добавить три новых листа, выберите три ярлычка существующих листов.

  2. На вкладке Главная в группе Ячейки щелкните Вставить, а затем выберите Вставить лист.

    Изображение ленты Excel

    Совет : Можно также щелкнуть правой кнопкой мыши ярлычки выбранных листов и выбрать команду Вставить. На вкладке Общие выделите значок Лист и нажмите кнопку ОК.

Изменение количества листов по умолчанию в новой книге

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем – Параметры Excel.

  2. В категории Основные в группе При создании новых книг в поле Число листов введите количество листов, которое по умолчанию должно создаваться при создании книги.

К началу страницы

Вставка нового листа, основанного на пользовательском шаблоне

  1. При необходимости создайте шаблон листа, на основе которого будет создан новый лист.

    Создание шаблона листа

    1. Выберите лист, который будет использоваться в качестве шаблона.

    2. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем выберите команду Сохранить как.

    3. Введите имя шаблона листа в поле Имя файла.

      • Чтобы создать пользовательский шаблон листа, введите требуемое имя файла.

      • Чтобы создать стандартный шаблон листа, введите название sheet.

        Примечание : Пользовательские шаблоны автоматически сохраняются в папке Templates. Шаблон листа по умолчанию (sheet.xltx или sheet.xltm) следует сохранять в папке XLStart, к которой обычно ведет следующий путь: C:\Program Files\Microsoft Office\Office12\XLStart.

    4. На компьютере с операционной системой Windows Vista   

      • Выберите в списке вариант Шаблон Excel или Шаблон Excel с поддержкой макросов.

        На компьютере с операционной системой Microsoft Windows XP   

        • В поле Тип файла выберите вариант Шаблон Excelили Шаблон Excel с поддержкой макросов.

    5. Нажмите кнопку Сохранить.

  2. Щелкните правой кнопкой мыши ярлычок листа и выберите команду Вставить.

  3. Дважды щелкните нужный шаблон листа.

Переименование листа

  1. В строке Ярлычок листа щелкните правой кнопкой мыши ярлычок, который требуется переименовать, и выберите команду Переименовать.

    Ярлычки листов. Лист2 выделен

  2. Выделите текущее имя и введите новое.

    Совет : При печати листа можно вывести его имя.

    Печать имен листов

  1. На вкладке Вставка в группе Текст нажмите кнопку Колонтитулы.

  2. В представлении Разметка страницы щелкните в том месте, где должно отображаться имя листа.

  3. В группе Работа с колонтитулами нажмите кнопку Имя листа Изображение кнопки .

Удаление одного или нескольких листов

  1. Выделите лист или листы, которые требуется удалить.

    Совет : Если выделено несколько листов, в строке заголовка вверху листа появится надпись [Группа]. Чтобы отменить выделение нескольких листов книги, щелкните любой невыделенный лист. Если невыделенных листов нет, щелкните правой кнопкой мыши ярлычок выделенного листа и в контекстном меню выберите команду Разгруппировать листы.

  2. На вкладке Главная в группе Ячейки щелкните стрелку справа от кнопки Удалить и выберите Удалить лист.

    Изображение ленты Excel

    Совет : Можно также щелкнуть правой кнопкой мыши ярлычок листа или выделенных листов, которые нужно удалить, и выбрать команду Удалить.

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community, попросить помощи в сообществе Answers community, а также предложить новую функцию или улучшение на веб-сайте Excel User Voice.

К началу страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×