Знакомство с Excel

Вставка и удаление листов

Вставка и удаление листов

В Excel можно легко вставлять, переименовывать и удалять листы книги.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Вставка листа

  • Нажмите значок "плюс" Выбрать в нижней части экрана.

  • Можно также на вкладке Главная нажать кнопку Вставить и выбрать команду Вставить лист.

    Вставка ячеек

Переименование листа

  • Чтобы быстро переименовать лист, дважды щелкните его имя на ярлычке Лист.

  • Или щелкните ярлычок Лист правой кнопкой мыши, выберите команду Переименовать и введите новое имя.

Удаление листа

  • Щелкните правой кнопкой мыши ярлычок Лист и выберите команду Удалить Удалить.

  • Можно также выбрать лист, а затем на вкладке Главная нажать кнопку Удалить и выбрать команду Удалить лист.

    Удалить

Примечание: Ярлычки листов отображаются по умолчанию. Если вы не видите их, щелкните Параметры > Дополнительно > Показать параметры для следующей книги > Показывать ярлычки листов.

Чтобы вставить новый лист, выполните одно из следующих действий.

  • Чтобы быстро вставить новый лист после существующих, щелкните вкладку Вставить лист в нижней части экрана.

    Ярлычки листов

  • Чтобы вставить новый лист перед существующим, выберите нужный лист и затем на вкладке Главная в группе Ячейки нажмите кнопку Вставить, а потом выберите пункт Вставить лист.

    Группа "Ячейки" на вкладке "Главная"

    Совет: Можно также щелкнуть правой кнопкой мыши ярлычок существующего листа и выбрать команду Вставить. На вкладке Общие щелкните Лист, а затем нажмите кнопку ОК.

    Примечание: Чтобы изменить порядок следования листов в книге, щелкните ярлычок листа, который необходимо переместить, и перетащите его в необходимое местоположение.

Выберите нужное действие

Одновременная вставка нескольких листов

Изменение количества листов по умолчанию в новой книге

Вставка нового листа, основанного на настраиваемом шаблоне

Переименование листа

Удаление одного или нескольких листов

Одновременная вставка нескольких листов

  1. Удерживая нажатой клавишу SHIFT, выберите столько ярлычков листов книги, сколько листов требуется вставить в открытую книгу.

    Например, если требуется добавить три новых листа, выберите три ярлычка существующих листов.

  2. На вкладке Главная в группе Ячейки щелкните Вставить, а затем выберите Вставить лист.

    Группа "Ячейки" на вкладке "Главная"

    Совет: Можно также щелкнуть выделенные ярлычки листов правой кнопкой мыши, а затем выбрать пункт Вставить. На вкладке Общие щелкните Лист, а затем нажмите кнопку ОК.

  3. Чтобы изменить порядок следования листов в книге, щелкните ярлычок листа, который необходимо переместить, и перетащите его в необходимое местоположение.

Изменение количества листов по умолчанию в новой книге

  1. Откройте вкладку Файл.

    Что такое кнопка Microsoft Backstage и где она находится?

    Дополнительные сведения о кнопке Microsoft Backstage см. в статье Что такое представление Microsoft Backstage, и где оно находится?

  2. В разделе Excel выберите пункт Параметры.

  3. На вкладке Общие в группе При создании новых книг в поле Число листов введите количество листов, которые по умолчанию должны включаться в новую книгу.

  4. Чтобы вернуться к файлу, откройте любую другую вкладку.

Вставка нового листа, основанного на настраиваемом шаблоне

  1. При необходимости создайте шаблон листа, на основе которого будет создан новый лист.

    Как создать шаблон листа

    1. Выберите лист, который вы хотите использовать в качестве шаблона.

    2. Откройте вкладку Файл.

    3. В разделе Сведения нажмите кнопку Сохранить как.

    4. В поле Имя файла введите имя шаблона листа.

      • Чтобы создать настраиваемый шаблон листа, введите нужное имя.

      • Чтобы создать стандартный шаблон листа, введите sheet.

        Примечание: Настраиваемые шаблоны автоматически сохраняются в папке Шаблоны. Стандартный шаблон листа (sheet.xltx или sheet.xltm) должен сохраняться в папке XLStart, которая обычно находится по адресу C:\Program Files\Microsoft Office\Office14\XLStart.

    5. Выполните одно из указанных ниже действий.

      • На компьютере под управлением Windows Vista выберите в списке пункт Шаблон Excel или Шаблон Excel с поддержкой макросов.

      • На компьютере под управлением Microsoft Windows XP в окне Сохранить как выберите пункт Шаблон Excel или Шаблон Excel с поддержкой макросов.

    6. Нажмите кнопку Сохранить .

  2. Щелкните правой кнопкой мыши ярлычок листа и выберите команду Вставить.

  3. Дважды щелкните нужный шаблон листа.

Переименование листа

  1. В строке ярлычков листов щелкните правой кнопкой мыши ярлычок, который требуется переименовать, и выберите команду Переименовать.

    Ярлычки листов. Лист2 выделен

  2. Выделите текущее имя и введите новое.

    Совет: При печати листа можно вывести его имя.

    Как печатать имена листов

    1. На вкладке Вставка в группе Текст нажмите кнопку Колонтитулы.

    2. В режиме разметки щелкните в том месте, где должно отображаться имя листа.

    3. В группе Работа с колонтитулами нажмите кнопку Имя листа Изображение кнопки .

Удаление одного или нескольких листов

  1. Выделите лист или листы, которые требуется удалить.

    Совет: Если выделено несколько листов, в строке заголовка вверху листа появится надпись [Группа]. Чтобы отменить выделение нескольких листов книги, щелкните любой невыделенный лист. Если невыделенных листов нет, щелкните правой кнопкой мыши ярлычок выделенного листа и в контекстном меню выберите команду Разгруппировать листы.

  2. На вкладке Главная в группе Ячейки щелкните стрелку справа от кнопки Удалить и выберите пункт Удалить лист.

    Группа "Ячейки" на вкладке "Главная"

    Совет: Можно также щелкнуть правой кнопкой мыши ярлычок листа или любого из выделенных листов, которые необходимо удалить, и выбрать команду Удалить лист.

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community, попросить помощи в сообществе Answers community, а также предложить новую функцию или улучшение на веб-сайте Excel User Voice.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×