Вставка и создание таблицы

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

В этой статье

Вставка таблицы

Создание таблицы

Размещение таблицы внутри другой таблицы

Вставка таблицы

В Microsoft Office Outlook 2007 можно вставить таблицу в сообщение электронной почты или вставить одну таблицу в другую для создания более сложной таблицы.

Использование меню "Таблица"

  1. Щелкните место, где нужно вставить таблицу.

  2. На вкладке Вставка в группе Таблицы нажмите кнопку Таблица, а затем в области Вставить таблицу выберите нужное число строк и столбцов с помощью мыши.

    Изображение ленты Word

Использование команды «Вставить таблицу»

Для выбора размера и формата таблицы перед ее вставкой в сообщение электронной почты можно использовать команду Вставка таблицы.

  1. Щелкните место, где нужно вставить таблицу.

  2. На вкладке Вставка в группе Таблицы нажмите кнопку Таблица, а затем выберите пункт Вставить таблицу.

    Изображение ленты Word

  3. В группе Размер таблицы введите количество столбцов и строк.

  4. В области Автоподбор ширины столбцов выберите параметры подстройки размера таблицы.

К началу страницы

Создание таблицы

Таблицу можно создать, нарисовав ее или преобразовав текст в таблицу.

Рисование таблицы

Можно создать более сложную таблицу, например таблицу, которая содержит ячейки различной высоты, или таблицу с различным числом столбцов в строке.

  1. Выберите место создания таблицы.

  2. На вкладке Вставка в группе Таблицы нажмите кнопку Таблица, а затем выберите пункт Нарисовать таблицу.

    Изображение ленты Word

    Указатель примет вид карандаша.

  3. Чтобы задать внешние границы таблицы, нарисуйте прямоугольник. Затем внутри этого прямоугольника нарисуйте линии столбцов и строк.

    Рисование таблицы

  4. Чтобы стереть линию или блок линий, на вкладке Конструктор контекстных инструментов Работа с таблицами в группе Нарисовать границы нажмите кнопку Ластик.

  5. Щелкните линию, которую нужно стереть. Чтобы удалить всю таблицу, просмотреть Удаление ячеек, строк или столбцов в таблицу или таблицы.

  6. Нарисовав таблицу, щелкните одну из ее ячеек, чтобы начать ввод текста или вставить изображение.

Преобразование текста в таблицу

  1. Вставьте знаки разделения , такие как запятая или знак табуляции , в местах, где текст должен быть разбит по столбцам. Используя знак абзаца, укажите, где должны начинаться новые строки.

    Например, чтобы создать таблицу, состоящую из двух столбцов, в список, который содержит по два слова на каждой строке, вставьте запятую или знак табуляции после первого слова.

  2. Выделите текст, который требуется преобразовать.

  3. На вкладке Вставка в группе Таблицы нажмите кнопку Таблица, а затем выберите пункт Преобразовать в таблицу.

    Изображение ленты Word

  4. В диалоговом окне Преобразовать в таблицу в области Разделитель укажите знак разделителя, использованный в тексте.

    Установите другие необходимые параметры.

К началу страницы

Вложение одной таблицы в другую

Таблицы, находящиеся внутри других таблиц, называются вложенными. Они часто используются при создании веб-страниц. Если представить веб-страницу в виде большой таблицы, содержащей другие таблицы, в ячейках которой помещены текст и изображения, можно создать разметку разных частей веб-страницы.

Чтобы вставить вложенную таблицу, щелкните ячейку, а затем вставьте таблицу любым из способов вставки или нарисуйте ее.

Примечание : Можно также скопировать существующую таблицу и вставить ее в другую таблицу.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×