Вставка и изменение таблиц с помощью TalkBack в Excel для Android

Вставка и изменение таблиц с помощью TalkBack в Excel для Android

Символ чтения вслух с надписью "Содержимое средства чтения с экрана". Этот раздел посвящен использованию средства чтения с экрана в Office

Эта статья предназначена для людей, использующих программы чтения с экрана совместно с продуктами Office. Она входит в набор содержимого Специальные возможности Office. Более общие справочные сведения см. на домашней странице службы поддержки Office.

Используйте Excel для Android с TalkBack, встроенным средством чтения с экрана для Android, чтобы добавлять и изменять таблицы. Чтобы сделать таблицу более удобочитаемой, можно добавить заголовок или выделить ее фрагменты разными цветами. Вы можете добавлять в таблицу новые строки и столбцы или представлять данные в виде диаграммы.

Примечания : 

  • Новые возможности Office 365 становятся доступны подписчикам Office 365 по мере выхода, поэтому в вашем приложении эти функции пока что могут отсутствовать. Чтобы узнать, как ускорить получение новых функций, см. статью Когда станут доступны новые возможности Office 2016 для Office 365?.

  • В этой статье предполагается, что вы используете TalkBack — средство чтения с экрана, встроенное в Android. Дополнительные сведения об использовании TalkBack см. на странице Специальные возможности в Android.

  • В этой статье предполагается, что вы используете данное приложение на телефоне с Android. На планшете с Android некоторые команды навигации и жесты могут отличаться.

В этом разделе

Переход к меню вкладок

Чтобы получить доступ к параметрам редактирования листа, необходимо перейти к меню вкладок.

  1. Чтобы перейти от выделенного фрагмента к первому элементу на экране, сначала проведите пальцем вверх, а затем — вниз. Вы услышите название книги.

    Совет : Если поверх листа у вас открыто контекстное меню, коснитесь двумя пальцами в любом месте экрана, чтобы его закрыть.

  2. Проводите пальцем вправо, пока не услышите сообщение "Кнопка «Дополнительные параметры»". Затем дважды коснитесь пальцем экрана. Прозвучит сообщение "Меню вкладок, выбрана вкладка «Главная»". Затем дважды коснитесь экрана. Прозвучит сообщение "Выбрана вкладка «Главная»".

  3. Проводите пальцем влево или вправо, пока не услышите название нужной вкладки, например "Вкладка «Вставка»". Затем дважды коснитесь экрана. Откроется лента Вставка.

    Примечание : Вкладки Таблица, Рисунки, Фигуры и Диаграмма становятся доступны только после выбора объекта на листе.

  4. Проводите пальцем влево или вправо, пока не услышите нужный вариант, а затем дважды коснитесь экрана.

Переход к таблице на листе

  1. Проводите пальцем влево или вправо, пока не услышите сообщение "Ввод таблицы <сведения о таблице и расположение фокуса>".

  2. Проводите пальцем влево или вправо, пока не будет названо нужное место в таблице. Затем дважды коснитесь экрана. Откроется вкладка "Таблица".

    Совет : К вкладке "Таблица" также можно перейти, как описано в разделе Переход к меню вкладок.

Вставка таблицы в Excel

Добавьте таблицу для эффектного структурированного представления данных. Можно вставить таблицу на пустом листе и заполнить ее данными, или быстро создать таблицу на основе данных из существующего кластера ячеек.

  1. На листе Excel проводите пальцем влево или вправо, пока не услышите сообщение "Лист <имя листа>". Затем дважды коснитесь экрана. Вы услышите, в каком ячейке (обозначенной столбцом и строкой) находится курсор.

  2. Чтобы перейти к ячейке, в которой нужно вставить таблицу, проведите пальцем по экрану. Будет названо текущее расположение. Затем дважды коснитесь экрана.

    Совет : Если необходимо увеличить выделенную область с одной ячейки до нескольких и вставить таблицу большего размера, поместите два пальца на экран и разведите их в разные стороны так, чтобы расширить область до нужного размера. Вы услышите позиции первой ячейки в левом верхнем углу и последней ячейки в правом нижнем углу выделенной области.

  3. Перейдите к вкладке "Вставка", как описано в разделе Переход к меню вкладок.

  4. На вкладке "Вставка" проводите пальцем вправо, пока не услышите сообщение "Кнопка «Таблица»". Затем дважды коснитесь экрана. Прозвучит сообщение "Не установлен, «Таблица с заголовками», флажок". Если ваша таблица содержит заголовки, проводите пальцем влево, пока не услышите сообщение "Не установлен, «Таблица с заголовками», флажок". Затем дважды коснитесь экрана. Прозвучит сообщение "Установлен".

  5. Чтобы скрыть флажок, коснитесь двумя пальцами в любом месте экрана.

Добавление в таблицу замещающего текста

Чтобы с таблицей в Excel могли работать пользователи с ограниченными возможностями, можно добавить к ней короткое понятное название или даже более подробное описание.

  1. Перейдите к таблице на листе, как описано в разделе Переход к меню вкладок. Фокус может находиться в любом месте таблицы.

  2. На вкладке Таблица проводите пальцем влево или вправо, пока не услышите сообщение "Меню «Замещающий текст»". Затем дважды коснитесь экрана. Прозвучит сообщение "Замещающий текст".

  3. В меню Замещающий текст проводите пальцем влево или вправо, пока не услышите сообщение "Поле ввода названия". Затем дважды коснитесь экрана. Прозвучит сообщение "Отображение клавиатуры для <язык>". Введите краткое название таблицы.

  4. Чтобы ввести описание таблицы, проводите пальцем влево или вправо, пока не услышите сообщение "Поле ввода описания". Затем дважды коснитесь экрана. Прозвучит сообщение "Отображение клавиатуры для <язык>".

  5. Чтобы вернуться к активному листу, проводите пальцем влево или вправо, пока не услышите сообщение "Выбран лист <номер листа, сведения о листе>". Чтобы активировать лист, дважды коснитесь экрана.

Добавление в таблицу строки или столбца

Таблицу можно легко расширить, добавив строки выше или ниже выделенного фрагмента либо столбцы слева или справа от него.

  1. Перейдите к таблице на листе, как описано в разделе Переход к меню вкладок.

  2. На вкладке Таблица добавьте строки или столбцы.

    • Чтобы вставить строку выше выделенного фрагмента, проводите пальцем влево или вправо, пока не услышите сообщение "Кнопка «Вставить сверху»". Затем дважды коснитесь экрана.

    • Чтобы вставить строку ниже выделенного фрагмента, проводите пальцем влево или вправо, пока не услышите сообщение "Кнопка «Вставить снизу»". Затем дважды коснитесь экрана.

    • Чтобы вставить столбец слева от выделенного фрагмента, проводите пальцем влево или вправо, пока не услышите сообщение "Кнопка «Вставить слева»". Затем дважды коснитесь экрана.

    • Чтобы вставить столбец справа от выделенного фрагмента, проводите пальцем влево или вправо, пока не услышите сообщение "Кнопка «Вставить справа»". Затем дважды коснитесь экрана.

Удаление строки или столбца из таблицы

Из таблицы можно быстро удалить все лишние строки или столбцы.

  1. Перейдите к таблице на листе, как описано в разделе Переход к меню вкладок.

  2. На вкладке Таблица выполните одно из указанных ниже действий.

    • Чтобы удалить строки, проводите пальцем влево или вправо, пока не услышите сообщение "Удалить строки". Затем дважды коснитесь экрана.

    • Чтобы удалить столбцы, проводите пальцем влево или вправо, пока не услышите сообщение "Удалить столбцы". Затем дважды коснитесь экрана.

Выделение данных в таблице

С помощью цвета можно выделить чередующиеся строки или столбцы либо только первый или последний столбец. Таблицы также можно сделать более выразительными, используя готовые стили.

  1. Перейдите к таблице на листе, как описано в разделе Переход к меню вкладок.

  2. На вкладке Таблица выполните одно из указанных ниже действий для чередующихся строк или столбцов.

    • Чтобы выделить с помощью цвета чередующиеся строки, проводите пальцем влево или вправо, пока не услышите сообщение "Переключатель «Чередующиеся строки», не выбран". Затем дважды коснитесь экрана.

    • Чтобы выделить с помощью цвета чередующиеся столбцы, проводите пальцем влево или вправо, пока не услышите сообщение "Переключатель «Чередующиеся столбцы», не выбран". Затем дважды коснитесь экрана.

    • Чтобы применить или изменить готовый стиль для чередующихся строк или столбцов, проведите пальцем влево или вправо, пока не услышите сообщение "Меню «Стили таблиц»". Затем дважды коснитесь экрана. Прозвучит сообщение "Стили таблиц". В списке проводите пальцем влево или вправо. Вы услышите описания стилей. Чтобы выбрать нужный стиль, дважды коснитесь экрана.

  3. На вкладке Таблица выполните одно из указанных ниже действий для первого или последнего столбца.

    • Чтобы выделить с помощью цвета первый столбец, проводите пальцем влево или вправо, пока не услышите сообщение "Первый столбец, не выбран". Затем дважды коснитесь экрана.

    • Чтобы выделить с помощью цвета последний столбец, проводите пальцем влево или вправо, пока не услышите сообщение "Последний столбец, не выбран". Затем дважды коснитесь экрана.

    • Чтобы применить или изменить готовый стиль для первого или последнего столбца таблицы, проведите пальцем влево или вправо, пока не услышите сообщение "Меню «Стили таблиц»". Затем дважды коснитесь экрана. Прозвучит сообщение "Стили таблиц". В списке проводите пальцем влево или вправо, пока не услышите сообщение "Средний" и "Темный". В списке стилей "Средний"проводите пальцем влево или вправо, пока не услышите сообщение "Светло-серый, стиль таблицы «Средний», восьмой элемент списка". Этот и следующие 13 стилей можно применять к первой строке или последнему столбцу. В списке стилей "Темный"проводите пальцем влево или вправо, пока не услышите сообщение "Темно-серый, стиль таблицы «Темный», первый элемент списка". Этот и следующие 6 стилей можно применять к первому или последнему столбцу. Чтобы выбрать нужный стиль, дважды коснитесь экрана.

Представление данных на диаграмме

Данные таблицы можно представить в формате диаграммы.

  1. Перейдите к таблице на листе, как описано в разделе Переход к меню вкладок.

  2. Чтобы выделить ячейки таблицы для создания диаграммы, поместите два пальца на экран и разводите их в разные стороны до тех пор, пока не будет названа нужная область выделения.

  3. Перейдите к вкладке Вставка, как описано в разделе Переход к меню вкладок.

  4. На ленте Вставка проводите пальцем влево или вправо, пока не услышите сообщение "Меню «Диаграмма»". Дважды коснитесь экрана. Прозвучит сообщение "Диаграмма".

  5. В меню Диаграмма проводите пальцем влево или вправо, пока не услышите название нужного типа диаграммы, например "Меню «Круговая»". Дважды коснитесь экрана. Вы услышите название выбранного типа диаграммы, например "Круговая". Откроется список типов диаграмм.

  6. Для перемещения по списку типов диаграмм проводите пальцем влево или вправо. Вы услышите названия элементов списка, например "Объемная круговая диаграмма, элемент списка". Чтобы выбрать тип диаграммы, дважды коснитесь экрана. На листе появится диаграмма.

Дополнительные сведения

Сортировка и фильтрация таблиц с помощью TalkBack в Excel для Android

Использование внешней клавиатуры для работы с Excel для Android

Выполнение основных задач в Excel для Android с помощью TalkBack

Настройка устройства для поддержки специальных возможностей в Office 365

Навигация в Excel с помощью специальных возможностей

Техническая поддержка пользователей с ограниченными возможностями

Корпорация Майкрософт стремится к тому, чтобы все наши клиенты получали наилучшие продукты и обслуживание. Если у вас ограниченные возможности или вас интересуют вопросы, связанные со специальными возможностями, обратитесь в службу Microsoft Disability Answer Desk для получения технической поддержки. Специалисты Microsoft Disability Answer Desk знакомы со многими популярными специальными возможностями и могут оказывать поддержку на английском, испанском, французском языках, а также на американском жестовом языке. Перейдите на сайт Microsoft Disability Answer Desk, чтобы узнать контактные сведения для вашего региона.

Если вы представитель государственного учреждения или коммерческой организации, обратитесь в службу Disability Answer Desk для предприятий.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×