Вставка и изменение изображений и таблиц в PowerPoint с помощью средства чтения с экрана

Вставка и изменение изображений и таблиц в PowerPoint с помощью средства чтения с экрана

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Символ чтения вслух с надписью "Содержимое средства чтения с экрана". Этот раздел посвящен использованию средства чтения с экрана в Office

Эта статья предназначена для людей, использующих программы чтения с экрана совместно с продуктами Office. Она входит в набор содержимого Специальные возможности Office. Более общие справочные сведения см. на домашней странице службы поддержки Office.

Используйте _з0з_ с помощью клавиатуры и средства чтения с экрана, чтобы сделать презентацию более привлекательной, добавляя рисунки, таблицы и рисунки на слайды. Мы тестировали его с помощью экранного диктора и JAWS, но могут работать с другими программами чтения с экрана, если они следуют стандартным стандартам и методам специальных возможностей. Вы также узнаете, как редактировать добавленное содержимое, например обрезать рисунки, перемещать таблицы, добавлять и удалять строки и столбцы таблицы.

Примечания: 

  • Новые возможности Office 365 становятся доступны подписчикам Office 365 по мере выхода, поэтому в вашем приложении эти возможности пока могут отсутствовать. Чтобы получать новые возможности быстрее, станьте участником программы предварительной оценки Office.

  • В этой статье "SR-клавиша" относится к клавише или клавишам-модификаторам в средстве чтения с экрана. Дополнительные сведения о средствах чтения с экрана см. в статье о работе средств чтения с экрана в Microsoft Office.

  • При работе с экранным диктором по умолчанию используется стандартная раскладка клавиатуры. Чтобы изменить параметры экранного диктора, нажмите клавишу с логотипом Windows+CTRL+N. Нажимайте клавишу TAB, пока не услышите сообщение "Выбор раскладки клавиатуры, стандартная" Чтобы изменить стандартную раскладку на раскладку клавиатуры предыдущих версий, нажмите однократно клавишу СТРЕЛКА ВНИЗ. Вы услышите сообщение "Раскладка клавиатуры предыдущих версий, выбрано". Новые команды экранного диктора не буду доступны на раскладке клавиатуры предыдущих версий, если сочетания клавиш для команд из предыдущих версий и для новых возможностей экранного диктора конфликтуют.

  • В этой статье предполагается, что вы используете данное приложение на компьютере. На телефоне или планшете с Windows некоторые команды навигации и жесты могут отличаться.

В этом разделе

Добавление рисунков с устройства, из сети или Интернета

При использовании рисунков, картинок и других файлов из Интернета важно соблюдать авторские права. Фильтрация изображений по типу лицензии поможет вам выбрать нужные файлы.

Вставка изображения с устройства или из сети

  1. Перейдите в область содержимого слайда, куда вы хотите вставить рисунок.

  2. Нажмите клавиши ALT + N, P. Вы услышите: "диалоговое окно" Вставка рисунка ". Имя файла. "

    Совет: Диалоговое окно Вставка рисунка является специальным окном проводника, в котором открывается папка Изображения. По возможности храните рисунки в папке, которую не нужно долго искать.

  3. Введите имя файла и путь к нему в поле Имя файла или выберите файл, который хотите вставить. Затем нажмите клавишу ВВОД.

  4. Рисунок будет добавлен на слайд и выделен.

    Примечание: При выделенном рисунке доступна контекстная вкладка Формат. С помощью доступных на ней команд можно изменить размер изображения, добавить цвета, стили и не только. Чтобы перейти на вкладку Формат, нажмите клавиши ALT+БП. Вы услышите сообщение "Формат, вкладка". Для навигации по вкладке Формат используйте клавишу TAB.

Вставка изображения из Интернета

  1. Перейдите в область содержимого слайда, куда вы хотите вставить рисунок.

  2. Нажмите клавиши ALT + N, а затем F и 1. Вы услышите сообщение "Вставка рисунка".

  3. Откроется диалоговое окно Поиск изображений Bing с фокусом на поле поиска. Введите условие поиска и нажмите клавишу ВВОД.

  4. Чтобы просмотреть результаты поиска, нажмите клавишу SR, а затем — клавишу со стрелкой вправо или влево.

  5. Чтобы выбрать изображение, установите фокус на него и нажмите клавиши SHIFT + ВВОД. Вы услышите сообщение "установлен".

    Примечание: Вы можете выбрать несколько рисунков.

  6. Нажимайте клавишу TAB, пока не услышите слова "Вставить, кнопка", а затем нажмите клавишу ВВОД.

    Рисунок будет добавлен на слайд и выделен.

Обрезка рисунка

Форму изображения в презентации можно изменить по фигуре или до определенных пропорций.

Обрезка по определенной фигуре

  1. В области слайда выберите изображение, которое вы хотите обрезать. Чтобы выделить изображение, нажимайте клавишу TAB, пока не услышите сообщение "изображение". В JAWS вы услышите: "изображение".

  2. Чтобы перейти в меню обрезать по фигуре, нажмите клавиши ALT + J, P, а затем V и S. Вы услышите сообщение: "прямоугольники".

  3. Для перемещения по доступным фигурам используйте клавиши со стрелками. При перемещении между фигурами вы будете слышать их описания.

  4. Чтобы выбрать нужную фигуру для обрезки рисунка, нажмите клавишу ВВОД. Рисунок будет обрезан по выбранной фигуре.

Обрезка до определенных пропорций

  1. В области слайда выберите изображение, которое вы хотите обрезать.

  2. Чтобы открыть меню пропорции, нажмите клавиши ALT + J, P, а затем V и A. Вы услышите сообщение "один двоеточие".

  3. Для перебора доступных пропорций используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. При перемещении между вариантами пропорции будут озвучиваться.

  4. Чтобы выбрать пропорцию, нажмите клавишу ВВОД. Рисунок будет обрезан до выбранных пропорций.

Добавление и форматирование таблицы

  1. Перейдите в область слайда, куда вы хотите вставить таблицу.

  2. Чтобы перейти к меню " Таблица ", нажмите клавиши ALT + N, T. Вы услышите сообщение "1кс1 Table".

  3. Чтобы вставить таблицу в презентацию, нажмите клавишу Ь.

  4. Появится диалоговое окно Вставить таблицу с фокусом в поле Число столбцов. Число столбцов по умолчанию — 5. Если нужно изменить число столбцов по умолчанию, нажмите клавишу DELETE и введите новое число. Затем нажмите клавишу TAB. Фокуса переместится в поле Число строк. Число строк по умолчанию — 2. Чтобы изменить это значение, введите новое число строк и нажмите клавишу ВВОД.

  5. Таблица будет добавлена на выбранный слайд, а курсор будет установлен в ее левую верхнюю ячейку. Экранный диктор определяет ее как ячейку в нулевой строке, нулевом столбце.

  6. Чтобы добавить текст в ячейку таблицы, поместите курсор в ячейку и введите текст. Для перехода между ячейками используйте клавиши со стрелками. При перемещении экранный диктор будет объявлять координаты ячеек.

  7. Чтобы завершить редактирование таблицы, нажмите клавишу ESC.

Добавление и удаление строк и столбцов таблицы

Добавление строки

  1. В области слайд выберите таблицу. Чтобы выделить таблицу, в области слайда нажимайте клавишу TAB, пока экранный диктор не произнесет сообщение "Таблица". В JAWS вы услышите слово "местозаполнитель объекта" и текст в ячейках. Чтобы начать редактирование таблицы, нажмите клавишу ВВОД.

  2. С помощью клавиш со стрелками поместите курсор в ячейку выше или ниже того места, где нужно вставить новую строку.

  3. Нажмите клавиши ALT+Б, а затем Л, чтобы открыть вкладку Макет. Вы услышите сообщение "Макет, вкладка".

  4. Выполните одно из указанных ниже действий.

    • Чтобы добавить строку над выделенной ячейкой, нажимайте клавишу TAB, пока не услышите сообщение "Вставить сверху, кнопка".

    • Чтобы добавить строку под выделенной ячейкой, нажимайте клавишу TAB, пока не услышите сообщение "Вставить снизу, кнопка".

    Чтобы выбрать нужный вариант, нажмите клавишу ВВОД.

  5. Строка будет вставлена в таблицу, а фокус будет установлен на самую левую ячейку новой строки.

Добавление столбца

  1. В области слайд выберите таблицу.

  2. Поместите курсор в ячейку справа или слева от того места, где требуется вставить новый столбец.

  3. Нажмите клавиши ALT+Б, а затем Л, чтобы открыть вкладку Макет. Вы услышите сообщение "Макет, вкладка".

  4. Выполните одно из указанных ниже действий.

    • Чтобы добавить столбец слева от выделенной ячейки, нажимайте клавишу TAB, пока не услышите сообщение "Вставить слева, кнопка".

    • Чтобы добавить столбец справа от выделенной ячейки, нажимайте клавишу TAB, пока не услышите сообщение "Вставить справа, кнопка".

    Чтобы выбрать нужный вариант, нажмите клавишу ВВОД.

  5. Столбец будет вставлен в таблицу, а фокус будет установлен на верхнюю ячейку нового столбца.

Удаление строки или столбца

  1. Поместите курсор в строку или столбец, которые нужно удалить.

  2. Чтобы открыть меню Удалить, нажмите клавиши ALT + J, а затем L и D. Вы услышите сообщение "строки и столбцы, удаление столбцов".

  3. Выполните одно из следующих действий:

    • Чтобы удалить столбец, нажмите клавишу C.

    • Чтобы удалить строку, нажмите клавишу R.

  4. Приложение удалит столбец или строку и установит фокус на следующую ячейку таблицы.

Совет: Чтобы быстро удалить всю таблицу, выделите ее и нажмите клавишу DELETE.

Добавление границы в таблицу

  1. Выберите таблицу, в которую вы хотите добавить границу. Чтобы выделить таблицу, нажимайте клавишу TAB, пока экранный диктор не произнесет сообщение "Таблица". В JAWS вы услышите фразу "заполнитель объекта" и текст в ячейках.

  2. Чтобы выбрать стиль границы, нажмите клавиши ALT + J, а затем T и L. Вы услышите фразу "нет границы" или стиль границы. Чтобы просмотреть стили, используйте клавиши со стрелками вверх и вниз. При перемещении стили объявляются. Чтобы выбрать, нажмите клавишу ВВОД.

  3. Чтобы выбрать место, в которое вы хотите добавить границу, нажмите клавиши ALT + J, а затем T и B. Вы услышите фразу "нет границы" или параметры границы. С помощью стрелок вверх и вниз найдите нужные параметры. Эти параметры объявляются при перемещении. Чтобы выбрать нужный вариант, нажмите клавишу ВВОД.

  4. Граница будет добавлена в таблицу, а фокус будет установлен в левую верхнюю ячейку таблицы.

Изменение вида таблицы

Для изменения вида таблицы можно использовать команды на вкладке Конструктор. Например, можно применить к таблице тот или иной стиль или изменить ее фон.

Применение стиля таблицы

  1. Выберите таблицу, к которой вы хотите применить один из доступных стилей форматирования. Чтобы выделить таблицу, нажимайте клавишу TAB, пока экранный диктор не произнесет сообщение "Таблица". В JAWS вы услышите "заполнитель объекта" и текст в ячейках.

  2. Чтобы перейти к меню стили таблицы, нажмите клавиши ALT + J, а затем T и A. Вы услышите текущий стиль таблицы.

  3. Для перебора стилей таблиц используйте клавиши со стрелками. При перемещении по стилям вы будете слышать их описания. Чтобы выбрать стиль, нажмите клавишу ВВОД.

    Совет: Чтобы удалить любой стиль, примененный к таблице, откройте меню Стили таблиц и нажмите клавишу Ч.

  4. Стиль таблицы будет изменен, а фокус будет установлен в ее левую верхнюю ячейку.

Добавить или изменить фон

  1. Выберите таблицу, в которой вы хотите изменить цвет фона.

  2. Чтобы перейти в меню "Заливка", нажмите клавиши ALT + J, а затем T и H. Вы услышите текущий цвет фона.

  3. Для перебора цветов фона используйте клавиши со стрелками. При перемещении между цветами вы будете слышать их названия. Чтобы выбрать цвет, нажмите клавишу ВВОД.

    Совет: Чтобы удалить цвет фона, выберите пункт Нет заливки, нажав клавишу Н.

  4. Цвет фона таблицы изменится, а фокус будет установлен в ее левую верхнюю ячейку.

Перемещение таблицы и изменение ее размера

Перемещение таблицы

  1. Выделите таблицу, которую вы хотите переместить. Чтобы выделить таблицу, в области слайда нажимайте клавишу TAB, пока экранный диктор не произнесет сообщение "Таблица". В JAWS вы услышите слово "местозаполнитель объекта" и текст в ячейках.

  2. Чтобы переместить таблицу на слайде, используйте клавиши со стрелками.

  3. Чтобы завершить перемещение таблицы, нажмите клавишу ESC.

Изменение размеров таблицы

Ввод значений для размеров таблицы

  1. Выделите таблицу, размер которой вы хотите изменить.

  2. Нажмите клавиши ALT+Б, а затем Л, чтобы открыть вкладку Макет. Вы услышите сообщение "Макет, вкладка".

  3. Выполните одно из указанных ниже действий.

    • Чтобы изменить высоту таблицы, нажмите T, H. Затем введите высоту в дюймах и нажмите клавишу ВВОД.

    • Чтобы изменить ширину таблицы, нажмите клавиши T, W. Введите ширину в дюймах и нажмите клавишу ВВОД.

Размеры таблицы будут изменены, а фокус будет установлен в ее левую верхнюю ячейку.

Изменение размера столбца или строки

  1. Выделите таблицу, в которой нужно изменить размер столбца или строки. Чтобы приступить к редактированию таблицы, нажмите клавишу ВВОД.

  2. С помощью клавиш со стрелками поместите курсор в столбец или строку, которые требуется изменить.

  3. Нажмите клавиши ALT+Б, а затем Л, чтобы открыть вкладку Макет. Вы услышите сообщение "Макет, вкладка".

  4. Выполните одно из указанных ниже действий.

    • Чтобы изменить высоту строки, нажмите клавишу З. Затем введите высоту в сантиметрах и нажмите клавишу ВВОД.

    • Чтобы изменить ширину столбца, нажмите клавишу Ё. Затем введите ширину в сантиметрах и нажмите клавишу ВВОД.

  5. Размер столбца или строки будет изменен, а фокус будет установлен ячейку, которая была выделена ранее.

 Вставка фигуры или рисунка SmartArt

  1. Перейдите в области содержимого слайда в то место, куда вы хотите вставить элемент SmartArt.

  2. Чтобы открыть диалоговое окно SmartArt, нажмите клавиши ALT + N, M. Вы услышите сообщение "выберите графический элемент SmartArt"...

  3. Для перебора категорий SmartArt используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. При перемещении между категориями вы будете слышать их названия. Чтобы выбрать нужную категорию, нажмите клавишу TAB.

  4. Чтобы найти элемент SmartArt в выбранной категории, используйте клавиши со стрелками. Описательные имена графических элементов SmartArt объявляются по мере их перемещения.

  5. Чтобы выбрать графический элемент SmartArt, нажмите клавишу ВВОД. На выбранном слайде будет создан и вставлен графический элемент SmartArt с фокусом на первом текстовом поле.

    Совет: Для изменения вида рисунка SmartArt можно использовать команды на вкладках Формат и Конструктор. Чтобы открыть вкладку Формат, нажмите клавиши ALT+Б, а затем А. Чтобы открыть вкладку Конструктор, нажмите клавиши ALT+Б, а затем К.

Дополнительные сведения

Работа со слайдами PowerPoint с помощью средства чтения с экрана

Сохранение презентации в PowerPoint с помощью средства чтения с экрана

Использование сочетаний клавиш для создания презентаций PowerPoint

Использование сочетаний клавиш для проведения презентаций PowerPoint

Создание презентации в PowerPoint с помощью средства чтения с экрана

Настройка устройства для поддержки специальных возможностей в Office 365

Узнайте о том, как работать в PowerPoint с помощью функции специальных возможностей

Используйте _з0з_ с клавиатурой и VoiceOver, встроенным в Mac OS средством чтения с экрана, чтобы сделать презентации более привлекательными, добавляя рисунки, таблицы или рисунки. Кроме того, можно изменить добавленное содержимое, например обрезать рисунки, перемещать таблицы, а также добавлять и удалять строки и столбцы таблицы.

Примечания: 

В этом разделе

Добавление изображений из Интернета или коллекции картинок в презентацию

Поиск и вставка картинок или изображений из других Интернет-источников непосредственно из _з0з_ в _з1з_не поддерживается. Однако вы по-прежнему можете добавлять картинки и изображения из Интернета в презентацию _з2з_ , выполняя поиск фотографии, которую хотите использовать в Интернете, сохранив ее локальную копию, а затем вставив в _з3з_копию, сохраненную в приложении.

Сохранение изображения из Интернета

Примечание: Если включить функцию быстрой навигации, вы можете перемещаться по веб-страницам с помощью клавиш со стрелками. Чтобы включить или отключить быструю навигацию, нажимайте клавиши со стрелками влево и вправо. Дополнительные сведения о навигации по веб-страницам с помощью функции Quick NAV см. в VoiceOver для Mac: Навигация с помощью функции "Быстрая навигация". В этой статье предполагается, что у вас есть куиккнав.

  1. В браузере перейдите на сайт www.bing.com. Фокус переместится на поле поиска Bing.

  2. В поле Поиск введите ключевое слово, относящееся к типу искомого изображения, и нажмите клавишу ВВОД.

  3. Чтобы в результатах поиска Bing были представлены только изображения, перейдите на вкладку Изображения. Чтобы сделать выбор, нажмите клавишу ВВОД.

    Примечание: Вы можете воспользоваться фильтром Лицензия, выбрав пункт Все Creative Commons (подробнее о лицензиях), или просмотреть все найденные изображения. Если выбрать пункт Все, в результаты поиска будут включены все изображения Bing. Вы несете ответственность за соблюдение прав собственности других пользователей, в том числе авторских. Дополнительные сведения о типах лицензий см. в статье Фильтрация изображений по типу лицензии. Чтобы выбрать тип лицензии, используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ, а затем нажмите клавишу ВВОД, чтобы подтвердить свой выбор.

  4. Чтобы сократить количество результатов, оставив только нарисованные картинки, в конце выражения для поиска добавьте слово "картинки". Вы также можете воспользоваться фильтром Тип в результатах поиска изображений в Bing. Выберите его с помощью клавиши ВВОД, а затем с помощью клавиши СТРЕЛКА ВНИЗ перейдите к пункту Картинки. Чтобы выбрать этот фильтр, нажмите клавишу ВВОД.

  5. Для перехода между результатами поиска изображений используйте клавиши со стрелками. Прозвучит сообщение "Ссылка, изображение, результат для изображения".

  6. Чтобы открыть полноразмерное изображение, нажмите клавишу ВВОД.

  7. Чтобы скачать изображение, нажимайте клавиши OPTION+TAB, пока не услышите слово "Ссылка", имя файла и расширение. Чтобы сделать выбор, нажмите клавишу ВВОД. Затем нажмите клавиши COMMAND+S.

  8. Откроется диалоговое окно Сохранение. Курсор будет находиться в поле "Имя файла". Чтобы выбрать расположение для сохранения файла, нажимайте клавишу TAB, пока не перейдете к всплывающей кнопке Место, а затем выберите расположение с помощью клавиш со стрелками. Чтобы сохранить файл, нажмите клавиши COMMAND+S.

Добавление изображения в презентацию

  1. В PowerPoint перейдите в область содержимого слайда, куда вы хотите вставить рисунок.

  2. Чтобы перейти на вкладку Вставка, нажимайте клавишу F6, пока не услышите имя вкладки и сообщение "Вы находитесь на вкладке… в группе вкладок". Затем нажимайте клавишу СТРЕЛКА ВЛЕВО и СТРЕЛКА ВПРАВО, пока не услышите сообщение "Вкладка "Рисунок". Чтобы сделать выбор, нажмите клавишу ПРОБЕЛ.

  3. Чтобы выбрать сохраненный рисунок для вставки, перейдите в меню Рисунок с помощью клавиши СТРЕЛКА ВНИЗ. Затем нажмите клавишу ПРОБЕЛ, чтобы его раскрыть. Нажимайте клавишу СТРЕЛКА ВНИЗ, пока не достигнете пункта Рисунок из файла. Чтобы сделать выбор, нажмите клавишу ПРОБЕЛ.

  4. Откроется диалоговое окно Рисунок из файла. Чтобы перейти к расположению, в котором хранится нужный рисунок, нажимайте клавишу TAB, пока не услышите сообщение "Таблица на боковой панели". Фокус переместится на список избранных расположений, таких как Все мои файлы или Документы. По мере перемещения функция VoiceOver будет озвучивать расположения.

  5. Когда услышите требуемое расположение, нажмите клавишу TAB. Затем перейдите к нужной вложенной папке или файлу, используя клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. Чтобы открыть вложенную папку, нажмите клавишу СТРЕЛКА ВПРАВО.

  6. Когда будет выбран требуемый файл, для вставки изображения нажимайте клавишу TAB, пока не достигнете кнопки Вставить. Чтобы сделать выбор, нажмите клавишу ПРОБЕЛ. Рисунок будет вставлен на слайд. Прозвучит сообщение "Вы находитесь в области макета".

Обрезка рисунка

Форму изображения в презентации можно изменить по фигуре или до определенных пропорций.

Обрезка по определенной фигуре

  1. В презентации выберите изображение, которое нужно обрезать. Чтобы выбрать изображения, в области слайдов нажимайте клавишу TAB, пока функция VoiceOver сообщит следующее: "Изображение, элемент макета".

  2. Чтобы перейти на вкладку Формат рисунка, нажимайте клавишу F6, пока не услышите имя вкладки и сообщение "Вы находитесь на вкладке… в группе вкладок". Затем нажимайте клавишу СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО, пока не услышите сообщение "Вкладка "Формат рисунка". Чтобы сделать выбор, нажмите клавишу ПРОБЕЛ.

  3. Чтобы перейти в меню Обрезка, нажимайте клавишу F6, пока не услышите сообщение "Обрезка, кнопка меню". Чтобы раскрыть меню, нажмите клавиши CONTROL+OPTION+SHIFT+M.

  4. Чтобы обрезать рисунок по определенной фигуре, нажмите клавишу СТРЕЛКА ВНИЗ для перехода в подменю Обрезать по фигуре. Чтобы раскрыть подменю, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  5. Чтобы выбрать фигуру для обрезки, один раз нажмите клавишу СТРЕЛКА ВНИЗ, а затем используйте клавиши со стрелками для перехода между вариантами. По мере перемещения функция VoiceOver будет озвучивать описания фигур. Для выбора доступны 8 групп фигур: Прямоугольники, Основные фигуры, Фигурные стрелки, Фигуры для формул, Блок-схема, Звезды и ленты, Выноски и Управляющие кнопки.

  6. Нажмите клавишу ПРОБЕЛ. Рисунок будет обрезан по выбранной фигуре.

Обрезка до определенных пропорций

  1. В презентации выберите изображение, которое нужно обрезать. Чтобы выбрать изображения, в области слайдов нажимайте клавишу TAB, пока функция VoiceOver сообщит следующее: "Изображение, элемент макета".

  2. Чтобы перейти на вкладку Формат рисунка, нажимайте клавишу F6, пока не услышите имя вкладки и сообщение "Вы находитесь на вкладке… в группе вкладок". Затем нажимайте клавишу СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО, пока не услышите сообщение "Вкладка "Формат рисунка". Чтобы сделать выбор, нажмите клавишу ПРОБЕЛ.

  3. Чтобы перейти в меню Обрезка, нажимайте клавишу F6, пока не услышите сообщение "Обрезка, кнопка меню". Чтобы раскрыть меню, нажмите клавиши CONTROL+OPTION+SHIFT+M.

  4. Чтобы обрезать рисунок до определенных пропорций, нажмите клавишу СТРЕЛКА ВНИЗ для перехода в подменю Пропорции. Чтобы раскрыть подменю, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  5. Чтобы выбрать пропорции для обрезки, один раз нажмите клавишу СТРЕЛКА ВНИЗ, а затем используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ для перехода между вариантами пропорций. По мере перемещения функция VoiceOver будет озвучивать названия пропорций. Для выбора доступны 3 группы пропорций: Прямоугольник, Книжная и Альбомная.

  6. Нажмите клавишу ПРОБЕЛ. Рисунок будет обрезан до выбранных пропорций.

Добавление и форматирование таблицы

Добавление таблицы

  1. В презентации PowerPoint перейдите в область слайда, куда хотите вставить таблицу.

  2. Чтобы перейти к строке меню, нажмите CONTROL+OPTION+M.

  3. Нажимайте клавишу СТРЕЛКА ВПРАВО, пока средство VoiceOver не произнесет сообщение "Вставка". Чтобы открыть меню, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  4. Нажимайте клавишу СТРЕЛКА ВНИЗ, пока средство VoiceOver не произнесет сообщение "Таблица, многоточие", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  5. Появится диалоговое окно Вставка таблицы с фокусом в поле Число столбцов. Число столбцов по умолчанию – 3. Чтобы изменить его, введите другое число. Нажмите два раза клавишу TAB, чтобы перейти к полю Число строк. Число строк по умолчанию – 3. Чтобы изменить его, введите другое число. Нажмите клавишу ВВОД, чтобы добавить таблицу на слайд.

  6. Таблица будет добавлена, а курсор будет установлен в ее левую верхнюю ячейку. Для перехода между ячейками используйте клавиши со стрелками. При перемещении между ячейками средство VoiceOver зачитывает содержимое ячейки и называет расположение. Чтобы добавить текст в таблицу, поместите курсор в нужную ячейку и начните ввод.

  7. Чтобы завершить редактирование таблицы, нажмите клавишу ESC.

Добавление строки или столбца

  1. В презентации PowerPoint перейдите в область эскизов и выберите слайд, содержащий таблицу.

  2. В области эскизов переместите фокус к таблице на слайде с помощью клавиши TAB. Когда средство VoiceOver произнесет слово "Таблица", таблица будет выделена.

  3. Чтобы приступить к редактированию таблицы, нажмите клавиши CONTROL+OPTION+SHIFT+СТРЕЛКА ВНИЗ.

  4. С помощью клавиш со стрелками поместите курсор в ячейку выше или ниже того места, где нужно вставить новую строку, либо правее или левее того места, где нужно вставить новый столбец.

  5. Нажимайте клавишу F6, пока не окажетесь на вкладке. Если вы не перешли на вкладку Макет, нажимайте клавишу СТРЕЛКА ВПРАВО, пока средство VoiceOver не произнесет сообщение "Макет, вкладка, 10 из 10". Чтобы выбрать вкладку, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  6. Выполните одно из указанных ниже действий.

    • Чтобы добавить строку над выделенной ячейкой, нажимайте клавишу TAB, пока не услышите сообщение "Вставить сверху, кнопка".

    • Чтобы добавить строку под выделенной ячейкой, нажимайте клавишу TAB, пока не услышите сообщение "Вставить снизу, кнопка".

    • Чтобы добавить столбец слева от выделенной ячейки, нажимайте клавишу TAB, пока не услышите сообщение "Вставить слева, кнопка".

    • Чтобы добавить столбец справа от выделенной ячейки, нажимайте клавишу TAB, пока не услышите сообщение "Вставить справа, кнопка".

    Чтобы выбрать нужный вариант, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ. Приложение добавит в таблицу строку или столбец.

Удаление строки или столбца

  1. Поместите фокус на строку или столбец, которые нужно удалить.

  2. Нажимайте клавишу F6, пока не окажетесь на вкладке. Если вы не перешли на вкладку Макет, нажимайте клавишу СТРЕЛКА ВПРАВО, пока средство VoiceOver не произнесет сообщение "Макет, вкладка, 10 из 10". Чтобы выбрать вкладку, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  3. Нажимайте клавишу TAB, пока средство VoiceOver не произнесет сообщение "Удалить, кнопка меню", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ, чтобы открыть меню.

  4. Выполните одно из указанных ниже действий.

    • Чтобы удалить столбец, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

    • Чтобы удалить строку, нажмите два раза клавишу СТРЕЛКА ВНИЗ. Средство VoiceOver произнесет сообщение "Удалить строки". Нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

    Приложение удалит столбец или строку.

Добавление границы в таблицу

  1. Выделите в презентации PowerPoint таблицу, для которой нужно добавить границу.

  2. Нажимайте клавишу F6, пока не окажетесь на вкладке. Если вы не перешли на вкладку Конструктор таблиц, нажимайте клавишу СТРЕЛКА ВПРАВО или СТРЕЛКА ВЛЕВО, пока средство VoiceOver не произнесет сообщение "Конструктор таблиц, вкладка, 9 из 10". Чтобы выбрать эту вкладку, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  3. Нажимайте клавишу TAB, пока средство VoiceOver не произнесет сообщение "Границы, кнопка меню". Нажмите клавиши CONTROL+OPTION+SHIFT+M, чтобы открыть меню.

  4. Для перебора доступных вариантов используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. При перемещении по доступным вариантам вы будете слышать их описания. Чтобы выбрать нужный вариант, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

    Граница будет добавлена к таблице. Фокус останется на кнопке меню.

Перемещение таблицы

  1. Выделите в презентации PowerPoint таблицу, которую нужно переместить.

  2. Чтобы переместить таблицу на слайде, выполните указанные ниже действия.

    • Чтобы переместить таблицу влево, нажимайте клавиши SHIFT+СТРЕЛКА ВПРАВО.

    • Чтобы переместить таблицу вправо, нажимайте клавиши SHIFT+СТРЕЛКА ВЛЕВО.

    • Чтобы переместить таблицу вверх, нажимайте клавиши SHIFT+СТРЕЛКА ВВЕРХ.

    • Чтобы переместить таблицу вниз, нажимайте клавиши SHIFT+СТРЕЛКА ВНИЗ.

  3. Чтобы завершить перемещение таблицы, нажмите клавишу ESC.

Изменение размеров таблицы

  1. Выделите в презентации таблицу, размеры которой нужно изменить.

  2. Нажимайте клавишу F6, пока не окажетесь на вкладке. Если вы не перешли на вкладку Макет, нажимайте клавишу СТРЕЛКА ВПРАВО, пока средство VoiceOver не произнесет сообщение "Макет, вкладка, 10 из 10". Чтобы выбрать вкладку, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  3. Выполните одно из указанных ниже действий.

    • Чтобы изменить высоту таблицы, нажимайте клавишу TAB, пока не услышите сообщение "Высота, <текущая высота>, средство пошагового задания чисел". Введите высоту таблицы в сантиметрах и нажмите клавишу ВВОД.

    • Чтобы изменить ширину таблицы, нажимайте клавишу TAB, пока не услышите сообщение "Ширина, <текущая ширина>, средство пошагового задания чисел". Введите ширину таблицы в сантиметрах и нажмите клавишу ВВОД.

    Размер таблицы будет изменен. Фокус останется на кнопке меню.

Вставка фигуры или рисунка SmartArt

  1. В презентации PowerPoint перейдите в области содержимого слайда в то место, куда хотите вставить рисунок SmartArt.

  2. Чтобы перейти к строке меню, нажмите CONTROL+OPTION+M.

  3. Нажимайте клавишу СТРЕЛКА ВПРАВО, пока средство VoiceOver не произнесет сообщение "Вставка". Чтобы открыть меню, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  4. Нажимайте клавишу СТРЕЛКА ВНИЗ, пока средство VoiceOver не произнесет сообщение "SmartArt, подменю". Чтобы выбрать это подменю, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  5. Для перебора категорий SmartArt используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. При перемещении между категориями вы будете слышать их названия. Когда найдете нужную категорию, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  6. Рисунок SmartArt будет добавлен на выбранный слайд. Фокус будет установлен на первое текстовое поле с возможностью редактирования. Чтобы добавить текст, начните вводить его. Для перехода к следующему текстовому полю нажмите клавишу ESC, а затем TAB.

  7. Чтобы завершить редактирование рисунка SmartArt, нажмите клавишу ESC.

Дополнительные сведения

Работа со слайдами в PowerPoint с помощью средства чтения с экрана

Добавление звука и видео в PowerPoint с помощью средства чтения с экрана

Сочетания клавиш в PowerPoint для Mac

Создание презентации в PowerPoint с помощью средства чтения с экрана

Настройка устройства для поддержки специальных возможностей в Office 365

Узнайте о том, как работать в PowerPoint с помощью функции специальных возможностей

С помощью VoiceOver (средства чтения с экрана, встроенного в iOS) можно сделать презентации PowerPoint 2016 для iOS интереснее, добавив в них изображения и таблицы. Вы также можете изменять вставленное содержимое, например добавлять рамки для рисунков либо добавлять или удалять строки и столбцы таблиц.

Примечания: 

В этом разделе

Добавление рисунков

В презентации можно добавлять рисунки с камеры устройства или из Интернета.

Вставка изображения с устройства

Вы можете использовать изображения, хранящиеся на вашем устройстве, или же найти их в Интернете и сохранить на устройство.

  1. С помощью Safari или другого веб-браузера найдите в Интернете нужный рисунок и сохраните его на своем устройстве. По умолчанию изображения сохраняются в папке Фото.

    Примечание: Точные действия зависят от используемого браузера и поисковой системы.

  2. В PowerPoint перейдите в область содержимого слайда, куда вы хотите вставить рисунок.

  3. Проводите пальцем вправо, пока не услышите фразу "Показать ленту, кнопка", а затем дважды коснитесь экрана. Прозвучит сообщение "Главная, вкладка".

  4. Дважды коснитесь экрана и проводите пальцем вправо, пока не услышите сообщение "Вставка, вкладка". Затем снова дважды коснитесь экрана.

  5. Проводите пальцем вправо, пока не услышите сообщение "Вставить рисунки, кнопка", а затем дважды коснитесь экрана. Откроется папка Фото.

    Примечание: Может появиться всплывающее диалоговое окно с сообщением "PowerPoint хочет получить доступ к фотографиям". Если вы согласны, проводите пальцем вправо, пока не услышите сообщение "ОК, кнопка", а затем дважды коснитесь экрана.

  6. Проводите пальцем вправо, пока не услышите сообщение "Альбом камеры" и количество фотографий в папке. Дважды коснитесь экрана.

  7. Проводите пальцем вправо, пока не найдете нужное изображение. VoiceOver будет называть ориентацию и дату создания каждого изображения.

  8. Чтобы вставить выделенное изображение, дважды коснитесь экрана. Фокус будет возвращен в презентацию, а изображение будет выделено.

Добавление рисунка с камеры

  1. В PowerPoint перейдите в область содержимого слайда, куда вы хотите вставить рисунок.

  2. Проводите пальцем вправо, пока не услышите фразу "Показать ленту, кнопка", а затем дважды коснитесь экрана. Прозвучит сообщение "Главная, вкладка".

  3. Дважды коснитесь экрана и проводите пальцем вправо, пока не услышите сообщение "Вставка, вкладка". Затем снова дважды коснитесь экрана.

  4. Проводите пальцем вправо, пока не услышите сообщение "Добавить изображение с камеры, кнопка", а затем дважды коснитесь экрана. Откроется камера.

    Примечание: Может появиться всплывающее диалоговое окно с сообщением "PowerPoint хочет получить доступ к камере". Если вы согласны, проводите пальцем вправо, пока не услышите сообщение "ОК, кнопка", а затем дважды коснитесь экрана.

  5. Проводите пальцем вправо, пока не услышите фразу "Сделать снимок, кнопка". Наведите камеру на цель и дважды коснитесь экрана.

  6. Проводите пальцем вправо или влево, пока не услышите сообщение "Использовать фотографию, кнопка", а затем дважды коснитесь экрана, чтобы вставить фотографию. Фокус будет возвращен в презентацию, а изображение будет выделено.

Изменение стилей рисунков

К рисункам можно добавлять различные рамки и границы.

  1. В PowerPoint перейдите к рисунку, стиль которого хотите изменить.

  2. Проводите пальцем вправо, пока не услышите сообщение "Стиль рисунка, кнопка", а затем дважды коснитесь экрана.

  3. Проводите пальцем вправо, пока не достигнете параметров стиля, например пока не услышите сообщение "Простая рамка, кнопка". Продолжайте проводить пальцем вправо, пока не найдете нужный стиль, а затем дважды коснитесь экрана, чтобы применить стиль к рисунку.

  4. Чтобы закрыть меню, проводите пальцем влево, пока не услышите фразу "Закрыть, кнопка", а затем дважды коснитесь экрана.

Добавление и форматирование таблицы

В презентации можно добавлять таблицы для компактного и организованного представления информации.

  1. В PowerPoint перейдите в область содержимого слайда, куда вы хотите вставить таблицу.

  2. Проводите пальцем вправо, пока не услышите фразу "Показать ленту, кнопка", а затем дважды коснитесь экрана. Прозвучит сообщение "Главная, вкладка".

  3. Дважды коснитесь экрана и проводите пальцем вправо, пока не услышите сообщение "Вставка, вкладка". Затем снова дважды коснитесь экрана.

  4. Проводите пальцем вправо, пока не услышите сообщение "Таблица, кнопка", а затем дважды коснитесь экрана.

По умолчанию создается таблица с тремя строками и тремя столбцами.

Добавление и удаление строк и столбцов

  1. В PowerPoint перейдите к слайду, на котором находится таблица.

  2. Проводите пальцем влево, пока не найдете таблицу, а затем дважды коснитесь экрана.

  3. Проводите пальцем влево для перехода между ячейками (начиная с крайней правой ячейки в нижнем ряду). Продолжайте проводить влево, пока не найдете нужную строку или столбец.

  4. Чтобы добавить строку, нажмите в нижней части экрана четырьмя пальцами, проводите влево, пока не услышите сообщение "Вставить сверху, кнопка" или "Вставить снизу, кнопка" (в зависимости от того, с какой стороны от выбранной строки вы хотите добавить новую), а затем дважды коснитесь экрана.

  5. Чтобы добавить столбец, нажмите в нижней части экрана четырьмя пальцами, проводите влево, пока не услышите сообщение "Вставить слева, кнопка" или "Вставить справа, кнопка" (в зависимости от того, с какой стороны от выбранного столбца вы хотите добавить новый), а затем дважды коснитесь экрана.

Изменение размеров таблицы

После добавления текста и столбцов в таблицу вы можете автоматически изменить ее размер.

  1. В PowerPoint перейдите к слайду, на котором находится таблица.

  2. Проводите пальцем влево, пока не найдете таблицу, а затем дважды коснитесь экрана.

  3. Коснитесь четырьмя пальцами нижней половины экрана, затем проводите пальцем влево, пока не услышите фразу "Показать ленту, кнопка". Дважды коснитесь экрана. Прозвучит сообщение "Таблица, вкладка".

  4. Проводите пальцем вправо, пока не услышите фразу "Автоподбор, кнопка", а затем дважды коснитесь экрана.

Вставка фигуры

В PowerPoint 2016 для iOS есть библиотека готовых фигур, которые можно использовать в презентациях. Она включает основные геометрические фигуры, линии, стрелки и звезды.

  1. В PowerPoint перейдите в область содержимого слайда, куда вы хотите вставить фигуру.

  2. Проводите пальцем вправо, пока не услышите фразу "Показать ленту, кнопка", а затем дважды коснитесь экрана. Прозвучит фраза "Главная, вкладка".

  3. Дважды коснитесь экрана и проводите пальцем вправо, пока не услышите сообщение "Вставка, вкладка". Затем снова дважды коснитесь экрана.

  4. Проводите пальцем вправо, пока не услышите сообщение "Фигуры, кнопка", а затем дважды коснитесь экрана. Откроется меню Фигуры.

    Доступные фигуры организованы в указанные ниже группы.

    • Последние использованные фигуры

    • Линии

    • Прямоугольники

    • Основные фигуры

    • Фигурные стрелки

    • Фигуры для формул

    • Фигуры блок-схемы

    • Звезды и ленты

    • Выноски

  5. Проводите пальцем вправо, пока не услышите название нужной фигуры, например "Прямоугольник, кнопка", а затем дважды коснитесь экрана, чтобы вставить фигуру. Фокус будет возвращен в презентацию, а фигура будет выделена.

Дополнительные сведения

Работа со слайдами в PowerPoint с помощью средства чтения с экрана

Показ презентации в PowerPoint с помощью средства чтения с экрана

Создание презентации в PowerPoint с помощью средства чтения с экрана

Настройка устройства для поддержки специальных возможностей в Office 365

Узнайте о том, как работать в PowerPoint с помощью функции специальных возможностей

С помощью TalkBack (средства чтения с экрана, встроенного в Android) можно сделать презентации PowerPoint для Android интереснее, добавив в них изображения, фигуры и таблицы. Вы также можете изменять вставленное содержимое, например добавлять рамки для рисунков либо добавлять или удалять строки и столбцы таблиц.

Примечания: 

В этом разделе

Добавление рисунков

В презентации можно добавлять рисунки с камеры устройства или из Интернета.

Вставка изображения с устройства

В презентации можно использовать любой рисунок, сохраненный на устройстве. Также можно выполнить поиск изображений в Интернете и сохранить их на устройстве. По умолчанию изображения из Интернета сохраняются в папку Загрузки.

При использовании рисунков, картинок и других файлов из Интернета важно соблюдать авторские права. Фильтрация изображений по типу лицензии в Bing поможет выбрать нужные файлы.

  1. На слайде, куда вы хотите вставить рисунок, проводите пальцем вправо, пока не услышите фразу "Фотографии, кнопка", и дважды коснитесь экрана.

  2. Выполните одно из указанных ниже действий.

    • Для перехода от одного рисунка к другому в выбранном расположении проводите пальцем вправо, пока не услышите название нужного рисунка. Для каждого изображения средство TalkBack будет произносить название и дату.

    • Чтобы перейти в другое расположение, например папку Загрузки или Последние, проводите пальцем влево, пока не услышите фразу "Показать маршруты, кнопка", а затем дважды коснитесь экрана. Проводите пальцем вправо, пока не услышите нужное расположение, а затем дважды коснитесь экрана. Проводите пальцем влево или вправо, пока не услышите название нужного изображения.

  3. Чтобы вставить выделенное изображение, дважды коснитесь экрана. Вы услышите фразу "PowerPoint, обработанное изображение".

  4. Проводите пальцем вправо, пока не услышите фразу "Сохранить изображение, кнопка", а затем дважды коснитесь экрана.

    Фокус будет возвращен в презентацию, а изображение выделено.

Добавление рисунка с камеры

  1. На слайде, куда нужно вставить рисунок, проводите пальцем вправо, пока не услышите фразу "Камера, кнопка", а затем дважды коснитесь экрана. Откроется камера.

    Если вы услышите фразу "Разрешить PowerPoint делать снимки и записывать видео", проводите пальцем влево или вправо, пока не услышите слова "Разрешить, кнопка", а затем дважды коснитесь экрана.

  2. Чтобы сделать снимок, проводите пальцем вправо, пока не услышите сообщение "Затвор, кнопка", а затем дважды коснитесь экрана.

  3. Фокус переместится на кнопку Готово. Чтобы использовать эту фотографию в презентации, дважды коснитесь экрана. Вы услышите фразу "PowerPoint, обработанное изображение".

  4. Проводите пальцем вправо, пока не услышите фразу "Сохранить изображение, кнопка", а затем дважды коснитесь экрана.

    Фокус будет возвращен в презентацию, а изображение выделено.

Изменение стилей рисунков

К рисункам можно добавлять различные рамки и границы.

  1. На слайде перейдите к рисунку, который нужно изменить, и дважды коснитесь экрана, чтобы выделить рисунок.

  2. Проводите пальцем вправо, пока не услышите слова "Стили, меню", а затем дважды коснитесь экрана.

  3. Для выбора стиля проводите пальцем вправо, пока не услышите название нужного стиля, например "Простая рамка, черный, элемент списка".

  4. Чтобы применить стиль к рисунку, дважды коснитесь экрана.

  5. Чтобы закрыть меню Стили, проведите пальцем вниз, а затем влево.

Добавление таблицы

Для компактного и организованного представления информации можно использовать таблицы.

  1. На слайде, куда нужно вставить таблицу, проводите пальцем вправо, пока не услышите фразу "Таблица, кнопка", а затем дважды коснитесь экрана.

    По умолчанию создается таблица с тремя строками и тремя столбцами.

Удаление таблицы

  1. На слайде проводите пальцем вправо или влево, пока не услышите фразу "Вход в таблицу" и сведения о таблице и ячейке, а затем дважды коснитесь экрана.

  2. Проводите пальцем вправо, пока не услышите фразу "Удалить, меню", а затем дважды коснитесь экрана.

  3. Проводите пальцем вправо, пока не услышите фразу "Удалить таблицу, кнопка", а затем дважды коснитесь экрана.

Вставка строк и столбцов

  1. На слайде проводите пальцем вправо или влево, пока не услышите фразу "Вход в таблицу" и сведения о таблице и ячейке, а затем дважды коснитесь экрана.

  2. Проводите пальцем вправо, пока не услышите название нужного параметра, например "Вставить справа, кнопка" или "Вставить снизу, кнопка", а затем дважды коснитесь экрана.

Удаление строк и столбцов

  1. На слайде проводите пальцем вправо или влево, пока не услышите фразу "Вход в таблицу" и сведения о таблице и ячейке, а затем дважды коснитесь экрана.

  2. Проводите пальцем вправо, пока не услышите фразу "Удалить, меню", а затем дважды коснитесь экрана.

  3. Выполните одно из указанных ниже действий.

    • Чтобы удалить строку, проводите пальцем вправо, пока не услышите фразу "Удалить строки, кнопка", а затем дважды коснитесь экрана.

    • Чтобы удалить столбец, проводите пальцем вправо, пока не услышите фразу "Удалить столбцы, кнопка", а затем дважды коснитесь экрана.

Изменение размеров таблицы

После добавления текста и столбцов в таблицу вы можете автоматически изменить ее размер.

  1. На слайде проводите пальцем вправо или влево, пока не услышите фразу "Вход в таблицу" и сведения о таблице и ячейке, а затем дважды коснитесь экрана.

  2. Проводите пальцем влево, пока не услышите фразу "Снят, дополнительные параметры, переключатель", а затем дважды коснитесь экрана. Прозвучит сообщение "Меню вкладок, выделена таблица".

  3. Проводите пальцем вправо, пока не услышите фразу "Автоподбор, кнопка", а затем дважды коснитесь экрана.

Вставка фигуры

В PowerPoint для Android есть библиотека готовых фигур, которые можно использовать для представление данных в блок-схемах и не только.

  1. На слайде, куда нужно вставить фигуру, проводите пальцем влево, пока не услышите фразу "Снят, дополнительные параметры, переключатель", а затем дважды коснитесь экрана. Прозвучит сообщение "Меню вкладок" и название выделенной вкладки.

  2. Дважды коснитесь экрана и проводите пальцем вправо, пока не услышите сообщение "Вставка, вкладка". Затем снова дважды коснитесь экрана.

  3. Проводите пальцем вправо, пока не услышите сообщение "Фигуры, меню", а затем дважды коснитесь экрана. Откроется меню Фигуры.

    Доступные фигуры организованы в указанные ниже группы.

    • Последние фигуры

    • Линии

    • Прямоугольники

    • Основные фигуры

    • Фигурные стрелки

    • Фигуры для формул

    • Блок-схема

    • Звезды и ленты

    • Выноски

  4. Проводите пальцем вправо, пока не услышите название нужной фигуры, например "Прямоугольник, элемент списка", а затем дважды коснитесь экрана, чтобы вставить фигуру. Фокус переместится на вкладку Фигура, а фигура на слайде будет выделена.

См. также

Работа со слайдами PowerPoint с помощью средства чтения с экрана

Добавление и форматирование текста в PowerPoint с помощью средства чтения с экрана

Создание презентации в PowerPoint с помощью средства чтения с экрана

Настройка устройства для поддержки специальных возможностей в Office 365

Узнайте о том, как работать в PowerPoint с помощью функции специальных возможностей

С помощью экранного диктора (средства чтения с экрана, встроенного в Windows) можно сделать презентации PowerPoint Mobile интереснее, добавив в них изображения, фигуры и таблицы. Вы также можете изменять вставленное содержимое, например добавлять рамки для рисунков либо добавлять или удалять строки и столбцы таблиц.

Примечания: 

В этом разделе

Добавление рисунков

В презентации можно добавлять рисунки с камеры устройства или из Интернета.

Вставка изображения с устройства

В презентации можно использовать любой рисунок, сохраненный на устройстве. Также можно выполнить поиск изображений в Интернете и сохранить их на устройстве. По умолчанию изображения из Интернета сохраняются в папку Фотографии.

При использовании рисунков, картинок и других файлов из Интернета важно соблюдать авторские права. Фильтрация изображений по типу лицензии в Bing поможет выбрать нужные файлы.

  1. На слайде, куда вы хотите вставить рисунок, проводите пальцем вправо, пока не услышите фразу "Фотографии, кнопка", и дважды коснитесь экрана.

  2. Проводите пальцем вправо, пока не услышите название нужного изображения. Для каждого изображения экранный диктор будет произносить название и дату.

  3. Чтобы выбрать изображение, дважды коснитесь экрана.

  4. Чтобы вставить выбранное изображение, проводите пальцем вправо, пока не услышите фразу "Вставка, панель приложения, кнопка", а затем дважды коснитесь экрана.

    Фокус будет возвращен в презентацию, а изображение выделено.

Добавление рисунка с камеры

  1. На слайде, куда нужно вставить рисунок, проводите пальцем вправо, пока не услышите фразу "Камера, кнопка", а затем дважды коснитесь экрана. Откроется камера.

  2. Чтобы сделать снимок, проводите пальцем вправо, пока не услышите сообщение "Сделать снимок, кнопка", а затем дважды коснитесь экрана. Вы услышите фразу "Принять, кнопка. Снимок сделан".

  3. Чтобы использовать эту фотографию в презентации, дважды коснитесь экрана.

    Фокус будет возвращен в презентацию, а изображение выделено.

Изменение стилей рисунков

К рисункам можно добавлять различные рамки и границы.

  1. На слайде перейдите к рисунку, который нужно изменить, и дважды коснитесь экрана, чтобы выделить рисунок.

  2. Проводите пальцем вправо, пока не услышите фразу "Стили, кнопка, свернуто", а затем дважды коснитесь экрана.

  3. Для выбора стиля проводите пальцем вправо, пока не услышите название нужного стиля, например "Простая рамка, черный".

  4. Чтобы применить стиль к рисунку, дважды коснитесь экрана.

  5. Чтобы закрыть меню Стили, проведите пальцем вверх, а затем вправо. Вы услышите фразу "Всплывающее окно, закрыть меню, кнопка". Дважды коснитесь экрана.

Добавление таблицы

Для компактного и организованного представления информации можно использовать таблицы.

  1. На слайде, куда нужно вставить таблицу, проводите пальцем вправо, пока не услышите фразу "Таблица, кнопка", а затем дважды коснитесь экрана.

    По умолчанию создается таблица с тремя строками и тремя столбцами.

Удаление таблицы

  1. На слайде проводите пальцем вправо или влево, пока не услышите название таблицы, которую хотите удалить. Затем дважды коснитесь экрана двумя пальцами. Откроется контекстное меню.

  2. Проводите пальцем вправо, пока не услышите фразу "Удалить, кнопка", а затем дважды коснитесь экрана.

Добавление и удаление строк и столбцов

Вы можете добавить строки и столбцы, выделив отдельную ячейку или всю таблицу.

Добавление строк и столбцов для всей таблицы

  1. На слайде проводите пальцем вправо или влево, пока не услышите название таблицы, которую хотите изменить, а затем дважды коснитесь экрана.

  2. Проводите одним пальцем по нижнему краю экрана, пока не услышите название нужного параметра, например "Вставить сверху, кнопка" или "Вставить справа, кнопка", а затем дважды коснитесь экрана.

Добавление строк и столбцов рядом с ячейкой

  1. На слайде проводите пальцем вправо или влево, пока не услышите название таблицы, которую хотите изменить, а затем дважды коснитесь экрана.

  2. Проводите пальцем вправо или влево, пока не услышите название нужной ячейки, а затем дважды коснитесь экрана.

  3. Проводите одним пальцем по нижнему краю экрана, пока не услышите название нужного параметра, например "Вставить справа, кнопка", а затем дважды коснитесь экрана.

Удаление строк и столбцов

  1. На слайде проводите пальцем влево, пока не услышите название таблицы, которую хотите изменить, а затем дважды коснитесь экрана.

  2. Проводите пальцем вправо или влево, пока не услышите название нужной ячейки, а затем дважды коснитесь экрана.

  3. Проводите одним пальцем по нижнему краю экрана, пока не услышите фразу "Удалить, кнопка, свернуто", а затем дважды коснитесь экрана. Вы услышите фразу "Удалить, меню".

  4. Выполните одно из указанных ниже действий.

    • Чтобы удалить строку, проводите пальцем вправо, пока не услышите фразу "Удалить строки, кнопка", а затем дважды коснитесь экрана.

    • Чтобы удалить столбец, проводите пальцем вправо, пока не услышите фразу "Удалить столбцы, кнопка", а затем дважды коснитесь экрана.

Изменение размеров таблицы

После добавления текста и столбцов в таблицу вы можете автоматически изменить ее размер.

  1. На слайде проводите пальцем влево, пока не услышите название таблицы, размер которой нужно изменить, а затем дважды коснитесь экрана.

  2. Проводите пальцем влево, пока не услышите сообщение "Дополнительные параметры, кнопка, свернуто", а затем дважды коснитесь экрана. Откроется вкладка Таблица.

  3. Проводите пальцем вправо, пока не услышите фразу "Автоподбор, кнопка", а затем дважды коснитесь экрана.

Вставка фигуры

В PowerPoint Mobile есть библиотека готовых фигур, которые можно использовать для представление данных в блок-схемах и не только.

  1. На слайде, куда вы хотите вставить фигуру, проводите пальцем вправо, пока не услышите фразу "Фигуры, кнопка, свернуто", а затем дважды коснитесь экрана. Откроется меню Фигуры.

  2. Проводите пальцем вправо, пока не услышите название нужной фигуры, например "Прямоугольник", а затем дважды коснитесь экрана, чтобы вставить фигуру. Фокус будет возвращен в презентацию, а фигура выделена.

Дополнительные сведения

Работа со слайдами PowerPoint с помощью средства чтения с экрана

Добавление и форматирование текста в PowerPoint с помощью средства чтения с экрана

Создание презентации в PowerPoint с помощью средства чтения с экрана

Навигация в PowerPoint Online с помощью специальных возможностей

Используйте _з0з_ с помощью клавиатуры и средства чтения с экрана для вставки рисунков и таблиц в презентацию. Мы тестировали его с помощью экранного диктора и JAWS, но могут работать с другими программами чтения с экрана, если они следуют стандартным стандартам и методам специальных возможностей.

Примечания: 

  • Если вы используете Экранный диктор в Windows 10 Fall Creators Update, для изменения документов, электронных таблиц или презентаций в Office Online вам понадобится отключить режим сканирования. Дополнительные сведения см. в статье Отключение виртуального режима или режима просмотра в средствах чтения с экрана в Windows 10 Fall Creators Update.

  • Новые возможности Office 365 становятся доступны подписчикам Office 365 по мере выхода, поэтому в вашем приложении эти возможности пока могут отсутствовать. Чтобы получать новые возможности быстрее, станьте участником программы предварительной оценки Office.

  • В этой статье "SR-клавиша" относится к клавише или клавишам-модификаторам в средстве чтения с экрана. Дополнительные сведения о средствах чтения с экрана см. в статье о работе средств чтения с экрана в Microsoft Office.

  • При работе с экранным диктором по умолчанию используется стандартная раскладка клавиатуры. Чтобы изменить параметры экранного диктора, нажмите клавишу с логотипом Windows+CTRL+N. Нажимайте клавишу TAB, пока не услышите сообщение "Выбор раскладки клавиатуры, стандартная" Чтобы изменить стандартную раскладку на раскладку клавиатуры предыдущих версий, нажмите однократно клавишу СТРЕЛКА ВНИЗ. Вы услышите сообщение "Раскладка клавиатуры предыдущих версий, выбрано". Новые команды экранного диктора не буду доступны на раскладке клавиатуры предыдущих версий, если сочетания клавиш для команд из предыдущих версий и для новых возможностей экранного диктора конфликтуют.

  • В этой статье предполагается, что вы используете данное приложение на компьютере. На телефоне или планшете с Windows некоторые команды навигации и жесты могут отличаться.

  • Рекомендуем использовать PowerPoint Online в веб-браузере Microsoft Edge. PowerPoint Online работает в веб-браузере, поэтому в сочетаниях клавиш есть некоторые отличия от классической программы. Например, для перехода в область команд и выхода из нее вместо клавиши F6 используются клавиши CTRL+F6. Кроме того, такие распространенные сочетания клавиш, как F1 (справка) и CTRL+O (открыть), относятся к командам веб-браузера, а не PowerPoint Online.

В этой статье

Вставка изображения с устройства

  1. Перейдите в область содержимого слайда, куда вы хотите вставить рисунок.

  2. Нажмите клавиши ALT + клавиша с логотипом Windows, N, P. Вы услышите сообщение "открыть, имя файла". Фокус находится в текстовом поле имя файла в диалоговом окне Открытие.

  3. Перейдите к нужному рисунку и нажмите клавишу ПРОБЕЛ, чтобы выбрать его.

  4. Чтобы вставить выбранное изображение в презентацию, нажмите клавиши ALT+О.

Вставка изображений из Интернета

  1. На слайде, на котором вы хотите добавить рисунок, нажмите клавиши ALT + клавиша с логотипом Windows + N, а затем F, F. Откроется диалоговое окно Поиск изображений Bing с фокусом на поле поиска.

  2. Введите ключевые слова и нажмите клавишу ВВОД.

  3. НаЖимайте клавишу SR + стрелка влево или вправо, пока не услышите изображение, которое вы хотите вставить, а затем нажмите клавишу ВВОД, чтобы выбрать рисунок. Вы услышите сообщение "установлен".

  4. НаЖимайте клавишу TAB, пока не услышите фразу "вставить, кнопка", а затем нажмите клавишу SR + ввод.

Добавление таблицы на слайд

  1. Перейдите в область содержимого слайда, куда нужно вставить таблицу.

  2. Нажмите клавиши ALT + клавиша с логотипом Windows, N, T. Вы услышите сообщение "1 x 1, таблица".

  3. Чтобы выделить количество строк и столбцов в таблице, нажимайте клавиши со стрелками, пока не услышите нужное сочетание, а затем нажмите клавишу ВВОД. Таблица будет вставлена на слайд.

Вставка строк и столбцов в таблицу

  1. Перейдите к ячейке таблицы выше, ниже или рядом с которой нужно вставить новую строку или столбец.

  2. Чтобы перейти на вкладку Макет в разделе "Работа с таблицами", нажмите ALT и клавишу Windows, Б, Л. Вы услышите фразу "Работа с таблицами, выбран элемент вкладки «Макет»".

  3. Выполните одно из указанных ниже действий.

    • Чтобы добавить строку над выделенной ячейкой, нажмите клавишу В.

    • Чтобы добавить строку под выделенной ячейкой, нажмите клавишу С.

    • Чтобы добавить столбец слева от выделенной ячейки, нажмите клавишу Ь.

    • Чтобы добавить столбец справа от выделенной ячейки, нажмите клавишу Т.

См. также

Работа со слайдами PowerPoint с помощью средства чтения с экрана

Показ презентации в PowerPoint с помощью средства чтения с экрана

Сочетания клавиш в приложении PowerPoint Online

Создание презентации в PowerPoint с помощью средства чтения с экрана

Навигация в PowerPoint с помощью специальных возможностей

Техническая поддержка пользователей с ограниченными возможностями

Корпорация Майкрософт стремится к тому, чтобы все наши клиенты получали наилучшие продукты и обслуживание. Если у вас ограниченные возможности или вас интересуют вопросы, связанные со специальными возможностями, обратитесь в службу Microsoft Disability Answer Desk для получения технической поддержки. Специалисты Microsoft Disability Answer Desk знакомы со многими популярными специальными возможностями и могут оказывать поддержку на английском, испанском, французском языках, а также на американском жестовом языке. Перейдите на сайт Microsoft Disability Answer Desk, чтобы узнать контактные сведения для вашего региона.

Если вы представитель государственного учреждения или коммерческой организации, обратитесь в службу Disability Answer Desk для предприятий.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×