Вставка и изменение изображений в PowerPoint для Mac с помощью средства чтения с экрана

Вставка и изменение изображений в PowerPoint для Mac с помощью средства чтения с экрана

Символ чтения вслух с надписью "Содержимое средства чтения с экрана". Этот раздел посвящен использованию средства чтения с экрана в Office

Эта статья предназначена для людей, использующих программы чтения с экрана совместно с продуктами Office. Она входит в набор содержимого Специальные возможности Office. Более общие справочные сведения см. на домашней странице службы поддержки Office.

В PowerPoint 2016 для Mac с помощью клавиатуры и VoiceOver, встроенного в Mac OS средства чтения с экрана, вы можете добавлять изображения в презентацию. Также их можно изменять, например, обрезать по фигуре или до определенных пропорций.

Примечания : 

В этом разделе

Открытие PowerPoint

  1. Чтобы перейти к списку Приложения в Finder, нажмите клавиши SHIFT+COMMAND+A.

  2. Введите букву M, чтобы сразу перейти к приложениям, названия которых начинаются на букву "M".

  3. Нажимайте клавишу TAB, пока не услышите "Приложение Microsoft PowerPoint".

  4. Чтобы открыть приложение PowerPoint 2016 для Mac, нажмите клавиши COMMAND+СТРЕЛКА ВНИЗ.

Добавление изображений из Интернета или коллекции картинок в презентацию

В PowerPoint 2016 для Mac сейчас не поддерживается возможность поиска и вставки изображений из коллекции картинок или других интернет-источников непосредственно из PowerPoint. Но вы все равно можете добавлять картинки и изображения из Интернета в презентацию PowerPoint. Для этого необходимо найти нужное фото в Интернете, сохранить его локально и вставить сохраненную копию в PowerPoint.

Сохранение изображения из Интернета

Примечание : Если вы включите функцию Quick Nav (быстрая навигация), то сможете перемещаться по веб-страницам с помощью одних лишь клавиш со стрелками. Чтобы включить или отключить функцию Quick Nav, одновременно нажмите клавиши СТРЕЛКА ВЛЕВО и СТРЕЛКА ВПРАВО. Дополнительные сведения о навигации по веб-страницам с помощью Quick Nav см. в статье VoiceOver для Mac: навигация с помощью Quick Nav. В этой статье предполагается, что функция QuickNav включена.

  1. В браузере перейдите на сайт www.bing.com. Фокус переместится на поле поиска Bing.

  2. В поле Поиск введите ключевое слово для искомого типа изображения и нажмите клавишу ВВОД.

  3. Чтобы в результатах поиска Bing были представлены только изображения, перейдите на вкладку Изображения. Чтобы сделать выбор, нажмите клавишу ВВОД.

    Примечание : Вы можете воспользоваться фильтром Лицензия, выбрав пункт Все Creative Commons (подробнее), или просмотреть все найденные изображения. Если вы выберете пункт Все, в результаты поиска будут включены все изображения Bing. Вы несете ответственность за соблюдение прав собственности других пользователей, в том числе авторских. Дополнительные сведения о типах лицензий см. в статье Фильтрация изображений по типу лицензии. Чтобы выбрать тип лицензии, используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ, а затем нажмите клавишу ВВОД, чтобы подтвердить свой выбор.

  4. Чтобы сократить количество результатов, оставив только нарисованные картинки, в конце выражения для поиска добавьте слово "картинки". Вы также можете воспользоваться фильтром Тип в результатах поиска изображений в Bing. Выберите его с помощью клавиши ВВОД, а затем с помощью клавиши СТРЕЛКА ВНИЗ перейдите к пункту Картинки. Чтобы выбрать этот фильтр, нажмите клавишу ВВОД.

  5. Для перехода между результатами поиска изображений используйте клавиши со стрелками. Прозвучит сообщение "Ссылка, изображение, результат для изображения".

  6. Чтобы открыть полноразмерное изображение, нажмите клавишу ВВОД.

  7. Чтобы скачать изображение, нажимайте клавиши OPTION+TAB, пока не услышите слово "Ссылка", имя файла и расширение. Чтобы сделать выбор, нажмите клавишу ВВОД. Затем нажмите клавиши COMMAND+S.

  8. Откроется диалоговое окно Сохранение. Курсор будет находиться в поле "Имя файла". Чтобы выбрать расположение для сохранения, нажимайте клавишу TAB, пока не перейдете к всплывающей кнопке Место, а затем выберите расположение с помощью клавиш со стрелками. Чтобы сохранить, нажмите клавиши COMMAND+S.

Добавление изображения в презентацию

  1. В PowerPoint перейдите в область содержимого слайда, куда вы хотите вставить рисунок.

  2. Чтобы перейти на вкладку Вставка, нажимайте клавишу F6, пока не услышите имя вкладки и сообщение "Вы находитесь на вкладке… в группе вкладок". Затем нажимайте клавишу СТРЕЛКА ВЛЕВО и СТРЕЛКА ВПРАВО, пока не услышите сообщение "Вкладка "Рисунок". Чтобы сделать выбор, нажмите клавишу ПРОБЕЛ.

  3. Чтобы выбрать сохраненный рисунок для вставки, перейдите в меню Рисунок с помощью клавиши СТРЕЛКА ВНИЗ. Затем нажмите клавишу ПРОБЕЛ, чтобы его раскрыть. Нажимайте клавишу СТРЕЛКА ВНИЗ, пока не достигнете пункта Рисунок из файла. Чтобы сделать выбор, нажмите клавишу ПРОБЕЛ.

  4. Откроется диалоговое окно Рисунок из файла. Чтобы перейти к расположению, в котором хранится нужный рисунок, нажимайте клавишу TAB, пока не услышите сообщение "Таблица на боковой панели". Фокус переместится на список избранных расположений, таких как Все мои файлы или Документы. По мере перемещения функция VoiceOver будет озвучивать расположения.

  5. Когда услышите требуемое расположение, нажмите клавишу TAB. Затем перейдите к нужной вложенной папке или файлу, используя клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. Чтобы открыть вложенную папку, нажмите клавишу СТРЕЛКА ВПРАВО.

  6. Когда будет выбран требуемый файл, для вставки изображения нажимайте клавишу TAB, пока не достигнете кнопки Вставить. Чтобы сделать выбор, нажмите клавишу ПРОБЕЛ. Рисунок будет вставлен на слайд. Прозвучит сообщение "Вы находитесь в области макета".

Обрезка рисунка

Форму изображения в презентации можно изменить по фигуре или до определенных пропорций.

Обрезка по определенной фигуре

  1. В презентации выберите изображение, которое нужно обрезать. Чтобы выбрать изображения, в области слайдов нажимайте клавишу TAB, пока функция VoiceOver сообщит следующее: "Изображение, элемент макета".

  2. Чтобы перейти на вкладку Формат рисунка, нажимайте клавишу F6, пока не услышите имя вкладки и сообщение "Вы находитесь на вкладке… в группе вкладок". Затем нажимайте клавишу СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО, пока не услышите сообщение "Вкладка "Формат рисунка". Чтобы сделать выбор, нажмите клавишу ПРОБЕЛ.

  3. Чтобы перейти в меню Обрезка, нажимайте клавишу F6, пока не услышите сообщение "Обрезка, кнопка меню". Чтобы раскрыть меню, нажмите клавиши CONTROL+OPTION+SHIFT+M.

  4. Чтобы обрезать рисунок по определенной фигуре, нажмите клавишу СТРЕЛКА ВНИЗ для перехода в подменю Обрезать по фигуре. Чтобы раскрыть подменю, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  5. Чтобы выбрать фигуру для обрезки, один раз нажмите клавишу СТРЕЛКА ВНИЗ, а затем используйте клавиши со стрелками для перехода между вариантами. По мере перемещения функция VoiceOver будет озвучивать описания фигур. Для выбора доступны 8 групп фигур: Прямоугольники, Основные фигуры, Фигурные стрелки, Фигуры для формул, Блок-схема, Звезды и ленты, Выноски и Управляющие кнопки.

  6. Нажмите клавишу ПРОБЕЛ. Рисунок будет обрезан по выбранной фигуре.

Обрезка до определенных пропорций

  1. В презентации выберите изображение, которое нужно обрезать. Чтобы выбрать изображения, в области слайдов нажимайте клавишу TAB, пока функция VoiceOver сообщит следующее: "Изображение, элемент макета".

  2. Чтобы перейти на вкладку Формат рисунка, нажимайте клавишу F6, пока не услышите имя вкладки и сообщение "Вы находитесь на вкладке… в группе вкладок". Затем нажимайте клавишу СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО, пока не услышите сообщение "Вкладка "Формат рисунка". Чтобы сделать выбор, нажмите клавишу ПРОБЕЛ.

  3. Чтобы перейти в меню Обрезка, нажимайте клавишу F6, пока не услышите сообщение "Обрезка, кнопка меню". Чтобы раскрыть меню, нажмите клавиши CONTROL+OPTION+SHIFT+M.

  4. Чтобы обрезать рисунок до определенных пропорций, нажмите клавишу СТРЕЛКА ВНИЗ для перехода в подменю Пропорции. Чтобы раскрыть подменю, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  5. Чтобы выбрать пропорции для обрезки, один раз нажмите клавишу СТРЕЛКА ВНИЗ, а затем используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ для перехода между вариантами пропорций. По мере перемещения функция VoiceOver будет озвучивать названия пропорций. Для выбора доступны 3 группы пропорций: Прямоугольник, Книжная и Альбомная.

  6. Нажмите клавишу ПРОБЕЛ. Рисунок будет обрезан до выбранных пропорций.

Техническая поддержка пользователей с ограниченными возможностями

Корпорация Майкрософт стремится к тому, чтобы все наши клиенты получали наилучшие продукты и обслуживание. Если у вас ограниченные возможности или вас интересуют вопросы, связанные со специальными возможностями, обратитесь в службу Microsoft Disability Answer Desk для получения технической поддержки. Специалисты Microsoft Disability Answer Desk знакомы со многими популярными специальными возможностями и могут оказывать поддержку на английском, испанском, французском языках, а также на американском жестовом языке. Перейдите на сайт Microsoft Disability Answer Desk, чтобы узнать контактные сведения для вашего региона.

Если вы представитель государственного учреждения или коммерческой организации, обратитесь в службу Disability Answer Desk для предприятий.

См. также

Работа со слайдами PowerPoint с помощью средства чтения с экрана

Сочетания клавиш в PowerPoint 2016 для Mac

Создание презентации в PowerPoint с помощью средства чтения с экрана

Настройка устройства для поддержки специальных возможностей в Office 365

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×