Вставка или изменение формулы или выражения

Word для Mac включает в себя формулы, которые можно перетащить в документе — обязательный без форматирования. Если встроенного уравнения не подходит, можно изменять их или создавать сложные формулу с нуля.

Вставка встроенной формулы

  1. Щелкните место в документе, в которое вы хотите вставить уравнение.

  2. На вкладке Вставка щелкните стрелку рядом с элементом Уравнение, прокрутите список вариантов и выберите нужную формулу.

    На вкладке "Вставка" выделен элемент "Уравнение".

    Формула вставляется в документ.

Создание и изменение формул

  1. На вкладке Вставка нажмите кнопку Уравнение.

    Кнопка "Формула"

    Для новой формулы вставляется заполнитель, а на вкладке Уравнение появляется набор инструментов для настройки различных элементов и их добавления в формулу.

  2. Чтобы вставить символ, щелкните его в группе Символы. На выбор предлагается несколько математических символов.

    Примечание : Если вы не видите названий групп на вкладке Уравнение, щелкните Word > Параметры, а затем в диалоговом окне Параметры Word щелкните Вид. Установите флажок Показывать заголовки групп в нижней части окна.

    Чтобы увидеть все символы, остановите указатель мыши на одном из них, а затем щелкните стрелку, которая появится под коллекцией. Прокрутите содержимое, чтобы увидеть все доступные знаки.

    На вкладке "Уравнение" показан список всех доступных символов.

  3. Чтобы вставить структуру, щелкните ее в группе Структуры, а затем замените заполнители (штрихпунктирные прямоугольниками) нужными значениями.

    Группа "Структуры"

  4. Выберите способ отображения формулы на странице, щелкнув соответствующий параметр в группе Сервис.

    Группа "Сервис"

    В режиме Профессиональный формула имеет вид двумерного объекта. В режиме Линейный формула отображается так, чтобы она уместилась в одной строке.

  5. Чтобы изменить математическое уравнение, просто щелкните его и внесите нужные правки. При этом на ленте Word появится вкладка Уравнение.

Можно вставлять и изменять математические формулы и выражения напрямую в Word и сохранять их как шаблоны для последующего использования.

Надстройка Microsoft Equation Editor или надстройки MathType с помощью более ранних версиях Word. Тем не менее, можно использовать Microsoft Word для Mac 2011 для открытия и редактирования математические формулы или выражения, созданных в более ранних версиях Word или MathType. Можно также создать формул и выражений, совместимых с предыдущими версиями Word с помощью Microsoft Equation Editor. Дополнительные сведения об использовании Microsoft Equation Editor читайте в статье Изменение формулы, которая была создана с предыдущей версии Word.

Чтобы сэкономить время, можно вставить встроенную формулу и отредактировать ее в соответствии со своими потребностями, вместо того чтобы вводить ее символы вручную.

  1. Щелкните место, куда требуется вставить формулу или выражение.

  2. На вкладке Элементы документа в разделе Формулы щелкните стрелку рядом с кнопкой Формула и выберите нужную формулу или выражение из коллекции.

    Вкладка "Элементы документа", группа "Формулы"

    Для перехода к нужной переменной в формуле или выражении с целью редактирования используйте клавиши со стрелками вправо и влево. Затем, чтобы выделить переменную, удерживайте нажатой клавишу SHIFT и нажмите клавишу со стрелкой вправо или влево.

Можно написать формулу или выражение путем выбора любого сочетания отдельных математических символов и встроенных математических структур, как показано в следующем примере:

Площадь круга

  1. Щелкните место, куда требуется вставить формулу или выражение.

  2. На вкладке Элементы документа в группе Формулы нажмите кнопку Формула.

    Вкладка "Элементы документа", группа "Формулы"

  3. Выполните любое из следующих действий.

    Задача

    Необходимые действия

    Вставка в формулу отдельных математических символов.

    На вкладке Работа с формулами в разделе Математические символы создайте формулу путем выбора нужных математических символов и ввода переменных и чисел.

    Чтобы просмотреть другие математические символы, наведите указатель на один из математических символов и нажмите кнопку Стрелка вниз "Дополнительно" .

    Вставка в формулу встроенных математических структур.

    На вкладке Работа с формулами в разделе Структуры создайте формулу путем выбора математических выражений из доступных категорий. Например, чтобы вставить дробь, выберите пункт Дробь и щелкните нужный стиль дроби.

    Для перехода к нужной переменной в формуле или выражении с целью редактирования используйте клавиши со стрелками вправо и влево. Затем, чтобы выделить переменную, удерживайте нажатой клавишу SHIFT и нажмите клавишу со стрелкой вправо или влево.

  4. Щелкните за пределами формулы или выражения, чтобы завершить работу с ними, и вернитесь к документу.

    Примечания : 

    • При вводе формулы или выражения приложение Word автоматически преобразует их в профессиональный формат. Чтобы изменить профессиональный формат формулы или выражения  Квадратичная формула в профессиональном формате на линейный  Квадратичная формула в линейном формате , щелкните стрелку рядом с формулой и выберите пункт Линейный.

    • Чтобы преобразовать формулу или выражение в отдельный рисунок, щелкните стрелку рядом с формулой и выберите пункт Изменить на отображаемый. После преобразования в отдельный рисунок можно выбрать один из вариантов выравнивания: Слева, Справа, По центру или Выровнять группу по центру.

    • Можно использовать символы Юникода и функцию автозамены математическими символами для замены текста символами. Дополнительные сведения см. в статье Вставка символа.

Чтобы при создании формулы или выражения не искать нужные математические символы в коллекции, можно быстро добавлять часто используемые символы, например "Пи", с помощью автозамены математическими символами.

Примечание : Чтобы просмотреть доступные записи автозамены математическими символами, в меню Сервис выберите пункт Автозамена и откройте вкладку Автозамена математическими символами.

  1. Щелкните место, куда требуется вставить формулу или выражение.

  2. На вкладке Элементы документа в группе Формулы нажмите кнопку Формула.

  3. В поле формулы введите обратную косую черту и понятное имя (псевдоним) нужного математического символа. Например, чтобы ввести символ числа "Пи", введите \pi и нажмите клавишу ПРОБЕЛ.

  1. Щелкните формулу или выражение.

  2. На вкладке Работа с формулами в разделе Математические символы или в разделе Структуры выберите математические символы или структуру, которые нужно добавить в формулу, или введите либо удалите переменные и числа в формуле.

    Для перехода к нужной переменной в формуле или выражении с целью редактирования используйте клавиши со стрелками вправо и влево. Затем, чтобы выделить переменную, удерживайте нажатой клавишу SHIFT и нажмите клавишу со стрелкой вправо или влево.

  3. Щелкните за пределами формулы или выражения, чтобы завершить работу с ними, и вернитесь к документу.

    Примечания : 

    • Чтобы изменить профессиональный формат формулы или выражения  Квадратичная формула в профессиональном формате на линейный  Квадратичная формула в линейном формате , щелкните стрелку рядом с формулой и выберите пункт Линейный.

    • Чтобы преобразовать формулу или выражение в отдельный рисунок, щелкните стрелку рядом с формулой и выберите пункт Изменить на отображаемый. После преобразования в отдельный рисунок можно выбрать один из вариантов выравнивания: Слева, Справа, По центру или Выровнять группу по центру.

  1. Щелкните формулу или выражение.

  2. Щелкните стрелку рядом с формулой или выражением и выберите пункт Сохранить как новую формулу.

  3. В поле Имя введите имя формулы или выражения.

  4. В раскрывающемся меню Категория выберите одну из существующих категорий или добавьте новую путем ввода в поле Категория. Например, Мои формулы.

  5. В поле Описание введите краткое описание формулы или выражения, а затем нажмите кнопку ОК.

    Примечание :  Чтобы получить доступ к формуле или выражению, на вкладке Элементы документа в разделе Формулы щелкните стрелку рядом с кнопкой Формула и выберите нужную формулу или выражение из коллекции.

Если формула больше не нужна, ее можно удалить из списка часто используемых формул и выражений.

Внимание : Убедитесь в том, что вы удаляете только те формулы и выражения, которые были созданы и добавлены в список вами. Несмотря на то, что удаление формул из встроенной категории, устанавливаемой вместе с Word, также возможно, восстановить их можно только вручную или путем переустановки Word. Все встроенные и пользовательские формулы хранятся в папке /Users/имя_пользователя/Library/Application Support/Microsoft/Office/User Templates/My Document Elements/Equations.dotx. В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить папку библиотеки в системе поиска, щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

  1. На вкладке Элементы документа в группе Формулы щелкните стрелку рядом с кнопкой Формула.

    Вкладка "Элементы документа", группа "Формулы"

  2. Удерживая нажатой клавишу CONTROL, щелкните формулу или выражение, которое нужно удалить, и выберите в контекстном меню пункт Удалить.

Автозамена математическими символами позволяет быстро вставлять символы, которые входят во встроенный список записей автозамены. Например, введите \pi, чтобы вставить символ числа "Пи". Если список встроенных записей не содержит нужные исправления, можно добавить новые записи.

  1. В меню Сервис выберите команду Автозамена и откройте вкладку Автозамена математическими символами.

  2. В поле Заменить введите обратную косую черту и понятное имя (псевдоним) нужного математического символа. Например, \plus.

  3. В поле На введите символ, который должен отображаться при вводе косой черты и понятного имени. Например, введите знак "плюс" (+).

  4. Нажмите кнопку Добавить.

    Примечание : Чтобы удалить запись автозамены математическими символами, выберите ее в списке и нажмите кнопку Удалить.

Эта процедура представлена на совместимость с более ранней версии Word. Эта процедура позволяет изменить формулу или выражение, которое вы хотите поделиться с более ранними версиями Word. Если вам не нужно предоставить доступ к файлу с более ранними версиями Word, с помощью вкладки элементы документа для открытия и редактирования математические формулы или выражения, созданных в более ранних версиях Word или MathType.

  1. Дважды щелкните формулу.

  2. Измените формулу с помощью инструментов и меню редактора формул.

    Совет : Для получения справки по изменению формулы выберите в меню Справка редактора формул пункт Вызов справки.

  3. Чтобы добавить в документ измененную формулу, в меню Редактор формул выберите команду Выход из редактора формул.

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×