Вставка диаграммы из таблицы Excel в Word

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Копирование и вставка — наиболее простой способ добавления диаграммы из электронной таблицы Excel в документ Word.

Вставка диаграммы в вашей documement Word с помощью копирования и вставки

Изменять и обновлять вставленную диаграмму можно, не покидая Word, а при изменении данных в Excel диаграмма в Word будет обновляться автоматически.

Если вам нужно создать диаграмму Excel в Word с нуля, см. статью Создание диаграммы Excel в Word.

  1. В Excel, щелкните диаграмму и нажмите клавиши Ctrl + C или выберите Главная > Копировать.

  2. В документе Word щелкните место, куда нужно вставить диаграмму, и нажмите клавиши CTRL+V (или выберите на вкладке Главная команду Вставить).

    Примечание : Диаграмма будет связана с исходной электронной таблицей Excel. При изменении данных в таблице диаграмма будет обновляться автоматически.

Обновление диаграммы

  1. Щелкните диаграмму.

  2. На вкладке Работа с диаграммами | Конструктор в группе Данные нажмите кнопку Обновить данные.

Вы можете изменить макет и данные диаграммы в Word.

Примечание : Диаграмму, вставленную в виде изображения, невозможно отредактировать, но можно настроить само изображение. Щелкните диаграмму и на вкладке Работа с рисунками | Формат в группе Настройка выберите нужные параметры.

  1. Щелкните диаграмму.

  2. На вкладке Работа с диаграммами | Конструктор в группе Данные в списке Изменить данные выберите одно из следующих действий:

    • Выберите Изменить данные, чтобы изменить диаграмму в Word.

    • Выберите Изменить данные в Excel.

Также можно изменить диаграмму в Word, используя четыре кнопки, которые появляются при ее щелчке.

Диаграмма Excel в документе Word и четыре кнопки для работы с макетом

Это следующие кнопки (сверху вниз):

  • Параметры макета
    Выберите способ взаимодействия приложения с текстом вокруг объекта.

  • Элементы диаграммы
    Добавление, удаление и изменение элементов диаграммы, например заголовка, легенды, линий сетки и метки данных.

  • Стили диаграммы
    Задайте стиль и цветовую схему для диаграммы.

  • Фильтры диаграммы
    Измените какие точек данных и имена отображаются на диаграмме.

Щелкните кнопку, чтобы просмотреть доступные параметры.

  1. Щелкните диаграмму.

  2. На вкладке Работа с диаграммами | Конструктор в группе Данные нажмите кнопку Изменить данные.

    Примечание : Диаграмма откроется в Excel для редактирования.

Существует пять вариантов вставки диаграмм Excel в документы Word. В двух случаях в документ внедряется копия всей книги, еще в двух диаграмма остается связанной с исходной книгой, а в последнем — преобразуется в рисунок. Если ни один из этих способов не подходит, можно также выбрать пункт Специальная вставка.

Из Excel

  • Щелкните в Excel диаграмму, которую вы хотите вставить в Word, и нажмите клавиши CTRL+C (или выберите на вкладке Главная команду Копировать).

В Word

  • В Word на вкладке Главная в списке Вставить выберите один из пяти вариантов вставки.

    Группа из пяти параметров вставки диаграмм Excel в Word

Примечание : Наведите указатель на параметр, чтобы прочитать его описание.

Параметр вставки

Цветовая тема

Обновление данных

Использовать конечную тему и внедрить книгу

Соответствует теме Word

Копия книги Excel внедряется вместе с диаграммой. При этом диаграмма не сохраняет связь с исходной книгой. Для автоматического обновления диаграммы измените данные во внедренной книге.

Сохранить исходное форматирование и внедрить книгу

Используется тема Excel

Копия книги Excel внедряется вместе с диаграммой. При этом диаграмма не сохраняет связь с исходной книгой. Для автоматического обновления диаграммы измените данные во внедренной книге.

Использовать конечную тему и связать данные

Это параметр вставки по умолчанию (Ctrl+V).

Соответствует теме Word

Хранит диаграмм, связанных с исходной книгой. Автоматическое обновление диаграммы, изменение данных в исходной книги. Можно также щелкнуть Средств работы с диаграммами > Конструктор > Обновить данные.

Сохранить исходное форматирование и связать данные

Используется тема Excel

Диаграмма остается связанной с исходной книгой. Для автоматического обновления диаграммы измените данные в исходной книге. Можно также открыть в разделе Работа с диаграммами вкладку Конструктор и нажать кнопку Обновить данные.

Рисунок

Становится изображением

Обновить данные или изменить диаграмму нельзя, но можно настроить ее вид в разделе Работа с рисунками на вкладке Формат.

Основные различия между внедренными и связанными объектами заключаются в том, где хранятся данные и как они обновляются после вставки в документ Word.

  • Связанный объект
    Сведения из объекта, который связан в Word хранятся в исходном файле и могут обновляться при изменении исходного файла. Используйте связанные объекты, если размер файла имеет значение.

  • Внедренный объект
    При изменении исходного файла Excel сведения из Excel объекта, который необходимо внедрить в Word не изменится. После внедрения объект больше не часть исходного файла и не отражают любые изменения, внесенные.

  1. На вкладке Вставка в группе Текст нажмите кнопку Объект.

  2. В диалоговом окне Объект на вкладке Создание из файла нажмите кнопку Обзор и найдите файл, который нужно вставить в документ Word.

  3. Выберите один из указанных ниже вариантов.

    • Чтобы добавить файл в качестве связанного объекта, установите флажок Связь с файлом, а затем нажмите кнопку ОК.

    • Чтобы добавить файл как внедренный объект, установите флажок В виде значка, а затем нажмите кнопку ОК.

Возможно, для выполнения указанных ниже действий потребуется открыть как лист Excel, так и документ Word.

  1. На вкладке Вставка в группе Текст нажмите кнопку Объект.

  2. В диалоговом окне Объект на вкладке Создание из файла нажмите кнопку Обзор и найдите файл, который нужно вставить в документ Word.

  3. Выберите один из указанных ниже вариантов.

    • Чтобы добавить файл в качестве связанного объекта, установите флажок Связь с файлом, а затем нажмите кнопку ОК.

    • Чтобы добавить файл как внедренный объект, установите флажок В виде значка, а затем нажмите кнопку ОК.

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×