Включение и выключение привязки к сетке или объекту

Нарисовав, изменив в размере или переместив фигуру либо другой объект в Excel, PowerPoint или Word, вы можете выровнять их по ближайшему пересечению в сетке ("привязать" к нему) сетка, даже если сетка невидима, или прикрепить к другим фигурам либо объектам. При этом вы можете управлять возможностями привязки и выравнивания, выключив их.

Примечание : Сведения в этой статье относятся к классическим версиям Excel, PowerPoint и Word для Windows. Сведения для Mac см. в статьях по соответствующим ссылкам, приведенным внизу страницы.

Excel

Включение привязки

  1. Выберите фигуру или другой объект, а затем в разделе Средства рисования на вкладке Формат нажмите кнопку Выровнять.

    Выравнивание

  2. Сделайте следующее:

    • чтобы прикрепить фигуры или объекты к ближайшим пересечениям сетки, нажмите Привязать к сетке;

      Привязка к сетке или фигуре

    • чтобы прикрепить фигуры или другие объекты к линиям сетки, которые проходят через вертикальные и горизонтальные стороны других фигур или объектов, нажмите Привязать к фигуре.

      Привязка к фигуре

Выключение привязки

  1. Выберите фигуру или другой объект, а затем в разделе Средства рисования на вкладке Формат нажмите кнопку Выровнять.

    Выравнивание

  2. Чтобы отключить эти параметры, отмените выбор Привязать к сетке или Привязать к фигуре.

К началу страницы

PowerPoint

Включение привязки

  1. На вкладке Вид в группе Показать нажмите кнопку вызова диалогового окна Кнопка вызова диалогового окна .

    Расположение кнопки вызова диалогового окна

  2. Чтобы прикрепить фигуры или другие объекты к ближайшим пересечениям сетки, в разделе Привязка установите флажок Привязать к сетке.

    Сетка и направляющие

Выключение привязки

  1. На вкладке Вид в группе Показать нажмите кнопку вызова диалогового окна Кнопка вызова диалогового окна .

    Расположение кнопки вызова диалогового окна

  2. Снимите флажок Привязать к сетке.

К началу страницы

Word

Включение привязки

  1. Выберите фигуру или другой объект, а затем в разделе Средства рисования на вкладке Формат нажмите кнопку Выровнять и выберите Параметры сетки.

    Параметры сетки

  2. Сделайте следующее:

    • чтобы прикрепить диаграммы или другие объекты к ближайшему пересечению сетки, которая не отображается, в разделе Показ сетки установите флажок Привязать объекты к неотображаемой сетке;

      Показать сетки

    • чтобы прикрепить фигуры или другие объекты к линиям сетки других фигур или объектов, в разделе Привязка объектов установите флажок Привязать к другим объектам.

      Привязка фигур и объектов к другим объектам

Выключение привязки

  1. Выберите фигуру или другой объект, а затем в разделе Средства рисования на вкладке Формат нажмите кнопку Выровнять и выберите Параметры сетки.

    Параметры сетки

  2. Снимите флажки Привязать объекты к неотображаемой сетке и Привязать к другим объектам.

Отключите эти параметры привязки

К началу страницы

Excel

Включение привязки

  1. Щелкните фигуру или объект на листе.

  2. В разделе Средства рисования откройте вкладку Формат, а затем в группе Упорядочить нажмите кнопку Выровнять.

    Вкладка «Формат» в разделе «Средства рисования»

    Если вкладка Средства рисования или Формат не отображается, выделите надпись или объект. Для открытия вкладки Формат может потребоваться дважды щелкнуть фигуру или объект.

  3. Выполните одно или оба указанные ниже действия.

    • Чтобы прикрепить фигуры или объекты к ближайшим пересечениям сетки, щелкните Привязать к сетке.

    • Чтобы прикрепить фигуры или другие объекты к линиям сетки, которые проходят через вертикальные и горизонтальные стороны других фигур или объектов, нажмите Привязать к фигуре.

Примечание : Чтобы временно переопределить параметры привязки, удерживайте клавишу ALT, перетаскивая фигуру или объект.

Выключение привязки

  1. Щелкните фигуру или объект на листе.

  2. В разделе Средства рисования откройте вкладку Формат, а затем в группе Упорядочить нажмите кнопку Выровнять.

    Вкладка «Формат» в разделе «Средства рисования»

    Если вкладка Средства рисования или Формат не отображается, выделите надпись или объект. Для открытия вкладки Формат может потребоваться дважды щелкнуть фигуру или объект.

  3. В зависимости от того, что было выбрано ранее, выберите Привязать к сетке или Привязать к фигуре, чтобы отключить этот параметр.

К началу страницы

PowerPoint

Включение привязки

  1. На вкладке Главная в группе Рисование выберите пункт Упорядочить, наведите указатель на пункт Выровнять и выберите Параметры сетки.

    Вкладке "Главная" в PowerPoint 2010

    Совет : Можно также щелкнуть правой кнопкой мыши пустую область слайда (не заполнитель) или поле вокруг него и выбрать команду Сетка и направляющие.

  2. Выполните одно или оба указанные ниже действия.

    • Чтобы прикрепить фигуры или другие объекты к ближайшим пересечениям сетки, в разделе Привязка установите флажок Привязать к сетке.

    • Чтобы прикрепить фигуры или другие объекты к линиям сетки, которые проходят через вертикальные и горизонтальные стороны других фигур или объектов, в разделе Привязка установите флажок Привязать к другим объектам.

      Примечания : 

      • Чтобы временно переопределить параметры привязки, удерживайте клавишу ALT, перетаскивая фигуру или объект.

      • Чтобы заданные в диалоговом окне Сетка и направляющие параметры использовались по умолчанию для всех презентаций, нажмите кнопку По умолчанию.

      • Если установлен флажок Привязать к сетке, вам будет проще рисовать прямые с помощью полилиний Изображение кнопки .

Выключение привязки

  1. На вкладке Главная в группе Рисование выберите пункт Упорядочить, наведите указатель на пункт Выровнять и выберите Параметры сетки.

    Совет : Можно также щелкнуть правой кнопкой мыши пустую область слайда (не заполнитель) или поле вокруг него и выбрать команду Сетка и направляющие.

  2. Чтобы отключить параметр Привязать к сетке или Привязать к другим объектам, снимите соответствующий флажок.

    Примечание : Чтобы заданные в диалоговом окне Сетка и направляющие параметры использовались по умолчанию для всех презентаций, нажмите кнопку По умолчанию.

К началу страницы

Word

Включение привязки

  1. Щелкните фигуру или объект в документе.

  2. В разделе Средства рисования откройте вкладку Формат, в группе Упорядочить нажмите кнопку Выровнять Кнопка "Выровнять" , а затем выберите пункт Параметры сетки.

    Вкладка ''Формат'' вкладки ''Средства рисования'' в Word 2010

    Если вкладки Средства рисования и Формат не отображаются, убедитесь в том, что вы выбрали фигуру или объект.

  3. Выполните одно или оба указанные ниже действия.

    • Чтобы прикрепить фигуры или объекты к ближайшим пересечениям сетки (даже если она не видна), в разделе Показать сетку установите флажок Привязать объекты к неотображаемой сетке.

    • Чтобы прикрепить фигуры или другие объекты к линиям сетки, которые проходят через вертикальные и горизонтальные стороны других фигур или объектов, в разделе Привязка объектов установите флажок Привязать к другим объектам.

      Примечания : 

      • Чтобы временно переопределить параметры привязки, удерживайте клавишу ALT, перетаскивая фигуру или объект.

      • Чтобы эти параметры использовались по умолчанию для всех документов, нажмите кнопку По умолчанию.

      • По умолчанию фигуры и другие объекты привязываются к пересечениям сетки, только если она видна. Чтобы изменить это, можно установить флажок Привязать объекты к неотображаемой сетке.

Выключение привязки

  1. Щелкните фигуру или объект в документе.

  2. В разделе Средства рисования откройте вкладку Формат, в группе Упорядочить нажмите кнопку Выровнять Кнопка "Выровнять" , а затем выберите пункт Параметры сетки.

    Вкладка ''Формат'' вкладки ''Средства рисования'' в Word 2010

    Если вкладки Средства рисования и Формат не отображаются, убедитесь в том, что вы выбрали фигуру или объект. Может потребоваться дважды щелкнуть объект. Может потребоваться дважды щелкнуть объект, чтобы открыть вкладки.

  3. Снимите флажок Привязать объекты к неотображаемой сетке или Привязать к другим объектам, чтобы отключить соответствующий параметр.

    Примечание : Чтобы эти параметры использовались по умолчанию для всех документов, нажмите кнопку По умолчанию.

К началу страницы

См. также

Включение и отключение привязки к сетке в PowerPoint 2016 для Mac

Включение и отключение привязки к сетке в Word 2016 для Mac

Отображение и скрытие линий сетки в Word, PowerPoint и Excel

Рисование и удаление линий, соединителей или фигур с полилиниями

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×