Видео: использование шаблона веб-базы данных контактов

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Веб-база данных контактов в Access 2010 позволяет быстро начать отслеживать сведения о коллегах, родственниках или друзьях. В этом видеоролике показано, как можно начать использовать эту базу данных.

Добавление нового контакта

Просмотр и редактирование контактов

Поиск контакта

Просмотр и печать отчета

Публикация базы данных в Службах Access

В этом видеоролике

Добавление нового контакта

  1. Откройте вкладку Адресная книга или вкладку Таблица.

  2. Нажмите Создать.

  3. В форме Сведения о контактах введите имеющиеся сведения.

  4. Чтобы добавить другой контакт, нажмите Сохранить и создать и повторите шаг 3. В противном случае нажмите Сохранить и закрыть.

В начало страницы

Просмотр и редактирование контактов

Просмотр и редактирование контактов в форме "Адресная книга"

  1. Откройте вкладку Адресная книга.

  2. В области слева щелкните имя контакта, который требуется просмотреть.

  3. Чтобы добавить примечание о контакте, введите это примечание в поле Добавить примечание, а затем нажмите Сохранить.

  4. Чтобы отредактировать контакт, нажмите Изменить сведения, отредактируйте данные и нажмите Сохранить и закрыть.

В начало страницы

Просмотр и редактирование контактов в форме "Таблица"

Если сведения, которые требуется отредактировать, показаны в таблице, можно изменить их непосредственно, поместив курсор в таблицу и выполнив ввод. В противном случае воспользуйтесь следующей процедурой.

  1. С помощью прокрутки найдите контакт, который требуется отредактировать, и дважды щелкните ячейку Имя или Фамилия. В качестве альтернативного варианта можно один раз щелкнуть ячейку в столбце "ИД".

    Откроется форма Сведения о контактах.

  2. Внесите необходимые изменения и нажмите кнопку Сохранить и закрыть.

В начало страницы

Поиск контакта

Окна поиска имеются в формах Адресная книга и Таблица. Чтобы найти контакт:

  • введите любую часть имени, компании, адреса или номера телефона в окне поиска, а затем щелкните значок поиска или нажмите клавишу ВВОД.

    Access покажет записи, содержащие указанные условия поиска.

Чтобы очистить поиск, удалите содержимое поля поиска, а затем щелкните значок поиска или нажмите клавишу ВВОД.

В начало страницы

Присоединение файлов к записи

Если в форме или таблице имеется поле Вложения, его можно использовать для присоединения к записи рисунков, документов или других файлов. Воспользуйтесь приведенной ниже процедурой.

  1. Дважды щелкните поле Вложения.

  2. В диалоговом окне Вложения нажмите Добавить.

  3. Найдите файл, который требуется присоединить, а затем нажмите Открыть.

  4. В диалоговом окне Вложения нажмите ОК.

В начало страницы

Редактирование элементов в раскрывающемся списке

Большинство раскрывающихся списков в веб-базе данных контактов при необходимости можно отредактировать, Воспользуйтесь приведенной ниже процедурой.

  1. Щелкните направленную вниз стрелку, чтобы открыть список.

    Если этот список доступен для редактирования, прямо под ним будет показана кнопка Изменить элементы списка.

  2. Нажмите кнопку Изменить элементы списка.

  3. В диалоговом окне Изменение элементов списков введите элементы списка, по одному в каждой строке.

  4. При необходимости выберите значение по умолчанию из списка Значение по умолчанию.

  5. Нажмите ОК.

В начало страницы

Просмотр и печать отчета

В состав шаблона веб-базы данных контактов входят пять отчетов. Чтобы просмотреть отчет, необходимо выполнить следующие действия.

  • Откройте вкладку Центр отчетов и в разделе Выберите отчет щелкните отчет, который требуется просмотреть.

    Он откроется в области просмотра. Чтобы напечатать отчет:

  • нажмите Открыть в новой вкладке, а затем на вкладке Файл нажмите кнопку Печать и выберите параметры печати.

В начало страницы

Публикация базы данных в Службах Access

При наличии доступа к серверу SharePoint Server, на котором запущены службы Access, вы можете опубликовать веб-базу данных контактов на сервере и использовать ее совместно с другими членами группы. Воспользуйтесь приведенной ниже процедурой.

  1. Откройте вкладку Файл и нажмите Опубликовать в Службах Access.

  2. В поле адрес (URL) сервера укажите URL-адрес сервера SharePoint Server, который планируется использовать.

  3. В поле Имя сайта укажите имя для базы данных. Оно станет частью URL-адреса.

Нажмите Опубликовать в Службах Access.

База данных будет опубликована на сервере. Если все будет выполнено успешно, Access выведет сообщение со ссылкой на новую веб-базу данных.

В начало страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×