Взвешенное среднее значение

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Обычно при расчете среднего у всех чисел одинаковый вес: значения складываются, а затем делятся на их количество. При расчете взвешенного среднего одному или нескольким числам присваивается больший вес.

Вычисление среднего взвешенного значения

Используйте функции СУММПРОИЗВ и СУММ, чтобы найти среднее взвешенное значение, которое зависит от веса значений.

  • Предположим, первая партия из 10 коробок карандашей стоила 20 рублей за коробку. Но вторая партия из 40 коробок стоила уже 30 рублей за коробку, поскольку спрос на карандаши вырос. Если найти среднее значение стоимости отправки таким способом (0,20+0,30)/2 = 0,25, результат будет неточным.

    Эта формула не принимает во внимание, что по цене 30 рублей было продано больше коробок, чем по цене 20 рублей. Чтобы получить правильное среднее значение, используйте следующую формулу (28 рублей за коробку):

    =СУММПРОИЗВ(A2:A3;B2:B3)/СУММ(B2:B3)

    В этой формуле общая стоимость двух поставок делится на общее количество единиц товара.

Вам нужны дополнительные возможности?

Вычисление среднего значения ряда чисел

Функция СРЗНАЧ

Функция СРЗНАЧЕСЛИ

Как правило, при вычислении среднего значения все числа имеют одинаковую значимость.

Они суммируются, а затем делятся на общее количество,

как в этом примере, в котором возвращается невзвешенное среднее значение, равное 5.

При вычислении средневзвешенного значения одному или нескольким числам присваивается больший вес (или значимость).

В данном примере промежуточная и конечная проверки имеют больший вес, чем проверки 1 и 2.

Давайте определим средневзвешенное значение с помощью функций СУММПРОИЗВ и СУММ.

Функция СУММПРОИЗВ умножает оценку каждой проверки на ее вес , а затем суммирует полученные числа.

После этого мы делим результат функции СУММПРОИЗВ на сумму весов значений

и получаем средневзвешенное значение, равное 80.

СУММПРОИЗВ — это, по сути, сумма значения проверки 1, умноженного на свой вес, и значения промежуточной проверки, умноженного на свой вес, и т. д.

Чтобы получить средневзвешенное значение, мы делим полученное число на общую сумму весов.

Если бы мы просто вычислили среднее значение результатов проверки, то получили бы значение с существенной разницей — 75,5.

Дополнительные сведения о функциях СУММПРОИЗВ и СУММ вы найдете в сводке курса.

Вы получили хорошее представление о том, как вычислять среднее значение в Excel.

Конечно, это далеко не все,

поэтому изучите сводку в конце курса, а еще лучше продолжите изучать Excel 2013 самостоятельно.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×