Введение в Word Starter

Microsoft Word Starter 2010 — это программа для обработки текста, предназначенная для решения ежедневных задач, таких как написание писем, обновление резюме и подготовка информационных бюллетеней. Word Starter входит в состав Microsoft Office Starter 2010 и поставляется вместе в компьютером.

Внешне приложение Word Starter 2010 очень похоже на Microsoft Word 2010, но оно не поддерживает расширенные функции полной версии Word. Если возникнет необходимость в дополнительных функциях, Word Starter 2010 можно обновить до Word 2010. Для этого нужно просто нажать кнопку Приобрести на вкладке Главная на ленте.

В этой статье

Открытие и обзор приложения Word Starter

Создание нового документа

Сохранение документа

Ввод и форматирование текста

Настройка полей страниц

Вставка рисунка или картинки

Вставка таблицы

Проверка орфографии

Печать

Обмен по электронной почте или через Интернет

Открытие и обзор приложения Word Starter

Нажмите кнопку «Пуск» и откройте Word Starter.

  1. Нажмите кнопку Пуск  Кнопка "Пуск" . Если Word Starter отсутствует в списке программ, выберите пункт Все программы, а затем — Microsoft Office Starter.

  2. Выберите пункт Microsoft Word Starter 2010.

    Откроется загрузочный экран Word Starter, и отобразится пустой документ.

Word Starter

1. При переходе на вкладку Файл открывается представление Backstage документа, в котором можно открывать и сохранять файлы, получить сведения о текущем документе и выполнять другие задачи, не касающиеся содержимого документа, например печать документа или отправка его копии по электронной почте.

2. На ленте на каждой вкладке отображаются команды, сгруппированные по задаче. Скорее всего, во время ввода и форматирования текста наиболее часто будет использоваться вкладка Главная. Вкладка Вставка используется для добавления в документ таблиц, картинок, рисунков или других графических объектов. Вкладка Макет страницы предназначена для настройки полей и макета, что особенно касается печати. Вкладка Почтовые рассылки используется для подготовки конвертов и надписей, а также сбора массовых почтовых рассылок (слияния).

3. В боковой области окна приложения Word Starter содержатся ссылки на справку и ярлыки к шаблонам и картинкам для облегчения создания профессионально оформленных документов. В области также отображается реклама и ссылка на приобретение полнофункционального выпуска Office.

Создание нового документа

При создании документа в Microsoft Word Starter 2010 вы можете начать с нуля или же с шаблона, где часть работы уже сделана за вас.

  1. Щелкните Файл и выберите Создать.

    Создать

  2. Если необходимо начать с «чистого листа», дважды щелкните пункт Новый документ.

    Новый документ

    Если вы хотите быстро создать документ определенного типа, выберите один из шаблонов, доступных на сайте Office.com.

    Шаблоны

  3. Приложение Word Starter открывает пустой документ или шаблон, готовый для добавления содержимого.

Сохранение документа

Если работа над документом прерывается или останавливается, необходимо сохранить документ, в противном случае работа будет потеряна. При сохранении документ сохраняется как файл на компьютере, который можно открыть позднее для изменения или печати.

  1. Нажмите кнопку Сохранить  Кнопка "Сохранить" на панели быстрого доступа.

    (сочетание клавиш: CTRL+S).

    Если документ уже был сохранен в виде файла, любые внесенные изменения сразу сохраняются в документе, и с ним можно продолжать работать.

  2. Если же документ новый и еще не был сохранен, задайте ему имя.

  3. Нажмите кнопку Сохранить.

Ввод и форматирование текста

Документ может быть создан с пустой страницы или на основе шаблона, но требуемое содержимое добавляется путем ввода и форматирования текста. Форматирование можно применять к целым абзацам, а также к отдельным словам или фразам, чтобы выделить их.

  1. Введите текст.

    Расположение и шрифт текста зависят от параметров используемого шаблона. Даже для пустого документа существуют параметры отображения текста.

    По умолчанию в пустом документе приложения Word Starter текст отображается шрифтом Calibri размером 11 пунктов. Абзацы выравнены по левому краю с отступом в одну строку между ними.

  2. Чтобы улучшить документ для более быстрого чтения, попробуйте добавить заголовки, которые будут обозначать переход к новой теме.

    Введите заголовок и нажмите клавишу ВВОД.

  3. Щелкните только что введенный заголовок и в группе Стили на вкладке Главная выберите (но не щелкайте) Заголовок 1.

  4. В приложении Word Starter можно предварительно просмотреть, как будет выглядеть заголовок, если щелкнуть Заголовок 1.

    Стиль заголовка

  5. Щелкните стрелку вниз Дополнительно рядом с коллекцией стилей и перемещайте указатель мыши между различными стилями, чтобы просмотреть их.

    Другие стили

    Обратите внимание, что стили под названием Заголовок, Название, Подзаголовок, Цитата, Выделенная цитата и Абзац списка влияют на весь абзац, тогда как остальные стили влияют только на слово, на котором размещен курсор.

    Стили — это предопределенные форматы, созданные для совместной работы над приданием документу безупречного вида.

  6. Выберите и примените нужный стиль.

В дополнение к форматированию, выполняемому при помощи библиотеки стилей, можно выделить текст, который необходимо отформатировать, а затем на вкладке Главная в группе Шрифт выбрать команду.

Группа "Шрифт"

Здесь представлено много вариантов, а именно:

  • Полужирный

  • Курсив

  • Подчеркнутый

  • Зачеркнутый

  • Подстрочный

  • Надстрочный

  • Цвет

  • Размер

Настройка полей страниц

Настройка полей на странице позволяет задавать размер пустого пространства между содержимым документа и краями страниц. По умолчанию в приложении Word Starter для всех полей установлен размер 2,5 см. При более узких полях, в сравнении с более широкими, на странице помещается больше содержимого, но больше пустого пространства делает документ более удобным для восприятия.

Можно использовать параметры полей по умолчанию или задать другие параметры для придания документу требуемого вида.

  1. На вкладке Макет страницы нажмите кнопку Поля.

    Поля

  2. Выберите одну из предварительно настроенных конфигураций или определите свою конфигурацию, для чего нажмите кнопку Настраиваемые поля, затем установите размеры в полях Верхнее, Нижнее, Левое и Правое.

    Примечания : 

    • Страницу можно разместить по горизонтали (по умолчанию расположение вертикальное), например, когда документ содержит широкую таблицу. Для разворота страницы по горизонтали на вкладке Макет страницы в группе Параметры страницы нажмите кнопку Ориентация и затем кнопку Альбомная.

      Ориентация

    • По умолчанию в английском выпуске приложения Word Starter для указания размеров, например полей страниц, используются дюймы. Для использования метрических или типографских единиц измерения перейдите на вкладку Файл, нажмите пункт Параметры, затем пункт Дополнительно, а затем в разделе Экран в поле Единица измерения: выберите единицы измерения, которые нужно использовать.

Вставка рисунка или картинки

Вы можете легко вставить в документ рисунок, который хранится на вашем компьютере. Кроме того, Office.com предоставляет службу, которая позволяет вставлять в документы картинки и фотографии, созданные профессионалами.

Вставка рисунка, сохраненного на компьютере

  1. Щелкните место в документе, куда нужно вставить рисунок.

  2. На вкладке Вставка в группе Иллюстрации нажмите кнопку Рисунок.

    Вставка рисунка

  3. Выберите рисунок для вставки. К примеру, можно выбрать файл, расположенный в папке Документы.

  4. Дважды щелкните рисунок, который необходимо вставить.

Вставка картинки

  1. Щелкните место в документе, куда нужно вставить картинку.

  2. На вкладке Вставка в группе Иллюстрации выберите область задач Клип.

    Вставка картинки

  3. В области задач Клип в поле Искать введите слово или фразу, описывающую нужную картинку.

  4. Нажмите кнопку Начать и в списке результатов поиска выберите картинку для вставки в документ.

    Для поиска коллекций картинок и изображений из Интернета используется Bing. Чтобы не нарушать авторские права, пользуйтесь фильтром по лицензии в Bing: он поможет выбрать изображения, которые можно использовать.

Совет     Чтобы изменить размер вставленного в документ рисунка, выделите его. Чтобы увеличить или уменьшить размеры рисунка в одном или нескольких направлениях, переместите маркер изменения размера от центра или к центру.

Вставка таблицы

Таблицы позволяют упорядочить содержимое по строкам и столбцам. Это удобный способ представления классифицированной или сгруппированной информации, например размеров футболок для коллектива, цены и других условий для элементов в списке покупок или номеров телефонов и адресов электронной почты для списка контактов.

  1. Щелкните в документе место, куда требуется вставить новую таблицу.

  2. На вкладке Вставка в группе Таблицы нажмите кнопку Таблица, а затем выберите курсором необходимое число строк и столбцов.

    Вставка таблицы

  3. Введите текст в таблицу. Если нужно добавить строки, нажмите клавишу TAB по достижении конца существующей таблицы.

Для придания таблице элегантного вида ее можно отформатировать, используя библиотеку стилей таблиц.

  1. Щелкните в любом месте в таблице, а затем на вкладке «Работа с таблицами» на вкладке «Конструктор» наведите курсор (но не нажимайте) на разные стили таблиц в библиотеке.

    В приложении Word Starter можно посмотреть, как будет выглядеть таблица после применения одного из стилей.

    Стили таблиц

  2. Чтобы отключить форматирование строки заголовка, в группе Параметры стилей таблицы снимите флажок Строка заголовка. Поэкспериментируйте с выключением других параметров. Когда нужный стиль будет подобран, примените его.

Проверка орфографии

Проверка орфографии в документе — это быстрый и легкий способ уберечь себя от типографских ошибок и опечаток в документе.

При вводе текста приложение Word Starter отмечает орфографические ошибки красным волнистым подчеркиванием. Эти ошибки можно исправить, нажав правую кнопку мыши на слове и затем выбрав слово в правильном написании (или выберите пункт Пропустить, если нужно, чтобы приложение Word Starter пропустило это слово, или выберите пункт Добавить в словарь, если необходимо указать, что написание правильное).

Грамматические ошибки в приложении Word Starter отмечаются зеленым волнистым подчеркиванием. Они исправляются аналогично орфографическим ошибкам (выберите исправление, предложенное приложением Word Starter, или выберите Пропустить).

Контекстные орфографические ошибки в приложении Word Starter отмечаются синим волнистым подчеркиванием. Это слова, написание которых правильное, но они, вероятно, не являются словами, которые имелись в виду. Например, в русском языке можно сделать опечатку «Лайте знать». Слово «Лайте» написано правильно, но подразумевалось здесь слово «Дайте». Нажмите правую кнопку мыши на слове и выберите правильное написание (или выберите команду Пропустить, чтобы пропустить слово).

Контекстная проверка орфографии

Если необходимо проверить орфографию во всем документе, на вкладке «Главная» нажмите кнопку «Орфография».

(Сочетания клавиш: нажмите клавишу F7.)

Печать

Перед печатью документа полезно воспользоваться функцией предварительного просмотра, чтобы убедиться в том, что он выглядит, как вы хотите. При просмотре документа в Word Starter используется представление Представление Microsoft Office Backstage, в котором вы можете изменить некоторые параметры макета страницы перед печатью.

  1. На вкладке Файл выберите пункт Печать.

    Сочетание клавиш. Можно также нажать клавиши CTRL+P.

    Примечание : В независимости от того, цветной ваш документ или нет, в окне предварительного просмотра он будет отображаться черно-белым, если только вы не используете цветной принтер.

  2. Чтобы просмотреть предыдущие и следующие страницы, в нижней части окна предварительного просмотра щелкните Следующая страница и Предыдущая страница.

  3. Нажмите кнопку Печать.

    Изображение кнопки

Обмен по электронной почте или через Интернет

Иногда возникает необходимость обменяться документом с другими пользователями. Если документ предоставляется пользователю, у которого также установлено приложение Word, документ можно отправить как вложение в сообщение электронной почты. Получатель может открыть документ в приложении Word и работать с ним.

Примечание     Для использования команд отправки вложений по электронной почте на компьютере должна быть установлена почтовая программа, например Windows Mail.

Если целью является просмотр документа пользователем, а не его изменение, пользователю можно отправить снимок документа в файле PDF или XPS.

  1. Перейдите на вкладку Файл, затем нажмите кнопку Сохранить и закрыть.

  2. Нажмите кнопку «Отправить по электронной почте».

  3. Выполните одно из следующих действий.

    • Чтобы отправить документ как файл Word, нажмите кнопку «Отправить как вложение».

    • Чтобы отправить документ как снимок, нажмите кнопку Отправить как PDF или Отправить как XPS.

  4. Почтовая программа откроет сообщение электронной почты с указанным типом вложения. Создайте сообщение и отправьте его.

Вместо отправки документа можно сохранить его в Windows Live OneDrive. При этом у вас будет единая копия документа, доступная для других. Вы можете отправить ссылку на документ, а получившие ее люди смогут просматривать и даже изменять документ в веб-браузере (если вы разрешите это).

  1. Откройте меню Файл, а затем выберите команду Сохранить и отправить.

  2. Щелкните кнопку Сохранить на веб-сайте.

  3. Щелкните пункт Вход, введите Windows Live ID и пароль, а затем нажмите кнопку ОК.

    Если вы используете службу Hotmail, программу Messenger или Xbox Live, у вас уже есть Windows Live ID. В противном случае щелкните пункт Регистрация новой учетной записи, чтобы создать новый Windows Live ID.

  4. Выберите папку в OneDrive и нажмите кнопку Сохранить как. Введите имя файла и нажмите кнопку Сохранить.

    Документ будет сохранен в OneDrive. В OneDrive можно предоставить пользователям разрешение на просмотр и редактирование содержимого папок. Если вы хотите поделиться документом, отправьте ссылку на него по электронной почте.

Дополнительные сведения о хранении документов в OneDrive см. в статье Сохранение документа в OneDrive из Office 2010.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×