Быстрое обновление завершенных задач

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Можно быстро задач проекта для завершена на 100% или обновление запланированных процент завершения.

Например, если проект выполняется хорошо и большая часть задач отслеживается, то вместо ежедневного обновления каждой задачи проекта можно выполнять еженедельное обновление этих задач до запланированного процента завершения, а затем изменять процент завершения для тех задач, которые отстают или опережают запланированные сроки.

Быстрое обновление задач до 100% завершения

Если в проекте есть задачи, которые были завершены по графику, то их можно обновить до 100% завершения для текущей даты, дата отчета о состоянии или до любой другой указанной даты. Можно выбирать до 10 задач одновременно.

Обновление задач до 100% завершения для текущей даты или даты отчета о состоянии

  1. В меню Вид выберите команду Диаграмма Ганта.

  2. Удерживая нажатой клавишу CTRL, выберите из списка все задачи, которые следует обновить. Можно выбирать до 10 задач одновременно.

    Совет : Если задачи, которые следует обновить, расположены последовательно, то, чтобы выделить все задачи последовательности, можно сначала выделить первую, а затем, удерживая нажатой клавишу SHIFT, — последнюю.

  3. Нажмите кнопку 100% завершено Изображение кнопки на панели инструментов отслеживания.

    Примечание : Чтобы отобразить панель «Отслеживание», в меню Вид выберите пункт Панели инструментов, а затем нажмите кнопку Отслеживание.

Обновление задач до 100% завершения для указанной даты

При использовании этой процедуры ранее введенные значения процентов завершения для задач с более ранними по сравнению с указанной датой датами окончания заменяются на 100%.

  1. В меню Вид выберите представление Диаграмма Ганта.

  2. Если требуется обновить только отдельные задачи, то, удерживая нажатой клавишу CTRL, выберите из списка все нужные задачи. Можно выбирать до 10 задач одновременно.

    Совет : Если задачи, которые следует обновить, расположены последовательно, то, чтобы выделить все задачи последовательности, можно сначала выделить первую, а затем, удерживая нажатой клавишу SHIFT, — последнюю.

    Если следует обновить все задачи списка, их не нужно выбирать.

  3. В меню Сервис выберите команды Отслеживание и Обновить проект.

  4. Нажмите кнопку Обновить трудозатраты как завершенные по, а затем введите дату, по которой следует обновить ход выполнения.

    Если дата не будет указана, то в программе Project будет использоваться текущая дата или дата отчета о состоянии.

  5. Нажмите кнопку Устанавливать % завершения равным только 0 или 100.

  6. Если следует обновить отдельные задачи, нажмите кнопку Выбранные задачи. Если следует обновить все задачи проекта, нажмите кнопку Весь проект.

Быстрое обновление задач до запланированного процента завершения

Если в проекте несколько задач, выполняемых или завершенных по плану, то можно быстро обновить запланированный процент завершения для текущей даты, даты отчета о состоянии или указанной даты.

Обновление задач до запланированного процента завершения для текущей даты или даты отчета о состоянии

  1. В меню «Представление» выберите команду Диаграмма Ганта.

  2. Удерживая нажатой клавишу CTRL, выберите из списка все задачи, которые следует обновить. Можно выбирать до 10 задач одновременно.

    Совет : Если задачи, которые следует обновить, расположены последовательно, то, чтобы выделить все задачи последовательности, можно сначала выделить первую, а затем, удерживая нажатой клавишу SHIFT, — последнюю.

  3. Нажмите кнопку Как запланированное обновление Изображение кнопки на панели инструментов отслеживания.

    Примечание : Чтобы отобразить панель «Отслеживание», в меню Вид выберите пункт Панели инструментов, а затем нажмите кнопку Отслеживание.

Обновление задач до запланированного процента завершения для указанной даты

  1. В меню Вид выберите представление Диаграмма Ганта.

  2. Если требуется обновить только отдельные задачи, то, удерживая нажатой клавишу CTRL, выберите из списка все нужные задачи. Можно выбирать до 10 задач одновременно.

    Совет : Если задачи, которые следует обновить, расположены последовательно, то, чтобы выделить все задачи последовательности, можно сначала выделить первую, а затем, удерживая нажатой клавишу SHIFT, — последнюю.

    Если следует обновить все задачи списка, их не нужно выбирать.

  3. В меню Сервис выберите команды Отслеживание и Обновить проект.

  4. Нажмите кнопку Обновить трудозатраты как завершенные по, а затем введите дату, по которой следует обновить ход выполнения.

  5. Нажмите кнопку Устанавливать % завершения равным только 0 или 100.

  6. Если следует обновить отдельные задачи, нажмите кнопку Выбранные задачи. Если следует обновить все задачи проекта, нажмите кнопку Весь проект.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×