Анимация отдельных ячеек, строк или столбцов в таблице

Анимация отдельных ячеек, строк или столбцов в таблице

PowerPoint для Office 365, PowerPoint 2019, PowerPoint 2016, PowerPoint 2013, PowerPoint 2010

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Выполните следующие действия для имитации эффект анимации частей таблицы. Процесс включает в себя изменения в таблице с набором графических объектов, которые можно «разгруппировать» и анимация отдельно.

Важно: Эта процедура преобразует таблиц в графические объекты и удаляются любые эффекты, такие как отражение, Рельефная ячейка, тень или заливка (градиентная, изображения и текстуры), которые применяются к таблице.

  1. Дублирование слайдов, содержащую таблицу, которую нужно анимировать. Первый экземпляр слайда оставьте без изменений. Сейчас вы резервной копии на случай, если у вас возникают проблемы с этот процесс или в случае, если вы хотите использовать в таблице ниже в этой презентации или в другую. Чтобы создать копию слайда, выберите эскиз слайда в левом поле в обычном режиме. На вкладке " Главная " на ленте щелкните стрелку рядом с кнопкой копирования и выберите команду Дублировать.

  2. Один дубликат слайда, созданные вами, установите курсор на границе таблицы и нажмите кнопку, чтобы выделить таблицу целиком.

  3. На вкладке Главная на ленте в группе буфер обмена нажмите кнопку Копировать.

  4. В группе буфер обмена щелкните стрелку под кнопкой Вставить и выберите команду Специальная вставка.

  5. Щелкните рисунок (расширенный метафайл) и нажмите кнопку ОК. (Формат расширенного метафайла позволяет предотвратить таблицы изображений вставленной таблице снижения.)

  6. В разделе Работа с рисунками на вкладке Формат в группе Упорядочить нажмите кнопку Группа Изображение кнопки и нажмите кнопку Разгруппировать Изображение кнопки .

    Команда «Разгруппировать» на вкладке "Формат" на ленте PowerPoint, в разделе Работа с рисунками.

    Чтобы преобразовать рисунок в графический объект Microsoft Office, нажмите кнопку Да. Дополнительные сведения о процессе преобразования нажмите кнопку Показать Справка.

  7. Повторите команда «Разгруппировать» еще раз. Появятся маркеры выделения на отдельные ячейки в таблице. Щелкните за пределами таблицы, чтобы очистить эти параметры.

  8. Нажмите и удерживайте клавишу Ctrl при выделении части таблицы, которую нужно анимировать.

  9. На вкладке Анимация в группе Расширенная анимация нажмите кнопку Добавить анимацию, чтобы открыть меню параметров анимации:

    • Чтобы ввести с эффектом фигур, наведите указатель на Вход и выберите эффект.

    • Чтобы добавить эффект (например, эффект счетчика) к фигурам, наведите указатель на стиль Выделение и выберите эффект.

    • Чтобы добавить эффект, который делает со слайда рано или поздно фигуры, выберите команду Выход и выберите эффект.

    • Чтобы добавить эффект, который делает перемещения фигуры в заданному шаблону пункты Путей перемещения и нажмите кнопку кривую.

  10. На вкладке время нажмите кнопку Дополнительные параметры, которые вы хотите использовать, например длительность или задержки.

  11. Повторите действия 8 до 10 для других элементов таблицы, в которую нужно анимировать отдельно.

    Удалите исходную таблицу с дубликат слайда, чтобы дубликат слайда с новой версией расширенный метафайл таблицы содержит только на нем.

Совет: Если вы не хотите преобразовать таблицу его анимация рисунков, можно создать отдельные таблицы для каждой части, которую нужно анимировать. Например данные таблицу Влет отдельно от строки заголовка таблицы, выберите первую таблицу должен содержать сведения о заголовке строки и второй таблицы должен содержать данные. Выравнивание левой стороны из двух таблиц и нижней части первой таблицы (строка заголовка) по верхнему краю вторую таблицу (данные), чтобы сделать их отображаются в виде одной таблицы. Нажмите примените анимацию отдельно к двум таблицам, чтобы достичь нужного.

Изображение двух таблиц, которые выглядят как одна

1: два отдельных таблицах не выровнен

2: двух таблиц, выровненный по отображаются в виде одной

Важно: Эта процедура преобразует таблиц в графические объекты и удаляются любые эффекты, такие как отражение, Рельефная ячейка, тень или заливка (градиентная, изображения и текстуры), которые применяются к таблице. Если вы хотите использовать в таблице ниже в этой презентации или другой презентации, следует Создать копию слайда .

  1. Щелкните правой кнопкой мыши таблицу и нажмите кнопку Выбрать таблицу.

  2. На вкладке Главная в группе Буфер обмена нажмите кнопку Буфер обмена.

  3. В группе буфер обмена щелкните стрелку под кнопкой Вставить и выберите команду Специальная вставка.

  4. Щелкните рисунок (расширенный метафайл) и нажмите кнопку ОК.

    Формат расширенного метафайла помогает предотвратить снижения таблице изображение вставленного таблицы.

  5. В разделе Работа с рисунками на вкладке Формат в группе Упорядочить нажмите кнопку Группа Изображение кнопки и нажмите кнопку Разгруппировать Изображение кнопки .

    Вкладка "Работа с рисунками"

    Чтобы преобразовать рисунок в графический объект Microsoft Office, нажмите кнопку Да. Дополнительные сведения о процессе преобразования нажмите кнопку Показать Справка.

  6. В разделе Средства рисования на вкладке Формат в группе Упорядочить нажмите кнопку Группа Изображение кнопки и нажмите кнопку Разгруппировать Изображение кнопки .

    Изображение вкладки "Формат" окна "Средства рисования"

  7. Удерживая клавишу CTRL выберите элементы таблицы, которую требуется добавить анимацию и в группе Упорядочить нажмите кнопку Группа Изображение кнопки и нажмите кнопку Группа Изображение кнопки в раскрывающемся списке.

  8. На вкладке Анимация в группе Анимация нажмите кнопку Настройка анимации.

  9. В области задач Настройка анимации нажмите кнопку Добавить эффект и выполните одно или несколько из указанных ниже действий.

    • Чтобы ввести с эффектом фигур, наведите указатель на Вход и выберите эффект.

    • Чтобы добавить эффект (например, эффект счетчика) к фигурам, наведите указатель на стиль Выделение и выберите эффект.

    • Чтобы добавить эффект, который делает со слайда рано или поздно фигуры, выберите команду Выход и выберите эффект.

    • Чтобы добавить эффект, который делает перемещения фигуры в заданному шаблону пункты Путей перемещения и нажмите кнопку кривую.

  10. Чтобы указать способ применения эффекта для фигуры, щелкните правой кнопкой мыши настраиваемый эффект анимации в списке Настроек анимации и нажмите кнопку Параметры эффектов.

  11. На вкладках эффект и время показа слайдов нажмите кнопку Параметры, которые вы хотите использовать.

Совет: Если вы не хотите преобразовать таблицу его анимация рисунков, можно создать отдельные таблицы для каждой части, которую нужно анимировать. Например данные таблицу Влет отдельно от строки заголовка таблицы, выберите первую таблицу должен содержать сведения о заголовке строки и второй таблицы должен содержать данные. Выравнивание левой стороны из двух таблиц и нижней части первой таблицы (строка заголовка) по верхнему краю вторую таблицу (данные), чтобы сделать их отображаются в виде одной таблицы. Нажмите примените анимацию отдельно к двум таблицам, чтобы достичь нужного.

Изображение двух таблиц, которые выглядят как одна

1. два отдельных таблицах не выровнен

2. двух таблиц, которые выглядят как одна

См. также

Форум: как анимировать... таблицы?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×