Partajarea și elaborarea în comun

Urmărirea modificărilor în Word

Urmărirea modificărilor în Word

Activarea urmăririi modificărilor vă oferă un mod de a face modificări ușor de găsit, precum și colegilor. Modificările sunt ca sugestiile pe care le puteți revizui, apoi le eliminați sau le faceți permanente.

Browserul nu acceptă redarea video. Instalați Microsoft Silverlight, Adobe Flash Player sau Internet Explorer 9.

Sfat: Videoclipul nu este în limba dvs.? Încercați să selectați Subtitrări complexe Butonul Subtitrări complexe .

Activați și dezactivați Urmărirea modificărilor accesând Revizuire > Urmărire modificări.

Urmărirea modificărilor
  • Atunci când opțiunea este activată, ștergerile sunt tăiate cu o linie, iar adăugirile sunt marcate cu o subliniere. Modificările diverșilor autori sunt indicate cu diferite culori.

  • Atunci când este dezactivată, Word nu mai marchează modificările, dar sublinierile și liniile colorate rămân în document.

Exersați cu urmărirea modificărilor și a altor caracteristici de colaborare din Word, descărcând această colaborare în Ghidul de învățare Word.

Vizualizarea modificărilor sugerate

Pentru a examina modificările din document, accesați Revizuire > Urmărire > Afișare pentru revizuire.

  • Pentru a examina modificările indicate printr-o linie roșie pe margine, alegeți Marcare simplă.

  • Pentru o vizualizare detaliată a modificărilor, alegeți Toate marcajele.

  • Pentru o previzualizare a modului în care va arăta documentul dacă faceți toate modificările sugerate permanente, alegeți Fără marcaj.

  • Pentru a vizualiza documentul original ca și cum s-ar fi eliminat toate modificările sugerate, alegeți Original.

  • Accesați revizuire> urmărirea modificărilor. Repetați pentru a activa sau a dezactiva modificările.

    Grupul Urmărire cu opțiunea Urmărire modificări activată

Notă: Dacă caracteristica Urmărire modificări nu este disponibilă, poate fi nevoie să dezactivați protecția documentului. Accesați revizuire > restricționare editare, apoi selectați oprire protecție. (Poate fi necesar să cunoașteți parola documentului.)

Pentru a adăuga un indicator de urmărire a modificărilor la bara de stare, selectați bara de stare și alegeți Urmărire modificări.

Atunci când dezactivați Urmărirea modificărilor, puteți revizui documentul fără a marca ce s-a modificat. Totuși, dezactivarea caracteristicii nu elimină modificările care au fost urmărite deja.

  • Pe fila Revizuire, în grupul Urmărire, alegeți butonul Urmărire modificări.

    Butonul Urmărire modificări nu mai este evidențiat, așa cum se arată în imaginea următoare.

    Grupul Urmărire

Important: Pentru a elimina modificările urmărite, utilizați comenzile Acceptare și Respingere de pe fila Revizuire din grupul Modificări.

Afișarea tuturor modificărilor în linie

În mod implicit, în Word se afișează ștergerile și comentariile în baloane pe marginea documentului. Cu toate acestea, puteți modifica afișarea pentru a vedea comentariile în linie și ștergerile ca segmente tăiate, nu în interiorul unor baloane.

  1. Pe fila revizuire , în grupul urmărire , selectați Afișare marcaj.

    Comanda Afișare marcaj

  2. Indicați spre baloane, apoi selectați Afișați toate reviziile în linie pentru a afișa ștergeri cu tăiate și comentarii în linie.

Afișarea comentariilor în SfaturiEcran în loc de baloane

În mod implicit, în Word se afișează ștergerile și comentariile în baloane pe marginea documentului. Cu toate acestea, puteți modifica afișarea pentru a vedea comentariile în linie. Comentariile în serie pot fi vizualizate atunci când poziționați indicatorul pe indicatorul de comentariu.

  1. Pe fila revizuire , în grupul urmărire , selectați Afișare marcaj.

    Comanda Afișare marcaj

  2. Indicați spre baloane, apoi selectați Afișați toate reviziile în linie pentru a afișa ștergeri cu tăiate și comentarii în linie.

  3. Poziționați indicatorul pe un comentariu în document. Comentariul apare într-un SfatEcran.

    Comentariu în linie

Afișarea modificărilor după tipul de editare sau după recenzent

  1. Pe fila revizuire , în grupul urmărire , selectați Afișare marcaj.

    Comanda Afișare marcaj

  2. Alegeți una dintre următoarele:

    • Selectați pentru a selecta tipul de modificare pe care doriți să-l Afișați.

      De exemplu, selectați comentarii sau insertii și ștergeri. Bifa de lângă element indică faptul că elementul este selectat.

      Lista de opțiuni Afișare marcaj
       

      Important: Chiar dacă ascundeți un tip de marcaj debifând-l în meniul Afișare marcaj, marcajul apare automat de fiecare dată când documentul este deschis de dvs. sau de un recenzent.

    • Indicați spre recenzenți, apoi selectați pentru a debifa toate casetele de selectare, cu excepția celor de lângă numele recenzenților ale căror modificări și comentarii doriți să le afișați.

      Notă: Pentru a bifa sau a debifa toate casetele de selectare pentru toți recenzenții din listă, selectați toți recenzenții.

Afișarea modificărilor și a comentariilor pentru anumiți recenzenți

Un editor sau recenzent vrea, de obicei, să vizualizeze un document așa cum va apărea după ce sunt încorporate modificările sale. Această procedură îi oferă editorului sau recenzentului posibilitatea de a vedea cum va arăta documentul cu modificările.

  • Pe fila revizuire , în grupul urmărire , selectați săgeata în caseta Afișare pentru revizuire , apoi alegeți opțiunea dorită.

    Meniul de opțiuni Afișare pentru revizuire

    • Marcaj de afișare final    Această vizualizare afișează documentul final cu toate modificările urmărite și comentariile afișate. Aceasta este vizualizarea implicită pentru toate documentele deschise în Word.

    • Final    Această vizualizare afișează documentul cu toate modificările încorporate în text și fără modificări urmărite afișate. Cu toate acestea, toate modificările urmărite sau comentariile care nu au fost acceptate, respinse sau șterse rămân în document.

    • Marcaj de afișare inițial    Această vizualizare afișează textul original cu modificările urmărite și comentariile.

    • Original    Această vizualizare afișează documentul original, fără modificări urmărite și comentarii afișate. Cu toate acestea, toate modificările urmărite sau comentariile din document care nu au fost acceptate, respinse sau șterse rămân în document.

Notă: Dacă doriți să vedeți comentariile și modificările urmărite în baloane, trebuie să fiți în Vizualizare cu aspect pagină imprimată sau vizualizare Aspect web.

Ascunderea modificărilor urmărite și a comentariilor la imprimare

Ascunderea modificărilor nu elimină modificările din document. Trebuie să utilizați comenzile Acceptare și Respingere din grupul Modificări pentru a elimina marcajele din document.

  1. Selectați fila fișier .

  2. Selectați imprimare.

  3. Sub Setări, selectați săgeata de lângă se imprimă toate paginile.

  4. Selectați Imprimare marcaj pentru a debifa marcajul de selectare.

    Imprimarea marcajelor în Word

Revizuirea unui rezumat al modificărilor urmărite

Panoul de revizuire este un instrument util pentru a vă asigura că toate modificările urmărite au fost eliminate din document și nu se vor afișa pentru alte persoane care pot vizualiza documentul. Secțiunea rezumat din partea de sus a Panoului de revizuire afișează numărul exact de modificări urmărite vizibile și comentarii care rămân în document.

În plus, Panoul de revizuire vă permite să citiți comentarii lungi care nu se încadrează într-o bulă de comentariu.

Notă: Panoul de revizuire, spre deosebire de document sau de bulele de comentariu, nu este cel mai bun instrument pentru a modifica documentul. În loc să ștergeți textul sau comentariile ori să faceți alte modificări în Panoul de revizuire, faceți toate modificările editoriale în document. Modificările vor fi vizibile apoi în Panoul de revizuire.

Grupul Urmărire

  1. Pe fila Revizuire, în grupul Urmărire, alegeți una dintre următoarele:

    • Pentru a vedea rezumatul în partea laterală a ecranului, alegeți Panou revizuire.

    • Pentru a vedea rezumatul în partea de jos a ecranului, în lista Panou revizuire, alegeți Panou revizuire orizontal.

  2. Alegeți Afișare rezumat detaliat pentru a vedea numărul tuturor de modificări după tipul lor.

    panou rezumat

Revizuirea tuturor modificărilor urmărite și comentariilor, în succesiune

  1. Pe fila revizuire , în grupul modificări , selectați Următorul sau Anteriorul.

    panglică o14

  2. Alegeți una dintre următoarele:

    • În grupul Modificări, alegeți Acceptare.

    • În grupul Modificări, alegeți Respingere.

    • În grupul Comentarii, alegeți Ștergere.

  3. Acceptați sau respingeți modificările și ștergeți comentariile până când nu mai există modificări urmărite sau comentarii în document, apoi confirmați că toate modificările urmărite sunt acceptate sau respinse și toate comentariile sunt șterse.

  4. Pe fila Revizuire, în grupul Urmărire, alegeți Panou revizuire.

    Notă: Secțiunea rezumat din partea de sus a Panoului de revizuire afișează numărul exact de modificări urmărite și comentarii care rămân în document.

Revizuirea modificărilor după tipul de editare sau după un anumit recenzent

  1. În fila Revizuire, în grupul Urmărire, alegeți una dintre următoarele:

    Grupul Urmărire

    • În lista Afișare marcaj, debifați toate casetele de selectare, cu excepția celor de lângă tipurile de modificări pe care doriți să le revizuiți.

    • În lista Afișare marcaj, alegeți Recenzenți, apoi debifați toate casetele de selectare, cu excepția celor de lângă numele recenzenților ale căror modificări doriți să le vedeți.

    • În lista Afișare marcaj, alegeți Toți recenzenții pentru a bifa sau a debifa toate casetele de selectare pentru toți recenzenții din listă.

  2. Pe fila Revizuire, în grupul Modificări, alegeți Următorul sau Anteriorul.

    panglică o14

  3. Alegeți una dintre următoarele:

    • În grupul Modificări, alegeți Acceptare.

    • În grupul Modificări, alegeți Respingere.

Acceptarea tuturor modificărilor deodată

  1. Pe fila Revizuire, în grupul Modificări, alegeți Următorul sau Anteriorul.

    panglică o14

  2. În lista Acceptare, alegeți Accept toate modificările din document.

Respingerea tuturor modificărilor deodată

  1. Pe fila Revizuire, în grupul Modificări, alegeți Următorul sau Anteriorul.

    panglică o14

  2. În lista Respingere, alegeți Resping toate modificările din document.

Ștergerea comentariilor

  1. Selectați comentariul.

  2. Pe fila revizuire , în grupul comentarii , selectați Ștergere.

    Pentru a șterge toate comentariile odată, selectați săgeata de sub Ștergere, apoi selectați Ștergeți toate comentariile din document.

Activarea urmăririi modificărilor la

Pe fila revizuire , activați Urmărire modificări.

Turn on Track Changes is highlighted

Oricând cineva modifică documentul, Word vă va arăta unde se află modificările, afișând o linie în margine. Dacă comutați la vizualizarea Marcare , veți vedea modificările în linie și în baloane.

Markup is highlighted near the margin

Oricând cineva adaugă un comentariu, acesta se va afișa într-un balon.

A comment in the margin is highlighted

Afișarea modificărilor în linie

Word afișează de obicei modificările în baloanele din apropierea marginii documentului. Dacă doriți să vedeți modificările în linie, pe fila revizuire , selectați Opțiuni de marcare > baloane > Afișați toate reviziile în linie.

Show all Revisions inline is highlighted

Urmărirea modificărilor în continuare

Puteți împiedica alte persoane să dezactiveze urmărirea modificărilor prin blocarea urmăririi modificărilor cu o parolă.

Important: Nu uitați să rețineți parola pentru a putea dezactiva urmărirea modificărilor atunci când sunteți gata să acceptați sau să respingeți modificările.

Blocarea urmăririi modificărilor cu o parolă

  1. În meniul Instrumente , selectați Protejare document.

  2. Sub protecție, consultați Protejarea documentului și selectarea modificărilor urmărite

    Protection section is highlighted

  3. Lângă parolă, tastați o parolă și selectați OK.

  4. Introduceți din nou parola și selectați OK.

În timp ce modificările urmărite sunt blocate, nu puteți dezactiva urmărirea modificărilor și nu puteți accepta sau respinge modificările.

Deblocarea urmăririi modificărilor

  1. Pentru a debloca modificările urmărite, în meniul Instrumente , selectați Protejare document.

  2. Sub protecție, debifați Protejare document pentruși introduceți parola și selectați OK.

După aceea, urmărirea modificărilor va continua încă, dar veți putea să acceptați și să respingeți modificările.

Dezactivarea Urmăririi modificărilor

Pe fila revizuire , dezactivați urmărirea modificărilor. Word nu mai marchează noi modificări, dar toate modificările care au fost urmărite deja vor fi în document. Pentru mai multe informații, consultați eliminarea modificărilor urmărite și a comentariilor.

Activarea sau dezactivarea modificărilor urmărite

Atunci când sunt activate modificările urmărite, Word marchează toate modificările efectuate de orice autori ai documentului. Acest lucru este util atunci când colaborați cu alți autori, deoarece puteți vedea ce autori au efectuat o anumită modificare.

  1. Deschideți documentul pe care doriți să-l editați.

  2. Pe fila revizuire , sub urmărire, bifați butonul Urmărire modificări pentru a activa urmărirea modificărilor.

    Review tab, Tracking group

    Sfaturi: 

    • Modificările fiecărui recenzent sunt afișate într-o altă culoare. Dacă există mai mult de opt recenzenți, se reutilizează culori.

    • Pentru a atribui o anumită culoare modificărilor urmărite, în meniul Word , selectați Preferințe, apoi, sub ieșire și partajare, selectați Urmărire modificări Word Tracked Changes Preferences button . În casetele culoare , selectați culoarea dorită.

    • Numele recenzentului, data și ora la care s-a efectuat modificarea și tipul de modificare care s-a efectuat (de exemplu, șters) apar și în baloane de marcare pentru fiecare modificare. Dacă nu Afișați baloane de marcare, aceste informații apar atunci când treceți cu mouse-ul peste o modificare.

    • Opțiunile Evidențiere modificări din meniul Instrumente > Urmărire modificări (Evidențiere modificări pe ecran, Evidențiere modificări în documentul imprimat) și opțiunile din meniul pop-up fila revizuire (marcaj final afișând, final, original Afișarea marcajelor, a originalului) nu se salvează în Setări. Dacă nu doriți ca modificările urmărite să se afișeze atunci când deschideți din nou documentul, trebuie să acceptați sau să respingeți modificările. Dacă doriți o înregistrare a revizuirilor, Salvați o copie a documentului înainte de a accepta sau a respinge modificările.

Afișarea modificărilor urmărite sau a comentariilor după tip sau după recenzent

Puteți să afișați sau să ascundeți comentariile, formatarea, inserarea și ștergerea unui document sau să vizualizați comentariile doar pentru recenzenții selectați.

  • Pe fila revizuire , sub urmărire, în meniul pop-up Afișare marcare , selectați opțiunea dorită.

    Review tab, Tracking group

    Sfat: Pentru a afișa un fundal umbrit în spatele zonei în care apar modificările urmărite sau comentariile în marginea din dreapta, în meniul pop-up Afișare marcare , selectați Evidențiere zonă de marcaj. Această zonă umbrită se imprimă, de asemenea, cu documentul pentru a ajuta la separarea textului documentului de modificările urmărite sau de comentarii.

Dezactivarea modificărilor urmărite în baloane

În mod implicit, sunt afișate inserturi, ștergeri, comentarii, numele recenzentului și o marcă de timp în baloane care apar pe marginile documentului. Puteți să modificați setările pentru a afișa modificările urmărite în corpul documentului.

  1. Pe fila revizuire , sub urmărire, în meniul pop-up Afișare marcare , selectați Preferințe.

    Review tab, Tracking group

  2. Alegeți una dintre următoarele variante:

Pentru

Procedați astfel

Afișează modificările urmărite în corpul documentului în loc de baloane

Debifați caseta de selectare Utilizare baloane pentru a afișa modificările .

Ascunderea numelui recenzentului și ștampila orei și datei în baloane

Debifați caseta de selectare Includere revizuire, marcă de timp și butoane de acțiune .

Notă: Cu baloanele dezactivate, textul comentat este încadrat între paranteze, evidențiat de o culoare și este identificat prin inițialele recenzentului. Comentariile apar într-o fereastră pop-up mică atunci când poziționați indicatorul peste textul comentat, cu excepția cazului în care documentul se află în vizualizarea aspect publicare.

Modificarea formatării modificărilor urmărite

Puteți să particularizați modul în care marcaj de revizuire apară și să lucrați în Word.

  1. Pe fila revizuire , sub urmărire, în meniul pop-up Afișare marcare , selectați Preferințe.

    Review tab, Tracking group

  2. Selectați opțiunile dorite. Următorul tabel listează câteva opțiuni de formatare utilizate frecvent.

Pentru

Procedați astfel

Modificarea culorii și a altor formatări pe care le utilizează Word pentru a identifica modificările

Sub Marcare, selectați opțiunile de formatare pe care le doriți în meniurile pop-up.

Indicarea ștergerii fără a afișa textul care a fost șters

Sub Marcare, în meniul pop-up ștergeri , selectați # sau ^.

Textul șters va fi înlocuit cu caracterul # sau ^.

Modificarea aspectului linii modificate

Sub Marcare, în meniurile pop-up cu linii și culorimodificate , selectați opțiunile dorite.

Urmărirea textului care este mutat

Sub mutări, selectați urmărire mutări, apoi, în meniurile pop-up mutatela, mutate lași culoare , selectați opțiunile dorite.

Modificarea culorii pe care o utilizează Word pentru a marca modificările efectuate în celulele tabelului

Sub Evidențiere celulă tabel, în meniurile de celule inserate, celule șterse, celule îmbinateși celule scindate , selectați opțiunile dorite.

Revizuirea modificărilor urmărite și a comentariilor

Puteți să revizuiți și să acceptați sau să respingeți fiecare modificare urmărită în secvență, să acceptați sau să respingeți toate modificările în același timp, să ștergeți toate comentariile în același timp sau să revizuiți elementele create de un anumit recenzent.

  1. Dacă marcajele de revizuire nu apar în document, în meniul Instrumente , indicați spre Urmărire modificări, selectați Evidențiere modificări, apoi bifați caseta de selectare Evidențiere modificări pe ecran .

  2. Alegeți una dintre următoarele variante:

Pentru

Pe fila revizuire, procedați astfel

Apoi procedați astfel

Revizuiți următoarea modificare

Sub modificări, selectați Următorul

Selectați acceptare sau respingere.

Revizuirea modificării anterioare

Sub modificări, selectați Anteriorul

Selectați acceptare sau respingere.

Acceptați toate modificările la un moment dat

Sub modificări, selectați săgeata de lângă acceptare

Selectați acceptați toate modificările din document.

Respingerea tuturor modificărilor la un moment dat

Sub modificări, selectați săgeata de lângă respingere

Selectați se resping toate modificările din document.

Ștergerea tuturor comentariilor la un moment dat

Sub comentarii, selectați săgeata de lângă Ștergere

Selectați Ștergeți toate comentariile din document.

Revizuirea elementelor create de un anumit recenzent

Sub urmărire, selectați Afișare marcaj

Indicați spre recenzenți, apoi debifați toate marcajele de selectare, cu excepția celui de lângă numele recenzentului ale cărui modificări doriți să le revizuiți.

Pentru a bifa sau a debifa casetele de selectare pentru toți recenzenții din listă, selectați toți recenzenții.

Notă: Când poziționați indicatorul într-o modificare urmărită, apare un SfatEcran care afișează numele autorului, data și ora modificării și tipul de modificare care a fost făcută.

Imprimarea modificărilor urmărite

Modificările urmărite pot fi utile pentru a include într-o versiune imprimată a unui document.

  1. Deschideți documentul care conține modificările urmărite pe care doriți să le imprimați.

  2. În meniul fișier , selectați imprimare.

  3. În meniul pop-up copii & pagini , selectați Microsoft Word.

    Sfat: Dacă nu vedeți meniul pop-up copii & pagini , selectați săgeata albastră în jos care se află în partea dreaptă a meniului pop-up al imprimantei .

  4. În meniul pop-up imprimare , selectați document care afișează marcajul.

Notă:  Această pagină a fost tradusă automatizat și poate conține erori gramaticale sau inexactități. Scopul nostru este ca acest conținut să vă fie util. Ne puteți spune dacă informațiile au fost utile? Aici se află articolul în limba engleză, ca referință.

Extindeți-vă competențele Office
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă utilizatorilor Office Insider

Au fost utile aceste informații?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×