Nu pot seta o versiune anterioară de Office ca program implicit

Notă:  Dorim să vă oferim cel mai recent conținut de ajutor, cât mai rapid posibil, în limba dvs. Această pagină a fost tradusă automatizat și poate conține erori gramaticale sau inexactități. Scopul nostru este ca acest conținut să vă fie util. Vă rugăm să ne spuneți dacă informațiile v-au fost utile, în partea de jos a acestei pagini. Aici se află articolul în limba engleză , ca să îl puteți consulta cu ușurință.

Atunci când aveți două versiuni ale unui program Office pe același PC, cum ar fi Word 2013 și Word 2010, nu veți putea setat ca implicit în Programe implicite din Panoul de Controlîn programul mai vechi. Numai cea mai nouă versiune de Office va afișa în lista de programe.

Pentru că nu puteți seta programul Office în mod implicit, nu va putea să alegeți ce versiune de Office pe care doriți să o utilizați atunci când deschideți un fișier.

Pentru a rezolva această problemă, porniți programul Office pe care doriți să utilizați mai întâi și deschideți fișierul (fișier > Deschidere) în program. De exemplu, dacă doriți să deschideți un document mai vechi de Word cu Word 2010, aveți nevoie pentru a porni Word 2010, apoi deschideți documentul în Word.

Notă: 

Extindeți-vă competențele Office
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă utilizatorilor Office Insider

Au fost utile aceste informații?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×