Eroarea "fără abonament" sau o problemă la conectarea la Office pentru iPad utilizând un cont ID Office 365 organizație

Simptome

Luați în considerare următorul scenariu Microsoft Office pentru iPad

: Atunci când instalați Excel pentru iPad, Word pentru iPad sau PowerPoint pentru iPad, apoi porniți aplicația pentru prima dată, acesta vă va conecta automat dacă ați utilizat o altă aplicație Office pentru iPad, cum ar fi OneNote.  Acreditările salvate de la o altă aplicație Office pentru iPad sunt utilizate pentru a vă autentifica automat, pentru a minimiza barierele pentru a începe. Prin urmare, nu vi se solicită numele de utilizator și parola.  

Următoarea casetă de dialog pe care o vedeți (dacă nu aveți un abonament) vă solicită să "Vizualizați gratuit" sau să cumpărați un abonament Microsoft Office 365 pentru acasă.

Vizualizare gratuită

Dacă aveți deja un abonament Office 365 înregistrat la o altă adresă de e-mail, selectați Vizualizare gratuită, apoi selectați Activare pentru a vă conecta din nou cu adresa de e-mail care are abonamentul.

Cumpărați Office 365 pentru acasă

Dacă selectați să cumpărați un abonament Microsoft Office 365 pentru acasă, următoarea casetă de dialog cumpărare abonament are o opțiune de restaurare anterioară de cumpărare. Atunci când faceți clic pe Restaurare achiziție anterioară, vi se solicită să introduceți ID-ul Apple, parola sau ambele. 

Notă: Dacă achiziția de abonament cu Apple nu reușește să se termine, este posibil să aveți o confirmare de achiziție neutilizată din Apple App Store. Procesul de restaurare utilizează chitanța de achiziție neutilizată (dacă există una) pentru a activa Office pentru contul Microsoft. Procesul de restaurare se aplică doar pentru restaurarea unei achiziții pe care ați făcut-o din magazinul de aplicații. Imediat ce Apple vă confirmă contul Apple, este posibil să primiți următorul mesaj dacă nu ați cumpărat anterior un abonament de la Apple utilizând ID-ul Apple:

Fără abonament:
Acest ID Apple nu are un abonament Office 365 plătit.

Cauză

Această problemă apare deoarece OneNote pentru iPad a fost instalat anterior pe iPad și a fost conectat utilizând un cont Microsoft. Prin urmare, atunci când este instalat Office pentru iPad, aplicația utilizează acreditarea în cache OneNote a contului Microsoft pentru a vă conecta și, prin urmare, nu puteți utiliza contul ID-ul de organizație Office 365.

Rezolvare

Pentru a rezolva această problemă, urmați acești pași:

  1. Închideți toate aplicațiile Office pentru iPad. Pentru a face acest lucru, apăsați butonul pornire de două ori pe iPad, trageți cu degetul pentru a găsi fiecare aplicație Office pentru iPad, apoi trageți cu degetul ecranul de previzualizare pentru a închide fiecare aplicație.

  2. Accesați Setări iPad.

  3. În Setări, atingeți pentru a selecta una dintre aplicațiile Office pentru iPad, cum ar fi Word, Excelsau PowerPoint.

  4. Sub RESETAȚI, atingeți Resetați <nume aplicație>.

  5. Glisați pentru a activa Ștergeți acreditările de conectare.

  6. Porniți una dintre aplicațiile Office pentru iPad, astfel încât acreditările să fie șterse.

  7. Conectați-vă utilizând contul ID-ul organizației Office 365.

Notă: Poate fi necesar să ștergeți acreditarea pentru fiecare aplicație Office pentru iPad.

Mai multe informații

Microsoft cercetează această problemă și va publica mai multe informații în acest articol atunci când informațiile devin disponibile.

Notă:  Această pagină a fost tradusă automatizat și poate conține erori gramaticale sau inexactități. Scopul nostru este ca acest conținut să vă fie util. Ne puteți spune dacă informațiile au fost utile? Aici se află articolul în limba engleză, ca referință.

Extindeți-vă competențele Office
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă utilizatorilor Office Insider

Au fost utile aceste informații?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×