Dacă nu funcționează comanda Deschidere în OneNote, activați programul de completare

Notă:  Dorim să vă oferim cel mai recent conținut de ajutor, cât mai rapid posibil, în limba dvs. Această pagină a fost tradusă automatizat și poate conține erori gramaticale sau inexactități. Scopul nostru este ca acest conținut să vă fie util. Vă rugăm să ne spuneți dacă informațiile v-au fost utile, în partea de jos a acestei pagini. Aici se află articolul în limba engleză , ca să îl puteți consulta cu ușurință.

Dacă nu funcționează comanda Deschidere în OneNote sau Editare în OneNote în OneNote Online , înseamnă că există o problemă cu programul de completare care utilizează această comandă ceva. Există mai multe ce puteți face pentru a obține lucrul programul de completare.

Mai întâi, asigurați-vă că aveți Microsoft OneNote 2010 OneNote_icon_20x20 sau o versiune mai recentă instalată pe computer, deoarece versiunile mai vechi de OneNote nu vor funcționa cu această comandă. Apoi verificați setările pentru browser în tabelul următor.

Browser

Lucruri de verificat

Internet Explorer

Asigurați-vă că utilizați Internet Explorer 32 de biți. Dacă utilizați Internet Explorer 64 de biți, veți putea să utilizați această comandă.

Verificați setările de securitate

  1. Accesați Instrumente > Opțiuni Internet, apoi pe fila securitate faceți clic pe Site-uri de încredere.

  2. Dacă glisorul de securitate este setat la Maxim, schimbați-l la Mediu-Maxim.

Activați Programul de completare nou

  1. Accesați Instrumente > Gestionare programe de completare.

  2. În lista verticală Afișare , alegeți toate programele de completare.

    Gestionarea caseta de dialog programe de completare afișând lista verticală de programe de completare încărcate în prezent.

  3. Defilați prin programele de completare până când le vedeți pe cele de la Microsoft și faceți clic pe SharePoint OpenDocuments Class.

  4. În partea de jos a casetei de dialog, faceți clic pe Activare, apoi închideți caseta de dialog.

Chrome

Asigurați-vă că utilizați Chrome 32 de biți. Dacă utilizați browserul Chrome 64 de biți, veți putea să utilizați această comandă.

Dacă vedeți un mesaj extern Protocol solicitarea în Chrome, bifați Memorare alegerea mea pentru toate linkurile de acest tipși apoi faceți clic pe Lansare aplicație. Următoarea dată când utilizați comanda Deschidere în OneNote sau Editare în OneNote , acesta trebuie să lucrați cu fără probleme.

Firefox

Asigurați-vă că utilizați Firefox 32 de biți. Dacă utilizați browserul Firefox 64 de biți, veți putea să utilizați această comandă.

Activați Programul de completare nou

  1. Accesați meniul Unelte, faceți clic pe Suplimente, apoi accesați Extensii.

  2. Căutați orice inserturi Microsoft Office , care vă anunță (dezactivat) după numele.

  3. Setați inserturi la Ask să activați sau să Activați întotdeauna.

Mac OS X

Dacă utilizați Safari sau Firefox și Mac rulează o versiune mai veche de OS X, cum ar fi Lion sau Mountain Lion, comutați la modul pe 32 de biți:

  1. Închideți browserul.

  2. Accesați Finder, mergeți la Applications și selectați pictograma Safari sau Firefox.

  3. În browser, mergeți la File > Get Info și bifați Open in 32-bit mode.

  4. Închideți browserul și redeschideți-l.

Dacă aveți nevoie de ajutor blocnotesuri pentru a deschide pe Mac, vizitați OneNote pentru Mac forum la https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Extindeți-vă competențele Office
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă utilizatorilor Office Insider

Au fost utile aceste informații?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×