Adăugarea sau editarea cuvintelor într-un dicționar de verificare ortografică

Adăugarea sau editarea cuvintelor într-un dicționar de verificare ortografică

Notă:  Dorim să vă oferim cel mai recent conținut de ajutor, cât mai rapid posibil, în limba dvs. Această pagină a fost tradusă automatizat și poate conține erori gramaticale sau inexactități. Scopul nostru este ca acest conținut să vă fie util. Vă rugăm să ne spuneți dacă informațiile v-au fost utile, în partea de jos a acestei pagini. Aici se află articolul în limba engleză , ca să îl puteți consulta cu ușurință.

Note: 

Verificatorul ortografic compară cuvintele din document cu cele din dicționarul principal din Office. Dicționarul principal conține cuvintele cele mai comune, dar acestea pot să nu includă unele nume proprii, termeni tehnici, acronime sau scriere cu majuscule specializată. Puteți adăuga cuvinte și scriere cu majuscule specială într-un dicționar particularizat, pentru a împiedica verificatorul ortografic să le semnalizeze ca greșeli.

Important: Toate setările pentru dicționarul particularizat pe care le modificați într-unul din programele Office afectează toate celelalte programe Office.

Toate dicționarele particularizate sunt gestionate prin caseta de dialog Dicționare particularizate și orice dicționare particularizate pe care doriți să le utilizați trebuie să fie activate (selectate) în această casetă de dialog. Urmați acești pași pentru a deschide caseta de dialog, apoi alegeți o anumită activitate de mai jos.

Dialogul Dicționar particularizat

Deschiderea casetei de dialog Dicționare particularizate

  1. Deschideți opțiunile de verificare:

    • În majoritatea programelor Office: Faceți clic pe Fișier> Opțiuni> Verificare.

    • În Outlook: Faceți clic pe Fișier > Opțiuni > Corespondență > Corectare ortografică și autocorecție > Verificare.

    • În InfoPath: Faceți clic pe Pornire > Corectare ortografică > Opțiuni de verificare ortografică.

  2. Asigurați-vă că este debifată caseta de selectare Sugestii doar din dicționarul principal.

  3. Faceți clic pe Dicționare particularizate.

    Toate dicționare sunt listate aici, cu dicționarul implicit în partea de sus.

Faceți clic pe titlurile de mai jos pentru mai multe informații

  1. Deschideți opțiunile de verificare:

    • În Access, Excel, PowerPoint și Word: Faceți clic pe Butonul Microsoft Office Imagine buton Office > Opțiuni > Verificare.

    • În InfoPath, OneNote, Publisher și Visio: Deschideți un fișier, apoi faceți clic pe Instrumente > Corectare ortografică > Opțiuni ortografie.

    • În Outlook: Faceți clic pe Instrumente > Opțiuni > Corectare ortografică > Corectare ortografică și autocorectie > Verificare.

    • În Project: Faceți clic pe Tools > Options > Spelling > More Spelling options.

  2. Asigurați-vă că este debifată caseta de selectare Sugestii doar din dicționarul principal.

  3. Faceți clic pe Dicționare particularizate.

    Toate dicționare sunt listate aici, cu dicționarul implicit în partea de sus.

Faceți clic pe titlurile de mai jos pentru mai multe informații

Dacă verificatorul ortografic semnalizează anumite cuvinte ca ortografiate greșit, dar doriți să ignorați aceste cuvinte, le puteți adăuga în dicționarul particularizat implicit. (Pentru a schimba dicționarul particularizat implicit în care sunt adăugate aceste cuvinte, consultați Schimbarea dicționarului implicit în care adaugă cuvinte verificatorul ortografic).

  • Când se verifică automat ortografia și gramatica, faceți clic cu dreapta pe cuvântul cu linia roșie ondulată, apoi faceți clic pe Adăugare la dicționar.

  • Atunci când rulează instrumentul de verificare ortografică și gramaticală, faceți clic pe Adăugare sau pe Adăugare la dicționar pentru cuvântul semnalizat.

Notă: Dacă opțiunea Adăugați la dicționar nu este disponibilă, verificați dacă aveți un dicționar particularizat implicit selectat în caseta de dialog Dicționare particularizate. Consultați Schimbarea dicționarului implicit în care verificatorul ortografic adaugă cuvinte pentru a afla cum să selectați un dicționar particularizat implicit.

Pentru mai multe informații, consultați Verificarea ortografică și gramaticală.

  1. Deschideți caseta de dialog Dicționare particularizate urmând acești pași în secțiunea Deschiderea casetei de dialog Dicționare particularizate de mai sus.

  2. Selectați dicționarul pe care doriți să-l editați. Asigurați-vă că nu ați golit caseta de selectare asociată.

  3. Faceți clic pe Editare listă cuvinte.

  4. Variante disponibile:

    • Pentru a adăuga un cuvânt, tastați cuvântul în caseta Cuvinte și apoi faceți clic pe Adăugare.

    • Pentru a șterge un cuvânt, selectați cuvântul în caseta Dicționar și apoi faceți clic pe Ștergere.

    • Pentru a edita un cuvânt, ștergeți cuvântul și apoi adăugați cuvântul cu ortografia dorită.

    • Pentru a șterge toate cuvintele, faceți clic pe Ștergere totală.

    Editarea listei de cuvinte

Dacă doriți ca acest dicționar particularizat să fie dicționarul implicit în care vor fi salvate orice cuvinte noi pe care le adăugați, consultați Schimbarea dicționarului implicit în care verificatorul ortografic adaugă cuvinte.

  1. Deschideți caseta de dialog Dicționare particularizate urmând acești pași în secțiunea Deschiderea casetei de dialog Dicționare particularizate de mai sus.

  2. Faceți clic pe Nou.

  3. În caseta Nume fișier, introduceți un nume pentru dicționarul particularizat.

  4. Faceți clic pe Salvare.

  5. Dacă doriți ca noul dicționar să fie utilizat pentru o altă limbă, în timp ce noul dicționar este încă selectat în Listă dicționare, selectați limba din meniul Limba dicționarului.

Dacă doriți ca noul dicționar particularizat să fie dicționarul implicit în care vor fi salvate orice cuvinte pe care le adăugați, consultați activitatea următoare, Schimbarea dicționarului implicit în care verificatorul ortografic adaugă cuvinte.

Atunci când adăugați cuvinte în timp ce verificați ortografia, noile cuvinte sunt adăugate la dicționarul particularizat implicit, care este cel din partea de sus a listei, atunci când deschideți caseta de dialog Dicționare particularizate. Puteți să schimbați dicționarul particularizat implicit utilizat pentru toate programele Office:

  1. Deschideți caseta de dialog Dicționare particularizate urmând acești pași în secțiunea Deschiderea casetei de dialog Dicționare particularizate de mai sus.

  2. În caseta de opțiuni Listă dicționare, aveți următoarele variante disponibile:

    • Pentru a modifica dicționarul implicit pentru toate limbile, faceți clic pe numele dicționarului sub Toate limbile.

    • Pentru a modifica dicționarul implicit pentru o limbă anume, faceți clic pe numele dicționarului de sub titlul limbii.

  3. Faceți clic pe Modificare implicit.

    Notă: Dacă sub un titlu se află un singur dicționar, înseamnă că acesta trebuie să fie cel implicit. În acest caz, butonul nu este disponibil.

Data următoare când verificați ortografia, programul utilizează dicționarele implicite particularizate pe care le-ați selectat.

Implicit, atunci când creați un dicționar particularizat nou, programul setează dicționarul la Toate limbile, ceea ce înseamnă că dicționarul este utilizat când verificați ortografia unui text în orice limbă. Cu toate acestea, aveți posibilitatea de a asocia un dicționar particularizat unei limbi anume, astfel încât programul să utilizeze dicționarul numai atunci când verificați ortografia unui text într-o anumită limbă.

  1. Deschideți caseta de dialog Dicționare particularizate urmând acești pași în secțiunea Deschiderea casetei de dialog Dicționare particularizate de mai sus.

  2. În caseta Listă de dicționare, faceți clic pe dicționarul pe care doriți să îl modificați.

  3. În meniul Limba dicționarului, faceți clic pe limba pentru care ar trebui utilizat dicționarul.

Caseta de dialog Dicționare particularizate listează dicționarele particularizate disponibile pe care programul le poate utiliza pentru a verifica ortografia. Dacă dicționarul pe care doriți să-l utilizați, de exemplu, unul cumpărat de la o firmă terță, este instalat pe computerul personal, dar nu este listat în caseta Listă dicționare, puteți să îl adăugați.

  1. Deschideți caseta de dialog Dicționare particularizate urmând acești pași în secțiunea Deschiderea casetei de dialog Dicționare particularizate de mai sus.

  2. Faceți clic pe Adăugare.

  3. Determinați poziția folderului care conține dicționarul particularizat pe care îl doriți, apoi faceți dublu-clic pe fișierul dicționar.

Dacă doriți ca acest dicționar particularizat să fie dicționarul implicit în care vor fi salvate orice cuvinte noi pe care le adăugați, consultați Schimbarea dicționarului implicit în care verificatorul ortografic adaugă cuvinte.

Consultați și

Alegerea opțiunilor de corectare automată pentru scrierea cu majuscule, corectare ortografică și simboluri

Selectarea opțiunilor privind gramatica și stilurile de scriere

Verificarea ortografică și gramaticală

Verificatorul ortografic și gramatical nu funcționează așa cum vă așteptați

Verificarea ortografică și gramaticală într-o altă limbă

Adăugarea cuvintelor la dicționarul pentru verificarea ortografică în Word 2016 pentru Mac

Extindeți-vă competențele Office
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă utilizatorilor Office Insider

Au fost utile aceste informații?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×