Ghidul începătorului în Visio

Notă:  Dorim să vă oferim cel mai recent conținut de ajutor, cât mai rapid posibil, în limba dvs. Această pagină a fost tradusă automatizat și poate conține erori gramaticale sau inexactități. Scopul nostru este ca acest conținut să vă fie util. Vă rugăm să ne spuneți dacă informațiile v-au fost utile, în partea de jos a acestei pagini. Aici se află articolul în limba engleză , ca să îl puteți consulta cu ușurință.

Există multe tipuri de diagrame Visio, inclusiv organigrame, diagrame de rețea, fluxuri de lucru și planuri pentru acasă sau office. Dar același trei pași de bază pentru a crea aproape toate:

  1. Alegeți și deschideți un șablon.

  2. Glisați și conectați forme.

  3. Adăugați text la forme.

Ca exemplu, să creăm o diagramă de schemă logică.

Pasul 1: alegerea și deschiderea unui șablon

  1. Porniți Visio.

  2. Faceți clic pe categoria scheme logice .

  3. Faceți clic pe Schemă logică de bază, apoi faceți clic pe Creare.

Fiecare șablon include forme legate de tipul de desen, în colecții denumit tiparele. Tiparele sunt în fereastra forme de lângă pagina de desen. De exemplu, una dintre tiparele care se deschide cu șablonul Schemă logică elementară este Forme schemă logică de bază.

Pasul 2: glisarea și conectarea formelor

Pentru a crea propria diagramă, glisați formele dintr-un tipar într-o pagină necompletată și conectați-le una la cealaltă. Există mai multe modalități de a conecta forme, însă momentan utilizați Conectare automată. De exemplu, cu doar câteva clicuri conectați o formă de schemă logică Început/Sfârșit la o formă nouă Proces.

  1. Glisați forma Început/Sfârșit din tiparul Forme schemă logică de bază în pagina de desen, apoi eliberați butonul mouse-ului.

  2. Țineți indicatorul peste formă, astfel încât să apară săgețile albastre Conectare automată.

    Săgeți Conectare automată

  3. Mutați indicatorul peste săgeata albastră care indică spre locul în care doriți să plasați a doua formă.

    Apare o minibară de instrumente, care conține formele din partea de sus a tiparului.

    Minibara de instrumente Conectare automată

  4. Faceți clic pe forma pătrată Proces.

    Forma Proces este adăugată la diagramă, conectată automat la forma Început/Sfârșit.

Dacă forma pe care doriți să o adăugați nu se află în minibara de instrumente, puteți glisa forma dorită din fereastra Forme și o puteți fixa peste o săgeată albastră. Forma nouă se conectează la prima formă ca și cum ați fi făcut clic pe ea în minibara de instrumente.

Utilizați săgețile de Conectare automată și pentru a conecta două forme aflate deja în desen. Glisați o săgeată Conectare automată dintr-o formă și fixați-o pe o altă formă. Obțineți o săgeată de la prima formă la cea de-a doua.

Pasul 3: adăugarea textului la forme

  1. Faceți clic pe formă și începeți să tastați. Nu aveți nevoie să faceți dublu clic pentru a adăuga text la o formă; când tastați, se adaugă text la forma care este selectată.

    Selectarea unei forme și introducerea de text

  2. Când ați terminat de tastat, faceți clic pe o zonă goală din pagina de desen sau apăsați ESC.

Puteți adăuga text la aproape orice obiect - chiar și conectori - selectându-l și tastând.

Ce sunt formele, tiparele și șabloanele Visio?

Shapes

Visio forme sunt gata făcute obiecte pe care îl glisați în pagina de desen, acestea sunt blocuri de diagramă.

Atunci când glisați o formă din fereastra forme pe pagina de desen, forma originală rămâne în tiparul. Original care se numește o formă coordonatoare. Forma pe care le pune în desen este o copie, denumită și o instanță — de acel coordonator. Puteți să glisați câte instanțe ale aceeași formă peste desenului așa cum doriți.

Rotirea și redimensionarea formelor

Cele mai comune lucruri care persoane face cu forme implică caracteristici care sunt construite în dreapta formele. Indiciile vizuale ajuta să găsiți și să utilizați aceste caracteristici rapid:

  • Ghidajele de rotire

    Ghidaj rotund Ghidaj de rotire , aflată deasupra o formă selectată se numește un ghidaj de rotire. Glisați-l spre dreapta sau la stânga pentru a roti forma.

  • Săgețile de conexiune pentru Conectare automată

    Ajutor pentru Imagine buton săgețile de conexiune vă conecta cu ușurință forme la una de alta, așa cum ați văzut în secțiunea anterioară.

  • Ghidajele de selecție pentru redimensionarea formelor

    Puteți utiliza ghidajele de selecție pătrate pentru a schimba înălțimea și lățimea formei. Faceți clic și glisați un ghidaj de selecție din colțul unei forme pentru a mări forma fără a-i schimba proporțiile sau faceți clic și glisați un ghidaj de selecție din părțile laterale ale unei forme pentru a face forma mai înaltă sau mai lată.

Caracteristici speciale ale formelor Visio

Formele Visio sunt mult mai mult decât simple imagini sau simboluri.

Formele pot conține date

Puteți adăuga date la fiecare formă tastând în fereastra Date formă – în fila Vizualizare, în grupul Afișare, faceți clic pe Panou de activități, apoi pe Date formă. Cu Visio Professional Edition, puteți și să importați date dintr-o sursă externă de date.

Datele nu se afișează în desen în mod implicit. Pentru a vedea datele pentru o formă individuală, deschideți fereastra Date formă în Date > Afișare/Ascundere > Fereastră date formă, apoi selectați forma.

Dacă doriți să afișați datele pentru mai multe forme odată, puteți utiliza o caracteristică denumită grafice de date, aflată și în fila Date. Următoarea ilustrație arată datele pentru doi arbori odată.

Graficele de date afișează datele pentru două forme în același timp.

Formele cu comportament special

Multe dintre formele Visio au comportament special, pe care îl puteți afla dacă extindeți, faceți clic dreapta sau mutați ghidajul de control galben din formă.

De exemplu, puteți extinde o formă Persoane pentru a afișa mai multe persoane sau puteți extinde forma Floare în creștere pentru a indica creșterea.

Forma Persoane afișează până la patru persoane dacă este extinsă orizontal   Forma floare în creștere crește în înălțime dacă este extinsă vertical

Sfat: Un mod bun de a afla ce poate face o formă este să faceți clic dreapta pe ea pentru a vedea dacă există comenzi speciale în meniul său de comenzi rapide.

În cazul în care construiți o organigramă, formele pot construi automat structura de raportare. Glisați forma fiecărei persoane în diagramă și fixați-o în partea de sus a formei managerului. Formele se conectează automat pentru a afișa ierarhia.

Tipare

Visio tipare continuu colecții de forme. Formele din fiecare tipar ceva au în comun. Formele pot fi o colecție de forme de care aveți nevoie pentru a crea un anumit tip de diagramă, sau mai multe versiuni diferite de aceeași formă.

De exemplu, tiparul Forme schemă logică de bază conține numai comune forme schemă logică. Forme schemă mai specializate sunt în alte tipare, cum ar fi Obiecte de flux de lucru și Formelor de diagramă TQM.

Tiparele apar în fereastra Forme, cu barele titlu grupate laolaltă în partea de sus a ferestrei. Pentru a vedea formele dintr-un anumit tipar, faceți clic pe bara sa de titlu. Dacă există multe tipare în șablon, zona barei de titlu va avea o bară de defilare, iar unele titluri vor fi ascunse; defilați pentru a le găsi pe toate. De asemenea, puteți extinde zona barei titlu glisând în jos bara de despărțire de jos, astfel încât să fie vizibile toate barele de titlu.

Deschiderea oricărui tipar Visio

Fiecare șablon se deschide cu tipare de care aveți nevoie pentru a crea un anumit tip de desen, însă puteți deschide alte tipare oricând doriți.

  • În fereastra Forme, faceți clic pe Mai multe forme, indicați spre categoria dorită, apoi faceți clic pe numele tiparului pe care doriți să îl utilizați.

Șabloane

Atunci când doriți să creați o diagramă, începeți cu un șablon pentru acel tip de diagramă (sau tastați cel mai apropiat dacă nu există o potrivire exactă-întotdeauna puteți modifica setările pentru a fi ceea ce doriți). Ajutor pentru șabloane Visio începe cu setările corecte:

  • Tiparele pline de formele de care aveți nevoie pentru a crea un anumit tip de desen

    De exemplu, șablonul Plan casă se deschide cu tiparele pline de forme, cum ar fi pereți, mobilă, electrocasnice, dulapuri etc.

    Șablonul Organigramă include forme distincte pentru directori, manageri, asistenți, poziții, consultanți, posturi vacante și multe altele.

  • Măsuri potrivite pentru dimensiunea grilei și pentru riglă

    Unele desene au nevoie de o scală specială. De exemplu, șablonul Plan site se deschide cu scara de inginerie, unde 1 inch reprezintă 10 picioare. Șabloanele sunt prevăzute cu setări corespunzătoare pentru tipul de desen.

  • File speciale

    Unele șabloane au caracteristici unice, pe care le găsiți în filele speciale din panglică. De exemplu, când deschideți șablonul Plan birou, apare o filă Plan. Puteți utiliza fila Plan pentru a configura opțiunile de afișare specifice diagramelor de plan de birou.

  • Experții vă ajută cu tipuri speciale de desene

    În unele cazuri, când deschideți un șablon Visio, un expert vă ajută să începeți. De exemplu, șablonul Plan spațiu se deschide cu un expert care vă ajută să configurați informațiile de spațiu și cameră.

Vizualizarea exemplelor de șabloane

Pentru a afla ce șabloane sunt disponibile:

  1. Faceți clic pe fila Fișier.

  2. Faceți clic pe Nou.

  3. Faceți clic pe diversele categorii de șabloane, apoi faceți clic pe miniaturile de șabloane pentru a vedea descrieri scurte ale șabloanelor.

Începutul paginii

Pasul 1: alegerea și deschiderea unui șablon

  1. Începeți Visio 2007.

  2. În lista de Categorii de șabloane , faceți clic pe schemă logică.

  3. În fereastra de schemă logică , sub Șabloane recomandate, faceți dublu clic pe Schemă logică elementară.

The Getting Started window shoing how to open the Basic Flowchart template

Atunci când deschideți un șablon, formele trebuie deschideți cu ea, în colecții denumit tiparele. Tiparele care se deschide cu șablonul Schemă logică elementară sunt numite Forme de săgeată, fundalurileși Forme schemă logică de bază.

The stencils that open with the Basic Flowchart template are Arrow Shapes, Backgrounds, and Basic Flowchart Shapes

Pasul 2: glisarea și conectarea formelor

Pentru a crea desen, tot ce trebuie să faceți este glisați forme din tipare în pagina de desen necompletate și a le conecta unul altuia. Există mai multe moduri pentru a conecta forme, dar deocamdată să utilizăm cea mai rapidă, glisați forma deasupra celuilalt pentru a le conecta automat utilizând Conectare automată. Pentru mai multe informații, consultați adăugarea conectoare între forme în Visio.

  1. Glisați forma prima din tiparul Forme schemă logică de bază în pagina de desen și apoi eliberați butonul mouse-ului.

    Drag a Decision shape from the Basic Flowchart Shapes stencil to the drawing page

  2. Glisați forma a doua peste prima, astfel încât săgețile albastre Arată, dar nu eliberați butonul mouse-ului încă.

    Drag a Data shape from the Basic Flowhcart Shapes stencil onto the Decision shape.

  3. În timp ce țineți butonul mouse-ului, mutați indicatorul peste săgeata albastră care indică spre în cazul în care doriți să plasați a doua formă.

    The pointer moves over the Decision shape to highlight the blue arrow in the direction where the Data Shape goes.

  4. Acum eliberați butonul mouse-ului. Forme sunt conectate și prima formă indică spre a doua formă.

    The Decision shape is connected to the Data shape with an arrow pointing toward the Data shape.

  5. Continuați să construiască desen repetând pașii 2-4.

Pasul 3: adăugarea textului la forme

Deși unele desene face un punct toate de sine, adesea este util și, uneori, este necesar să adăugați text la forme. Există mai multe moduri pentru a adăuga text la forme, dar deocamdată să utilizăm cea mai simplă metodă. Dacă doriți să aflați mai multe modalități de a adăuga text la forme, consultați adăugarea datelor la forme și adăugarea importat date la forme.

Adăugați text direct la o formă

  1. Faceți dublu clic pe forma.

    When the Decision shape has been double-clicked the text box becomes active

  2. Începeți să tastați.

    Once the text box is active you can start typing.

  3. Când ați terminat de tastat, faceți clic pe o zonă necompletată a paginii de desen.

    The text shows on the shape after the shape is no longer selected.

Începutul paginii

Exact ceea ce sunt Visio forme, tipare și șabloane?

Am deja vorbit despre aceste un pic, dar ştiind mai multe despre Visio forme, tipare și șabloane pot efectua Visio mult mai ușor de utilizat.

Shapes

Formele Visio sunt gata făcute imagini pe care îl glisați în pagina de desen, acestea sunt blocuri de desen.

Atunci când glisați o formă dintr-un tipar în pagina de desen, forma originală rămâne în tiparul. Original care se numește unei forme coordonatoare. Forma pe care le pune în desen este o copie, denumită și o instanță — de acel coordonator. Din majoritatea Visio, puteți să glisați câte instanțe ale aceeași formă peste desenului așa cum doriți.

The manufacturing shape is dragged from the Department stenicl to the drawing page.

Există mai multe modalități de a utiliza și particularizarea formele Visio, dar pot fi foarte mult cu doar cele mai populare metode și câteva caracteristici speciale.

Particularizarea forme pe loc

Există mii de formele Visio și nenumărate moduri de a utiliza și le poate particulariza. Cele mai comune lucruri care persoane face cu forme implică caracteristici care sunt construite în dreapta formele. Indiciile vizuale vă ajută să găsiți și să utilizați aceste caracteristici rapid.

A selected shape shows green roation and selection handles and blue connection arrows.

1. ghidaje de rotire

Puncte verde luminos, aflată deasupra forme sunt numite ghidaje de rotire. Glisați un ghidaj de rotire dreapta sau la stânga pentru a roti forma.

(2) săgețile de conexiune albastru pentru conectare automată

Săgețile de conexiune albastru deschis vă ajută să vă conectați cu ușurință forme una de alta, așa cum ați văzut în secțiunea anterioară. Totuși, există mai mult de un mod pentru a utiliza Conectare automată, așadar, pentru mai multe informații, consultați adăuga conectoare între forme în Visio.

(3) ghidajele de selecție pentru redimensionarea formelor

Utilizați ghidajele de selectare verde luminos pentru a modifica înălțimea și lățimea formei. Faceți clic și glisați un ghidaj de selecție de sus a unei forme pentru a mări forma fără a modifica sale proporțiile, sau faceți clic și glisați un ghidaj de selecție din partea laterală a unei forme pentru a forma mai înaltă sau lărgi.

Caracteristici speciale ale formelor Visio

Formele Visio sunt mult mai mult decât simple imagini sau simboluri.

Formele pot conține date

Fiecare formă pot fi asociate cu datele. Există numeroase modalități, puteți să adăugați date la forme. Pentru mai multe informații, consultați adăugarea datelor la forme și adăugarea importat date la forme. Acum, să doar vedem cum să vizualizați sau să afișați datele după ce este adăugat.

După ce datele se adaugă la o formă, aceasta nu se afișează în desen în mod implicit. Cea mai simplă modalitate de a vedea datele este să selectați forma, apoi deschideți fereastra Date formă , așa cum se arată în ilustrația de mai jos.

The Shape Data window shows the data for a selected shape.

Dacă doriți să afișați datele pentru mai multe forme în același timp, puteți utiliza o caracteristică denumită grafice de date. Următoarea ilustrație afișează datele pentru două copaci în același timp. Pentru mai multe informații despre utilizarea grafice de date, consultați consolidarea datelor cu graficele de date.

Graficele de date afișează datele pentru două forme în același timp.

Notă: Graficele de date este disponibil doar în Microsoft Office Visio Professional 2007.

Formele cu comportament special

Prea multe dintre formele Visio au comportament special, pentru a lista-le pe toate, dar iată câteva exemple.

De exemplu, puteți extinde o formă Persoane pentru a afișa mai multe persoane sau puteți extinde forma Floare în creștere pentru a indica creșterea.

Forma Persoane afișează până la patru persoane dacă este extinsă orizontal   Forma floare în creștere crește în înălțime dacă este extinsă vertical

Ilustrația următoare arată cum să măsurați dimensiunea unei forme pe pagina utilizând o formă de dimensionare speciale care este proiectat pentru alte forme de măsurare. (Formele de dimensiune sunt disponibile numai în Office Visio Professional 2007.)

The Horizontal shape from the Dimensioning stenicl shows the size of a shape on the drawing page.

Și mai jos este o formă de diagrame cu structură radială din tiparul Forme grafică . Puteți face clic dreapta pe formă pentru a seta numărul de sectoare și ce procent fiecare împărțirea reprezintă.

Diagramă radială

Sfat: Un mod bun de a afla ce poate face o formă este să faceți clic dreapta pe ea pentru a vedea dacă există comenzi speciale în meniul său de comenzi rapide.

Tipare

Tiparele Visio conțin colecții de forme. Formele din fiecare tipar au elemente în comun. Formele pot fi o colecție de forme de care aveți nevoie pentru a crea un anumit tip de diagramă sau mai multe versiuni diferite ale aceleiași forme.

În Ilustrația următoare, tiparul Forme schemă logică de bază conține forme schemă comune și tiparul fundaluri conține o varietate de fundaluri. Puteți chiar să creați propriile tipar de forme preferate. Pentru informații despre crearea propriile tipar, consultați crearea unui tipar nou.

Stencils stacked on the Shapes window can be re-ordered to see each stencil in turn

1. tipare apar în fereastra forme .

(2) atunci când deschideți tipare, acestea automat andocați-singuri în fereastra forme , una peste alta.

3. faceți clic pe bara de titlu dintr-un tipar pentru a aduce-l în partea de sus a stiva.

4. tiparul care a fost anterior în partea de sus stiva se mută în partea de jos a ferestrei forme .

Deschiderea oricărui tipar Visio

Fiecare șablon se deschide cu tipare de care aveți nevoie pentru a crea un anumit tip de desen, dar este bine să știți că puteți deschide alte tipare oricând doriți.

  1. În meniul fișier , indicați spre forme, indicați spre categoria dorită și apoi faceți clic pe numele tiparului pe care doriți să îl utilizați.

  2. Repetați Pasul 1 pentru alte tipare pe care doriți să îl deschideți.

    stencils opened from the file menu.

Șabloane

Șabloanele de Visio sunt un pic mai greu pentru a descrie, deoarece nu sunt un singur lucru-acestea sunt mai mult ca o colecție de setări. Șablon Visio combină o pagină necompletată de desen cu orice combinație de următoarele:

Tiparele pline de formele de care aveți nevoie pentru a crea un anumit tip de desen     Șablonul de diagrame și grafice , de exemplu, se deschide cu un tipar pline de forme rapidă și simplă pentru crearea de diagrame și grafice.

The Charting Shapes stencil opens with many shapes you can use to create simple graphs and charts.

Grilă corespunzătoare dimensiune și riglă măsurile    Unele desene necesită o scară specială. De exemplu, șablonul de Site-ul Plan se deschide cu o scară de inginerie, în cazul în care este egal cu 1 picior 1 inch.

The Site Plan template opens with a special engineering scale.

Meniuri speciale    Unele șabloane au caracteristici unice care puteți găsi meniuri speciale. De exemplu, atunci când deschideți șablonul Calendar , un meniu de Calendar apare pe bara de meniu principal. Utilizați meniul Calendar pentru a configura calendarul sau pentru a importa date din Microsoft Office Outlook în calendar.

The Calendar template opens with a special Calendar menu.

Experții vă ajută să cu tipuri speciale de desene    În unele cazuri atunci când deschideți un șablon Visio, un expert vă ajută să obțineți desen de pe un bun început. De exemplu, Spațiu planificarea șablon se deschide cu un expert care vă ajută să vă configurați informațiile de spațiu și cameră.

the space plan template opens with a wizard to help you get started.

Începutul paginii

Ce urmează?

Iată câteva sugestii pentru a obține mai familiare cu Visio.

Obțineți ajutor la crearea unui desen mai complexe

Puteți utiliza pașii elementari descrise mai sus pentru mulți dintre șabloanele Visio. Pentru șabloane mai complexe, este foarte util pentru a citi articol scris pentru acel șablon specifice.

  1. În meniul Ajutor în Visio, faceți clic pe Ajutor pentru Microsoft Office Visio.

    The Visio Help menu

  2. În fereastra Ajutor , faceți clic pe butonul Afișare cuprins .

    Clicking the book icon in the Visio Help window opens the Visio table of contents.

  3. În fereastra Cuprins , faceți clic pe categoria pentru desenul pe care doriți să creați.

    The Visio TOC opened to the Create a brainstorming diagram help topic

    Sfat: Puteți găsi tot felul de informații în Visio ajutor în cazul în care puteți să dureze câteva minute pentru a naviga prin aceasta.

Descoperiți varietate de șabloane Visio

În funcție de ediția Visio utilizați, aveți între 25 (pentru Microsoft Office Visio Standard 2007) și 64 (pentru Office Visio Professional 2007) șabloane diferite pentru a lucra cu. Pentru a afla mai multe despre aceste șabloane, răsfoiți la ecranul Noțiuni de bază, care se deschide automat atunci când porniți Visio. Faceți clic pe diversele categorii și apoi faceți clic pe miniaturile de șabloane pentru a vedea versiuni mai mare de miniaturi și descrieri scurte ale șabloanelor.

The Getting Started window opened to show the networking templates.

Răsfoirea prin tipare

Luarea un moment pentru a deschide lista de tipare este o modalitate foarte bună de a pentru a afla mai multe despre mare varietate de forme disponibile, dar să explorați câteva dintre tiparele singuri este și mai bine.

Chiar nu trebuie să deschideți o diagramă, faceți clic pe forme în meniul fișier și apoi navigați în jos pentru a tiparului pe care doriți să îl deschideți.

stencils opened from the file menu.

Răsfoirea prin meniurile

Deschiderea meniuri este o altă modalitate rapidă de a obține un sentiment de ceea ce puteți face în Visio. Vizualizarea, dateși formă meniurile sunt trei dintre cele mai populare meniuri.

The View menu, the Data menu, and the Shape menu showing all of their commands.

1. în meniul Vizualizare listează toate ferestrele speciale pentru desene Visio, precum și comenzile pentru transformarea și dezactivarea ghiduri vizuale, cum ar fi grila de desen.

(2) din meniul date listează comenzile pentru caracteristici avansate, cum ar fi importul și afișarea datelor. Acestea sunt unele dintre cele mai puternice caracteristici disponibile în Visio.

3. în meniul de formă listează comenzile care orienta de forme și conectori modul care le doriți în desen.

Începutul paginii

Extindeți-vă competențele Office
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă utilizatorilor Office Insider

Au fost utile aceste informații?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×