Funcționare perfectă între Office Online și aplicațiile Office pentru desktop

Important : Acest articol este tradus automat, consultați exonerarea de răspundere. Versiunea în limba engleză a acestui articol se poate găsi aici pentru referință.

Comanda Office Online pentru deschiderea sau editați documentul în Word, Excel sau PowerPoint funcționează cel mai bine cu cea mai nouă versiune de Office. Sau, dacă aveți o versiune mai veche de Office, funcționează cel mai bine cu cea mai recentă versiune de browser de Internet Explorer.

În mod normal, atunci când utilizați această comandă, aplicația Office pentru desktop corespunzătoare deschide documentul, iar aici puteți beneficia de toate caracteristicile din aplicațiile pentru desktop. Când salvați documentul, acesta este stocat înapoi în locul din care l-ați deschis în Office Online.

Dacă aveți probleme la deschiderea documentului în aplicația pentru desktop, continuați să lucrați la acesta în Office Online. Sau încercați cea mai nouă versiune de Office. O puteți încerca gratuit timp de o lună dacă nu sunteți pregătit să o cumpărați.

Caseta de dialog Deschidere în Word

Dacă aveți deja o versiune recentă de Office, pot exista o problemă cu browserul care îl utilizați. Să acopere toate problemele pentru a rezolva problema.

Utilizați alt browser

Programul de completare care se deschide documente funcționează doar în Internet Explorer, Chrome, Firefox sau Safari (Mac) 32 de biți. Dacă utilizați un alt browser, de exemplu, dacă utilizați Internet Explorer 64 de biți, va trebui să descărcați și încărcați documentul manual sau continuați să utilizați Office Online. De asemenea, în Windows 8, utilizați Internet Explorer care rula pe desktop, nu aplicația rula în ecranul Start.

Dacă ați văzut un mesaj despre insertul de browser Office Online, mergeți mai departe și descărcați și instalați insertul.

Rulați programul de completare

Dacă aveți tipul de browser corect și o versiune recentă de Office, setările dvs. de securitate pot fi prea puternice. Sau programul de completare poate fi dezactivat. Iată instrucțiuni pentru remedierea ambelor probleme:

Stabiliți setările de securitate în Internet Explorer

  1. Accesați Instrumente > Opțiuni Internet, apoi, pe fila securitate , faceți clic pe Site-uri de încredere.

  2. Dacă glisorul de securitate este setat la Maxim, schimbați-l la Mediu-Maxim.

Acordarea permisiunii în Chrome

Dacă vedeți un mesaj de tip External Protocol Request (Solicitare protocol extern) în Chrome, bifați Remember my choice for all links of this type (Reține opțiunea mea pentru toate linkurile de acest tip), apoi faceți clic pe Launch Application (Lansează aplicația). Următoarea dată când utilizați comanda Office Online pentru a deschide sau a edita un document în aplicația pentru desktop, ar trebui să funcționeze fără probleme.

Reactivați programul de completare

În Internet Explorer:

  1. Accesați Instrumente > Gestionare programe de completare.

  2. Există o listă verticală etichetate cu afișează. Deschideți care și faceți clic pe toate programele de completare.

  3. Defilați prin programele de completare până când le vedeți pe cele de la Microsoft și faceți clic pe SharePoint OpenDocuments Class.

  4. În partea de jos a casetei de dialog, faceți clic pe Activare, apoi închideți caseta de dialog.

În Firefox:

  1. Accesați lista verticală Firefox, faceți clic pe programe de completare, apoi accesați extensii.

  2. Căutați extensia Microsoft Office 2010. Apare (dezactivat) după numele său.

  3. Faceți clic pe Activare.

Rulați OS X Lion în modul pe 32 de biți

Dacă utilizați Safari sau Firefox și computerul dvs. Mac rulează OS X Lion, comutați la modul pe 32 de biți:

  1. Închideți browserul.

  2. Accesați Finder, mergeți la Applications și selectați pictograma Safari sau Firefox.

  3. În browser, mergeți la File > Get Info și bifați Open in 32-bit mode.

  4. Închideți browserul și redeschideți-l.

Dacă aveți nevoie în continuare de ajutor la deschiderea documentelor pe Mac, vizitați forumul Office pentru Mac la http://answers.microsoft.com/en-us/mac.

Notă : Exonerare de răspundere pentru traducere automată: Acest articol a fost tradus de un sistem computerizat, fără intervenție umană. Microsoft oferă aceste traduceri automate pentru a ajuta utilizatorii vorbitori de alte limbi decât engleza să beneficieze de conținutul despre produsele, serviciile și tehnologiile Microsoft. Pentru că articolul a fost tradus de un computer, poate conține erori de vocabular, sintaxă sau gramatică.

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă utilizatorilor Office Insider

Au fost utile aceste informații?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×