Verificar a ortografia e gramática no Office para Mac

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Aplicações Office para Mac automaticamente procurar ortografia potencial e os erros gramaticais à medida que escreve. Se preferir seria espera para verificar a ortografia e gramática até estar satisfeito escrever, pode desativar a verificação automática ou pode verificar ortografia e gramática simultaneamente.

Nota: Para obter informações sobre como verificar a ortografia e gramática no Office para Windows, consulte o artigo verificar a ortografia e gramática no Office 2010 e versões posteriores.

Word

O Word verifica automaticamente e assinala os possíveis erros de ortografia com uma linha ondulada vermelha.

Erro de ortografia marcado com uma linha ondulada vermelha

O Word também verifica e assinala os possíveis erros gramaticais com uma linha ondulada verde.

Erro gramatical marcado com uma linha ondulada verde

Sugestão: Se os erros ortográficos ou gramaticais não estão a ser assinalados, poderá ter de ativar a verificação automática da ortografia e gramática, que é explicado no procedimento seguinte.

Quando vir um erro ortográfico ou gramatical, mantenha a tecla Controlo premida, clique na palavra ou na frase e selecione uma das opções.

Erro gramatical com o menu contextual a mostrar opções de correção

Se tem o Word incorretamente assinalou uma palavra como incorreta e pretender adicionar essa palavra ao dicionário para que o Word corretamente irá reconhecê-lo no futuro consulte o artigo Adicionar palavras a sua ortográfica verificar dicionário no Word 2016 para Mac.

  1. No menu do Word, clique em Preferências > Ortografia e Gramática.

  2. Na caixa de diálogo Ortografia e gramática, em Ortografia, selecione ou desmarque a caixa verificar a ortografia ao escrever.

  3. Em Gramática, selecione ou desmarque a caixa Verificar a gramática ao escrever.

  4. Feche a caixa de diálogo para guardar as suas alterações.

  1. No separador Rever, clique em Ortografia e Gramática.

  2. Se o Word encontrar um possível erro, a caixa de diálogo Ortografia e gramática irá abrir, erros ortográficos serão apresentados como texto a vermelho e os erros gramaticais serão apresentados a verde.

  3. Para corrigir um erro, efetue um dos seguintes procedimentos:

    • Escreva a correção na caixa e, em seguida, clique em Alterar.

    • Em Sugestões, clique na palavra que quer utilizar e, em seguida, clique em Alterar.

    Para ignorar um erro, efetue um dos seguintes procedimentos:

    • Clique em Ignorar para ignorar apenas essa ocorrência do erro.

    • Clique em Ignorar Todos para ignorar todas as ocorrências do erro.

    • Para um erro gramatical, clique em Frase Seguinte para ignorar essa ocorrência do erro e ir para o erro seguinte.

    Para ignorar uma palavra mal escrita em todos os documentos, clique em Adicionar para adicioná-lo ao dicionário. Isto funciona apenas para palavras com erros ortográficos. Não pode adicionar gramática personalizada ao dicionário.

  4. Após corrigir, ignorar ou ignorar um erro, o Word passa para o seguinte. Quando o Word concluir a revisão do documento, irá aparecer uma mensagem a informar que a verificação ortográfica e gramatical foi concluída.

  5. Clique em OK para regressar ao documento.

Pode desmarcar ou repor a lista de ignorados palavras e gramática, para que o Word irá Verifique a ortografia problemas e gramaticais que informa-o para ignorar anteriormente.

Nota: Quando repõe a lista de Gramática e Palavras Ignoradas, a lista é desmarcada apenas para o documento aberto atualmente. Os problemas ortográficos ou gramaticais que indicou ao Word para ignorar noutros documentos não serão afetados.

  1. Abra o documento que tem de ser verificado.

  2. No menu Ferramentas, aponte para Ortografia e gramática e, em seguida, clique em Repor ignorada palavras e gramática.

    Para limpar as listas de palavras e gramática que o Word ignora, clique em Repor Gramática e Palavras Ignoradas.

    O Word apresenta um aviso sobre a operação para repor o verificador ortográfico e o verificador gramatical.

    Faça o Word verificar ortografia e gramática que disse ao Word para ignorar anteriormente ao clicar em Sim.
  3. Clique em Sim para continuar.

  4. Clique no separador Rever e, em seguida, clique em Ortografia e Gramática para verificar a ortografia e a gramática.

Outlook

Por predefinição, o Outlook verifica erros de ortografia à medida que escreve. O Outlook utiliza um sublinhado tracejado vermelho para indicar possíveis erros ortográficos e uma linha tracejada verde para indicar possíveis erros gramaticais.

Erro de ortografia marcado com o sublinhado vermelho tracejado

  1. Quando vir uma palavra com um sublinhado tracejado, controlo clique a palavra ou expressão e selecione uma das opções.

    Erro de ortografia com o menu a mostrar opções de correção

  2. No menu de atalho, siga um dos seguintes passos:

    • Clique numa das sugestões na parte superior do menu de atalho.

    • Clique em Ignorar ortografia ignorar uma instância da palavra.

    • Clique em Aprender ortografia para adicionar a palavra ao dicionário ortográfico.

Depois de abrir uma mensagem de e-mail:

  • Para ativar a verificação ortográfica automática ou desativar, no menu Editar, aponte para Ortografia e gramática e, em seguida, clique em Verificar ortografia ao escrever.

  • Para ativar gramatical automática ou desativar, no menu Editar, aponte para Ortografia e gramática e, em seguida, clique em Verificar a gramática e ortografia.

  • Para que o Outlook corrigir erros de ortografia automaticamente, no menu Editar, aponte para Ortografia e gramática e, em seguida, clique em Corrigir ortografia automaticamente.

Opções na Editar > menu Ortografia e gramática

Pode corrigir todos os problemas de ortografia e gramática ao mesmo tempo depois de terminar a composição de uma mensagem ou outros itens.

  1. No menu Editar, aponte para Ortografia e Gramática e, em seguida, clique em Mostrar Gramática e Ortografia.

  2. Siga um dos seguintes passos:

    • Selecione a caixa de verificação verificar a gramática para ativar a verificação gramatical automática.

    • Na lista de sugestões, clique na palavra que pretende utilizar ou introduza uma nova ortografia na caixa na parte superior e, em seguida, clique em Alterar.

    • Clique em Ignorar para ignorar essa palavra e avançar para a próxima palavra incorreta.

    • Clique em aprender para adicionar a palavra ao dicionário ortográfico.

Sugestão: O atalho de teclado para avançar para o erro ortográfico ou gramatical seguinte é Comando +;.

PowerPoint

Pode verificar a ortografia no PowerPoint, mas não pode verificar a gramática.

PowerPoint automaticamente verifica e assinala os possíveis erros ortográficos com um sublinhado vermelho ondulado:

Erro de ortografia marcado com uma linha ondulada vermelha

Sugestão: Se os erros ortográficos não estão a ser assinalados, poderá ter de ativar a verificação ortográfica automática, o que é explicado no procedimento seguinte.

Quando encontrar um erro ortográfico, mantenha a tecla Controlo premida e clique (ou clique com o botão direito do rato) na palavra ou expressão e selecione uma das opções sugeridas.

  1. No menu PowerPoint, clique em Preferências > Ortografia.

  2. Na caixa de diálogo Ortografia, selecione ou desmarque a caixa Verificar a ortografia ao escrever.

  1. No separador Rever, clique em Ortografia.

  2. Se o PowerPoint encontrar um possível erro, será aberto o painel Ortografia a apresentar os erros ortográficos.

  3. Par corrigir um erro, siga um dos seguintes passos:

    • Corrija o erro no seu diapositivo.

    • Clique numa das palavras sugeridas no painel Ortografia e, em seguida, clique em Alterar.

    Para ignorar um erro, efetue um dos seguintes procedimentos:

    • Clique em Ignorar para ignorar apenas essa ocorrência do erro.

    • Clique em Ignorar Todos para ignorar todas as ocorrências do erro.

    • Clique em Adicionar para ignorar uma palavra mal escrita em todos os documentos e adicioná-la ao dicionário.

  4. Depois de corrigir ou ignorar um erro, o PowerPoint passará para o erro seguinte. Quando o PowerPoint terminar de rever a apresentação, verá uma mensagem a informar que a verificação ortográfica foi concluída.

  5. Clique em OK para voltar para a sua apresentação.

Excel

Pode verificar a ortografia no Excel, mas não pode verificar a gramática.

  1. No separador Rever, clique em Ortografia.

    Nota: Caixa de diálogo Ortografia não será aberta se não ortografia for detetado ou se a palavra que está a tentar adicionar já existir no dicionário.

  2. Efetue um dos seguintes procedimentos.

    Para

    Faça o seguinte

    Alterar a palavra

    Em Sugestões, clique na palavra que pretende utilizar e, em seguida, clique em Alterar.

    Alterar todas as ocorrências dessa palavra no documento

    Em Sugestões, clique na palavra que pretende utilizar e, em seguida, clique em Alterar Tudo.

    Ignorar essa palavra e avançar para a palavra incorreta seguinte

    Clique em Ignorar uma vez.

    Ignorar todas as ocorrências dessa palavra no documento e avançar para a palavra incorreta seguinte

    Clique em Ignorar Tudo.

Consulte também

Verificar a ortografia e a gramática num idioma diferente no Office 2016 para Mac

Ortográfico ou gramatical assinala texto posso não quiser que ou esperá-lo para sinalizar no Word 2016 para Mac

Utilizar um dicionário personalizado no Office para Mac

Word

O Word utiliza um sublinhado vermelho para indicar um erro de ortografia e uma linha verde para indicar um erro gramatical.

  1. Mantenha premida a tecla CONTROLO e clique na palavra com o sublinhado vermelho.

  2. No menu de atalho, efetue um dos seguintes procedimentos.

    Para

    Clique em

    Corrigir o erro ortográfico utilizando uma das palavras sugeridas

    Uma sugestão de ortografia.

    Selecionar a partir de uma lista de sugestões expandida

    Ortografia e, em seguida, na caixa Sugestões, faça duplo clique numa palavra.

    Corrigir a ortografia manualmente

    Selecione e edite o texto no documento.

    Nota: Se não vir a palavra que pretende na lista de sugestões, pode procurar uma palavra no dicionário do Office. Para efetuar esta ação, no menu Ferramentas, clique em dicionário.

  1. Mantenha premida a tecla CONTROLO e clique na palavra com o sublinhado vermelho.

  2. No menu de atalho, efetue um dos seguintes procedimentos.

    Para

    Clique em

    Ignorar esta ocorrência específica da palavra

    Ignorar

    Ignorar todas as ocorrências da palavra no documento

    Ignorar Todas

    Adicionar a palavra ao dicionário para que o Microsoft Office a reconheça como uma palavra escrita corretamente

    Adicionar

  1. No menu do Word, clique em Preferências.

  2. Em Criação e Ferramentas de Verificação Linguística, clique em Ortografia e Gramática.

  3. Em Ortografia, desmarque a caixa de verificação Verificar a ortografia ao escrever.

  1. Mantenha premida a tecla CONTROLO e clique na frase com o sublinhado ondulado verde.

  2. Siga um dos seguintes procedimentos:

    Para

    Efetue o seguinte procedimento

    Corrigir o erro gramatical utilizando uma das sugestões

    No menu de atalho, clique na correção pretendida.

    Sugestão: Para obter mais informações sobre um erro gramatical, clique em Gramática. Na parte superior da caixa de diálogo Gramática, é apresentada uma explicação, tal como "Concordância entre sujeito e verbo.

    Corrigir o erro gramatical alterando o próprio texto

    Selecione e edite o texto no documento.

  1. Mantenha premida a tecla CONTROLO e clique na frase com o sublinhado ondulado verde.

  2. No menu de atalho, clique em Ignorar.

  1. No menu do Word, clique em Preferências.

  2. Em Criação e Ferramentas de Verificação Linguística, clique em Ortografia e Gramática.

  3. Em Gramática, desmarque a caixa de verificação Verificar a gramática ao escrever.

Outlook

Outlook utiliza um sublinhado tracejado vermelho para indicar possíveis erros ortográficos.

Por predefinição, o Outlook verifica os erros ortográficos à medida que escreve. O Outlook utiliza um sublinhado tracejado vermelho para indicar possíveis erros ortográficos.

  1. Quando vir uma palavra com um sublinhado tracejado vermelho, mantenha a tecla Controlo premida e, em seguida, clique na palavra.

  2. No menu de atalho, efetue um dos seguintes procedimentos.

    Para

    Efetue o seguinte procedimento

    Escolher de uma lista de correções sugeridas

    Clique numa das sugestões na parte superior do menu de atalho.

    Remover o sublinhado tracejado vermelho para uma instância da palavra

    Clique em Ignorar Ortografia.

    Para adicionar a palavra ao dicionário ortográfico

    Clique em Aprender Ortografia.

Sugestão: Para desativar a verificação ortográfica automática, no menu Editar, aponte para Ortografia e Gramática e, em seguida, desmarque a opção Verificar Ortografia Ao Escrever.

Se quiser, o Outlook pode corrigir automaticamente algumas palavras escritas frequentemente de forma incorreta. Por exemplo, se escrever aimgo, o Outlook muda para amigo.

Nota: Esta funcionalidade está disponível apenas no Mac OS X v10.6 (Snow Leopard) ou posterior.

  • No menu Editar, aponte para Ortografia e Gramática e, em seguida, clique em Corrigir Ortografia Automaticamente.

O Outlook pode verificar os erros gramaticais à medida que escreve. O Outlook utiliza um sublinhado tracejado verde para indicar possíveis erros gramaticais.

  • No menu Editar, aponte para Ortografia e Gramática e, em seguida, clique em Verificar a Gramática e a Ortografia.

Pode corrigir todos os problemas de ortografia e gramática ao mesmo tempo depois de terminar a composição de uma mensagem ou outros itens.

  1. No menu Editar, aponte para Ortografia e Gramática e, em seguida, clique em Mostrar Gramática e Ortografia.

  2. Efetue um dos seguintes procedimentos.

    Para

    Efetue o seguinte procedimento

    Ativar a verificação gramatical

    Selecione a caixa de verificação Verificar gramática.

    Corrigir uma palavra incorreta

    Na lista de sugestões, clique na palavra que pretende utilizar e, em seguida, clique em Alterar.

    Ignorar essa palavra e avançar para a palavra incorreta seguinte

    Clique em Ignorar.

    Adicionar uma palavra ao dicionário ortográfico

    Clique em Aprender.

Nota: O atalho de teclado para avançar para o erro ortográfico ou gramatical seguinte é Comando +;.

PowerPoint

Pode verificar a ortografia no PowerPoint, mas não pode verificar a gramática.

  1. No menu Ferramentas, clique em Ortografia.

    Nota: Caixa de diálogo Ortografia não será aberta se não ortografia for detetado ou se a palavra que está a tentar adicionar já existir no dicionário.

  2. Efetue um dos seguintes procedimentos.

    Para

    Faça o seguinte

    Alterar a palavra

    Em Sugestões, clique na palavra que pretende utilizar e, em seguida, clique em Alterar.

    Alterar todas as ocorrências dessa palavra no documento

    Em Sugestões, clique na palavra que pretende utilizar e, em seguida, clique em Alterar Tudo.

    Ignorar essa palavra e avançar para a palavra incorreta seguinte

    Clique em Ignorar.

    Ignorar todas as ocorrências dessa palavra no documento e avançar para a palavra incorreta seguinte

    Clique em Ignorar Tudo.

Pode verificar os erros de ortografia à medida que escreve num documento para que possa localizá-los e corrigi-los enquanto trabalha.

  1. Para iniciar a verificação de erros de ortografia, basta começar a escrever no seu documento.

    O Office para Mac 2011 indica os possíveis erros de ortografia através de um sublinhado vermelho ondulado.

  2. Para corrigir os erros de ortografia, mantenha premida a tecla CONTROL e clique numa palavra com um sublinhado vermelho ondulado e, em seguida, no menu de atalho, clique na palavra que pretende utilizar na lista de sugestões.

    Nota: Por redefinição, a ortografia é verificada automaticamente à medida que escreve. Para desativar esta funcionalidade, no menu PowerPoint, clique em Preferências, clique no separador Ortografia e, em seguida, desmarque a caixa de verificação Verificar a ortografia ao escrever.

Excel

Pode verificar a ortografia no Excel, mas não pode verificar a gramática.

  1. No separador Rever, em Verificação, clique em Ortografia.

    mac_Pod_XL_Review_Proofing

    Nota: Caixa de diálogo Ortografia não será aberta se não ortografia for detetado ou se a palavra que está a tentar adicionar já existir no dicionário.

  2. Efetue um dos seguintes procedimentos.

    Para

    Faça o seguinte

    Alterar a palavra

    Em Sugestões, clique na palavra que pretende utilizar e, em seguida, clique em Alterar.

    Alterar todas as ocorrências dessa palavra no documento

    Em Sugestões, clique na palavra que pretende utilizar e, em seguida, clique em Alterar Tudo.

    Ignorar essa palavra e avançar para a palavra incorreta seguinte

    Clique em Ignorar.

    Ignorar todas as ocorrências dessa palavra no documento e avançar para a palavra incorreta seguinte

    Clique em Ignorar Tudo.

Consulte também

A verificação ortográfica não funciona no Word para Mac 2011

Utilizar um dicionário personalizado

Verificar a ortografia e gramática num idioma diferente

Ferramentas de verificação linguística disponíveis para cada idioma

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×