Verificar a ortografia e a gramática no Office

Todos os programas do Microsoft Office podem verificar a ortografia e a maioria pode verificar a gramática. 

Se achar que a verificação ortográfica ou gramatical não está a funcionar corretamente, consulte O verificador ortográfico e gramatical não está a funcionar corretamente. Se quiser verificar a ortografia ou gramática num idioma diferente do predefinido, consulte Verificar a ortografia e a gramática num idioma diferente.

Está a utilizar o Office 365? Talvez queira experimentar a nova e avançada funcionalidade do Editor no Word! Consulte o artigo Editor – o seu assistente de escrita para obter mais informações.

Executar o verificador ortográfico e gramatical manualmente

Para iniciar a verificação ortográfica e gramatical no seu ficheiro, prima F7 ou siga estes passos:

  1. Abra um dos programas do Office e clique no separador Rever no friso. No Access ou InfoPath, pode ignorar este passo. No Project, aceda ao separador Projeto.

  2. Clique em Ortografia ou Ortografia e Gramática.

    O botão Ortografia e Gramática no friso Rever

  3. Se o programa encontrar erros ortográficos, será apresentada uma caixa de diálogo com os primeiros erros encontrados pela verificação ortográfica.

  4. Depois de decidir como resolver o erro ortográfico (ignorar, adicionar ao dicionário do programa ou alterar), o programa irá para a palavra com erro ortográfico seguinte.

Clique num cabeçalho abaixo para obter mais informações

A maioria dos programas do Office verifica automaticamente possíveis erros ortográficos e gramaticais à medida que escreve, por isso não precisa de fazer nada para ver os erros enquanto trabalha. 

Notas: 

  • A verificação ortográfica e gramatical automática não está disponível no Access, no Excel ou no Project. Pode iniciar manualmente uma verificação ortográfica ao premir F7.

  • A verificação gramatical automática só está disponível no Outlook, no Word e no PowerPoint 2013 (ou mais recente).

O Office assinala potenciais erros ortográficos com uma linha ondulada vermelha e potenciais erros gramaticais com uma linha ondulada azul.

Se os erros ortográficos ou gramaticais não forem assinalados, o verificador automático poderá estar desativado. Pode ativar o verificador ortográfico e gramatical automático.

Quando vir um erro ortográfico ou gramatical com o qual precisa de ajuda, clique com o botão direito do rato na palavra ou expressão sublinhada e selecione uma das opções para corrigir o erro.

Se o Office estiver a sinalizar uma palavra como escrita incorretamente, mas a mesma estiver escrita como pretende, selecione Adicionar ao Dicionário para ensinar o Office a não sinalizar essa palavra como escrita incorretamente no futuro. Para obter mais informações sobre este tema, consulte: Adicionar ou editar palavras num dicionário de verificação ortográfica.

Se não quiser que o Office assinale potenciais erros com linhas onduladas à medida que trabalha, pode desativar o verificador ortográfico e gramatical:

  1. Abra as opções de ortografia e gramática:

    • No OneNote, no PowerPoint, no Publisher, no Visio e no Word: no menu Ficheiro, clique em Opções e, em seguida, clique em Verificação Linguística.

    • No InfoPath: no separador Base, clique na seta junto ou por baixo de Ortografia e, em seguida, clique em Opções de Ortografia.

    • No Outlook: no menu Ficheiro, clique em Opções e em Correio e, em seguida, clique em Ortografia e Correção Automática.

  2. Selecione ou desselecione a caixa de verificação Verificar a ortografia ao escrever. Em programas que têm verificação gramatical automática, também pode selecionar ou desselecionar a caixa de verificação Marcar erros de gramática ao escrever.

    A caixa de verificação Verificar a Ortografia ao Escrever

    Nota: No Word, pode ativar ou desativar o verificador de ortografia para o documento no qual está a trabalhar ou para todos os novos documentos. Selecione uma opção na lista Exceções para e, em seguida, selecione ou desmarque as caixas de verificação Ocultar os erros ortográficos apenas neste documento e Ocultar erros de gramática apenas neste documento.

Se não quiser que o Office verifique a gramática de todo (quer seja quando executar o verificador ortográfico ou automaticamente à medida que escreve), pode desativá-lo:

  1. Abra as opções de ortografia e gramática:

    • No OneNote, no PowerPoint, no Publisher, no Visio e no Word: no menu Ficheiro, clique em Opções e, em seguida, clique em Verificação Linguística.

    • No InfoPath: no separador Base, clique na seta junto ou por baixo de Ortografia e, em seguida, clique em Opções de Ortografia.

    • No Outlook: no menu Ficheiro, clique em Opções e em Correio e, em seguida, clique em Ortografia e Correção Automática.

  2. Desmarque as caixas de verificação Marcar erros de gramática ao escrever e Verificar a gramática e a ortografia

    Caixas de verificação da gramática

    Nota: Nem todos os programas do Office terão ambas as opções.

No Word, no Outlook, no PowerPoint 2013 (ou mais recente), pode forçar uma nova verificação das palavras e da gramática que ignorou anteriormente ao fazer o seguinte:

  1. Abra o documento ou item que pretende verificar.

  2. No menu Ficheiro, clique em Opções > Verificação > Reverificar o Documento. No Outlook, encontrará esta opção em Ficheiro > Opções > Correio > Ortografia e Correção Automática

  3. Clique em Sim quando vir a mensagem de aviso sobre a reposição do verificador ortográfico e gramatical.

  4. Clique em OK na caixa de diálogo para regressar ao documento e, em seguida, execute o verificador ortográfico e gramatical novamente.

Estamos atentos ao seu feedback!

Este artigo foi atualizado pela última vez por Ben a 28 de outubro de 2019. Caso o tenha considerado útil, mas principalmente se não o considerou útil, utilize os controlos de feedback abaixo para nos fornecer sugestões construtivas para nos informar sobre como podemos melhorá-lo.

Consulte Também

Testar a legibilidade do seu documento

O verificador ortográfico e gramatical não está a funcionar corretamente

Selecionar opções de gramática e de estilo de escrita no Office 2013 e anterior

Adicionar palavras ao dicionário de verificação ortográfica

O verificador ortográfico ou gramatical não está a verificar corretamente as palavras num idioma diferente

Selecionar as opções de Correção Automática para erros de utilização de maiúsculas/minúsculas, ortografia e símbolos

Verificar a ortografia antes de enviar uma mensagem no Outlook

As aplicações do Office para Mac verificam automaticamente possíveis erros ortográficos e gramaticais à medida que escreve. Se apenas quiser verificar a ortografia e gramática após terminar de escrever, pode desativar a verificação automática ou verificar a ortografia e a gramática de uma só vez.

Word

Verificar a ortografia e gramática automaticamente, à medida que escreve.

O Word assinala potenciais erros ortográficos com uma linha ondulada vermelha e potenciais erros gramaticais com uma linha ondulada verde.

Sugestão: Se os erros ortográficos ou gramaticais não estiverem a ser assinalados, poderá ter de ativar a verificação ortográfica e gramatical automática, que é explicada no procedimento seguinte.

Quando vir um erro ortográfico ou gramatical, mantenha a tecla Controlo premida, clique na palavra ou na frase e selecione uma das opções.

Se o Word sinalizar incorretamente uma palavra com erro ortográfico e quiser adicionar essa palavra ao dicionário para que o Word a reconheça corretamente no futuro, consulte Adicionar ou editar palavras num dicionário de verificação ortográfica

  1. No menu do Word, clique em Preferências > Ortografia e Gramática.

  2. Na caixa de diálogo Ortografia e Gramática, em Ortografia, selecione ou desmarque a caixa Verificar a ortografia ao escrever.

  3. Em Gramática, selecione ou desmarque a caixa Verificar a gramática ao escrever.

  4. Feche a caixa de diálogo para guardar as suas alterações.

  1. No separador Rever, clique em Ortografia e Gramática.

  2. Se o Word encontrar um possível erro, a caixa de diálogo Ortografia e Gramática irá abrir, os erros ortográficos serão apresentados a vermelho e os erros gramaticais serão apresentados a verde.

  3. Par corrigir um erro, efetue um dos seguintes procedimentos:

    • Escreva a correção na caixa e, em seguida, clique em Alterar.

    • Em Sugestões, clique na palavra que quer utilizar e, em seguida, clique em Alterar.

    Para ignorar um erro, efetue um dos seguintes procedimentos:

    • Clique em Ignorar para ignorar apenas essa ocorrência do erro.

    • Clique em Ignorar Todos para ignorar todas as ocorrências do erro.

    • Para um erro gramatical, clique em Frase Seguinte para ignorar essa ocorrência do erro e ir para o erro seguinte.

    Para ignorar uma palavra mal escrita em todos os documentos, clique em Adicionar para a adicionar ao dicionário. Isto apenas funciona para as palavras incorretas. Não pode adicionar gramática personalizada ao dicionário.

  4. Após corrigir, ignorar ou ignorar um erro, o Word passa para o seguinte. Quando o Word concluir a revisão do documento, irá aparecer uma mensagem a informar que a verificação ortográfica e gramatical foi concluída.

  5. Clique em OK para regressar ao documento.

Pode desmarcar ou repor a lista de Gramática e Palavras Ignoradas, para que o Word verifique os problemas ortográficos e gramaticais que ignorou anteriormente.

Nota: Quando repõe a lista de Gramática e Palavras Ignoradas, a lista é desmarcada apenas para o documento aberto atualmente. Os problemas ortográficos ou gramaticais que indicou ao Word para ignorar noutros documentos não serão afetados.

  1. Abra o documento que tem de ser verificado.

  2. No menu Ferramentas, aponte para Ortografia e Gramática e, em seguida, clique em Repor Palavras e Gramática Ignoradas.

    Para limpar as listas de palavras e gramática que o Word ignora, clique em Repor Gramática e Palavras Ignoradas.

    O Word apresenta um aviso sobre a operação para repor o verificador ortográfico e o verificador gramatical.

    Faça com que o Word verifique a ortografia e a gramática que pediu para ignorar anteriormente ao clicar em Sim.
  3. Clique Sim para continuar.

  4. Clique no separador Rever e, em seguida, clique em Ortografia e Gramática para verificar a ortografia e a gramática.

Outlook

Verificar a ortografia e gramática automaticamente, à medida que escreve.

Por predefinição, o Outlook verifica os erros ortográficos ao escrever. O Outlook utiliza um sublinhado tracejado vermelho para indicar possíveis erros ortográficos e uma linha tracejada verde para indicar possíveis erros gramaticais.

  1. Quando vir uma palavra com um sublinhado tracejado, prima a tecla Controlo e clique na palavra ou expressão e selecione uma das opções.

  2. No menu de atalho, efetue um dos seguintes procedimentos:

    • Clique numa das sugestões na parte superior do menu de atalho.

    • Clique Ignorar Ortografia para ignorar uma ocorrência da palavra.

    • Clique em Aprender Ortografia para adicionar a palavra ao dicionário ortográfico.

Após abrir uma mensagem de e-mail:

  • Para o Outlook corrigir automaticamente os erros ortográficos, no menu Outlook, clique em Preferências. Clique em Ortografia e Gramática em Definições Pessoais. Clique na caixa junto a Verificar a ortografia ao escrever.

  • Para ativar ou desativar a verificação gramatical automática, no menu Outlook, clique em Preferências. Clique em Ortografia e Gramática em Definições Pessoais. Clique na caixa junto a Verificar a gramática ao escrever.

Preferência para verificar a ortografia ao escrever

Pode corrigir todos os problemas de ortografia e gramática ao mesmo tempo depois de terminar a composição de uma mensagem ou outros itens.

  1. No menu Editar, aponte para Ortografia e Gramática e, em seguida, clique em Ortografia e Gramática...

  2. Siga um dos seguintes procedimentos:

    • Na lista de sugestões, clique na palavra que pretende utilizar ou introduza uma nova ortografia na caixa da parte superior e, em seguida, clique em Alterar.

    • Clique Ignorar para ignorar esta palavra e avançar para a próxima palavra com erro ortográfico.

    • Clique em Adicionar para adicionar a palavra ao dicionário ortográfico.

Sugestão: O atalho de teclado para avançar para o erro ortográfico ou gramatical seguinte é COMANDO + ; .

PowerPoint

Pode verificar a ortografia no PowerPoint, mas não pode verificar a gramática.

Verificar a ortografia e a gramática automaticamente ao escrever

O PowerPoint verifica automaticamente e assinala os potenciais erros ortográficos com um sublinhado vermelho ondulado.

Sugestão: Se os erros ortográficos não estiverem assinalados, poderá ter de ativar a verificação ortográfica automática, explicada no procedimento seguinte.

Quando encontrar um erro ortográfico, mantenha a tecla Controlo premida e clique (ou clique com o botão direito do rato) na palavra ou expressão e selecione uma das opções sugeridas.

  1. No menu PowerPoint, clique em Preferências > Ortografia.

  2. Na caixa de diálogo Ortografia, selecione ou desmarque a caixa Verificar a ortografia ao escrever.

  1. No separador Rever, clique em Ortografia.

  2. Se o PowerPoint encontrar um possível erro, será aberto o painel Ortografia a apresentar os erros ortográficos.

  3. Par corrigir um erro, siga um dos seguintes passos:

    • Corrija o erro no seu diapositivo.

    • Clique numa das palavras sugeridas no painel Ortografia e, em seguida, clique em Alterar.

    Para ignorar um erro, efetue um dos seguintes procedimentos:

    • Clique em Ignorar para ignorar apenas essa ocorrência do erro.

    • Clique em Ignorar Todos para ignorar todas as ocorrências do erro.

    • Clique em Adicionar para ignorar uma palavra mal escrita em todos os documentos e adicioná-la ao dicionário.

  4. Depois de corrigir ou ignorar um erro, o PowerPoint passará para o erro seguinte. Quando o PowerPoint terminar de rever a apresentação, verá uma mensagem a informar que a verificação ortográfica foi concluída.

  5. Clique em OK para voltar para a sua apresentação. 

Excel

Pode verificar a ortografia no Excel, mas não a gramática.

Verificar a ortografia de uma só vez

  1. No separador Rever, clique em Ortografia.

    Nota: A caixa de diálogo Ortografia não será aberta se não for detetado nenhum erro ortográfico ou se a palavra que está a tentar adicionar já existir no dicionário.

  2. Siga um dos procedimentos abaixo:

    Para

    Faça o seguinte

    Alterar a palavra

    Em Sugestões, clique na palavra que pretende utilizar e, em seguida, clique em Alterar.

    Alterar todas as ocorrências dessa palavra no documento

    Em Sugestões, clique na palavra que pretende utilizar e, em seguida, clique em Alterar Tudo.

    Ignorar essa palavra e avançar para a palavra incorreta seguinte

    Clique em Ignorar uma vez.

    Ignorar todas as ocorrências dessa palavra no documento e avançar para a palavra incorreta seguinte

    Clique em Ignorar Tudo.

Consulte também

Verificar a ortografia e a gramática num idioma diferente

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×