VERDADEIRO (função VERDADEIRO)

Este artigo descreve a sintaxe da fórmula e a utilização da função VERDADEIRO no Microsoft Excel.

Nota: A função VERDADEIRO é fornecida principalmente para obter compatibilidade com outros programas de folha de cálculo.

Descrição

Devolve o valor lógico VERDADEIRO. Pode utilizar esta função quando pretende devolver o valor VERDADEIRO com base numa condição. Por exemplo:

=SE(A1=1;VERDADEIRO())

Também pode introduzir o valor VERDADEIRO diretamente nas células e fórmulas sem utilizar esta função. Por exemplo:

=SE(A1=1;VERDADEIRO)

Se a condição for correspondida, o Excel devolve o valor VERDADEIRO nos dois exemplos. Se a condição não for correspondida, o Excel devolve o valor FALSO nos dois exemplos.

Sintaxe

VERDADEIRO()

A sintaxe da função VERDADEIRO não tem argumentos.

Consulte Também

Função SE

Criar fórmulas condicionais

Funções lógicas (referência)

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×