Ver, criar e editar um diagrama no Visio Online

Ao utilizar o Visio Online, pode ver, criar e editar um diagrama da mesma forma que faz com outros documentos do Office Online. Também pode editar o diagrama com o Visio 2013 ou posterior. Pode ver os seguintes formatos de ficheiro: Desenho do Visio (.vsdx), Desenho (.vsd), desenho XML com permissão para macros (.vsdm). Pode criar e editar o formato de ficheiro Desenho do Visio (.vsdx).

Importante   : a criação e edição de um diagrama no Visio Online exige uma licença para editar. Para obter mais informações, contacte o seu administrador do Office 365.

Ver um diagrama

  1. Inicie sessão no Office 365.

  2. Navegue até à pasta do OneDrive para Empresas ou até à biblioteca de documentos do SharePoint Online.

  3. Se for necessário, carregue o diagrama do Visio (.vsdx). Para obter mais informações, consulte Carregar uma pasta ou ficheiros para uma biblioteca de documentos.

  4. Selecione o diagrama para o abrir num novo separador do browser.

    Nota:    se o diagrama mostrar uma mensagem a pedir para ser transferido em vez de ser aberto num browser, verifique o comportamento de abertura predefinido. Selecione Definições Ícone Definições > Definições da biblioteca > Definições avançadas e, em seguida, certifique-se de que a opção Abrir na aplicação cliente está desmarcada.

Sugestão    Se tiver uma conta do Exchange Online, Outlook.com ou Hotmail, ao clicar num diagrama do Visio anexado a um e-mail, este será aberto diretamente no seu browser.

Criar um diagrama

Existem várias formas de criar um diagrama.

Criar um diagrama a partir de uma biblioteca do SharePoint ou do OneDrive para Empresas

  1. Inicie sessão no Office 365.

  2. Navegue até à pasta do OneDrive para Empresas ou até à biblioteca de documentos do SharePoint Online.

  3. Selecione Novo > Desenho do Visio.

    O menu Novo

Criar um diagrama a partir do iniciador de aplicações

  1. Inicie sessão no Office 365.

  2. Clique no iniciador de aplicações O ícone do iniciador de aplicações no Office 365 e, em seguida, clique em Visio.

  3. Se não vir o Visio no iniciador de aplicações, clique em Todas as aplicações e, em seguida, selecione Visio.

  4. Para começar com um diagrama do Visio Online, procure diagramas e exemplos na Galeria e, em seguida, selecione Criar.

    Se quiser ver um exemplo antes de criar, selecione Pré-visualização  Ícone Pré-visualizar .

  5. Para criar um diagrama do zero, na parte superior da página, selecione Desenho Em Branco.

Editar um diagrama

Pode editar um diagrama no Visio Online e no Visio 2013 ou posterior.

Editar um diagrama no Visio Online

Nota:    quando está a editar um diagrama, o diagrama é guardado automaticamente.

  1. Inicie sessão no Office 365.

  2. Navegue até à pasta do OneDrive para Empresas ou até à biblioteca de documentos do SharePoint Online.

  3. Abra o diagrama do Visio ao clicar no nome de ficheiro. Por predefinição, o diagrama é aberto para visualização.

  4. Selecione Abrir Diagrama e, em seguida, selecione Editar no Browser.

    Comando Editar no Browser

Sugestões   

  • Para alternar rapidamente entre a edição e a visualização, selecione Ver > Vista de Leitura  Ícone Vista de Leitura .

  • Para criar um diagrama, selecione Ficheiro > Novo > Desenho Em Branco.

Editar um diagrama no Visio 2013 ou posterior

Pode editar muitos tipos de diagramas no browser, mas não todos. Se vir a mensagem "Uma ou mais funcionalidades neste diagrama do Visio não são suportadas no Visio Online", ainda pode editar o diagrama no Visio 2013 ou posterior e tirar partido de todas as funcionalidades no Visio. Para obter mais informações, consulte Por que motivo algumas funcionalidades não são suportadas para edição no Visio Online?

  1. Siga um dos seguintes procedimentos:

    • Se estiver a ver um diagrama, selecione Abrir Diagrama e, em seguida, selecione Editar no Visio.

      Editar o diagrama no Visio
    • Se estiver a editar um diagrama, no friso, selecione EDITAR NO VISIO.

  2. Se estiver a planear editar ou partilhar o diagrama no Visio Online, selecione Ficheiro > Fechar para que o diagrama não fique bloqueado.

Consulte Também

Ajuda do Visio Online

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×