Ver cargas de trabalho e disponibilidade de recursos

Ver cargas de trabalho e disponibilidade de recursos

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Como Gestor de projeto, uma dos aspetos mais importantes da sua função é monitorizar as atribuições para cada um dos seus recursos para que pode eficazmente equilibrar as cargas de trabalho. Poderão ser com sobrecarga alguns recursos e outras pessoas podem ser subcarga. Pode rever como eficazmente seu recursos estão a ser utilizados no projeto e, se precisa de efetuar quaisquer ajustes, veja as respetivas das cargas de trabalho e disponibilidade no Microsoft Project.

O que pretende fazer?

Rever cargas de trabalho do recurso, utilizando a vista Utilização de recursos

Disponibilidade de revisão para recursos de empresa utilizando o Project Online

Utilizar um gráfico para ver cargas de trabalho individuais

Ver uma lista de recursos com sobrecarga

Agrupar recursos que estejam com sobrecarga

Encontre recursos que têm o tempo disponível

Rever cargas de trabalho do recurso, utilizando a vista Utilização de recursos

  1. No separador tarefa ou recurso, clique em Utilização de recursos no menu pendente da vista.

  2. Reveja os nomes de recursos e as tarefas atribuídas na parte tabela da vista Utilização de recursos.

  3. Reveja a parte escala temporal da vista para ver como de trabalho que é atribuído ao longo do período de tempo selecionado.

Em muitos vistas de recursos, incluindo a vista Utilização de recursos, os recursos com sobrecarga são apresentados vermelho. Ocorrerá uma sobrecarga sempre que unidades máximas um recurso ter sido ultrapassada durante qualquer período de tempo. Em folhas de recursos, o campo indicador para recursos com sobrecarga também inclui a indicador, que indica que o recurso ser nivelado de nivelamento de recursos. Verifique o indicador e reveja as atribuições de tarefa para avaliar se a Sobreatribuição for aceitável.

Por exemplo, suponha que duas tarefas têm a duração das quatro horas e que se quer iniciar e terminar ao mesmo tempo. Se atribuir ambas as tarefas para o Rodrigo, ele está tecnicamente com sobrecarga, porque durante nesse intervalo de quatro horas de duas tarefas, Bruno está a trabalhar em 200 por cento. No entanto, se nivelamento estiver definido para uma base de dia a dia, o Rodrigo não necessitam de ser nivelado, porque durante o dia inteiro ele não excede dele capacidade total de oito horas para trabalhar.

Nota: Juntamente com as atribuições de recursos para tarefas no projeto atualmente aberto, vista Utilização de recursos também apresenta as atribuições de recursos de resumo. As atribuições de recursos de resumo indicam a quantidade total de trabalho que um recurso está atribuído a em todos os outros projetos. As atribuições de recursos de resumo são apenas apresentadas se estiver ligado ao Microsoft Project Server e se tiver um projeto empresarial abertas. Se não quiser linhas de resumo atribuição a afetar os totais apresentados na vista Utilização de recursos, pode selecionar as linhas de resumo de atribuição e, em seguida, prima a tecla DELETE.

Também pode apresentar e modificar vista Utilização de recursos para ver todas as atribuições de recursos e os respetivos percentagens de atribuição de trabalho uma folha de horas. Esta vista mostra todas as atribuições por recurso e mostra como estes recursos estão alocados a tarefas atribuídas ao longo do tempo.

  1. No separador tarefa ou recurso, clique em Utilização de recursos no menu pendente da vista.

  2. No separador Formatar, clique em Adicionar detalhes.

  3. Na lista de campos disponíveis, clique em Percentagem de alocação e, em seguida, clique em Mostrar.

  4. Reveja a parte escala temporal da vista. Na linha % alocar que acabou de adicionar, pode ver a percentagem de total disponível tempo de trabalho que está atribuído às atribuições de durante o período de tempo selecionado do recurso. Além disso, a parte da escala temporal da vista mostra o trabalho do recurso com sobrecarga e a respectiva percentagem de alocação vermelho, tornando possíveis para lhe pinpoint exatamente quando o recurso torna-se com sobrecarga.

Sugestão: Pode ampliar no período de tempo mostrado na escala temporal (por exemplo, pode alterar a vista de dias para horas) ao clicar Zoom no (+) que se encontra no canto inferior direito da janela. Da mesma forma, pode reduzir o período de tempo (por exemplo, pode alterar a vista de dias para semanas) ao clicar em Zoom (-).

Disponibilidade de revisão para recursos de empresa utilizando o Project Online

Para localizar recursos com sobrecarga ou subcargas dentro de um projecto ou em vários projectos, pode aceder ao Project Online e ver um gráfico e tabela de disponibilidade dos recursos.

  1. No Project Online do Centro de projetos, clique em recursos no menu do lado esquerdo.

  2. Selecione o recurso ou recursos cujas informações de disponibilidade que pretende ver ao selecionar a caixa de verificação junto ao respetivo nome e, em seguida, no separador recursos, clique em Planeamento da capacidade na secção de Navegar.

    Para selecionar recursos adjacentes na lista, mantenha premida a tecla SHIFT enquanto clica o primeiro e, em seguida, o último recurso. Para selecionar recursos não adjacentes, mantenha premida a tecla CTRL enquanto clica em cada recurso.

  3. Na secção do separador de disponibilidade de vistas, selecione uma vista de recursos.

    • Para apresentar o trabalho da atribuição agrupado primeiro por recursos e, em seguida, pelos projetos que aparece o recurso no, selecione trabalhar por recurso.

    • Para apresentar o trabalho da atribuição agrupado pelos projetos que aparece o recurso no, selecione Utilização de recursos ao projeto.

    • Para apresentar a quantidade de tempo que o recurso tem disponível para trabalhar durante um período de tempo especificado, selecione Disponibilidade restante.

    • Para apresentar a quantidade de trabalho que o recurso está atribuído a fazer, selecione a Utilização de recursos.

  4. Se tiver seleccionado vários recursos na página anterior, pode clicar na legenda do gráfico para selecionar os recursos que pretende ver no gráfico.

    A tabela Detalhes da abaixo do gráfico mostra uma escala temporal que mostra a quantidade de trabalho o recurso está atribuído a durante o período de tempo especificado.

Sugestão: Para ver um intervalo de datas diferentes no gráfico, clique em Definir data intervalos no separador de disponibilidade e, em seguida, selecione novas datas nas caixas Definir intervalo de datas.

Utilizar um gráfico para ver cargas de trabalho individuais

Vista Gráfico de recursos apresenta uma barra de vista de gráfico de carga de trabalho e disponibilidade de um recurso individual. Esta vista permite-lhe descobrir rapidamente se o recurso seleccionado está com sobrecarga ou subcarga para um período de tempo específico. Também pode ver a percentagem de unidades atribuídos para atribuições, juntamente com a disponibilidade do recurso unidades máximas.

  1. No separador recurso, selecione a vista de Gráfico de recursos, na secção Ver.

  2. Reveja o nome do primeiro recurso na vista Gráfico de recursos utilizando o deslocamento esquerda ou à direita na janela da esquerda.

    Se o nome do recurso estiver listado em vermelho, em seguida, o recurso está com sobrecarga. Recursos listados preto são atribuídos exatamente na ou em sua capacidade completa.

  3. Reveja o gráfico de barras para ver o nível de excesso de alocação ou subcargas.

    Barras azuis (por predefinição) indicam a quantidade de trabalho atribuída que está no ou abaixo da disponibilidade do recurso máxima unidade e tempo de trabalho para esse período de tempo. As barras a vermelho (por predefinição) indicam que o recurso está com sobrecarga porque o recurso excedeu as respetivas máximo de unidades e disponibilidade de tempo de trabalho para um determinado período de tempo.

  4. Reveja as percentagens de alocação mais altos que ocorrem da hora período apresentado — ou seja, o unidades de pico para o recurso num período de tempo.

    Unidades de pico estão listadas na parte inferior do gráfico.

  5. Para ver o gráfico de barras para o recurso seguinte, prima PAGE DOWN ou utilize a barra de deslocamento ou as teclas de seta.

Início da página

Ver uma lista de recursos com sobrecarga

Pode ver uma lista de apenas os recursos que estão com sobrecarga para apresentar a vista de folha de recursos ou vista Utilização de recursos e, em seguida, filtrar recursos com sobrecarga.

  1. Na secção Ver, clique em Folha de recursos ou Utilização de recursos, na lista pendente.

  2. No separador Ver, clique no menu pendente do filtro na secção de dados e, em seguida, clique em Recursos com sobrecarga.

  3. Para ver a lista completa dos recursos novamente, clique no menu pendente de filtro e, em seguida, clique em Sem filtro.

Nota: Mesmo sem a filtrar por recursos com sobrecarga, pode facilmente ver quais os recursos são com sobrecarga, uma vez que os seus nomes são apresentados a vermelho na qualquer vista Recursos. Além disso, nas vistas de folha de recursos e a utilização de recursos, o campo indicador de sugere que recursos com sobrecarga ser nivelado.

Vistas de tarefas podem também ser utilizadas para apresentar as sobreatribuições, apesar de que não sejam as sobreatribuições vermelho a forma como o fazer de vistas de recurso. Se estiver a trabalhar numa vista de tarefas, pode percorrer cada tarefa que tenha as sobreatribuições de recursos, apesar de uma vista de tarefas não mostrar-lhe quais os recursos (ou quantos) estão com sobrecarga.

Enquanto em qualquer vista de tarefas, como o gráfico Gantt ou diagrama de rede, no separador recursos, clique em Seguinte Sobreatribuição na secção nível.

Agrupar recursos que estejam com sobrecarga

Na vista de folha de recursos ou utilização de recursos, pode grupo recursos com sobrecarga. Também pode agrupar recursos pelo respetivo unidades de pico, que indicam as atribuições de percentagem máxima em atribuições durante o projeto. Rever recursos com sobrecarga pela extensão das suas as sobreatribuições pode ajudá-lo para focar os recursos mais extensivamente com sobrecarga pela primeira vez.

  1. Na secção Ver, clique em Folha de recursos ou Utilização de recursos.

  2. No separador Ver, clique no menu pendente Agrupar por e, em seguida, clique em Novo grupo por.

  3. Na caixa Nome do campo, selecione com sobrecarga.

  4. Na caixa ordem, selecione ascendente ou descendente.

    Se clicar em ascendente, o grupo de recursos que não estão com sobrecarga aparece em primeiro lugar e o grupo de recursos com sobrecarga aparece em segundo.

  5. Para criar um grupo aninhado de unidades de pico, clique na caixa Depois por e, em seguida, clique em pico.

  6. Fornecer um nome para o agrupamento e, em seguida, clique em Aplicar.

    A vista está agrupada de acordo com as suas especificações. Qualquer recurso que tenha uma atribuição superior a 100 por cento de unidades de pico em qualquer altura durante o projeto está agrupado em com sobrecarga: Sim. Se especificar um grupo de unidades de pico aninhado, poderá ter agrupamentos adicionais em cabeçalhos tais como pico: 200%, pico: 300%, e assim sucessivamente.

  7. Para ver recursos listados na ordem original na caixa Agrupar por, clique em [Sem grupo].

Encontre recursos que têm o tempo disponível

Se tiver recursos com sobrecarga, poderá pretender identificar recursos no projeto que têm o tempo disponível, para que pode distribuir a carga de trabalho tarefas mais uniformemente. Esta capacidade também é útil se existem tarefas não atribuídas adicionais e pretender saber quem está disponível para manter mais trabalho.

Disponibilidade de recursos é calculada utilizando a seguinte fórmula:

Disponibilidade de recursos = recurso capacidade – (atribuição de recursos de resumo + exceções de calendário)

A atribuição de recursos de resumo é a soma de todo o trabalho efetuado por recurso e exceções de calendário estão quaisquer exceções num calendário base do recurso.

Para obter recursos que podem trabalhar horas adicionais numa tarefa, pode apresentar e modificar vista Utilização de recursos para ver a quantidade de tempo (horas, dias ou semanas) que um recurso tem disponível para atribuições adicionais. Também pode utilizar esta vista para redistribuir trabalho por parte dos recursos com sobrecarga para subcarga.

  1. Na secção Ver, clique em Utilização de recursos.

  2. No separador Formatar, na secção de Detalhes, selecione a caixa de Disponibilidade restante.

  3. No Disp. Rest. (disponibilidade restante) de linha, reveja a quantidade de trabalho que representa a disponibilidade restante, ou subcargas, para cada período de tempo.

Também pode apresentar e modificar o gráfico de recursos vista para ver um gráfico de barras de carga de trabalho de um recurso individual, que pode ajudá-lo a descobrir quem pode horário de trabalho adicionais numa tarefa. Pode rever informações sobre um recurso subcarga uma vez na vista de gráfico de recursos. Pode ver a quantidade de trabalho disponível por período de tempo.

  1. Na secção Ver, clique em Gráfico de recursos.

  2. No separador Formatar, clique no menu pendente do gráfico e, em seguida, selecione a Disponibilidade de trabalho.

  3. Para o recurso selecionado, reveja a quantidade de trabalho disponível apresentada no gráfico de barras. Percorra o escala temporal para ver subcargas durante variados períodos de tempo.

  4. Reveja a quantidade de tempo disponível para o recurso seleccionado na parte inferior da gráfico.

  5. Para mover para o recurso seguinte que tem o tempo disponível, prima PAGE DOWN ou utilize a barra de deslocamento ou as teclas de seta no painel esquerdo.

Início da página

Estas instruções destinam-se especificamente ao Microsoft Project 2007.

O que pretende fazer?

Rever cargas de trabalho do recurso, utilizando a vista Utilização de recursos

Disponibilidade de revisão para recursos de empresa utilizando o Project Online

Utilizar um gráfico para ver cargas de trabalho individuais

Ver uma lista de recursos com sobrecarga

Agrupar recursos que estejam com sobrecarga

Encontre recursos que têm o tempo disponível

Rever cargas de trabalho do recurso, utilizando a vista Utilização de recursos

  1. No menu Ver, clique em Utilização de recursos.

  2. Reveja os nomes de recursos e as tarefas atribuídas na parte tabela da vista Utilização de recursos.

  3. Reveja a parte escala temporal da vista para ver como de trabalho que é atribuído ao longo do período de tempo selecionado.

Em muitos vistas de recursos, incluindo a vista Utilização de recursos, os recursos com sobrecarga são apresentados vermelho. Ocorrerá uma sobrecarga sempre que unidades máximas um recurso ter sido ultrapassada durante qualquer período de tempo. Em folhas de recursos, o campo indicador para recursos com sobrecarga também inclui a indicador Indicador de nivelamento de recursos , que indica que o recurso ser nivelado de nivelamento de recursos. Verifique o indicador e reveja as atribuições de tarefa para avaliar se a Sobreatribuição for aceitável.

Por exemplo, suponha que duas tarefas têm a duração das quatro horas e que se quer iniciar e terminar ao mesmo tempo. Se atribuir ambas as tarefas para o Rodrigo, ele está tecnicamente com sobrecarga, porque durante nesse intervalo de quatro horas de duas tarefas, Bruno está a trabalhar em 200 por cento. No entanto, se nivelamento estiver definido para uma base de dia a dia, o Rodrigo não necessitam de ser nivelado, porque durante o dia inteiro ele não excede dele capacidade total de oito horas para trabalhar.

Nota: Juntamente com as atribuições de recursos para tarefas no projeto atualmente aberto, vista Utilização de recursos também apresenta as atribuições de recursos de resumo. As atribuições de recursos de resumo indicam a quantidade total de trabalho que um recurso está atribuído a em todos os outros projetos. As atribuições de recursos de resumo são apenas apresentadas se estiver ligado ao Microsoft Office Project Server e se tiver um projeto empresarial abertas. Se não quiser linhas de resumo atribuição a afetar os totais apresentados na vista Utilização de recursos, pode selecionar as linhas de resumo de atribuição e, em seguida, prima a tecla DELETE.

Também pode apresentar e modificar vista Utilização de recursos para ver todas as atribuições de recursos e os respetivos percentagens de atribuição de trabalho uma folha de horas. Esta vista mostra todas as atribuições por recurso e mostra como estes recursos estão alocados a tarefas atribuídas ao longo do tempo.

  1. No menu Ver, clique em Utilização de recursos.

  2. No menu Formatar, clique em Estilos de detalhe.

  3. Na lista de campos disponíveis, clique em Percentagem de alocação e, em seguida, clique em Mostrar.

  4. Reveja a parte escala temporal da vista. Na linha % alocar que acabou de adicionar, pode ver a percentagem de total disponível tempo de trabalho que está atribuído às atribuições de durante o período de tempo selecionado do recurso. Além disso, a parte da escala temporal da vista mostra o trabalho do recurso com sobrecarga e a respectiva percentagem de alocação vermelho, tornando possíveis para lhe pinpoint exatamente quando o recurso torna-se com sobrecarga.

Sugestão: Pode ampliar no período de tempo mostrado na escala temporal (por exemplo, pode alterar a vista de dias para horas) ao clicar em Zoom no imagem de botão . Da mesma forma, pode reduzir o período de tempo (por exemplo, pode alterar a vista de dias para semanas) ao clicar em Zoom imagem de botão .

Disponibilidade de revisão para recursos de empresa utilizando o Project Online

Para localizar recursos com sobrecarga ou subcargas dentro de um projecto ou em vários projectos, pode aceder ao Project Online e ver um gráfico e tabela de disponibilidade dos recursos.

  1. No Project Online do Centro de projetos, clique em recursos no menu do lado esquerdo.

  2. Selecione o recurso ou recursos cujas informações de disponibilidade que pretende ver ao selecionar a caixa de verificação junto ao respetivo nome e, em seguida, no separador recursos, clique em Planeamento da capacidade na secção de Navegar.

    Para selecionar recursos adjacentes na lista, mantenha premida a tecla SHIFT enquanto clica o primeiro e, em seguida, o último recurso. Para selecionar recursos não adjacentes, mantenha premida a tecla CTRL enquanto clica em cada recurso.

  3. Na secção do separador de disponibilidade de vistas, selecione uma vista de recursos.

    • Para apresentar o trabalho da atribuição agrupado primeiro por recursos e, em seguida, pelos projetos que aparece o recurso no, selecione trabalhar por recurso.

    • Para apresentar o trabalho da atribuição agrupado pelos projetos que aparece o recurso no, selecione Utilização de recursos ao projeto.

    • Para apresentar a quantidade de tempo que o recurso tem disponível para trabalhar durante um período de tempo especificado, selecione Disponibilidade restante.

    • Para apresentar a quantidade de trabalho que o recurso está atribuído a fazer, selecione a Utilização de recursos.

  4. Se tiver seleccionado vários recursos na página anterior, pode clicar na legenda do gráfico para selecionar os recursos que pretende ver no gráfico.

    A tabela Detalhes da abaixo do gráfico mostra uma escala temporal que mostra a quantidade de trabalho o recurso está atribuído a durante o período de tempo especificado.

Sugestão: Para ver um intervalo de datas diferentes no gráfico, clique em Definir data intervalos no separador de disponibilidade e, em seguida, selecione novas datas nas caixas Definir intervalo de datas.

Utilizar um gráfico para ver cargas de trabalho individuais

Vista Gráfico de recursos apresenta uma barra de vista de gráfico de carga de trabalho e disponibilidade de um recurso individual. Esta vista permite-lhe descobrir rapidamente se o recurso seleccionado está com sobrecarga ou subcarga para um período de tempo específico. Também pode ver a percentagem de unidades atribuídos para atribuições, juntamente com a disponibilidade do recurso unidades máximas.

  1. No menu Ver, clique em Gráfico de recursos.

  2. Reveja o nome do primeiro recurso na vista Gráfico de recursos.

    Se o nome do recurso estiver listado em vermelho, em seguida, o recurso está com sobrecarga. Recursos listados preto são atribuídos exatamente na ou em sua capacidade completa.

  3. Reveja o gráfico de barras para ver o nível de excesso de alocação ou subcargas.

    Barras azuis (por predefinição) indicam a quantidade de trabalho atribuída que está no ou abaixo da disponibilidade do recurso máxima unidade e tempo de trabalho para esse período de tempo. As barras a vermelho (por predefinição) indicam que o recurso está com sobrecarga porque o recurso excedeu as respetivas máximo de unidades e disponibilidade de tempo de trabalho para um determinado período de tempo.

  4. Reveja as percentagens de alocação mais altos que ocorrem da hora período apresentado — ou seja, o unidades de pico para o recurso num período de tempo.

    Unidades de pico estão listadas na parte inferior do gráfico.

  5. Para ver o gráfico de barras para o recurso seguinte, prima PAGE DOWN ou utilize a barra de deslocamento ou as teclas de seta.

Início da página

Ver uma lista de recursos com sobrecarga

Pode ver uma lista de apenas os recursos que estão com sobrecarga para apresentar a vista de folha de recursos ou vista Utilização de recursos e, em seguida, filtrar recursos com sobrecarga.

  1. No menu Ver, clique em Folha de recursos ou Utilização de recursos.

  2. Na vista, clique em Filtrar e, em seguida, clique em Recursos com sobrecarga.

  3. Para ver a lista completa dos recursos novamente, clique em Filtrar e, em seguida, clique em Todos os recursos.

Nota: Mesmo sem a filtrar por recursos com sobrecarga, pode facilmente ver quais os recursos são com sobrecarga, uma vez que os seus nomes são apresentados a vermelho na qualquer vista Recursos. Além disso, nas vistas de folha de recursos e a utilização de recursos, um indicador Indicador de nivelamento de recursos é apresentada no campo indicador, que indica que recursos com sobrecarga ser nivelado.

Vistas de tarefas podem também ser utilizadas para apresentar as sobreatribuições, apesar de que não sejam as sobreatribuições vermelho a forma como o fazer de vistas de recurso. Se estiver a trabalhar numa vista de tarefas, pode percorrer cada tarefa que tenha as sobreatribuições de recursos, apesar de uma vista de tarefas não mostrar-lhe quais os recursos (ou quantos) estão com sobrecarga.

  1. Enquanto estiver na vista de tarefas, como o gráfico Gantt ou diagrama de rede, no menu Ver, aponte para barras de ferramentas e, em seguida, clique em Gestão de recursos.

  2. Na barra de ferramentas de Gestão de recursos, clique em Ir para a sobrecarga seguinte Imagem de botão .

Agrupar recursos que estejam com sobrecarga

Na vista de folha de recursos ou utilização de recursos, pode grupo recursos com sobrecarga. Também pode agrupar recursos pelo respetivo unidades de pico, que indicam as atribuições de percentagem máxima em atribuições durante o projeto. Rever recursos com sobrecarga pela extensão das suas as sobreatribuições pode ajudá-lo para focar os recursos mais extensivamente com sobrecarga pela primeira vez.

  1. No menu Ver, clique em Folha de recursos ou Utilização de recursos.

  2. No menu de projeto, aponte para Agrupar por e, em seguida, clique em Personalizar Agrupar por.

  3. Na caixa Nome do campo, clique em com sobrecarga.

  4. Na caixa ordem, clique em ascendente ou descendente.

    Se clicar em ascendente, o grupo de recursos que não estão com sobrecarga aparece em primeiro lugar e o grupo de recursos com sobrecarga aparece em segundo.

  5. Para criar um grupo aninhado de unidades de pico, clique na caixa Depois por e, em seguida, clique em Unidades de pico.

  6. Para guardar este agrupamento, clique em Guardar. Fornecer um nome para o agrupamento e, se pretender que o agrupamento para mostrar no menu Agrupar por, selecione a caixa de verificação Mostrar no menu. Clique em OK para fechar a caixa de diálogo Guardar grupo.

    A vista está agrupada de acordo com as suas especificações. Qualquer recurso que tenha uma atribuição superior a 100 por cento de unidades de pico em qualquer altura durante o projeto está agrupado em com sobrecarga: Sim. Se especificar um grupo de unidades de pico aninhado, poderá ter agrupamentos adicionais em cabeçalhos tais como pico: 200%, pico: 300%, e assim sucessivamente.

  7. Para ver recursos listados na ordem original na caixa Agrupar por, clique em Sem grupo.

Encontre recursos que têm o tempo disponível

Se tiver recursos com sobrecarga, poderá pretender identificar recursos no projeto que têm o tempo disponível, para que pode distribuir a carga de trabalho tarefas mais uniformemente. Esta capacidade também é útil se existem tarefas não atribuídas adicionais e pretender saber quem está disponível para manter mais trabalho.

Disponibilidade de recursos é calculada utilizando a seguinte fórmula:

Disponibilidade de recursos = recurso capacidade – (atribuição de recursos de resumo + exceções de calendário)

A atribuição de recursos de resumo é a soma de todo o trabalho efetuado por recurso e exceções de calendário estão quaisquer exceções num calendário base do recurso.

Para obter recursos que podem trabalhar horas adicionais numa tarefa, pode apresentar e modificar vista Utilização de recursos para ver a quantidade de tempo (horas, dias ou semanas) que um recurso tem disponível para atribuições adicionais. Também pode utilizar esta vista para redistribuir trabalho por parte dos recursos com sobrecarga para subcarga.

  1. No menu Ver, clique em Utilização de recursos.

  2. No menu Formatar, aponte para Detalhes e, em seguida, clique em Disponibilidade restante.

  3. No Disp. Rest. (disponibilidade restante) de linha, reveja a quantidade de trabalho que representa a disponibilidade restante, ou subcargas, para cada período de tempo.

Também pode apresentar e modificar o gráfico de recursos vista para ver um gráfico de barras de carga de trabalho de um recurso individual, que pode ajudá-lo a descobrir quem pode horário de trabalho adicionais numa tarefa. Pode rever informações sobre um recurso subcarga uma vez na vista de gráfico de recursos. Pode ver a quantidade de trabalho disponível por período de tempo.

  1. No menu Ver, clique em Gráfico de recursos.

  2. No menu Formatar, aponte para Detalhes e, em seguida, clique em Disponibilidade de trabalho.

  3. Para o recurso selecionado, reveja a quantidade de trabalho disponível apresentada no gráfico de barras. Percorra o escala temporal para ver subcargas durante variados períodos de tempo.

  4. Reveja a quantidade de tempo disponível para o recurso seleccionado na parte inferior da gráfico.

  5. Para mover para o recurso seguinte que tem o tempo disponível, prima PAGE DOWN ou utilize a barra de deslocamento ou as teclas de seta.

Início da página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×