Fórmulas e funções

SE

O seu browser não suporta vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Experimente!

Utilize a função SE para devolver um valor com base numa condição.

Por exemplo, =SE(C2="Sim";1;2) diz SE(C2 = Sim, então devolver um 1, caso contrário, devolver um 2).

SE

  1. Selecione uma célula.

  2. Introduza =SE e um parêntese esquerdo (.

  3. Adicione a condição que pretende testar e introduza um ponto e vírgula.

  4. Adicione o valor a devolver se a condição for verdadeira e introduza um ponto e vírgula.

  5. Adicione o valor a devolver se a condição for falsa e introduza um parêntese direito ).

  6. Prima Enter.

  7. Se for necessário, arraste a alça para aplicar a função SE a outras linhas.

Quer mais?

Função SE

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×