Fórmulas e funções

PROCV

O seu browser não suporta vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Experimente!

Utilize a função PROCV quando precisar de localizar conteúdos numa tabela ou intervalo por linha.

  1. Selecione uma célula.

  2. Escreva =PROCV( e selecione o valor para procurar.

  3. Introduza um ponto e vírgula (;) e selecione o intervalo ou tabela no qual procurar o valor.

  4. Introduza um ponto e vírgula (;) e o número da coluna onde o valor da pesquisa se encontra.

  5. Introduza ;FALSO) para encontrar uma correspondência exata.

  6. Prima Enter.

A fórmula do exemplo de vídeo é a seguinte:

=PROCV(A7; A2:B5; 2; FALSO).

De uma forma resumida, a função PROCV diz:

=PROCV(valor de pesquisa, intervalo que contém o valor de pesquisa, o número da coluna no intervalo que contém o valor devolvido, opcionalmente pode especificar VERDADEIRO para uma correspondência aproximada ou FALSO para uma correspondência exata).

Quer mais?

Função PROCV

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×