Utilizar uma análise PERT para estimar as durações das tarefas

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Tem muitas formas para recolher informações para estimar durações. No entanto, a maior parte dos seguintes métodos não permite-lhe a flexibilidade de analisar questão e os piores cenários. Uma análise de programa, avaliação e revisão técnica (PERT) dá-lhe esta flexibilidade.

Neste artigo

Sobre a análise PERT

Efetuar uma análise PERT ao utilizar a espessura predefinido para durações estimadas

Efetuar uma análise PERT ao alterar a forma como o Project 2007 pondera estimativas de duração

Acerca da análise PERT

Pode efetuar uma análise PERT básica para estimar a duração de uma tarefa. Depois de especificar as durações otimistas, pessimistas e esperadas durações das tarefas na sua agenda, Microsoft Office Project 2007 calcula uma média ponderada das três durações. Também pode utilizar estas durações separadamente para determinar a data de fim de projeto mais próxima, maior e mais provável.

Depois de atribuir as quantidades de duração para todos os tipos de três, pode procurar na sua agenda apenas com base na duração optimista, pessimista ou esperada. Também pode ter Project 2007 calcular a duração de uma única com base na espessura para cada um dos tipos e os valores de duração que introduziu.

É possível efectuar uma análise PERT de duas formas:

  • Utilize as ponderações predefinidas para as durações estimadas se considerar que a duração estimada esperada é mais provável do que as estimativas optimista ou pessimista e se considerar que as duas últimas estimativas são igualmente prováveis.

  • Alterar a forma como o estimativas de Project 2007 espessuras duração das se achar que as durações optimistas, esperadas e pessimistas têm probabilidades de ocorrência que são diferentes das probabilidades predefinido de 1 fora do 6, 4 fora do 6 e 1 fora do 6 respetivamente.

Por exemplo, uma das tarefas no projeto tem uma duração optimista 3 meses, uma duração esperada de meses 4 e duração pessimista 6 meses. Utilizar a espessura predefinida, a duração optimista é contada uma vez, a duração esperada é contabilizada quatro vezes e a duração pessimista é contada uma vez, conforme apresentado na seguinte tabela:

Optimista

Esperado

Pessimista

3 meses

+

4 meses + 4 meses + 4 meses + 4 meses

+

6 meses

A soma deste cálculo, 25, é dividida por 6 e arredondada para duas casas decimais para alcançar a média ponderada dos meses 4.17. Esta média é inserida na coluna Duração para a sua tarefa.

Nota: Análise PERT fornecida pela Project 2007 é focada num nível da tarefa. Dados do projeto de nível de resumo e global não estão disponíveis para uma análise utilizando Project 2007.

Início da página

Efectuar uma análise PERT utilizando as ponderações predefinidas para durações estimadas

  1. No menu Ver, aponte para Barras de Ferramentas e, em seguida, clique em Análise PERT.

  2. Na barra de ferramentas Análise PERT, clique em Folha de entrada de PERT Imagem de botão .

  3. Para cada tarefa, introduza as durações optimista, esperada e pessimista nos campos Dur. Optimista, Dur. Esperada e Dur. Pessimista, respectivamente.

    Se não for esperado que a duração de uma tarefa varie, introduza a duração esperada nos três campos.

  4. Clique em Calcular PERT Imagem de botão e, em seguida, clique em Sim na caixa de diálogo que aparece.

    Project 2007 estima a duração de um projecto com base numa média ponderada dos três valores de duração de cada tarefa.

Para ver as durações otimistas, pessimistas e esperadas durações, na barra de ferramentas Análise PERT, clique em Gráfico de Gantt optimista Imagem de botão , Gráfico de Gantt esperado Imagem de botão ou de Gráfico de Gantt pessimista Imagem de botão .

Para visualizar as datas de fim das três agendas resultantes, no menu Ferramentas, clique em Opções. Clique no separador Ver e, em seguida, seleccione a caixa de verificação Mostrar tarefa resumo de projecto.

Início da página

Efetuar uma análise PERT ao alterar a forma como o Project 2007 pondera estimativas de duração

  1. No menu Ver, aponte para Barras de Ferramentas e, em seguida, clique em Análise PERT.

  2. Na barra de ferramentas Análise PERT, clique em Definir PERT espessuras Imagem de botão .

  3. Altere o número de, pelo menos, dois dos seguintes campos —  Optimista, Esperado e Pessimista  — de forma a que a soma dos três números seja igual a 6.

  4. Na barra de ferramentas Análise PERT, clique em Folha de entrada de PERT Imagem de botão .

  5. Para cada tarefa, introduza as durações optimista, esperada e pessimista nos campos Dur. Optimista, Dur. Esperada e Dur. Pessimista, respectivamente.

    Se existir uma duração de tarefa que não pretenda que seja calculada, introduza a mesma duração nos três campos.

  6. Clique em Calcular PERT Imagem de botão e, em seguida, clique em Sim na caixa de diálogo que aparece.

    Project 2007 estima a duração de um projecto com base numa média ponderada dos três valores de duração de cada tarefa.

Para ver as durações otimistas, pessimistas e esperadas durações, na barra de ferramentas Análise PERT, clique em Gráfico de Gantt optimista Imagem de botão , Gráfico de Gantt esperado Imagem de botão ou de Gráfico de Gantt pessimista Imagem de botão .

Para visualizar as datas de fim das três agendas resultantes, no menu Ferramentas, clique em Opções. Clique no separador Ver e, em seguida, seleccione a caixa de verificação Mostrar tarefa resumo de projecto.

Início da página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×