Utilizar um leitor de ecrã para inserir e editar imagens e tabelas no PowerPoint

Utilizar um leitor de ecrã para inserir e editar imagens e tabelas no PowerPoint

Utilize o PowerPoint com o seu teclado e um leitor de ecrã para fazer com que a sua apresentação seja atrativa ao adicionar imagens, tabelas ou gráficos às suas apresentações de diapositivos. Testámos o mesmo com o narrador e o JAWS, mas pode trabalhar com outros leitores de ecrã, desde que estes sigam os padrões e técnicas de acessibilidade comuns. Também irá aprender a editar os conteúdos adicionados, por exemplo, recortar imagens, mover tabelas e adicionar e remover linhas e colunas da tabela.

Notas: 

  • As novas funcionalidades do Office 365 são lançadas gradualmente para os subscritores do Office 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como pode obter as novas funcionalidades mais rapidamente, participe no programa Office Insider.

  • Para saber mais sobre os leitores de ecrã, aceda a How screen readers work with Microsoft Office (Como funcionam os leitores de ecrã com o Microsoft Office).

Neste tópico

Adicionar imagens a partir do seu dispositivo, da rede ou da Internet

Quando utilizar imagens, ClipArt ou outros ficheiros da Internet, é importante respeitar os direitos de autor. Consulte Filtrar imagens por tipo de licença, que pode ajudá-lo a escolher que ficheiros utilizar.

Adicionar uma imagem a partir do seu dispositivo ou da rede

  1. Navegue para a área de conteúdo do diapositivo onde pretende inserir a imagem.

  2. Prima Alt + N, P. Ouvirá: "Inserir imagem, caixa de diálogo. Nome de ficheiro".

    Sugestão: A caixa de diálogo Inserir Imagem é um caso especial da janela do Explorador de Ficheiros padrão, aberta na sua pasta Imagens. Recomendamos que o ficheiro de imagem se encontre num local fácil de aceder, para que o possa encontrar mais facilmente.

  3. Escreva o nome do ficheiro e o caminho no campo nome de ficheiro ou selecione o ficheiro que pretende inserir. Em seguida, prima Enter.

  4. A imagem é inserida e fica selecionada.

    Nota: Quando uma imagem é selecionada, o separador formato sensível ao contexto está disponível. Pode utilizar as opções neste separador para redimensionar a imagem ou para adicionar cores, estilos e muito mais. Para ir para o separador Formatar , prima Alt + J. Ouvirá "separador Formatar". Para navegar pelas opções de formatação , prima a tecla de tabulação.

Adicionar uma imagem da Internet

  1. Na sua apresentação, aceda à área de conteúdo do diapositivo onde pretende inserir uma imagem.

  2. Prima Alt + w e, em seguida, F e 1. Ouvirá: "inserir janela de imagem".

  3. A caixa de diálogo procurar imagens do Bing é aberta, com o foco no campo de pesquisa. Escreva o termo de pesquisa e prima Enter.

  4. Para procurar os resultados da pesquisa, prima a tecla SR e a tecla seta para a direita ou seta para a esquerda.

  5. Para selecionar uma imagem, coloque o foco na mesma e prima Shift + Enter. Irá ouvir: "Selecionado".

    Nota: Pode selecionar mais do que uma imagem.

  6. Prima a Tecla de Tabulação até ouvir "Inserir, botão" e prima Enter.

    A imagem é inserida e fica selecionada.

Recortar uma imagem

Mude a forma das imagens da sua apresentação para formas e proporções específicas.

Recortar numa forma específica

  1. Na área do diapositivo, selecione a imagem que pretende recortar. Para selecionar uma imagem, prima a tecla de tabulação até ouvir: "imagem". No JAWS, irá ouvir: "Imagem".

  2. Para aceder ao menu recortar à forma , prima Alt + J, m e, em seguida, V e S. Ouvirá: "retângulos".

  3. Para navegar nas opções de forma, utilize as teclas de seta. As descrições das formas são anunciadas à medida que avançar.

  4. Para selecionar uma forma de recorte, prima Enter. A imagem é recortada de acordo com a forma selecionada.

Recortar com uma proporção

  1. Na área do diapositivo, selecione a imagem que pretende recortar.

  2. Para abrir o menu de proporções, prima Alt + J, m e, em seguida, V e A. Ouvirá: "um ponto e vírgula".

  3. Para navegar nas opções de proporção, utilize a tecla Seta Para Cima ou Seta Para Baixo. A proporção da imagem é anunciada à medida que avança.

  4. Para selecionar uma proporção, prima Enter. A imagem é recortada de acordo com a proporção selecionada.

Adicionar e formatar uma tabela num diapositivo

  1. Aceda à área do diapositivo onde pretende inserir a tabela.

  2. Para aceder ao menu tabela , prima Alt + w, T. Ouvirá: "1x1 Table".

  3. Para inserir uma tabela na sua apresentação, prima I.

  4. A caixa de diálogo Inserir Tabela é aberta com o foco no campo Número de colunas. O número de colunas predefinido é 5. Se quiser eliminar o número predefinido, prima Eliminar e escreva um novo número de colunas. Em seguida, prima a Tecla de Tabulação. O foco mudará para o campo Número de linhas. O número predefinido é 2. Para alterar este número, escreva o número de linhas e prima Enter.

  5. A tabela é inserida no diapositivo selecionado, com o cursor na célula do canto superior esquerdo. O Narrador identifica-a como "célula na linha zero e na coluna zero".

  6. Para adicionar texto às células da tabela, coloque o cursor na célula e, em seguida, escreva o texto. Para navegar nas células, utilize as teclas de seta. O Narrador anuncia a localização das células à medida que avançar.

  7. Para parar a edição da tabela, prima Esc.

Adicionar ou eliminar linhas e colunas de uma tabela

Adicionar uma linha

  1. Na área do diapositivo, selecione a tabela. Para selecionar a tabela, na área do diapositivo, prima a Tecla de Tabulação até que o Narrador anuncie: "Tabela." No JAWS, ouvirá "Marcador de posição do objeto" e o texto das células. Para começar a editar a tabela, prima Enter.

  2. Utilize as teclas de seta para a colocar o cursor na célula acima ou abaixo do local onde quer que a nova linha apareça.

  3. Para aceder ao separador Esquema, prima Alt+K, Q. Ouvirá: "Esquema, separador".

  4. Siga um dos seguintes procedimentos:

    • Para adicionar uma linha acima da célula selecionada, prima a Tecla de Tabulação até ouvir: "Inserir acima, botão".

    • Para adicionar uma linha abaixo da célula selecionada, prima a Tecla de Tabulação até ouvir: "Inserir abaixo, botão".

    Para selecionar uma opção, prima Enter.

  5. A linha é inserida com o foco na célula mais à esquerda da linha nova.

Adicionar uma coluna

  1. Na área do diapositivo, selecione a tabela.

  2. Mova o cursor para uma célula à direita ou à esquerda do local onde quer que a nova coluna apareça.

  3. Para aceder ao separador Esquema, prima Alt+K, Q. Ouvirá: "Esquema, separador".

  4. Siga um dos seguintes procedimentos:

    • Para adicionar uma coluna à esquerda da célula selecionada, prima a Tecla de Tabulação até ouvir: "Inserir à esquerda, botão".

    • Para adicionar uma coluna à direita da célula selecionada, prima a Tecla de Tabulação até ouvir: "Inserir à direita, botão".

    Para selecionar uma opção, prima Enter.

  5. A coluna é inserida, com o foco na célula superior da coluna nova.

Eliminar uma linha ou coluna

  1. Numa tabela, mova o cursor para uma célula da coluna ou linha que pretende eliminar.

  2. Para aceder ao menu eliminar , prima Alt + J e, em seguida, L e D. Ouvirá: "linhas e colunas, eliminar colunas".

  3. Siga um dos seguintes procedimentos:

    • Para eliminar uma coluna, prima C.

    • Para eliminar uma linha, prima R.

  4. A coluna ou linha é eliminada e o foco muda para outra célula da tabela.

Sugestão: Para eliminar rapidamente toda a tabela, selecione-a e, em seguida, prima Eliminar.

Adicionar um limite a uma tabela

  1. Selecione a tabela à qual pretende adicionar um limite. Para selecionar uma tabela, na área de diapositivos, prima a tecla de tabulação até o narrador anunciar: "tabela". No JAWS, ouvirá "Marcador de posição do objeto" e o texto das células.

  2. Para selecionar um estilo de limite, prima Alt + J e, em seguida, T e L. Ouvirá "sem limite" ou um estilo de limite. Utilize a tecla Seta Para a Direita ou para a Esquerda para percorrer os estilos. Os estilos são anunciados à medida que navega por eles. Para selecionar, prima Enter.

  3. Para selecionar o local onde pretende adicionar um limite, prima Alt + J e, em seguida, T e B. Ouvirá "sem limite" ou uma opção de limite. Utilize a tecla Seta Para Cima ou Seta Para Baixo para percorrer as opções. As opções são anunciadas à medida que se desloca. Para selecionar uma opção, prima Enter.

  4. O limite é adicionado à tabela e o foco muda para a célula do canto superior esquerdo da tabela.

Alterar o aspeto de uma tabela

Pode utilizar os comandos do separador Estrutura para alterar o aspeto da tabela. Por exemplo, pode aplicar um Estilo de tabela ou alterar a cor de fundo da tabela.

Aplicar um estilo de tabela

  1. Selecione a tabela à qual pretende aplicar um dos estilos de formatação disponíveis. Para selecionar uma tabela, na área de diapositivos, prima a tecla de tabulação até o narrador anunciar: "tabela". No JAWS, ouvirá "Marcador de posição do objeto" e o texto das células.

  2. Para aceder ao menu estilos de tabela , prima Alt + J e, em seguida, T e A. Ouvirá o estilo da tabela atual.

  3. Para navegar nos estilos de tabela, utilize as teclas de seta. Os estilos são anunciados à medida que navega por eles. Para selecionar, prima Enter.

    Sugestão: Para remover um estilo da sua tabela, no menu Estilos de Tabela, prima L.

  4. O estilo de tabela é alterado e o foco muda para a célula do canto superior esquerdo da tabela.

Adicionar ou alterar o fundo

  1. Selecione a tabela na qual pretende alterar a cor de fundo.

  2. Para aceder ao menu sombreado , prima Alt + J e, em seguida, T e H. Ouvirá a cor de fundo actual.

  3. Para navegar nas cores de fundo, utilize as teclas de seta. As cores são anunciadas à medida que avança. Para selecionar, prima Enter.

    Sugestão: Para remover a cor de fundo, prima S para selecionar Sem Preenchimento.

  4. A cor de fundo da tabela é alterada e o foco muda para a célula do canto superior esquerdo da tabela.

Mover ou redimensionar uma tabela

Mover uma tabela

  1. Selecione a tabela que pretende mover. Para selecionar a tabela, na área do diapositivo, prima a Tecla de Tabulação até que o Narrador anuncie: "Tabela." No JAWS, ouvirá "Marcador de posição do objeto" e o texto das células.

  2. Para mover a tabela dentro do diapositivo, utilize as teclas de seta.

  3. Para parar de mover da tabela, prima Esc.

Redimensionar uma tabela

Introduzir um tamanho específico de tabela

  1. Selecione a tabela que pretende redimensionar.

  2. Para aceder ao separador Esquema, prima Alt+K, Q. Ouvirá: "Esquema, separador".

  3. Siga um dos seguintes procedimentos:

    • Para alterar a altura da tabela, prima T, H. Em seguida, escreva a altura em polegadas e prima ENTER.

    • Para alterar a largura da tabela, prima T, m. Em seguida, escreva a largura em polegadas e prima ENTER.

O tamanho da tabela é alterado e o foco muda para a célula do canto superior esquerdo da tabela.

Redimensionar uma coluna ou linha

  1. Selecione a tabela em que pretende alterar o tamanho de uma coluna ou linha. Para começar a editar a tabela, prima Enter.

  2. Utilize as teclas de seta para colocar o cursor na célula que contém a coluna ou linha que pretende redimensionar.

  3. Para aceder ao separador Esquema, prima Alt+K, Q. Ouvirá: "Esquema, separador".

  4. Siga um dos seguintes procedimentos:

    • Para alterar a altura da linha, prima U, A. Em seguida, escreva a altura em centímetros e prima Enter.

    • Para alterar a largura da coluna, prima C, A. Em seguida, escreva a largura em centímetros e prima Enter.

  5. O tamanho da coluna ou linha é alterado e o foco muda para a célula selecionada anteriormente.

 Inserir uma forma ou SmartArt

  1. Navegue para a área de conteúdo do diapositivo onde quer inserir um gráfico SmartArt.

  2. Para abrir a caixa de diálogo SmartArt , prima Alt + w, M. Ouvirá: "escolher um gráfico SmartArt..."

  3. Para navegar nas categorias de SmartArt, utilize a tecla Seta Para Cima ou Seta Para Baixo. As categorias são anunciadas à medida que avançar. Quando se encontrar na categoria que pretende, prima a Tecla de Tabulação.

  4. Para procurar SmartArt dentro da categoria selecionada, utilize as teclas de seta. Os nomes descritivos do SmartArt são anunciados à medida que avança.

  5. Para selecionar um SmartArt, prima ENTER. O gráfico SmartArt é criado e inserido no diapositivo selecionado, com o foco na primeira caixa de texto editável.

    Sugestão: Pode utilizar os comandos dos separadores Formatar e Estrutura para alterar o aspeto do SmartArt. Para aceder ao separador Formatar, prima Alt+K, O. Para aceder ao separador Estrutura, prima Alt+K, U.

Consulte também

Utilizar um leitor de ecrã para trabalhar com diapositivos no PowerPoint

Utilizar um leitor de ecrã para guardar a sua apresentação no PowerPoint

Utilizar atalhos de teclado para criar apresentações do PowerPoint

Utilizar atalhos de teclado para efetuar apresentações do PowerPoint

Tarefas básicas para criar uma apresentação no PowerPoint com um leitor de ecrã

Configurar o seu dispositivo para o tornar compatível com a acessibilidade no Office 365

Utilizar um leitor de ecrã para explorar e navegar no PowerPoint

Utilize o PowerPoint com o seu teclado e o VoiceOver, o leitor de ecrã incorporado do macOS, para tornar as suas apresentações atraentes ao adicionar imagens, tabelas ou gráficos. Também pode editar os conteúdos adicionados (por exemplo, recortar imagens, mover tabelas e adicionar e remover linhas e colunas de tabelas).

Notas: 

  • As novas funcionalidades do Office 365 são lançadas gradualmente para os subscritores do Office 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como pode obter as novas funcionalidades mais rapidamente, participe no programa Office Insider.

  • Para ver os atalhos de teclado, aceda a Atalhos de teclado no PowerPoint para Mac.

  • Este tópico pressupõe que está a usar o VoiceOver, o leitor de ecrã incorporado do macOS. Para saber mais sobre como utilizar o VoiceOver, aceda ao Manual de Introdução ao VoiceOver.

Neste tópico

Adicionar ClipArt ou imagens online à sua apresentação

Procurar e Inserir ClipArt ou imagens de outras origens online diretamente a partir do PowerPoint não é atualmente suportado no macOS. No entanto, ainda pode adicionar clipart e imagens online à sua apresentação do PowerPoint ao procurar a fotografia que pretende online, guardar uma cópia local da mesma e, em seguida, inserir a cópia que guardou no PowerPoint.

Guardar uma imagem da Web

Nota: Pode navegar pelas páginas Web só com as teclas de seta se ativar a Navegação Rápida. Para ativar ou desativar a Navegação Rápida, prima as teclas Seta Para a Esquerda e Seta Para a Direita em simultâneo. Para saber mais sobre como navegar em páginas Web com a navegação rápida, aceda a VoiceOver para Mac: navegar com a navegação rápida. Este tópico assume que tem a Navegação Rápida ativada.

  1. Utilize um browser e aceda a www.bing.com. O foco muda para a caixa de pesquisa do Bing.

  2. Na caixa Procurar, introduza a palavra-chave para o tipo de imagem que procura e, em seguida, prima Enter.

  3. Para filtrar os resultados da pesquisa só para imagens, nos resultados da pesquisa do Bing, navegue para o separador Imagens. Para selecionar, prima Enter.

    Nota: No filtro Licença, pode filtrar os resultados da pesquisa para só Tudo da Creative Commons (saiba mais sobre licenças) ou pode escolher ver todas as imagens. Se selecionar Todos, os resultados da pesquisa serão expandidos para mostrar todas as imagens do Bing. Tem de respeitar os direitos de propriedade de outras pessoas, incluindo os direitos de autor. Para compreender melhor as opções de licenciamento, consulte Filtrar imagens pelo tipo de licença. Para selecionar uma opção de licença, utilize a tecla Seta Para Cima ou Seta Para Baixo e, em seguida, prima Enter.

  4. Se quiser limitar os resultados a ClipArt (imagens parecidas com banda desenhada), adicione "ClipArt" à parte final do seu termo de pesquisa. Também pode procurar a imagem através do filtro Tipo nos resultados da sua pesquisa do Bing e, em seguida, premir Enter para selecionar e utilizar a tecla Seta Para Baixo para aceder à opção ClipArt. Para selecionar o filtro, prima Enter.

  5. Utilize as teclas de seta para navegar pelos resultados de imagens. Irá ouvir: "Ligação, imagem, resultado de imagem"

  6. Para abrir a imagem em tamanho real, prima Enter.

  7. Para transferir a imagem, prima a combinação Opção+Tecla de Tabulação até ouvir "Ligação" seguido do nome do ficheiro e da extensão. Para selecionar, prima Enter. Em seguida, prima Comando+S.

  8. A caixa de diálogo Guardar é aberta. O cursor é colocado no campo do nome de ficheiro. Para selecionar a localização para guardar, prima a Tecla de Tabulação para aceder ao botão de pop-up Local e, em seguida, utilize as teclas de seta para selecionar uma localização. Para guardar, prima Comando+S.

Adicionar uma imagem à sua apresentação

  1. Em PowerPoint, navegue para a área de conteúdo do diapositivo onde pretende inserir uma imagem.

  2. Para aceder ao separador Inserir, prima a tecla F6 até ouvir o nome do separador seguido de "Encontra-se num(a) separador...dentro de um(a) grupo do separador". Em seguida utilize as teclas Seta Para a Direita ou Seta Para a Esquerda até ouvir: "Inserir, separador". Em seguida, prima a Barra de Espaço para selecionar.

  3. Para selecionar a imagem guardada para ser inserida, utilize a tecla Seta Para Baixo para navegar para o menu Imagem. Em seguida, prima a Barra de Espaço para expandir. Prima a tecla Seta Para Baixo para navegar para Imagem a partir de Ficheiro. Em seguida, prima a Barra de Espaço para selecionar.

  4. A caixa de diálogo Imagem a partir de Ficheiro é aberta. Para navegar para o local onde a imagem está guardada, prima a Tecla de Tabulação até ouvir: "Barra lateral, tabela". O foco move-se para a lista de localizações favoritas, como Todos Os Meus Ficheiros ou Documentos. O VoiceOver anuncia as localizações à medida que se move.

  5. Quando se encontrar na localização certa, prima a Tecla de Tabulação. Em seguida utilize as teclas Seta Para Cima e Seta Para Baixo para navegar para a subpasta ou ficheiro que pretende utilizar. Para aceder à subpasta, prima a tecla Seta Para a Direita.

  6. Quando tiver o ficheiro que pretende utilizar selecionado, para inserir a imagem tem de premir a Tecla de Tabulação para navegar para o botão de diálogo Inserir. Prima a Barra de Espaço para selecionar. A imagem é inserida no diapositivo. Irá ouvir: "Encontra-se num(a) área de esquema".

Recortar uma imagem

Mude a forma das imagens da sua apresentação para formas e proporções específicas.

Recortar numa forma específica

  1. Na sua apresentação, selecione a imagem que pretende recortar. Para selecionar a imagem, na área do diapositivo, prima a Tecla de Tabulação até que o VoiceOver anuncie: "Imagem, item de esquema".

  2. Para aceder ao separador formato da imagem , prima repetidamente F6 até ouvir o nome de um separador seguido de "está actualmente num separador... dentro de um grupo de separadores. " Em seguida, utilize as teclas seta para a direita ou seta para a esquerda até ouvir: "separador formato da imagem". Em seguida, prima a Barra de Espaço para selecionar.

  3. Para aceder ao menu Recortar, prima a Tecla de Tabulação até ouvir: "Recortar, botão menu". Para expandir o menu, prima a combinação Controlo+Opção+Shift+M.

  4. Para recortar a imagem numa forma específica prima a tecla Seta Para Baixo para navegar para o submenu Recortar Com Uma Forma. Para expandir o submenu, prima a combinação Controlo+Opção+Barra de Espaço.

  5. Para selecionar a forma de recorte, prima a tecla Seta Para Baixo uma vez e, em seguida, utilize as teclas de seta para navegar nas opções de forma. O VoiceOver anuncia as descrições das formas à medida que avançar. Pode selecionar de 8 grupos de formas: Retângulos, Formas Básicas, Setas Largas, Setas de Equação, Fluxograma, Estrelas e Faixas, Balões e Botões de Ação.

  6. Prima a Barra de Espaço. A imagem é recortada de acordo com a forma selecionada.

Recortar com uma proporção

  1. Na sua apresentação, selecione a imagem que pretende recortar. Para selecionar a imagem, na área do diapositivo, prima a Tecla de Tabulação até que o VoiceOver anuncie: "Imagem, item de esquema".

  2. Para ir para o separador formato da imagem , prima F6 até ouvir o nome de um separador seguido de "está actualmente num separador... dentro de um grupo de separadores. " Em seguida, utilize as teclas seta para a direita ou seta para a esquerda até ouvir: "separador formato da imagem". Em seguida, prima a Barra de Espaço para selecionar.

  3. Para aceder ao menu Recortar, prima a Tecla de Tabulação até ouvir: "Recortar, botão menu". Para expandir o menu, prima a combinação Controlo+Opção+Shift+M.

  4. Para recortar a imagem com uma proporção, prima a tecla Seta Para Baixo para navegar para o submenu Proporção. Para expandir o submenu, prima a combinação Controlo+Opção+Barra de Espaço.

  5. Para selecionar uma proporção para recortar, prima a tecla Seta Para Baixo uma vez e, em seguida, utilize as teclas Seta Para Cima e Seta Para Baixo para navegar pelas opções de proporção. O VoiceOver anuncia as proporções à medida que avançar. Pode selecionar de 3 grupos de proporções: Quadrado, Vertical e Horizontal.

  6. Prima a Barra de Espaço. A imagem é recortada de acordo com a proporção selecionada.

Adicionar e formatar uma tabela num diapositivo

Adicionar uma tabela

  1. Na sua apresentação do PowerPoint, aceda à área do diapositivo onde pretende inserir a tabela.

  2. Para aceder à barra de menus, prima Controlo+Opção+M.

  3. Prima a tecla Seta Para a Direita até o VoiceOver anunciar: "Inserir". Prima Controlo+Opção+Barra de Espaço para selecionar e abrir o menu.

  4. Prima a tecla Seta Para Baixo até o VoiceOver anunciar: "Tabela, reticências" e prima Controlo+Opção+Barra de Espaço para selecionar.

  5. A caixa de diálogo Inserir Tabela é aberta com o foco no campo Número de colunas. O número de colunas predefinido é 3. Para o alterar, escreva um número novo. Prima a tecla de Tabulação duas vezes para avançar para o campo Número de linhas. O número de linhas predefinido é 3. Para o alterar, escreva outro número. Prima Enter para inserir a tabela no diapositivo.

  6. A tabela é inserida e o cursor encontra-se na célula superior esquerda. Para navegar nas células, utilize as teclas de seta. O VoiceOver lê os conteúdos e a respetiva localização à medida que avança. Para adicionar texto, coloque o cursor numa célula e comece a escrever.

  7. Para parar a edição da tabela, prima Esc.

Adicionar uma linha ou coluna

  1. Na sua apresentação do PowerPoint, aceda ao painel de miniaturas e selecione o diapositivo que contém a tabela.

  2. No painel de miniaturas, prima a Tecla de Tabulação repetidamente para mover o foco para a tabela que se encontra no diapositivo. Quando o VoiceOver anunciar "Tabela", significa que a tabela está selecionada.

  3. Para começar a editar a tabela, prima Controlo+Opção+Shift+Seta Para Baixo.

  4. Utilize as teclas de seta para colocar o cursor numa célula acima ou abaixo do local onde quer que a nova linha apareça ou numa célula à esquerda ou à direita da coluna a inserir.

  5. Prima F6 até aceder a um separador. Caso não tenha acedido ao separador Esquema, prima a tecla Seta Para a Direita até o VoiceOver anunciar: "Esquema, separador, 10 de 10". Prima Controlo+Opção+Barra de Espaço para selecionar o separador.

  6. Siga um dos seguintes procedimentos:

    • Para adicionar uma linha acima da célula selecionada, prima a Tecla de Tabulação até ouvir: "Inserir acima, botão".

    • Para adicionar uma linha abaixo da célula selecionada, prima a Tecla de Tabulação até ouvir: "Inserir abaixo, botão".

    • Para adicionar uma coluna à esquerda da célula selecionada, prima a Tecla de Tabulação até ouvir: "Inserir à esquerda, botão".

    • Para adicionar uma coluna à direita da célula selecionada, prima a Tecla de Tabulação até ouvir: "Inserir à direita, botão".

    Para selecionar uma opção, prima Controlo+Opção+Barra de Espaço. A linha ou coluna é inserida.

Eliminar uma linha ou coluna

  1. Numa tabela, mova o foco para uma célula da coluna ou linha que pretende eliminar.

  2. Prima F6 até aceder a um separador. Caso não tenha acedido ao separador Esquema, prima a tecla Seta Para a Direita até o VoiceOver anunciar: "Esquema, separador, 10 de 10". Prima Controlo+Opção+Barra de Espaço para selecionar o separador.

  3. Prima a Tecla de Tabulação repetidamente até o VoiceOver anunciar: "Eliminar, botão de menu" e, em seguida, prima Controlo+Opção+Barra de Espaço para selecionar e abrir o menu.

  4. Siga um dos seguintes procedimentos:

    • Para eliminar uma coluna, prima Controlo+Opção+Barra de Espaço.

    • Para eliminar uma linha, prima a tecla Seta Para Baixo duas vezes. O VoiceOver anuncia: "Eliminar Linhas". Prima Controlo+Opção+Barra de Espaço para eliminar.

    A coluna ou linha é eliminada.

Adicionar um limite a uma tabela

  1. Na sua apresentação do PowerPoint, selecione a tabela à qual pretende adicionar o limite.

  2. Prima F6 até aceder a um separador. Caso não tenha acedido ao separador Estrutura da Tabela, prima as teclas Seta Para a Esquerda ou Seta Para a Direita até o VoiceOver anunciar: "Estrutura da Tabela, separador, 9 de 10". Prima Controlo+Opção+Barra de Espaço para selecionar o separador.

  3. Prima repetidamente a Tecla de Tabulação até o VoiceOver anunciar: "Limites, botão de menu". Prima Controlo+Opção+M para abrir o menu.

  4. Utilize a tecla Seta Para Cima ou Seta Para Baixo para percorrer as opções. As opções são anunciadas à medida que se desloca. Para selecionar, prima Controlo+Opção+Barra de Espaço.

    O limite é adicionado à tabela. O foco permanece no botão de menu.

Mover uma tabela

  1. Na sua apresentação do PowerPoint, selecione a tabela que pretende mover.

  2. Para mover a tabela dentro do diapositivo:

    • Prima Shift+Seta Para a Direita para mover a tabela para a esquerda.

    • Prima Shift+Seta Para a Esquerda para mover a tabela para a direita.

    • Prima Shift+Seta Para Cima para mover a tabela para cima.

    • Prima Shift+Seta Para Baixo para mover a tabela para baixo.

  3. Para parar de mover da tabela, prima Esc.

Redimensionar uma tabela

  1. Na sua apresentação, selecione a tabela que pretende redimensionar.

  2. Prima F6 até aceder a um separador. Caso não tenha acedido ao separador Esquema, prima a tecla Seta Para a Direita até o VoiceOver anunciar: "Esquema, separador, 10 de 10". Prima Controlo+Opção+Barra de Espaço para selecionar o separador.

  3. Siga um dos seguintes procedimentos:

    • Para alterar a altura da tabela, prima a Tecla de Tabulação repetidamente até ouvir: "Altura, <altura atual>, graduador". Em seguida, escreva a altura em centímetros e prima Enter.

    • Para alterar a largura da tabela, prima a Tecla de Tabulação repetidamente até ouvir: "Largura, <largura atual>, graduador". Em seguida, escreva a largura em centímetros e prima Enter.

    O tamanho da tabela é alterado. O foco permanece no botão de menu.

Inserir uma forma ou SmartArt

  1. Na sua apresentação do PowerPoint, navegue para a área de conteúdo do diapositivo onde quer inserir um gráfico SmartArt.

  2. Para aceder à barra de menus, prima Controlo+Opção+M.

  3. Prima a tecla Seta Para a Direita até o VoiceOver anunciar: "Inserir". Prima Controlo+Opção+Barra de Espaço para selecionar e abrir o menu.

  4. Prima a tecla Seta Para Baixo até o VoiceOver anunciar "SmartArt, submenu" e prima Controlo+Opção+Barra de Espaço para selecionar.

  5. Para navegar nas categorias de SmartArt, utilize a tecla Seta Para Cima ou Seta Para Baixo. As categorias são anunciadas à medida que avançar. Quando se encontrar na categoria que pretende, prima Controlo+Opção+Barra de Espaço.

  6. O gráfico SmartArt é criado e inserido no diapositivo selecionado. O foco está na primeira caixa de texto editável. Para introduzir texto, comece a escrever. Para avançar para a próxima caixa de texto, prima Esc e, em seguida, a Tecla de Tabulação.

  7. Para parar a edição do gráfico SmartArt, prima Esc.

Consulte também

Utilizar um leitor de ecrã para trabalhar com diapositivos no PowerPoint

Utilizar um leitor de ecrã para inserir áudio ou vídeo no PowerPoint

Atalhos de teclado no PowerPoint para Mac

Tarefas básicas para criar uma apresentação no PowerPoint com um leitor de ecrã

Configurar o seu dispositivo para o tornar compatível com a acessibilidade no Office 365

Utilizar um leitor de ecrã para explorar e navegar no PowerPoint

Utilize o PowerPoint com o VoiceOver, o leitor de ecrã incorporado do iOS, para tornar as suas apresentações atraentes ao adicionar imagens e tabelas. Também pode editar os conteúdos adicionados, por exemplo, adicionar molduras às suas imagens e adicionar ou remover linhas e colunas de tabelas.

Notas: 

  • As novas funcionalidades do Office 365 são lançadas gradualmente para os subscritores do Office 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como pode obter as novas funcionalidades mais rapidamente, participe no programa Office Insider.

  • Para obter funcionalidades de toque no PowerPoint, aceda a Guia de toques do PowerPoint para iPhone.

  • Este tópico pressupõe que está a usar o VoiceOver, o leitor de ecrã incorporado do iOS. Para saber mais sobre como utilizar o VoiceOver, aceda à acessibilidade da Apple.

Neste tópico

Adicionar imagens

Pode utilizar uma fotografia que tirou com a câmara do seu dispositivo ou transferir uma imagem da Web.

Adicionar uma imagem a partir do seu dispositivo

Se tiver imagens guardadas no seu dispositivo, pode utilizá-las na apresentação ou pode procurar imagens online e guardá-las no dispositivo.

  1. Se precisar de encontrar a imagem online, utilize o Safari ou outro browser para procurar o tipo de imagem que procura e guarde-a no seu dispositivo. As imagens são guardadas na pasta Fotografias por predefinição.

    Nota: Os passos exatos variam em função do browser e do motor de busca que está a utilizar.

  2. Em PowerPoint, navegue para a área de conteúdo do diapositivo onde pretende inserir uma imagem.

  3. Percorra para a direita até ouvir "Mostrar friso, botão" e, em seguida, faça duplo toque no ecrã. Irá ouvir: "Base, separador".

  4. Faça duplo toque no ecrã, percorra para a direita até ouvir "Inserir, separador" e, em seguida, faça duplo toque no ecrã.

  5. Percorra para a direita até ouvir "Inserir imagens, botão" e, em seguida, faça duplo toque no ecrã. A pasta Fotografias é aberta.

    Nota: Poderá ser apresentada uma caixa de diálogo pop-up a informar "O PowerPoint gostaria de aceder às suas fotografias". Se for o caso, percorra para a direita até ouvir "OK, botão" e faça duplo toque no ecrã.

  6. Percorra para a direita até ouvir "Imagens da câmara" seguido do número de fotografias na pasta. Faça duplo toque no ecrã.

  7. Percorra para a direita até encontrar a imagem certa. O VoiceOver lê a orientação e a data de cada imagem.

  8. Para inserir a imagem selecionada, faça duplo toque no ecrã. O foco regressa à sua apresentação com a imagem selecionada.

Adicionar uma imagem da Câmara

  1. Em PowerPoint, navegue para a área de conteúdo do diapositivo onde pretende inserir uma imagem.

  2. Percorra para a direita até ouvir "Mostrar friso, botão" e, em seguida, faça duplo toque no ecrã. Irá ouvir: "Base, separador".

  3. Faça duplo toque no ecrã, percorra para a direita até ouvir "Inserir, separador" e, em seguida, faça duplo toque no ecrã.

  4. Percorra para a direita até ouvir, "Inserir imagem a partir da câmara, botão" e, em seguida, faça duplo toque no ecrã. A Câmara é aberta.

    Nota: Poderá ser apresentada uma caixa de diálogo de pop-up a informar: "O PowerPoint gostaria de aceder à câmara". Se for o caso, percorra para a direita até ouvir "OK, botão" e faça duplo toque no ecrã.

  5. Percorra para a direita até ouvir: "Tirar fotografia, botão", aponte a câmara na direção certa e faça duplo toque no ecrã.

  6. Percorra para a direita ou para a esquerda até ouvir "Usar fotografia, botão" e, em seguida, faça duplo toque no ecrã para inserir a fotografia. O foco regressa à apresentação com a imagem selecionada.

Alterar estilos de imagem

Pode adicionar vários estilos de moldura ou de limite às suas imagens.

  1. Em PowerPoint, navegue para a imagem cujo estilo pretende alterar.

  2. Percorra para a direita até ouvir "Estilo de imagem, botão" e, em seguida, faça duplo toque no ecrã.

  3. Percorra para a direita até aceder às opções de estilo, por exemplo, "Moldura simples, botão". Continue a percorrer até encontrar o estilo que pretende utilizar e, em seguida, faça duplo toque no ecrã para o aplicar à imagem.

  4. Para fechar o menu, percorra para a esquerda até ouvir "Fechar, botão" e, em seguida, faça duplo toque no ecrã.

Adicionar e formatar uma tabela

Pode adicionar tabelas à sua apresentação para apresentar informações de forma de compacta e organizada.

  1. Em PowerPoint, navegue para a área de conteúdo do diapositivo onde pretende inserir uma tabela.

  2. Percorra para a direita até ouvir "Mostrar friso, botão" e, em seguida, faça duplo toque no ecrã. Irá ouvir: "Base, separador".

  3. Faça duplo toque no ecrã, percorra para a direita até ouvir "Inserir, separador" e, em seguida, faça duplo toque no ecrã.

  4. Percorra para a direita até ouvir "Tabela, botão" e, em seguida, faça duplo toque no ecrã.

É criada uma tabela predefinida com três linhas e três colunas.

Adicionar ou eliminar linhas e colunas

  1. Em PowerPoint, navegue para o diapositivo onde se encontra a tabela.

  2. Percorra para a esquerda até encontrar a tabela e, em seguida, faça duplo toque no ecrã.

  3. Percorra para a esquerda para navegar pelas células, a partir da célula mais à direita na linha do fundo. Continue a percorrer para a esquerda até localizar a linha ou coluna correta.

  4. Para adicionar uma linha, toque na parte inferior do ecrã com quatro dedos, percorra para a esquerda até ouvir "Inserir acima, botão" ou "Inserir abaixo, botão" consoante o lado da linha selecionada à qual pretende adicionar a nova e, em seguida, faça duplo toque no ecrã.

  5. Para adicionar uma coluna, toque na parte inferior do ecrã com quatro dedos, percorra para a esquerda até ouvir "Inserir à esquerda, botão" ou "Inserir à direita, botão" consoante o lado da coluna selecionada à qual pretende adicionar a nova e, em seguida, faça duplo toque no ecrã.

Redimensionar uma tabela

Após adicionar texto e as colunas à tabela, pode redimensioná-la automaticamente para ajustar melhor o número atual de colunas.

  1. Em PowerPoint, navegue para o diapositivo onde se encontra a tabela.

  2. Percorra para a esquerda até encontrar a tabela e, em seguida, faça duplo toque no ecrã.

  3. Toque na parte inferior do ecrã com quatro dedos, percorra para a esquerda até ouvir "Mostrar friso, botão" e, em seguida, faça duplo toque no ecrã. Irá ouvir: "Tabela, separador".

  4. Percorra para a direita até ouvir "Ajuste Automático, botão" e, em seguida, faça duplo toque no ecrã.

Inserir uma forma

oPowerPoint oferece uma biblioteca de formas já prontas que pode utilizar nas suas apresentações. Estas formas incluem linhas, formas geométricas básicas, setas e estrelas.

  1. Em PowerPoint, navegue para a área de conteúdo do diapositivo onde pretende inserir uma forma.

  2. Percorra para a direita até ouvir "Mostrar friso, botão" e, em seguida, faça duplo toque no ecrã. Irá ouvir "Base, separador".

  3. Faça duplo toque no ecrã, percorra para a direita até ouvir "Inserir, separador" e, em seguida, faça duplo toque no ecrã.

  4. Percorra para a direita até ouvir: "Formas, botão" e, em seguida, faça duplo toque no ecrã. O menu Formas é aberto.

    As formas estão organizadas nos seguintes grupos:

    • Formas Utilizadas Recentemente

    • Linhas

    • Retângulos

    • Formas Básicas

    • Setas Largas

    • Formas de Equação

    • Formas de Fluxograma

    • Estrelas e Faixas

    • Balões

  5. Percorra para a direita até ouvir a forma que pretende utilizar, por exemplo, "Retângulo, botão" e, em seguida, faça duplo toque no ecrã para a inserir. O foco regressa à sua apresentação com a forma selecionada.

Consulte também

Utilizar um leitor de ecrã para trabalhar com diapositivos no PowerPoint

Utilizar um leitor de ecrã para realizar a sua apresentação com o PowerPoint

Tarefas básicas para criar uma apresentação no PowerPoint com um leitor de ecrã

Configurar o seu dispositivo para o tornar compatível com a acessibilidade no Office 365

Utilizar um leitor de ecrã para explorar e navegar no PowerPoint

Utilize o PowerPoint para Android com o TalkBack, o leitor de ecrã incorporado do Android, para tornar as suas apresentações mais apelativas ao adicionar imagens, formas e tabelas. Também pode editar os conteúdos adicionados, por exemplo, adicionar molduras às suas imagens e adicionar ou remover linhas e colunas de tabelas.

Notas: 

  • As novas funcionalidades do Office 365 são lançadas gradualmente para os subscritores do Office 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como pode obter as novas funcionalidades mais rapidamente, participe no programa Office Insider.

  • Para obter informações sobre as funcionalidades táteis no PowerPoint para Android, aceda a Guia de toques do PowerPoint para Android.

  • Este tópico pressupõe que está a utilizar o TalkBack, o leitor de ecrã incorporado do Android. Para saber mais sobre como utilizar o TalkBack, aceda à acessibilidade do Android.

Neste tópico

Adicionar imagens

Pode utilizar uma fotografia que tirou com a câmara do seu dispositivo ou transferir uma imagem da Web.

Adicionar uma imagem a partir do seu dispositivo

Se tiver imagens guardadas no seu dispositivo, pode utilizá-las na sua apresentação. Também pode procurar imagens online e guardá-las no seu dispositivo. Por predefinição, as imagens da Web são guardadas na pasta Transferências.

Quando utilizar imagens, ClipArt ou outros ficheiros da Internet, é importante respeitar os direitos de autor. A opção Filtrar imagens por tipo de licença no Bing pode ajudá-lo a escolher que ficheiros utilizar.

  1. No diapositivo onde quer inserir uma imagem, percorra para a direita até ouvir "Fotografias, botão" e, em seguida, faça duplo toque no ecrã.

  2. Siga um dos seguintes procedimentos:

    • Para navegar pelas imagens na localização de armazenamento de imagens atualmente selecionada, percorra para a direita até ouvir a imagem pretendida. O TalkBack lê o nome e data de cada imagem.

    • Para navegar para outra localização de armazenamento, por exemplo Transferências ou Recentes, percorra para a esquerda até ouvir "Mostrar caminhos, botão" e, em seguida, faça duplo toque no ecrã. Percorra para a direita até ouvir a localização pretendida e, em seguida, faça duplo toque no ecrã. Percorra para a esquerda ou para a direita até ouvir a imagem pretendida.

  3. Para inserir a imagem selecionada, faça duplo toque no ecrã. Irá ouvir: "PowerPoint, Imagem processada".

  4. Percorra para a direita até ouvir "Guardar imagem, botão" e, em seguida, faça duplo toque no ecrã.

    O foco regressa à sua apresentação, com a imagem selecionada.

Adicionar uma imagem da Câmara

  1. No diapositivo onde pretende inserir uma imagem, percorra para a direita até ouvir "Câmara, botão" e, em seguida, faça duplo toque no ecrã. A aplicação Câmara é aberta.

    Se ouvir "Permitir que a aplicação PowerPoint tire fotografias e grave vídeos?", percorra para a esquerda ou para a direita até ouvir "Permitir, botão" e, em seguida, faça duplo toque no ecrã.

  2. Para tirar uma fotografia, percorra para a direita até ouvir "Obturador, botão" e, em seguida, faça duplo toque no ecrã.

  3. O foco muda para o botão Concluído. Para utilizar a fotografia na sua apresentação, faça duplo toque no ecrã. Irá ouvir: "PowerPoint, Imagem processada".

  4. Percorra para a direita até ouvir "Guardar imagem, botão" e, em seguida, faça duplo toque no ecrã.

    O foco regressa à sua apresentação, com a imagem selecionada.

Alterar estilos de imagem

Pode adicionar vários estilos de moldura ou de limite às suas imagens.

  1. Num diapositivo, navegue para a imagem cujo estilo pretende alterar e faça duplo toque no ecrã para selecionar a imagem.

  2. Percorra para a direita até ouvir "Estilos, menu" e, em seguida, faça duplo toque no ecrã.

  3. Para navegar pelas opções de estilo, percorra para a direita até ouvir o estilo que pretende, por exemplo, "Moldura simples, preto, item de lista".

  4. Para aplicar o estilo à imagem, faça duplo toque no ecrã.

  5. Para fechar o menu Estilos, percorra para baixo e para a esquerda.

Adicionar uma tabela

Pode adicionar tabelas para apresentar informações de maneira compacta e organizada.

  1. No diapositivo onde quer inserir uma tabela, percorra para a direita até ouvir "Tabela, botão" e, em seguida, faça duplo toque no ecrã.

    É criada uma tabela predefinida com três linhas e três colunas.

Eliminar uma tabela

  1. Num diapositivo, percorra para a direita ou para a esquerda até ouvir "A entrar na tabela", seguido de detalhes sobre a tabela e célula, e faça duplo toque no ecrã.

  2. Percorra para a direita até ouvir "Eliminar, menu" e, em seguida, faça duplo toque no ecrã.

  3. Percorra para a direita até ouvir "Eliminar tabela, botão" e, em seguida, faça duplo toque no ecrã.

Adicionar linhas ou colunas

  1. Num diapositivo, percorra para a direita ou para a esquerda até ouvir "A entrar na tabela", seguido de detalhes sobre a tabela e célula, e faça duplo toque no ecrã.

  2. Percorra para a direita até ouvir a opção que pretende, por exemplo, "Inserir à direita, botão" ou "Inserir abaixo, botão" e, em seguida, faça duplo toque no ecrã.

Eliminar linhas ou colunas

  1. Num diapositivo, percorra para a direita ou para a esquerda até ouvir "A entrar na tabela", seguido de detalhes sobre a tabela e célula, e faça duplo toque no ecrã.

  2. Percorra para a direita até ouvir "Eliminar, menu" e, em seguida, faça duplo toque no ecrã.

  3. Siga um dos seguintes procedimentos:

    • Para eliminar uma linha, percorra para a direita até ouvir "Eliminar linhas, botão" e, em seguida, faça duplo toque no ecrã.

    • Para eliminar uma coluna, percorra para a direita até ouvir "Eliminar colunas, botão" e, em seguida, faça duplo toque no ecrã.

Redimensionar uma tabela

Após adicionar texto e as colunas à tabela, pode redimensioná-la automaticamente para ajustar melhor o número atual de colunas.

  1. Num diapositivo, percorra para a direita ou para a esquerda até ouvir "A entrar na tabela", seguido de detalhes sobre a tabela e célula, e faça duplo toque no ecrã.

  2. Percorra para a esquerda até ouvir, "Desmarcado, Mais opções, interruptor" e, em seguida, faça duplo toque no ecrã. Irá ouvir: Menu do separador, Tabela selecionado".

  3. Percorra para a direita até ouvir "Ajuste Automático, botão" e, em seguida, faça duplo toque no ecrã.

Inserir uma forma

O PowerPoint para Android disponibiliza uma biblioteca de formas já prontas que pode utilizar para apresentar os seus dados, por exemplo, num fluxograma.

  1. No diapositivo onde quer inserir uma forma, percorra para a esquerda até ouvir "Desmarcado, Mais opções, interruptor" e, em seguida, faça duplo toque no ecrã. Irá ouvir "Menu do separador", seguido do separador atualmente selecionado.

  2. Faça duplo toque no ecrã, percorra para a direita até ouvir "Inserir, separador" e, em seguida, faça duplo toque no ecrã.

  3. Percorra para a direita até ouvir "Formas, menu" e, em seguida, faça duplo toque no ecrã. O menu Formas é aberto.

    As formas estão organizadas nos seguintes grupos:

    • Formas Recentes

    • Linhas

    • Retângulos

    • Formas Básicas

    • Setas Largas

    • Formas de Equação

    • Fluxograma

    • Estrelas e Faixas

    • Balões

  4. Percorra para a direita até ouvir a forma que pretende, por exemplo, "Retângulo, item de lista" e, em seguida, faça duplo toque no ecrã para inserir. O foco muda para o separador Forma, com a forma selecionada no diapositivo.

Consulte também

Utilizar um leitor de ecrã para trabalhar com diapositivos no PowerPoint

Utilizar um leitor de ecrã para adicionar e formatar texto no PowerPoint

Tarefas básicas para criar uma apresentação no PowerPoint com um leitor de ecrã

Configurar o seu dispositivo para o tornar compatível com a acessibilidade no Office 365

Utilizar um leitor de ecrã para explorar e navegar no PowerPoint

Utilize o PowerPoint Mobile com o Narrador, o leitor de ecrã incorporado do Windows, para tornar as suas apresentações mais apelativas ao adicionar imagens, formas e tabelas. Também pode editar os conteúdos adicionados, por exemplo, adicionar molduras às suas imagens e adicionar ou remover linhas e colunas de tabelas.

Notas: 

Neste tópico

Adicionar imagens

Pode utilizar uma fotografia que tirou com a câmara do seu dispositivo ou transferir uma imagem da Web.

Adicionar uma imagem a partir do seu dispositivo

Se tiver imagens guardadas no seu dispositivo, pode utilizá-las na sua apresentação. Também pode procurar imagens online e guardá-las no seu dispositivo. Por predefinição, as imagens da Web são guardadas na pasta Fotografias.

Quando utilizar imagens, ClipArt ou outros ficheiros da Internet, é importante respeitar os direitos de autor. A opção Filtrar imagens por tipo de licença no Bing pode ajudá-lo a escolher que ficheiros utilizar.

  1. No diapositivo onde quer inserir uma imagem, percorra para a direita até ouvir "Fotografias, botão" e, em seguida, faça duplo toque no ecrã.

  2. Percorra para a direita até ouvir a imagem pretendida. O Narrador lê o nome e a data de cada imagem.

  3. Para selecionar a imagem faça duplo toque no ecrã.

  4. Para inserir a imagem selecionada, percorra para a direita até ouvir "Inserir, barra da aplicação, botão" e, em seguida, faça duplo toque no ecrã.

    O foco regressa à sua apresentação com a imagem selecionada.

Adicionar uma imagem da Câmara

  1. No diapositivo onde pretende inserir uma imagem, percorra para a direita até ouvir "Câmara, botão" e, em seguida, faça duplo toque no ecrã. A aplicação Câmara é aberta.

  2. Para tirar uma fotografia, percorra para a direita até ouvir "Tirar fotografia, botão" e, em seguida, faça duplo toque no ecrã. Irá ouvir: "Aceitar, botão. Imagem capturada".

  3. Para utilizar a fotografia na sua apresentação, faça duplo toque no ecrã.

    O foco regressa à sua apresentação, com a imagem selecionada.

Alterar estilos de imagem

Pode adicionar vários estilos de moldura ou de limite às suas imagens.

  1. Num diapositivo, navegue para a imagem cujo estilo pretende alterar e faça duplo toque no ecrã para selecionar a imagem.

  2. Percorra para a direita até ouvir "Estilos, botão fechado" e, em seguida, faça duplo toque no ecrã.

  3. Para navegar pelas opções de estilo, percorra para a direita até ouvir o estilo que pretende, por exemplo, "Moldura simples, preto".

  4. Para aplicar o estilo à imagem, faça duplo toque no ecrã.

  5. Para fechar o menu Estilos, percorra para cima e para a direita. Irá ouvir: "Pop-up, Dispensar menu, botão". Faça duplo toque no ecrã.

Adicionar uma tabela

Pode adicionar tabelas para apresentar informações de maneira compacta e organizada.

  1. No diapositivo onde quer inserir uma tabela, percorra para a direita até ouvir "Tabela, botão" e, em seguida, faça duplo toque no ecrã.

    É criada uma tabela predefinida com três linhas e três colunas.

Eliminar uma tabela

  1. Num diapositivo, percorra para a direita ou para a esquerda até ouvir o nome da tabela que pretende eliminar e, em seguida, faça duplo toque no ecrã com dois dedos. O menu de contexto é aberto.

  2. Percorra para a direita até ouvir "Eliminar, botão" e, em seguida, faça duplo toque no ecrã.

Adicionar ou eliminar linhas e colunas

Pode adicionar novas linhas e colunas ao utilizar uma única célula ou toda a tabela como ponto de partida.

Adicionar linhas e colunas a partir de toda a tabela

  1. Num diapositivo, percorra para a direita ou para a esquerda até ouvir o nome da tabela que pretende modificar e, em seguida, faça duplo toque no ecrã.

  2. Deslize um dedo na parte inferior do ecrã até ouvir a opção pretendida, por exemplo, "Inserir acima, botão" ou "Inserir à direita, botão" e, em seguida, faça duplo toque no ecrã.

Adicionar linhas e colunas a partir de uma célula

  1. Num diapositivo, percorra para a direita ou para a esquerda até ouvir o nome da tabela que pretende modificar e, em seguida, faça duplo toque no ecrã.

  2. Percorra para a direita ou para a esquerda até ouvir a célula pretendida e, em seguida, faça duplo toque no ecrã.

  3. Mova um dedo na parte inferior do ecrã até ouvir a opção pretendida, por exemplo, "Inserir à direita, botão" e, em seguida, faça duplo toque no ecrã.

Eliminar linhas e colunas

  1. Num diapositivo, percorra para a esquerda até ouvir o nome da tabela que pretende modificar e, em seguida, faça duplo toque no ecrã.

  2. Percorra para a direita ou para a esquerda até ouvir a célula pretendida e, em seguida, faça duplo toque no ecrã.

  3. Mova um dedo na parte inferior do ecrã até ouvir "Eliminar, botão fechado" e, em seguida, faça duplo toque no ecrã. Irá ouvir: "Eliminar, menu".

  4. Siga um dos seguintes procedimentos:

    • Para eliminar uma linha, percorra para a direita até ouvir "Eliminar linhas, botão" e, em seguida, faça duplo toque no ecrã.

    • Para eliminar uma coluna, percorra para a direita até ouvir "Eliminar colunas, botão" e, em seguida, faça duplo toque no ecrã.

Redimensionar uma tabela

Após adicionar texto e as colunas à tabela, pode redimensioná-la automaticamente para ajustar melhor o número atual de colunas.

  1. Num diapositivo, percorra para a esquerda até ouvir o nome da tabela que pretende redimensionar e, em seguida, faça duplo toque no ecrã.

  2. Percorra para a esquerda até ouvir "Mais opções, botão fechado" e, em seguida, faça duplo toque no ecrã. O separador Tabela é aberto.

  3. Percorra para a direita até ouvir "Ajuste Automático, botão" e, em seguida, faça duplo toque no ecrã.

Inserir uma forma

O PowerPoint Mobile disponibiliza uma biblioteca de formas já prontas que pode utilizar para apresentar os seus dados, por exemplo, num fluxograma.

  1. No diapositivo onde quer inserir uma forma, percorra para a direita até ouvir "Formas, botão fechado" e, em seguida, faça duplo toque no ecrã. O menu Formas é aberto.

  2. Percorra para a direita até ouvir a forma pretendida, por exemplo "Retângulo", e faça duplo toque no ecrã para inserir. O foco regressa à sua apresentação com a forma selecionada.

Consulte também

Utilizar um leitor de ecrã para trabalhar com diapositivos no PowerPoint

Utilizar um leitor de ecrã para adicionar e formatar texto no PowerPoint

Tarefas básicas para criar uma apresentação no PowerPoint com um leitor de ecrã

Utilizar um leitor de ecrã para explorar e navegar no PowerPoint

Utilize o PowerPoint para a Web com o seu teclado e um leitor de ecrã para inserir imagens e tabelas na sua apresentação. Testámos o mesmo com o narrador e o JAWS, mas pode trabalhar com outros leitores de ecrã, desde que estes sigam os padrões e técnicas de acessibilidade comuns.

Notas: 

Neste tópico

Adicionar uma imagem a partir do seu dispositivo

  1. Aceda à área de conteúdo do diapositivo onde pretende inserir uma imagem.

  2. Prima Alt+Tecla do Logótipo do Windows, W, V. Irá ouvir: "Abrir, Nome do ficheiro". O foco está no campo de texto nome do ficheiro na caixa de diálogo abrir .

  3. Navegue para a imagem pretendida e, em seguida, prima a Barra de Espaço para a selecionar.

  4. Para inserir a imagem selecionada na sua apresentação, prima Alt+O.

Adicionar imagens da Internet

  1. Num diapositivo no qual pretende adicionar uma imagem, prima Alt + tecla do logótipo do Windows + N e, em seguida, F, f. A caixa de diálogo procurar imagens do Bing é aberta, com o foco no campo de pesquisa.

  2. Escreva as suas palavras de pesquisa e prima Enter.

  3. Prima a tecla Le + seta para a esquerda ou seta para a direita até ouvir a imagem que pretende inserir e, em seguida, prima ENTER para selecionar a imagem. Irá ouvir: "Selecionado".

  4. Prima a tecla de tabulação até ouvir "Inserir, botão" e, em seguida, prima a tecla Le + Enter.

Adicionar uma tabela num diapositivo

  1. Na sua apresentação, aceda à área de conteúdos do diapositivo onde quer inserir a tabela.

  2. Prima Alt + tecla do logótipo do Windows, N, T. Ouvirá: "1 x 1, tabela".

  3. Para selecionar o número de linhas e colunas na tabela, prima as teclas de seta até ouvir a combinação que pretende e, em seguida, prima ENTER. A tabela é inserida no diapositivo.

Inserir linhas ou colunas numa tabela

  1. Aceda à célula da tabela acima, abaixo ou junto ao local onde pretende que a nova linha ou coluna seja apresentada.

  2. Para aceder ao separador Esquema das Ferramentas de Tabela "Ferramentas de Tabela, Esquema, item do separador, selecionado".

  3. Siga um dos seguintes procedimentos:

    • Para adicionar uma linha acima da célula, prima V.

    • Para adicionar uma linha abaixo da célula, prima E.

    • Para adicionar uma coluna à esquerda da célula, prima L.

    • Para adicionar uma coluna à direita da célula, prima I.

Consulte também

Utilizar um leitor de ecrã para trabalhar com diapositivos no PowerPoint

Utilizar um leitor de ecrã para realizar a sua apresentação com o PowerPoint

Atalhos de teclado no PowerPoint para a Web

Tarefas básicas para criar uma apresentação no PowerPoint com um leitor de ecrã

Utilizar um leitor de ecrã para explorar e navegar no PowerPoint

Suporte técnico para clientes portadores de deficiência

A Microsoft quer proporcionar a melhor experiência possível a todos os seus clientes. Se for portador de deficiência ou tiver perguntas relacionadas com acessibilidade, contacte o Answer Desk para Pessoas Portadoras de Deficiência da Microsoft para obter assistência técnica. A equipa do Answer Desk para Pessoas Portadoras de Deficiência foi treinada para utilizar diversas tecnologias de apoio populares e pode fornecer assistência em inglês, espanhol, francês e na língua gestual americana. Aceda ao site do Answer Desk para Pessoas Portadoras de Deficiência da Microsoft para saber os detalhes de contacto da sua região.

Se for um utilizador da administração pública, comercial ou empresarial, contacte o Answer Desk para Pessoas Portadoras de Deficiência para empresas.

Nota:  Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode indicar-nos se estas informações foram úteis? Eis o artigo em inglês para sua referência.​

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×