Utilizar um leitor de ecrã para guardar um documento no Word

Utilizar um leitor de ecrã para guardar um documento no Word

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Símbolo de leitura em voz alta com a etiqueta Conteúdo para leitores de ecrã. Este tópico é sobre a utilização de um leitor de ecrã com o Office

Este artigo destina-se a pessoas que utilizam um programa de leitor de ecrãs com os produtos do Office e faz parte do conjunto de conteúdos de Acessibilidade do Office. Para obter mais ajuda geral, consulte a Home page do Suporte do Office.

Utilize Word 2016 com o seu teclado e o Narrator, o leitor de ecrã do Windows incorporado, para guardar documentos localmente ou numa localização partilhada e guardá-los num formato de ficheiro diferente.

Notas: 

Neste tópico

Guardar um documento localmente

Para guardar as alterações efetuadas a um documento, se a gravação automática não estiver ativada, prima Ctrl + G.

Também pode mudar o nome do documento, guarde-o no noutro formato de ficheiro ou guardá-lo para outra localização.

  1. Para guardar o documento com um nome diferente ou noutro formato de ficheiro ou localização, prima Alt+F, A.

  2. Para selecionar Guardar localização, prima o separador chave uma vez, em seguida, prima a tecla de seta para baixo até ouvir a localização que pretende.

  3. Prima a Tecla de Tabulação até ouvir "Introduza o nome do ficheiro aqui" e escreva o nome que pretende.

  4. Prima a Tecla de Tabulação. Irá ouvir: "Guardar com o tipo, documento do Word, estrela ponto docx".

  5. Se pretender alterar o tipo de ficheiro, prima barra de espaço e, em seguida, prima a tecla de seta para baixo até ouvir o ficheiro, escreva pretende. Para selecionar, prima Enter.

  6. Prima a Tecla de Tabulação até ouvir "Guardar, botão" e, em seguida, prima Enter.

Adicionar uma localização para guardar online

O OneDrive está imediatamente disponível quando começa a utilizar o Word 2016, no entanto poderá ter de adicionar um site do SharePoint manualmente antes de o poder guardar lá.

  1. Prima Alt + F para abrir o menu ficheiro. Ouve: "Ficheiro, informações, < o número de itens no menu ficheiro, > selecionada". Com o JAWS, ouve: "Separador Backstage vista, ficheiro, informações."

  2. Prima A para abrir o menu Guardar como. Ouve: "Guardar como, seleccionados." Com o JAWS, ouve: "Guardar como separador".

  3. Prima A para adicionar um Guardar localização. Ouve: "Gravação de funcionalidades, selecionadas, adicionar um local." Com o JAWS, ouve: "Adicionar um separador local".

  4. Prima Y e 2 para selecionar a opção de site SharePoint e, em seguida, prima Enter.

  5. Quando lhe for pedido, escreva o endereço de e-mail que utiliza no seu site do SharePoint e, em seguida, prima Enter.

  6. Quando lhe for pedido, escreva a sua palavra-passe e, em seguida, prima Enter.

O site está agora disponível no diálogo Guardar como no Word 2016.

Guardar um documento no OneDrive ou SharePoint

Antes de poder, por exemplo, partilhar um documento através de OneDrive ou SharePoint, tem de guardá-lo para um dessas localizações.

  1. Abra o documento que pretende partilhar.

  2. Prima Alt + F para abrir o menu ficheiro. Ouve: "Ficheiro, informações, < o número de itens no menu ficheiro, > selecionada". Com o JAWS, ouve: "Separador Backstage vista, ficheiro, informações."

  3. Prima A para abrir o menu Guardar como. Ouve: "Guardar como, seleccionados." Com o JAWS, ouve: "Guardar como separador".

  4. Prima a tecla Tab para ir para o painel Guardar como.

  5. Para mover para um site OneDrive ou SharePoint na lista Guardar como, prima a seta para cima e para baixo teclas de seta até ouvir o nome do site que pretende e, em seguida, prima Enter. Muda o foco para a lista de pastas para o site que selecionou.

  6. Navegue para a localização da pasta que pretende e prima Enter para abrir a caixa de diálogo Guardar como. Move o foco para o campo Nome do ficheiro.

  7. No campo Nome do Ficheiro, escreva ou edite o nome do seu documento.

  8. Prima a Tecla de Tabulação até ouvir "Guardar, botão" e, em seguida, prima Enter.

Após guardar o seu documento numa localização partilhada, pode convidar outras pessoas para trabalharem no mesmo.

Ativar ou desativar gravação automática

Nota: Gravação automática só está disponível se o documento é guardado para OneDrive ou SharePoint Online.

  1. Prima Alt para mover o foco para o menu do Friso.

  2. Prima Ctrl + tecla de tabulação até ouve: "< estado da gravação automática >, botão gravação automática."

  3. Prima Enter para ativar/desativar a gravação automática ou desativar.

Guardar um documento como um PDF

Guarde o seu documento como um PDF para poder partilhá-lo através de múltiplos canais.

  1. No documento que pretende guardar, prima Alt + F para abrir o menu ficheiro. Ouve: "Ficheiro, informações, < o número de itens no menu ficheiro, > selecionada".

  2. Prima A para abrir o menu Guardar como. Ouve: "Guardar como, seleccionados." Com o JAWS, ouve: "Guardar como separador".

  3. Prima a tecla de tabulação para mover para o painel Guardar como.

    A caixa de diálogo sugere a mesma localização onde que guardou documentos Word anteriormente, no seu PC ou de uma localização online. Para obter instruções sobre como alterar a localização, consulte Guardar um documento para o OneDrive ou SharePoint.

  4. Prima a Tecla de Tabulação até ouvir "Guardar com o tipo, documento do Word, estrela ponto docx" e, em seguida, prima a Barra de Espaço. Uma lista de tipos de ficheiro suportados é aberta.

  5. Na lista, prima a tecla Seta Para Baixo até ouvir "PDF" e, em seguida, prima a Barra de Espaço. Irá ouvir: "Guardar com o tipo, PDF".

  6. Prima a Tecla de Tabulação até ouvir "Guardar, botão" e, em seguida, prima Enter.

Consulte também

Utilizar um leitor de ecrã para inserir e alterar texto no Word

Utilizar um leitor de ecrã para inserir uma imagem no Word

Atalhos de teclado do Microsoft Word no Windows

Tarefas básicas com um leitor de ecrã no Word

Configurar o seu dispositivo para o tornar compatível com a acessibilidade no Office 365

Saiba como navegar no Word com as funcionalidades de acessibilidade

Utilize Word para Mac com o seu teclado e VoiceOver, o leitor de ecrã do Mac OS incorporados, para guardar documentos localmente ou numa localização partilhada e guardá-los num formato de ficheiro diferente.

Notas: 

  • As novas funcionalidades do Office 365 são lançadas gradualmente para os subscritores do Office 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como poderia obter as novas funcionalidades mais rapidamente, aceda a Quando obtenho as novas funcionalidades do Office 2016 com o Office 365?.

  • Para ver atalhos de teclado, aceda a Atalhos de teclado no Word para Mac.

  • Este tópico pressupõe que está a usar o VoiceOver, o leitor de ecrã incorporado do Mac OS. Para saber mais sobre como utilizar o VoiceOver, aceda ao Manual de Introdução ao VoiceOver.

  • Recomendamos a leitura e edição dos documentos na Vista do Esquema de Impressão. O VoiceOver poderá não funcionar de forma fiável noutros modos de visualização.

Neste tópico

Adicionar uma localização para guardar online

OneDrive está disponível imediatamente quando iniciar sessão e começar a utilizar o Word para Mac, mas poderá ter de adicionar um site de SharePoint manualmente antes de poder guardar aí.

  1. Prima Comando+Shift+S. A caixa de diálogo Guardar Como é aberta.

  2. Prima Tab até ouvir "Localizações online, botão" e, em seguida, prima Controlo+Opção+Barra de Espaço.

  3. Prima Tab até ouvir: "Adicionar um local, botão". Prima Controlo+Opção+Barra de Espaço.

  4. Prima Tab até ouvir "SharePoint, botão" e, em seguida, prima Controlo+Opção+Barra de Espaço.

  5. Introduza ou cole o URL da sua pasta do SharePoint e, em seguida, prima Tab até ouvir: "Seguinte, botão".

  6. Prima Controlo+Opção+Barra de Espaço. Quando lhe for pedido, introduza o endereço de e-mail que utiliza com o site do SharePoint e, em seguida, prima a Barra de Espaço.

  7. Quando lhe for pedido, escreva a sua palavra-passe e, em seguida, prima a Barra de Espaço.

O site está agora disponível no diálogo Guardar como no Word para Mac.

Guardar um documento no OneDrive ou SharePoint

  1. No documento que pretende guardar, prima Comando+Shift+S. A caixa de diálogo Guardar Como é aberta.

  2. A caixa de diálogo sugere a mesma localização em que guardou os seus documentos do Word anteriormente – no seu Mac ou numa localização online. Para confirmar ou alterar a localização, prima a Tecla de Tabulação repetidamente até ouvir "Localizações online, botão" ou "No Meu Mac, botão". Se ouvir "Localizações online", prima Controlo+Opção+Barra de Espaço para selecionar. Se ouvir "No Meu Mac", as localizações online disponíveis já estão apresentadas na caixa de diálogo.

  3. Prima a Tecla de Tabulação repetidamente até ouvir "Locais, tabela" e a primeira localização online. Se for necessário, prima a tecla Seta Para Baixo até ouvir a localização na qual pretende guardar.

  4. Quando estiver na localização pretendida, prima Enter.

    O documento é guardado.

A gravação automática mudar desativar

Gravação automática é activada se está a trabalhar num ficheiro que tenha sido guardado no OneDrive ou SharePoint e abriu o ficheiro a partir do menu ficheiro. Gravação automática só está disponível para subscritores do Office 365.

  1. No seu documento, prima F6 até ouvir o separador atualmente selecionado, por exemplo, "vista, selecionada, separador."

  2. Prima a tecla de seta para a esquerda até ouve: "Home, tecla de tabulação."

  3. Prima Shift + Tab até ouvir: "A gravação automática, seleccionada, botão de alternar."

  4. Para alternar gravação automática desativada, prima controlo + opção + barra de espaço.

Nota: Se tiver mudado gravação automática fora, tem de guardar o documento manualmente. Para guardar, prima comando + G. Para guardar o ficheiro com um nome diferente ou para uma localização diferente, prima comando + Shift + S. prima a tecla de tabulação para navegar até a caixa de diálogo Guardar como. Prima a tecla de seta para baixo para procurar as listas. Prima barra de espaço para selecionar.

Guardar uma cópia de um documento no seu computador

Pode guardar uma cópia do seu documento no seu Mac.

  1. No documento que pretende guardar, prima Comando+Shift+S. A caixa de diálogo Guardar Como é aberta.

  2. Prima a tecla de tabulação até ouve: "ambiente de trabalho, onde, botão de pop-up."

  3. Prima a tecla de seta para baixo até ouvir a localização que pretende e, em seguida, prima a barra de espaço.

  4. Prima a tecla de tabulação até ouvir "Guardar botão" e, em seguida, prima a barra de espaço.

    O documento é guardado.

Guardar um documento como um PDF

Guarde o seu documento como um PDF para poder partilhá-lo em segurança através de múltiplos canais.

  1. No documento que pretende guardar, prima Comando+Shift+S. A caixa de diálogo Guardar Como é aberta.

    A caixa de diálogo sugere a mesma localização em que guardou os seus documentos do Word anteriormente – no seu Mac ou numa localização online. Para obter instruções para alterar a localização, consulte Guardar um documento no OneDrive ou no SharePoint.

  2. Prima a Tecla de Tabulação até ouvir "Documento do Word" e, em seguida, prima Controlo+Opção+Barra de Espaço. O menu Formato de Ficheiro é aberto.

  3. No menu, prima a tecla Seta Para Baixo até ouvir "PDF" e, em seguida, prima Controlo+Opção+Barra de Espaço.

  4. Para selecionar a opção de PDF, prima a tecla Seta Para Baixo até ouvir a opção que pretende e, em seguida, prima a Barra de Espaço.

  5. Prima a Tecla de Tabulação até ouvir "Exportar, botão" e, em seguida, prima Controlo+Opção+Barra de Espaço. O documento foi guardado como um PDF.

Mudar o nome de um documento

  1. No documento que pretende guardar, prima Comando+Shift+S. A caixa de diálogo Guardar Como é aberta.

  2. Prima a tecla de tabulação até ouve: "Guardar como, na caixa de diálogo," seguido do nome do documento atual. O foco estiver no campo de texto nome do ficheiro.

  3. Escreva um novo nome para o seu documento.

  4. Prima a tecla de tabulação até ouvir "Guardar botão" e, em seguida, prima a barra de espaço.

Consulte também

Utilizar um leitor de ecrã para inserir e alterar texto no Word

Utilizar um leitor de ecrã para verificar a ortografia e gramática no Word

Atalhos de teclado no Word para Mac

Tarefas básicas com um leitor de ecrã no Word

Configurar o seu dispositivo para o tornar compatível com a acessibilidade no Office 365

Saiba como navegar no Word com as funcionalidades de acessibilidade

Utilize Word para iOS com o VoiceOver, o leitor de ecrã do iOS incorporada, para guardar o seu documento para OneDrive ou como uma cópia do OneDrive para o seu dispositivo. Também pode mudar o nome de um documento ou guardá-lo como um PDF.

Notas: 

  • As novas funcionalidades do Office 365 são lançadas gradualmente para os subscritores do Office 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como poderia obter as novas funcionalidades mais rapidamente, aceda a Quando obtenho as novas funcionalidades do Office 2016 com o Office 365?.

  • Para ver as funcionalidades táteis no Word para iOS, aceda a Guia de toques do Word para iPhone

  • Este tópico pressupõe que está a usar o VoiceOver, o leitor de ecrã incorporado do iOS. Para saber mais sobre como utilizar o VoiceOver, aceda à acessibilidade da Apple.

  • Este tópico pressupõe que está a utilizar um iPhone. Algumas opções de navegação e gestos poderão ser diferentes para um iPad.

  • Recomendamos a leitura e edição dos documentos na Vista do Esquema de Impressão. O VoiceOver poderá não funcionar de forma fiável noutros modos de visualização.

Neste tópico

Guardar um documento no OneDrive ou SharePoint

  1. No documento que pretende guardar, percorra para a esquerda ou para a direita até ouvir: "Fechar ficheiro, botão". Faça duplo toque no ecrã para selecionar. Ouve: "Guardar alterações a," seguido do nome do documento.

  2. Percorra para a direita até ouvir: "Guardar, reticências, botão". Faça duplo toque no ecrã para selecionar. Ouve: "Guardar como, nome de ficheiro, o campo de texto, está a editar," seguido do nome do documento.

  3. O nome de ficheiro atual está seleccionado e no ecrã teclado aparece na parte inferior metade do ecrã. Escreva um nome para o documento utilizando o teclado no ecrã.

  4. Quando terminar, diapositivos um dedo, no canto inferior direito do ecrã até ouvir "Concluídos". Faça duplo toque no ecrã para selecionar.

  5. O teclado no ecrã é fechado. Percorra para a esquerda até ouvir a localização onde quer guardar, como "OneDrive", e faça duplo toque no ecrã para selecionar.

  6. Move o foco para o campo de nome de ficheiro. Se necessário, utilize o teclado no ecrã para alterar o nome.

  7. Percorra para a direita até ouvir a pasta na qual pretende guardar e faça duplo toque para abri-la.

  8. Percorra para a esquerda até ouvir: "Guardar, botão". Faça duplo toque para selecionar o botão e guardar o documento.

    O documento é guardado e o utilizador regressa à vista Recentes.

Alternar gravação automática ou desativar

Gravação automática é automaticamente no quando guarda um ficheiro para OneDrive ou SharePoint.

  1. Na vista de edição do seu documento, deslize para a esquerda até ouvir "Botão ficheiro" e, em seguida, faça duplo toque no ecrã.

  2. Percorra para a direita até ouvir "Funcionalidade Guardar automaticamente," seguido por "Em" ou "Desativado".

  3. Faça duplo toque no ecrã para ativar/desativar a gravação automática ou desativar.

  4. Para voltar à vista de edição, deslize para a esquerda até ouvir "Concluído botão" e, em seguida, faça duplo toque no ecrã.

Nota: Se tiver mudado gravação automática fora, tem de guardar o documento manualmente. No seu documento, deslize para a esquerda até ouvir "Botão ficheiro" e, em seguida, faça duplo toque no ecrã. Percorra para a direita até ouvir "Guardar botão" e, em seguida, faça duplo toque no ecrã.

Guardar uma cópia de um documento no seu dispositivo

Pode guardar uma cópia do documento para o seu dispositivo. As alterações que fizer uma cópia local não afetam o ficheiro original no armazenamento na nuvem.

  1. No documento, deslize para a esquerda até ouvir "Botão ficheiro" e, em seguida, faça duplo toque no ecrã.

  2. Percorra para a direita até ouvir "Guardar uma cópia do botão" e faça duplo toque no ecrã.

  3. Move o foco para campo de texto nome do ficheiro. Se necessário, utilize o teclado no ecrã para escrever um novo nome de ficheiro. Quando terminar, diapositivos um dedo, no canto inferior direito do ecrã até ouvir: "Concluídos". Faça duplo toque no ecrã para selecionar.

  4. Percorra para a direita até ouvir "iPhone botão" e, em seguida, faça duplo toque no ecrã.

  5. Para guardar uma cópia do documento, percorra para a esquerda até ouvir: "Guardar, botão". Faça duplo toque no ecrã para selecionar. A cópia é guardada.

Guardar um documento como um PDF

  1. No documento, deslize para a esquerda até ouvir "Botão ficheiro" e, em seguida, faça duplo toque no ecrã.

  2. Percorra para a direita até ouvir "Botão Exportar" e faça duplo toque no ecrã.

  3. Percorra para a direita até ouvir "PDF, estrela, botão PDF," e, em seguida, faça duplo toque no ecrã.

  4. Move o foco para campo de texto nome do ficheiro. Se necessário, utilize o teclado no ecrã para alterar o nome do ficheiro. Quando terminar, deslize um dedo na parte inferior do ecrã até ouvir "Concluídos" e, em seguida, faça duplo toque no ecrã.

  5. Por predefinição, o ficheiro PDF é guardado no seu dispositivo. Se pretender alterar a localização, percorra para a direita ou esquerda até ouvir "Locais, botão anterior," e, em seguida, faça duplo toque no ecrã.

  6. Percorra para a direita ou esquerda até ouvir "Botão Exportar" e, em seguida, faça duplo toque no ecrã.

  7. Se ouvir "Alertar, permitir conversão de ficheiros online," percorra para a direita até ouvir "Permitir o botão" e, em seguida, faça duplo toque no ecrã.

Mudar o nome de um documento

Pode alterar o nome de um documento guardado.

  1. Na vista de recentes, percorra para a direita ou esquerda até ouvir o documento que pretende mudar o nome.

  2. Vez à direita percorra. Ouve: "botão ficheiro, ações disponíveis." Faça duplo toque no ecrã. Ouvir o nome do ficheiro.

  3. Percorra para a direita até ouvir: "Mudar o nome do botão" e, em seguida, faça duplo toque no ecrã. Ouve: "campo de texto, está a editar."

  4. Percorra para a direita até ouvir: "texto simples, botão," e, em seguida, faça duplo toque no ecrã. O nome antigo está desmarcado.

  5. Utilizar o teclado no ecrã na parte inferior do ecrã para escrever um novo nome para o documento.

  6. Quando terminar, deslize para a esquerda até ouvir "Mudar o nome do botão" e, em seguida, faça duplo toque no ecrã.

Consulte também

Utilizar um leitor de ecrã para inserir e alterar texto no Word

Utilizar um leitor de ecrã para verificar a ortografia e gramática no Word

Configurar o seu dispositivo para o tornar compatível com a acessibilidade no Office 365

Tarefas básicas com um leitor de ecrã no Word

Saiba como navegar no Word com as funcionalidades de acessibilidade

Utilizar Word para Android com TalkBack, o leitor de ecrã Android incorporada, para guardar o documento para OneDrive ou SharePoint, guarde uma cópia de um documento a partir de uma localização online para o seu dispositivo ou mudar o nome de um documento.

Notas: 

  • As novas funcionalidades do Office 365 são lançadas gradualmente para os subscritores do Office 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como poderia obter as novas funcionalidades mais rapidamente, aceda a Quando obtenho as novas funcionalidades do Office 2016 com o Office 365?.

  • Para obter as funcionalidades táteis no Word para Android, aceda a Guia de toques do Word para Android

  • Este tópico pressupõe que está a utilizar o TalkBack, o leitor de ecrã incorporado do Android. Para saber mais sobre como utilizar o TalkBack, aceda à acessibilidade do Android.

  • Este tópico pressupõe que está a utilizar esta aplicação num telemóvel Android. Algumas opções de navegação e gestos poderão ser diferentes para um tablet Android.

Neste tópico

Adicionar uma localização para guardar online

OneDrive está disponível imediatamente quando começar a utilizar o Word para Android, mas poderá ter de adicionar um site de SharePoint manualmente antes de poder guardar aí.

  1. No seu documento, deslize para a esquerda até ouvir "Botão ficheiro" e, em seguida, faça duplo toque no ecrã. Ouve: "Menu ficheiro, abrir."

  2. Percorra para a direita até ouvir: "Guardar como, botão". Faça duplo toque no ecrã para selecionar.

  3. Percorra para a esquerda até ouvir "Adicionar um local, documentos, ligar-se ao armazenamento em nuvem" e, em seguida, faça duplo toque no ecrã.

  4. Percorra para a esquerda até ouvir "Botão SharePoint" e, em seguida, faça duplo toque no ecrã.

  5. Ouvir um exemplo de uma ligação de site SharePoint. Faça duplo toque no ecrã.

  6. Utilizar o teclado no ecrã para escrever o URL do seu site SharePoint. Para fechar o teclado, percorra para baixo, em seguida, a esquerda. Também pode colar o URL no campo de texto.

  7. Percorra para a direita até ouvir "Submeter botão" e, em seguida, faça duplo toque no ecrã.

  8. Se lhe for pedido, faça duplo toque no ecrã e, em seguida, escreva o endereço de e-mail que utiliza com o seu site SharePoint. Para fechar o teclado, percorra para baixo, em seguida, a esquerda.

  9. Percorra para a direita até ouvir "Palavra-passe, editar," e, em seguida, faça duplo toque no ecrã. Utilizar o teclado no ecrã para a sua palavra-passe. Para fechar o teclado, percorra para baixo, em seguida, a esquerda.

  10. Percorra para a direita até ouvir "Início de sessão botão," e, em seguida, faça duplo toque no ecrã. A nova localização para guardar está agora disponível na lista de localizações para guardar.

Guardar um documento no OneDrive

  1. No seu documento, deslize para a esquerda até ouvir "Ficheiro, botão," e, em seguida, faça duplo toque no ecrã.

  2. Percorra para a direita até ouvir "Guardar como botão" e, em seguida, faça duplo toque no ecrã. Ouvir o nome do documento, seguido de "Caixa editar".

  3. Se quiser alterar o nome do ficheiro, faça duplo toque no ecrã para abrir o teclado no ecrã. Utilize o teclado para eliminar primeiro o nome antigo e, em seguida, escreva um novo nome de ficheiro. Quanto terminar, percorra para baixo e, em seguida, para a esquerda, para fechar o teclado.

  4. Percorra para a esquerda ou para a direita para navegar pelas opções de localização para guardar até encontrar a sua conta do OneDrive e, em seguida, faça duplo toque no ecrã.

  5. Percorra para a esquerda ou direita até ouvir: "Guardar botão". Faça duplo toque no ecrã para guardar o seu documento. Depois de guardar, no menu ficheiro é fechada e devolve o foco para o documento.

Sugestão: Depois de guardar o documento no OneDrive, todas as alterações serão guardadas nesse local ao selecionar Guardar, a menos que guarde o documento numa nova localização.

Alternar gravação automática ou desativar

Gravação automática é automaticamente no quando guarda um ficheiro para OneDrive ou SharePoint.

  1. Na vista de edição do seu documento, deslize para a esquerda até ouvir "Ficheiro, botão," e, em seguida, faça duplo toque no ecrã.

  2. Percorra para a esquerda até ouvir "Botão definições" e, em seguida, faça duplo toque no ecrã.

  3. Percorra para a direita até ouvir "Gravação automática, guardar automaticamente os ficheiros," seguida por "Em" ou "Desativado".

  4. Faça duplo toque no ecrã para ativar/desativar a gravação automática ou desativar.

  5. Para regressar à vista de edição, percorra para baixo, em seguida,-esquerdo.

Nota: Se tiver mudado gravação automática fora, tem de guardar o documento manualmente. No seu documento, percorra para a esquerda ou direita até o utilizador ouvir "Guardar botão" e, em seguida, faça duplo toque no ecrã.

Guardar uma cópia no seu dispositivo

Pode guardar uma cópia do documento no seu dispositivo.

  1. Na vista de edição do seu documento, percorra para a esquerda ou para a direita até TalkBack anuncia: "Botão ficheiro". Faça duplo toque no ecrã para selecionar. No menu ficheiro é aberto.

  2. Percorra para a direita até ouvir "Guardar como botão" e faça duplo toque no ecrã. Abre o menu Guardar como com o foco no campo nome do ficheiro.

  3. O foco muda para o novo campo de texto do nome do ficheiro. Se pretender um novo nome para o documento, escreva um nome através do teclado no ecrã.

  4. Percorra para a direita ou esquerda até ouvir "Este dispositivo, documentos," e, em seguida, faça duplo toque no ecrã.

  5. Deslize para a esquerda até localizar a pasta que pretende e, em seguida, faça duplo toque no ecrã.

  6. Para guardar uma cópia do documento, percorra para a direita até ouvir: "Botão Guardar". Faça duplo toque no ecrã para selecionar. A cópia é guardada.

Mudar o nome de um documento

  1. Na Vista de Edição do documento do Word, percorra para a direita ou para a esquerda até o TalkBack anunciar: "Ficheiro, botão". Faça duplo toque no ecrã para selecionar. O menu Ficheiro é aberto.

  2. Percorra para a direita até o TalkBack anunciar: "Botão Guardar". Faça duplo toque no ecrã para selecionar. Irá ouvir: "Guardar. Menu Ficheiro, fechar".

  3. Para atribuir um nome do documento, percorra para a direita até o utilizador ouvir "Mudar o nome do botão este ficheiro" e faça duplo toque no ecrã. Escreva um nome para o documento utilizando o teclado no ecrã. Para guardar o novo nome, deslize um dedo na parte inferior do ecrã até ouvir "Concluídos,", em seguida, levantá-la (e faça duplo toque no ecrã caso seja necessário). O ficheiro é cujo nome foi mudado.

Consulte também

Utilizar um leitor de ecrã para inserir e alterar texto no Word

Utilizar um leitor de ecrã para verificar a ortografia e gramática no Word

Configurar o seu dispositivo para o tornar compatível com a acessibilidade no Office 365

Tarefas básicas com um leitor de ecrã no Word

Saiba como navegar no Word com as funcionalidades de acessibilidade

Utilize Word para Windows Phone 10 com o Narrator, o leitor de ecrã do Windows incorporado, para guardar o seu documento para OneDrive, guardar uma cópia de um documento no seu dispositivo ou mudar o nome de um documento.

Notas: 

  • As novas funcionalidades do Office 365 são lançadas gradualmente para os subscritores do Office 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como poderia obter as novas funcionalidades mais rapidamente, aceda a Quando obtenho as novas funcionalidades do Office 2016 com o Office 365?.

  • Para obter informações sobre funcionalidades táteis no Word para Windows Phone 10, aceda a Guia de Toques do Word Mobile para Windows 10

  • Este tópico pressupõe que está a utilizar o leitor de ecrã incorporado do Windows, o Narrador. Para saber mais sobre como utilizar o Narrador, aceda a Introdução ao Narrador.

  • Este tópico pressupõe que está a utilizar esta aplicação num Windows Phone. Algumas opções de navegação e gestos poderão ser diferentes para um tablet ou PC.

Neste tópico

Guardar um documento no OneDrive ou SharePoint

  1. No documento que pretende guardar, percorra para a direita ou para a esquerda até ouvir: "Ficheiro, botão". Faça duplo toque no ecrã para selecionar.

  2. Um painel é aberto e irá ouvir: "Backstage, painel. Botão Regressar". Percorra para a direita até ouvir: "Botão Guardar". Faça duplo toque no ecrã para selecionar.

  3. Abre a caixa de diálogo Guardar. Percorra para a direita até ouvir "Guardar uma cópia deste ficheiro, botão" e faça duplo toque no ecrã para selecionar.

  4. Percorra para a direita até ouvir a localização onde quer guardar, como "OneDrive", e faça duplo toque para selecionar.

    Se ainda não tiver iniciado sessão, o OneDrive ou o SharePoint irá pedir-lhe para iniciar sessão.

  5. Percorra para a direita até ouvir a pasta ou a localização na qual pretende guardar e faça duplo toque no ecrã para abrir.

  6. Percorra para a direita até ouvir: "Seguinte, barra de aplicações, botão". Faça duplo toque no ecrã para selecionar.

  7. A caixa de diálogo INTRODUZIR NOME DO FICHEIRO é aberta.

    Se quiser alterar o nome do ficheiro, percorra para a esquerda até ouvir o nome atual do documento e faça duplo toque no ecrã para começar a editar. Escreva o novo nome com o teclado no ecrã. Quando terminar, percorra para cima até ouvir "Marcos e contentores" e, em seguida, percorra para a direita até ouvir "Barra de aplicações". Percorra para baixo até ouvir "Itens" e percorra para a esquerda repetidamente até ouvir: "Guardar uma cópia, barra de aplicações, botão".

  8. Faça duplo toque no ecrã para guardar o documento.

Guardar um documento do Word como PDF

Para guardar um documento Word em formato PDF, utilize a funcionalidade de exportação Word Mobile.

  1. No documento do Word, percorra para a direita ou para a esquerda até o Narrador anunciar: "Ficheiro, botão". Faça duplo toque no ecrã para selecionar.

  2. Um painel é aberto e irá ouvir: "Backstage, painel. Botão Regressar". Percorra para a direita até ouvir "Guardar, botão" e faça duplo toque no ecrã para selecionar.

  3. Abre a caixa de diálogo Guardar. Percorra para a direita até ouvir "Este botão de ficheiro de exportação" e faça duplo toque no ecrã para selecionar.

  4. Percorra para a direita até ouvir a localização onde quer guardar, como "OneDrive", e faça duplo toque no ecrã para selecionar.

  5. Percorra para a direita até ouvir a pasta na qual quer guardar e faça duplo toque no ecrã para abrir.

  6. Percorra para a direita até ouvir "Seguinte, barra de aplicações, botão" e faça duplo toque no ecrã para selecionar.

  7. A caixa de diálogo INTRODUZIR NOME DO FICHEIRO é aberta. Percorra para a direita até ouvir "Tipo de ficheiro, texto OpenDocument, caixa de combinação". Faça duplo toque no ecrã para abrir a lista de opções e percorra para a direita. O Narrador anuncia: "PDF, 2 de 2". Faça duplo toque no ecrã para selecionar.

  8. Percorra para a esquerda até ouvir: "Exportar, barra de aplicações, botão". Faça duplo toque no ecrã para exportar o documento.

    Se for apresentada uma caixa de diálogo de confirmação a pedir-lhe para permitir a conversão de ficheiros online, faça duplo toque no ecrã para permitir.

    O documento é exportado e guardado como PDF na localização selecionada. O utilizador regressa à caixa de diálogo Guardar, com o foco no nome do ficheiro.

Guardar uma cópia no seu dispositivo

Pode guardar uma cópia do documento no seu dispositivo ou de outra localização no OneDrive.

  1. No documento, abra o menu Guardar. Em seguida, percorra para a direita até o Narrador anunciar: "Guardar uma cópia deste ficheiro". Faça duplo toque no ecrã para selecionar. A janela de pop-up Escolher uma aplicação é aberta.

  2. Para selecionar uma localização para guardar, percorra para a direita ou para a esquerda até encontrar uma localização onde queira guardar, tal como o seu telemóvel ("Este dispositivo, 1 de 2") ou uma localização no OneDrive ("OneDrive, 2 de 2"). O Narrador anuncia as localizações à medida que se desloca. Quando se encontrar na localização onde quer guardar, faça duplo toque no ecrã. Se existirem pastas a abrir, percorra para a direita até aceder a uma pasta e, em seguida, faça duplo toque para a abrir.

  3. Percorra para a direita até ouvir: "Seguinte, botão da barra de aplicações". Faça duplo toque no ecrã para selecionar.

  4. Para guardar o ficheiro, percorra para a esquerda até ouvir "Guardar uma cópia, botão da barra de aplicações" e faça duplo toque no ecrã. O ficheiro é guardado e o foco muda para o documento.

Mudar o nome de um documento

  1. Na vista de edição do seu documento Word, percorra para a esquerda ou para a direita até anuncia o Narrator: "Botão ficheiro". Faça duplo toque no ecrã para selecionar. No menu ficheiro é aberto.

  2. Percorra para a direita até o Narrador anunciar: "Botão Guardar". Faça duplo toque no ecrã para selecionar. O menu Guardar é aberto.

  3. Para atribuir um nome ao documento, percorra para a direita até ouvir "Mudar o nome deste ficheiro, botão" e faça duplo toque no ecrã. Escreva um nome para o documento com o teclado no ecrã. Para guardar o novo nome com o teclado, percorra para a direita até ouvir "Enter" e faça duplo toque no ecrã. O nome do ficheiro é alterado.

    Sugestão: Pode localizar o teclado ao explorar os itens no ecrã. Para explorar, coloque um dedo no ecrã e arraste-o pelo mesmo. O Narrador anuncia os itens à medida que os percorre. Para selecionar um item, quando estiver no mesmo levante o dedo e faça duplo toque no ecrã.

Consulte também

Utilizar um leitor de ecrã para inserir e alterar texto no Word

Utilizar um leitor de ecrã para verificar a ortografia num documento no Word

Tarefas básicas com um leitor de ecrã no Word

Saiba como navegar no Word com as funcionalidades de acessibilidade

Word Online guarda automaticamente todo o seu trabalho para a sua pasta OneDrive na nuvem. Pode utilizar Word Online com o seu teclado e o Narrator, o leitor de ecrã do Windows incorporado, transfira o seu documento a partir do OneDrive para o seu PC ou mudar o nome de um documento.

Notas: 

  • As novas funcionalidades do Office 365 são lançadas gradualmente para os subscritores do Office 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como poderia obter as novas funcionalidades mais rapidamente, aceda a Quando obtenho as novas funcionalidades do Office 2016 com o Office 365?.

  • Para ver atalhos de teclado, aceda a Atalhos de teclado no Word Online.

  • Este tópico pressupõe que está a utilizar o leitor de ecrã incorporado do Windows, o Narrador. Para saber mais sobre como utilizar o Narrador, aceda a Introdução ao Narrador.

  • Este tópico pressupõe que está a utilizar esta aplicação num PC. Algumas opções de navegação e gestos poderão ser diferentes para um telemóvel ou tablet Windows.

  • Ao utilizar o Word Online, recomendamos que utilize o browser Microsoft Edge. Dado que o Word Online é executado no seu browser, os atalhos de teclado são diferentes dos atalhos do programa de ambiente de trabalho. Por exemplo, irá utilizar Ctrl+F6 em vez de F6 para aceder à barra de comandos. Além disso, atalhos comuns como F1 (Ajuda) e Ctrl+A (Abrir) aplicam-se ao browser e não ao Word Online.

Neste tópico

Transfira uma cópia do documento para o computador

As alterações que efetuar na cópia do seu documento Word Online no seu computador, não vai afetar a versão original no OneDrive. Pode transferir o seu documento como um Word, PDF ou ODT ficheiro.

  1. Abra o documento Word Online que pretende transferir.

    Para obter instruções sobre como abrir e inicie sessão no Word Online, vá para Abrir o Word Web App e iniciar sessão. Para obter instruções sobre como abrir um documento, vá para Abrir um documento recente.

  2. Siga um dos seguintes procedimentos:

    • Para transferir uma cópia do documento no formato de Word, prima Alt + logótipo do Windows chave + F, T, C.

    • Para transferir uma cópia do documento no formato PDF, prima Alt + logótipo do Windows chave + F, T, P.

    • Para transferir uma cópia do documento no formato ODT, prima Alt + logótipo do Windows chave + F, T, T.

    Irá ouvir: "caixa de diálogo, Microsoft Word Online". O foco está no botão Transferir.

  3. Prima Enter para selecionar. Fecha a caixa de diálogo. Ouve: "texto de notificação. O que pretende fazer com,"seguido pelo nome do documento.

  4. Prima CapsLock + tecla de seta para a direita ou para a esquerda, até ouve novamente "texto de notificação, o que pretende fazer com," seguido do nome da apresentação.

  5. Prima a tecla de tabulação até ouvir "Botão Guardar" e, em seguida, prima Enter. O ficheiro é transferido para a pasta de transferência no seu computador.

Guardar um documento para outra localização

  1. No seu documento, prima Alt + o Windows logótipo chave + F, T, respostas. É aberta a caixa de diálogo Guardar como.

  2. O foco é colocado no campo nome da caixa de diálogo Guardar como. Se for necessário, escreva um novo nome de ficheiro.

  3. Prima a tecla de tabulação repetidamente até ouvir "Guardar para outro botão pasta" e, em seguida, prima a barra de espaço para abrir a caixa de diálogo de seleção de pasta.

  4. Para selecionar uma nova localização para guardar o ficheiro para, prima a tecla de tabulação até ouvir o nome da pasta que pretende ou "Nova pasta." Quando ouvir a opção que pretende, prima a barra de espaço. Se tiver seleccionado "Nova pasta", escreva um nome para a nova pasta, em seguida, prima a tecla de tabulação até ouvir "Criar botão" e, em seguida, prima Enter.

  5. Prima a tecla de tabulação até ouvir "Guardar botão" e, em seguida, prima a barra de espaço para guardar o documento.

Mudar o nome de um documento

  1. No seu documento, prima Alt + logótipo do Windows chave + F, T, R. É aberta a caixa de diálogo Mudar o nome. O foco estiver no campo de texto nome.

  2. Escreva um novo nome de ficheiro.

  3. Prima a tecla de tabulação até ouvir "Botão OK" e, em seguida, prima a barra de espaço para mudar o nome de ficheiro.

Consulte também

Utilizar um leitor de ecrã para inserir e alterar texto no Word

Utilizar um leitor de ecrã para verificar a ortografia e gramática no Word

Atalhos de teclado no Word Online

Tarefas básicas com um leitor de ecrã no Word

Saiba como navegar no Word com as funcionalidades de acessibilidade

Suporte técnico para clientes portadores de deficiência

A Microsoft quer proporcionar a melhor experiência possível a todos os seus clientes. Se for portador de deficiência ou tiver perguntas relacionadas com acessibilidade, contacte o Answer Desk para Pessoas Portadoras de Deficiência da Microsoft para obter assistência técnica. A equipa do Answer Desk para Pessoas Portadoras de Deficiência foi treinada para utilizar diversas tecnologias de apoio populares e pode fornecer assistência em inglês, espanhol, francês e na língua gestual americana. Aceda ao site do Answer Desk para Pessoas Portadoras de Deficiência da Microsoft para saber os detalhes de contacto da sua região.

Se for um utilizador da administração pública, comercial ou empresarial, contacte o Answer Desk para Pessoas Portadoras de Deficiência para empresas.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×