Utilizar um dicionário personalizado no Office para Mac

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Um dicionário personalizado é útil se, por exemplo, o seu trabalho depender de terminologia específica, como termos legais. Em alternativa, pode criar um dicionário personalizado que inclua os nomes dos seus contactos de trabalho para saber que está a escrever os seus nomes corretamente.

Quando utiliza o verificador ortográfico, este compara as palavras no documento às palavras no dicionário principal. O dicionário principal contém a maioria das palavras comuns, embora possa não incluir nomes próprios, termos técnicos ou acrónimos. Além disso, algumas palavras podem estar em maiúsculas no dicionário principal de forma diferente do que no seu ficheiro. Adicionar tais palavras ou utilizar maiúsculas/minúsculas num dicionário personalizado impede que o verificador ortográfico as assinale como erro. Pode criar dicionários personalizados adicionais para complementar o dicionário predefinido incluído nas aplicações do Office para Mac.

Nota: Qualquer definição de dicionário personalizado que altere numa aplicação do Office para Mac afeta todas as outras aplicações. Por exemplo, define muitas das definições de dicionário personalizado no Word e, em seguida, vê essas alterações da próxima vez que abrir o PowerPoint ou o Excel.

Adicionar uma palavra do seu documento a um dicionário personalizado

  1. No documento, selecione a palavra que pretende adicionar.

  2. No menu Ferramentas, clique em Ortografia e Gramática.

    Nota: A caixa de diálogo Ortografia e Gramática não é aberta se não for detetado nenhum erro de ortografia ou gramática ou se a palavra que está a tentar adicionar já existir no dicionário.

  3. No menu Adicionar palavras a, selecione o dicionário a que pretende adicionar a palavra.

  4. Clique em Adicionar.

Criar um novo dicionário personalizado no Word

Pode guardar um novo dicionário personalizado em qualquer localização no seu computador. Em alternativa, para dar acesso a outros utilizadores ao seu dicionário, pode guardá-lo numa pasta de rede

Nota: Qualquer dicionário personalizado que crie no Word é utilizado por outras aplicações do Office para Mac.

  1. Certifique-se de que tem um documento aberto.

    O próximo passo não irá funcionar se não tiver um documento aberto.

  2. No menu do Word, clique em Preferências.

  3. Em Criação e Ferramentas de Verificação Linguística, clique em Ortografia e Gramática.

  4. Em Ortografia, clique em Dicionários.

  5. Clique em Novo.

    Importante: Se as caixas de diálogo Converter Ficheiro ou Conversão de Ficheiros forem abertas, não faça alterações, apenas clique em OK. (A definição de codificação de texto correta é Outra codificação: Unicode 5.1 (Little-Endian).)

  6. Na caixa Guardar Como, escreva um nome para o dicionário personalizado.

    Nota: Quando cria um novo dicionário personalizado, o Office para Mac começa a utilizá-lo automaticamente para verificar a ortografia.

  7. Clique em Guardar e, em seguida, clique em OK novamente para fechar a caixa de diálogo Ortografia e Gramática.

Importar um dicionário personalizado no Word

A caixa de diálogo Dicionários Personalizados no Word lista os dicionários personalizados disponíveis que a aplicação pode utilizar para verificar a ortografia. Se o dicionário que pretende utilizar, por exemplo, um que tenha adquirido de outra empresa, estiver instalado no seu computador mas não estiver listado na caixa Lista de dicionários, pode adicioná-lo.

  1. Certifique-se de que tem um documento aberto.

    O próximo passo não irá funcionar se não tiver um documento aberto.

  2. No menu do Word, clique em Preferências.

  3. Em Criação e Ferramentas de Verificação Linguística, clique em Ortografia e Gramática.

  4. Em Ortografia, clique em Dicionários.

  5. Clique em Adicionar e, em seguida, localize e faça duplo clique no dicionário personalizado que pretende importar.

    Se o dicionário personalizado não tiver uma extensão de nome de ficheiro .dic, no menu de pop-up Ativar, clique em Todos os Ficheiros.

Adicionar, eliminar ou editar palavras num dicionário personalizado no Word

Pode editar um dicionário personalizado no Word. Pode alterar palavras que estão no dicionário ou adicionar mais palavras. No entanto, quando edita um dicionário personalizado, o Word não começa a utilizá-lo automaticamente, tem de o selecionar. A versão revista do dicionário está disponível em todas as aplicações do Office.

  1. Certifique-se de que tem um documento aberto.

    O próximo passo não irá funcionar se não tiver um documento aberto.

  2. No menu do Word, clique em Preferências.

  3. Em Criação e Ferramentas de Verificação Linguística, clique em Ortografia e Gramática.

  4. Em Ortografia, clique em Dicionários.

  5. Clique no nome do dicionário que pretende editar e, em seguida, clique em Editar.

    Se vir uma mensagem a informar que o Word para de verificar a ortografia quando edita o dicionário, clique em OK e, em seguida, se vir a caixa de diálogo Conversão de Ficheiros - Dicionário Personalizado, clique em OK.

    Importante: Se as caixas de diálogo Converter Ficheiro ou Conversão de Ficheiros forem abertas, não faça alterações, apenas clique em OK. (A definição de codificação de texto correta é Outra codificação: Unicode 5.1 (Little-Endian).)

  6. No ficheiro do dicionário, efetue as alterações pretendidas e, em seguida, no menu Ficheiro, clique em Guardar

    Nota: Tem de escrever cada palavra que adiciona numa linha separada.

  7. No menu Ficheiro, clique em Fechar.

Alterar o idioma associado a um dicionário personalizado

Por predefinição, quando cria um novo dicionário personalizado, a aplicação define o dicionário como Todos os Idiomas, o que significa que o dicionário é utilizado quando verifica a ortografia do texto em qualquer idioma. No entanto, é possível associar um dicionário personalizado a um determinado idioma de modo a que a aplicação utilize o dicionário apenas quando verifica a ortografia do texto num determinado idioma.

  1. Certifique-se de que tem um documento aberto.

    O próximo passo não irá funcionar se não tiver um documento aberto.

  2. No menu do Word, clique em Preferências.

  3. Em Criação e Ferramentas de Verificação Linguística, clique em Ortografia e Gramática.

  4. Em Ortografia, clique em Dicionários.

  5. Clique no nome do dicionário que pretende editar e, em seguida, no menu de pop-up Idioma, clique no idioma que pretende associar ao dicionário personalizado.

Notas: 

  • Se instalou o Office 2016 para Mac executar o lado a lado com o Office para Mac 2011, quaisquer dicionários personalizados que adicionou e ativado no Office para Mac 2011 serão automaticamente copiados para o Office 2016 para Mac. Se localiza Office criado anteriormente dicionários personalizados em qualquer localização diferente da localização de dicionário predefinida, poderá ser-lhe permissões adicionais conceder acesso aos ficheiros. Se vir esta mensagem, basta selecionar o ficheiro ou ficheiros e clique em Selecionar para conceder acesso a dicionários personalizados.

  • Para obter mais informações sobre como instalar o Office 2016 para Mac, incluindo informações sobre como executar o Office 2016 para Mac no mesmo computador com o Office para Mac 2011, consulte o artigo Instalar o Office no seu PC ou Mac.

Consulte também

Adicionar, editar ou desativar as correções automáticas

Verificar a ortografia e gramática num idioma diferente

O verificador ortográfico não está a reconhecer as palavras num dicionário personalizado

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×