Utilizar a funcionalidade Guardar Automaticamente e a Recuperação Automática para ajudar a proteger os seus ficheiros em caso de uma falha de sistema

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Causa uma falha ocorrer. O power vai. E em alguns casos, as pessoas fechar acidentalmente um ficheiro sem guardar.

Para evitar a perda do trabalho quando acontece o inesperados, guardar os ficheiros para o OneDrive ou SharePoint e utilize a gravação automática para guardar as alterações em tempo real. Esta funcionalidade só está disponível se tiver uma subscrição do Office 365. Se for um subscritor do Office 365, certifique-se de que tem a versão mais recente do Office.

Para os ficheiros não armazenada no OneDrive ou SharePoint, ou se não for um subscritor do Office 365, certifique-se de que recuperação automática está ativada utilizando as instruções abaixo.

No caso de um documento ser fechado e o painel de tarefas Recuperação de Documentos for apresentado, consulte Recuperar ficheiros do Office.

  1. No Word, PowerPoint, Excel, Publisher ou Visio, clique em ficheiro > Opções > Guardar.

    No Outlook, clique em Ficheiro > Opções > Correio.

  2. Certifique-se de que a caixa Guardar informações de Recuperação Automática a cada x minutos está selecionada.

  3. No Word, Excel e PowerPoint, certifique-se de que a caixa Guardar a versão da última Recuperação Automática se fechar sem guardar está selecionada.

    Importante: Se não estiver a utilizar a funcionalidade Guardar automaticamente ou se o seu ficheiro não está armazenado no OneDrive ou SharePoint, no botão Guardar ainda é o melhor amigo. Para se certificar que não perca o seu trabalho mais recente, clique em Guardar Imagem de botão (ou prima Ctrl + G) com frequência.

O acesso às definições de Recuperação Automática é ligeiramente diferente consoante o programa do Office 2007. Escolha um programa abaixo para obter instruções específicas.

  1. Clique no Botão do Microsoft Office Imagem de botão do Office e, em seguida, clique em Opções do Excel.

  2. Clique em Guardar.

  3. Selecione a caixa de verificação Guardar informações de Recuperação Automática a cada x minutos.

  4. Na lista minutos, especifique a frequência com que pretende que o programa guarde os seus dados e o estado do programa.

  5. Opcionalmente, pode alterar a localização (especificada na caixa Localização do ficheiro de Recuperação Automática) onde o programa guarda automaticamente uma versão dos ficheiros em que está a trabalhar.

Importante: O botão Guardarcontinua a ser o seu melhor amigo. Para não perder o seu trabalho, clique em Guardar Imagem de botão (ou prima o botão Ctrl+S) frequentemente.

  1. No menu Ferramentas, clique em Opções.

  2. No separador Preferências, clique em Opções de correio eletrónico e, em seguida, clique em Opções avançadas de correio electrónico.

  3. Selecione a caixa de verificação Guardar Automaticamente itens a cada: x minutos.

  4. Na lista minutos, especifique a frequência com que pretende que o programa guarde os seus dados e o estado do programa.

  5. Opcionalmente, no menu Guardar Automaticamente itens em, selecione a pasta onde pretende que o Outlook guarde automaticamente os itens.

Importante: O botão Guardarcontinua a ser o seu melhor amigo. Para não perder o seu trabalho, clique em Guardar Imagem de botão (ou prima o botão Ctrl + S) frequentemente.

  1. Clique no Botão do Microsoft Office Imagem de botão do Office e, em seguida, clique em Opções do PowerPoint.

  2. Clique em Guardar.

  3. Selecione a caixa de verificação Guardar informações de Recuperação Automática a cada x minutos.

  4. Na lista minutos, especifique a frequência com que pretende que o programa guarde os seus dados e o estado do programa.

Importante: O botão Guardarcontinua a ser o seu melhor amigo. Para não perder o seu trabalho, clique em Guardar Imagem de botão (ou prima o botão Ctrl+S) frequentemente.

  1. No menu Ferramentas, clique em Opções e, em seguida, clique no separador Guardar.

  2. Selecione a caixa de verificação Guardar informações de Recuperação Automática a cada x minutos.

  3. Na lista minutos, especifique a frequência com que pretende que o programa guarde os seus dados.

Importante: O botão Guardarcontinua a ser o seu melhor amigo. Para não perder o seu trabalho, clique em Guardar Imagem de botão (ou prima o botão Ctrl+S) frequentemente.

  1. No menu Ferramentas, clique em Opções e, em seguida, clique no separador Guardar/Abrir.

  2. Selecione a caixa de verificação Guardar informações de Recuperação Automática a cada x minutos.

  3. Na lista minutos, especifique a frequência com que pretende que o programa guarde os seus dados.

Importante: O botão Guardarcontinua a ser o seu melhor amigo. Para não perder o seu trabalho, clique em Guardar Imagem de botão (ou prima o botão Ctrl+S) frequentemente.

  1. Clique no Botão do Microsoft Office Imagem de botão do Office e, em seguida, clique em Opções do Word.

  2. Clique em Guardar.

  3. Selecione a caixa de verificação Guardar informações de Recuperação Automática a cada x minutos.

  4. Na lista minutos, especifique a frequência com que pretende que o programa guarde os seus dados e o estado do programa.

  5. Opcionalmente, pode alterar a localização (especificada na caixa Localização do ficheiro de Recuperação Automática) onde o programa guarda automaticamente uma versão dos ficheiros em que está a trabalhar.

Importante: O botão Guardarcontinua a ser o seu melhor amigo. Para não perder o seu trabalho, clique em Guardar Imagem de botão (ou prima o botão Ctrl+S) frequentemente.

Sugestão

A quantidade de informações novas que o ficheiro recuperado contém depende da frequência com que um programa do Microsoft Office o guarda. Por exemplo, se o ficheiro recuperado for guardado apenas de 15 em 15 minutos, este não conterá os últimos 14 minutos de trabalho antes de ocorrer uma falha de energia ou outro problema. Para uma maior segurança, introduza um número baixo na caixa minutos, tal como 5 ou 10. Desta forma, apenas perderá o trabalho dos últimos 5 ou 10 minutos.

Por outro lado, se pretender tornar o Office ligeiramente mais rápido, tente introduzir um número maior na caixa dos minutos, por exemplo, 20.

Saiba mais

A Recuperação Automática não guarda só os seus ficheiros, também guarda a sua área de trabalho (se possível). Imagine que tem várias folhas de cálculo abertas no Excel e que há uma falha de energia. Quando voltar a abrir o Excel, a Recuperação Automática vai tentar abrir as folhas de cálculo na mesma disposição e com as mesmas células selecionadas.

Após o fecho inesperado de um programa e a sua reabertura, utilize o painel de tarefas Recuperação de Documentos para recuperar os ficheiros do Office.

Consulte Também

Restaurar uma versão anterior de um ficheiro sem alterações indesejadas

O que é a funcionalidade Guardar Automaticamente?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×