Utilizar a função SOMA para somar números num intervalo

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Pode utilizar uma fórmula simples para somar números num intervalo (um grupo de células), mas a função soma é mais fácil utilizar quando estiver a trabalhar com mais do que alguns números. Por exemplo =SUM(A2:A6) é menos provável ter erros de escrita que = A2 + A3 + A4 + A5 + A6.

Utilizar SOMA com dois intervalos de números

Eis uma fórmula que utiliza duas células intervalos: =SUM(A2:A4,C2:C3) somas os números em intervalos de a2: a4 e C2: C3. Prima Enter para obter o total de 39787.

Para criar a fórmula:

  1. Escreva = Soma numa célula, seguido de um parêntese de abertura (.

  2. Para introduzir o primeiro intervalo de fórmula que se chama-se um argumento (uma parte dos dados a fórmula tem de executar), tipo a2: a4 (ou selecione a célula A2 e arraste até à célula A6).

  3. Introduza um ponto e vírgula (;) para separar o primeiro argumento do próximo.

  4. Escreva o segundo argumento, C2: C3 (ou arraste para selecionar as células).

  5. Introduza um parêntese de fecho ) e prima ENTER.

Cada argumento pode ser um intervalo, um número ou as referências de uma única célula, todos eles separados por ponto e vírgula.

  • =SOMA(A2:A4;2429;10482)

  • =SOMA(4823;A3:A4;C2:C3)

  • =SOMA(4823;12335;9718;C2:C3)

  • =SOMA(A2;A3;A4;2429;10482)

Sugestão: Se for necessário somar colunas ou linhas de números próximas umas das outras, Utilize a soma automática para somar os números.

Experimente

Se quiser experimentar com os nossos dados de exemplo, eis alguns dados que pode utilizar.

Pode ver como a função SOMA funciona ao copiar a seguinte tabela para uma folha de cálculo do Excel e colá-la na célula A1.

Dados

-5

15

30

'5

VERDADEIRO

Fórmula

Descrição

Resultado

=SOMA(3; 2)

Soma 3 e 2.

5

=SOMA("5"; 15; VERDADEIRO)

Soma 5, 15 e 1. O valor de texto "5" é, primeiro, traduzido num número e o valor lógico VERDADEIRO é, primeiro, traduzido para o número 1.

21

=SOMA(A2:A4)

Soma os valores nas células A2 a A4.

40

=SOMA(A2:A4; 15)

Soma os valores nas células A2 a A4 e, depois, acrescenta 15 a esse resultado.

55

=SOMA(A5,A6; 2)

Soma os valores nas células A5 e A6 e, depois, acrescenta 2 a esse resultado. Uma vez que os valores não numéricos nas referências não são traduzidos  — o valor na célula A5 ('5) e o valor na célula A6 (VERDADEIRO) são tratados como texto  —, os valores dessas células são ignorados.

2

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×