Trabalhar num projecto offline

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

O Microsoft Office Project Professional 2007 permite-lhe trabalhar num plano de projecto quando não está ligado ao Microsoft Office Project Server 2007. Por exemplo, se estiver a trabalhar num plano de projecto e tiver uma viagem de negócios agendada, poderá reservar um projecto a partir do Project Server antes de partir e sincronizar as alterações com o Project Server quando regressar da viagem.

Sugestão: Também pode guardar um projecto num formato especial para partilhar com outro utilizador que não tenha acesso ao Project Server. Pode encontrar hiperligações para mais informações sobre como guardar um projecto na secção Consulte também.

Neste artigo

Dar saída de um projeto

Trabalhar num projecto offline

Dar entrada de um projeto

Reservar um projecto

  1. Inicie o Office Project Professional 2007 e ligue ao Project Server.

  2. Clique em Abrir Imagem de botão .

  3. Na caixa de diálogo Abrir, clique em Projectos de Empresa e, em seguida, faça duplo clique num projecto da lista ou da cache local ou faça duplo clique em Obter a lista de todos os projectos do Project Server para abrir um projecto do servidor.

  4. No menu Ficheiro, clique em Fechar.

  5. Quando lhe for perguntado se pretende disponibilizar o ficheiro, clique em Não para manter o projecto reservado para si.

Início da página

Trabalhar num projecto offline

  1. Inicie o Office Project Professional 2007.

  2. Se a caixa de diálogo Iniciar Sessão for apresentada, seleccione o perfil de ligação para o servidor do projecto a partir da lista Perfil e, em seguida, clique em Trabalhar Offline.

    Se a caixa de diálogo Iniciar Sessão não for apresentada, no menu Ferramentas, aponte para Opções de Empresa e, em seguida, clique em Contas do Microsoft Office Project Server. Na secção Ao iniciar, clique em Controlar manualmente o estado da ligação e, em seguida, clique em OK. Reinicie o Office Project Professional 2007 e é apresentada a caixa de diálogo Iniciar Sessão. Seleccione o perfil de ligação para o servidor do projecto a partir da lista Perfil e, em seguida, clique em Trabalhar Offline.

  3. No menu Ficheiro, clique em Abrir.

  4. Na caixa de diálogo Abrir, clique em Projectos de Empresa e, em seguida, faça duplo clique no nome do projecto para abri-lo a partir da cache local.

  5. Para guardar as alterações enquanto trabalha offline, clique em Guardar Imagem de botão .

Início da página

Disponibilizar um projecto

  1. Inicie o Office Project Professional 2007 e, em seguida, ligue ao Project Server.

  2. No menu Ficheiro, clique em Abrir.

  3. Na caixa de diálogo Abrir, clique em Projectos de Empresa e, em seguida, faça duplo clique no nome do projecto para abri-lo a partir da cache local.

    Sugestão: Se pretende sincronizar as alterações com o servidor sem disponibilizar o projecto, no menu Ficheiro, clique em Trabalhar Offline.

  4. No menu Ficheiro, clique em Fechar.

  5. Quando lhe for perguntado se pretende disponibilizar o ficheiro, clique em Sim.

Início da página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×