Trabalhar em conjunto em apresentações do PowerPoint

Trabalhar em conjunto em apresentações do PowerPoint

Ao guardar a sua apresentação no OneDrive ou no SharePoint Online para Office 365, pode colaborar na sua apresentação em simultâneo com os seus colegas.

Para trabalhar numa apresentação ao mesmo tempo, todos os autores precisam de utilizar PowerPoint 2010 ou mais tarde (no Windows), PowerPoint 2016 para Mac ou mais tarde, ou PowerPoint para a web.

Partilhar a sua apresentação com outras pessoas e colaborar na mesma em simultâneo

  1. Abra a sua apresentação PowerPoint e escolha partilhar O botão Partilhar no canto superior direito da fita quando estiver pronto para colaborar.

    Se não tiver guardado a sua apresentação no OneDrive ou no SharePoint Online para Office 365, o PowerPoint pede-lhe que o faça neste passo. Depois de o fazer, será enviado o convite por e-mail.

    O diálogo de partilha no PowerPoint oferecendo-se para fazer o upload do seu ficheiro para o Microsoft Cloud para que possa partilhá-lo sem problemas.

    Nota: Se não quiser fazer o upload da sua apresentação para a nuvem, pode partilhá-la utilizando a cópia... opções na parte inferior da caixa de diálogo.

  2. Na caixa Enviar Link, insira o endereço de e-mail da pessoa com quem gostaria de partilhar a apresentação. Se já tiver armazenadas as informações de contacto da pessoa, basta introduzir o nome. A lista pendente permite-lhe determinar se o seu convidado pode editar ou se apenas pode ver o ficheiro.

  3. Clique em Partilhar. Se o seu ficheiro já estiver guardado na nuvem, será enviado um convite por e-mail aos seus convidados.

Ver onde outras pessoas estão a trabalhar na sua apresentação partilhada

  1. Abra a apresentação e comece a trabalhar.

    Se outra pessoa estiver a ver ou a trabalhar na apresentação, é apresentada uma imagem em miniatura dessa pessoa no canto superior direito do friso. O PowerPoint notifica-o quando alguém entra ou sai da sua apresentação.

    Pessoas e chat
  2. Também pode ver o nome das pessoas que estão a ver ou editar a apresentação no painel Partilhar. Existe um indicador (na miniatura do diapositivo e no próprio diapositivo) que mostra onde cada pessoa está a trabalhar na apresentação. Selecione ou paire o cursor sobre esse indicador para ver quem está a editar.

    Mostra o ícone a indicar que outra pessoa está a colaborar num diapositivo no PowerPoint 2016

    (Para melhorar a acessibilidade, o PowerPoint também lhe permite ativar a apresentação automática do nome do editor. Ative-a ao aceder a Ficheiro > Opções > Avançadas > Mostrar > Mostrar os sinalizadores de presença nos itens selecionados.)

    Mostra um ícone que apresenta alguém a trabalhar numa secção de um diapositivo no PowerPoint 2016 para Windows
  3. Quando terminar, guarde o seu ficheiro.

    Quando outros autores tiverem efetuado alterações, verá o seguinte quando guardar.

    Mostra a mensagem Alterações sincronizadas no PowerPoint

    Se as suas atualizações e as atualizações dos outros autores não entrarem em conflito, serão intercaladas automaticamente e não precisa de fazer mais nada.

Notificações ao abrir um ficheiro alterado

Esta funcionalidade só está disponível para subscritores Esta funcionalidade só está disponível para Subscritores do Office 365.

Depois de outras pessoas efetuarem alterações a um ficheiro de apresentação partilhada, o PowerPoint para o Office 365 irá notificá-lo quando abrir novamente o ficheiro. Uma faixa pequena indica-lhe quem fez as alterações à sua apresentação enquanto esteve ausente.

O PowerPoint para Office 365 mostra-lhe quem efetuou alterações no seu ficheiro partilhado enquanto esteve ausente

Registar alterações: as revisões feitas por outras pessoas são realçadas

O PowerPoint para o Office 365 regista automaticamente as alterações efetuadas em documentos online.

Esta funcionalidade só está disponível para subscritores Esta funcionalidade só está disponível para Subscritores do Office 365.

O seu browser não suporta vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.
  1. Quando reabrir uma apresentação alterada (ou estiver num ficheiro que está a ser editado ativamente por outra pessoa), os diapositivos alterados são realçados a turquesa no painel de miniaturas. Uma dica de ferramenta diz: "O diapositivo tem alterações não lidas."

    Realce de revisão no painel de miniaturas do PowerPoint
  2. Selecione uma miniatura para ver o diapositivo em tamanho completo. Verá a parte que foi alterada no diapositivo destacada a turquesa. É incluída uma nota a informar quem fez e quando foi feita a alteração. Ao olhar para o slide revisto, limpe o destaque turquesa e o "slide tem alterações não lidas" no slide.

    (Existem alguns casos em que um diapositivo revisto é realçado, mas o tipo de alteração efetuada não é destacada no diapositivo individual. Exemplos destes casos incluem: alterações no painel Notas, a eliminação de uma forma, a adição de um comentário e alterações de animação.)

    Notas no realce de revisão sobre quem fez e quando foi feita uma alteração

O que determina se as alterações são realçadas:

  • Esta funcionalidade funciona em documentos partilhados armazenados no OneDrive e no SharePoint.

  • As alterações só são destacadas quando a pessoa que faz a mudança está a usar PowerPoint para a Web, ou PowerPoint para o Office 365 — pelo menos a versão 1707 do Canal Mensal ou a versão 1803 do Canal Semi-Anual. Encontre a sua versão do Office

  • As alterações não serão realçadas se os dados de revisão tiverem sido desativados para o documento nas Opções de Privacidade do Centro de Confiança:

    Se as opções de privacidade não estiverem ativadas, será armazenado na apresentação um nome de utilizador (e a hora em que o mesmo efetuou edições num objeto) para suportar esta funcionalidade de realce de revisão. Se for necessário, utilize o Inspetor de Documentos para remover essas informações. (Consulte o artigo Remova dados ocultos e informações pessoais inspecionando documentos, apresentações ou livros de trabalho para obter orientações sobre a utilização do Inspetor de Documentos.)

    Se as opções de privacidade estiverem ativadas, esta funcionalidade de realce de revisão será desativada. Isto significa que os dados pessoais (como os nomes de utilizador e horas mencionados acima) não são armazenados.

    Para tornar possível o realce de revisão, os dados sobre o estado lido/não lido de diapositivos individuais são armazenados em separado pelo PowerPoint. O local onde esses dados são armazenados varia consoante a versão e a via de atualizações do PowerPoint que está a utilizar. Estamos a mudar para o armazenamento dos dados num serviço online da Microsoft concebido para guardar as definições do utilizador, mas ainda não concluímos esta mudança.

    A tabela seguinte apresenta cada versão relevante do PowerPoint e o local onde armazena os dados de estado lido/não lido sobre cada pessoa que abre o ficheiro:

    Para este número de versão (ou posterior)

    Os dados de estado são armazenados no seguinte local

    PowerPoint para o Office 365 na Via de Atualizações Mensais

    Entre 1707 e 1710

    No disco do PC, no caminho:

    %appdata%\Microsoft\PowerPoint\SlideViewState

    Esta localização está protegida pela pasta Utilizadores do Windows. Se quiser, pode eliminar manualmente os ficheiros que registam o seu estado lido/não lido.

    PowerPoint para o Office 365 na Via de Atualizações Mensais

    1711

    Serviço Online da Microsoft

    PowerPoint para o Office 365 na Via de Atualizações Semianuais

    1803

    Serviço Online da Microsoft

    PowerPoint para o Office 365 para Mac

    16.11

    Serviço Online da Microsoft

    PowerPoint para Android

    16.0.9001.2077

    Serviço Online da Microsoft

    PowerPoint para iOS

    2.9.108.0

    Serviço Online da Microsoft

    PowerPoint Mobile

    17.8827

    Serviço Online da Microsoft

    Encontre a sua versão do Office

  • As alterações não serão realçadas se o ficheiro estiver encriptado ou protegido por palavra-passe.

  • As alterações não serão realçadas se o ficheiro estiver no formato .odp ou nos formatos mais antigos .ppt ou .pps do PowerPoint.

Comunicar por Chat ou com Comentários

Escolha comentários O botão Comentários no PowerPoint para fazer ou ver comentários. Também pode responder ou resolver comentários e, em seguida, marcá-los como concluídos. Consulte Adicionar comentários para obter mais informações.

(apenasOffice 365 ) Você pode conversar instantaneamente com outras pessoas que estão trabalhando em uma apresentação armazenada em OneDrive para Empresas ou SharePoint Online. Selecione o botão Chat  Botão de chat de grupo no PowerPoint 2016 para iniciar um chat de grupo com todas as pessoas que estão a trabalhar no documento.

Barra de menu cinza com botão Chat em destaque

  • A história do chat não está preservada, por isso, se fechar o documento e reabri-lo mais tarde, começará de novo com uma conversa vazia. Se precisar que a discussão seja guardada, considere utilizar a funcionalidade Comentários como alternativa.

  • Se outra pessoa abrir o ficheiro para o editar, também participará no chat, mas não verá um histórico do chat anterior à respetiva participação. Essa pessoa só verá as mensagens que foram enviadas depois de aceder ao ficheiro.

Ver versões anteriores do ficheiro

Esta funcionalidade só está disponível para subscritores Esta funcionalidade só está disponível para Subscritores do Office 365.

Office preserva versões anteriores da sua SharePoint, OneDrive e OneDrive para Empresas ficheiros enquanto está a trabalhar neles.

Para abrir a lista das versões anteriores de um ficheiro, selecione o nome do ficheiro na barra de título da janela da aplicação e, em seguida, selecione Versão História.

Selecione o nome do ficheiro na barra de título para ter acesso ao Histórico de Versão do ficheiro

Versão History é para visualização, não edição. Pode ver qualquer versão anterior de um ficheiro.

Para abrir uma versão anterior:

  • No painel 'História da Versão' à direita, selecione versão Open num dos itens de história da versão.

    Uma cópia apenas de leitura dessa versão é aberta numa janela separada PowerPoint.

Resolver alterações em conflito

Se existirem alterações em conflito, será apresentada uma comparação visual entre as suas alterações e as alterações em conflito de um dos seus colaboradores no momento em que seleciona Guardar. Pode escolher as alterações que quer manter.

Mostra a caixa de diálogo alterações em conflito no PowerPoint

Apenas as alterações realizadas por outras pessoas que entrem diretamente em conflito com as alterações que realizou serão apresentadas na comparação. As alterações que não entrarem em conflito serão intercaladas automaticamente na sua apresentação ao guardar e serão apresentadas na vista As Minhas Alterações.

  1. Selecione As Minhas Alterações ou Alterações de Outras Pessoas.

  2. Se existir mais do que um conflito a resolver, siga um dos seguintes procedimentos:

    • Selecione Seguinte para continuar a resolver conflitos. Selecione Anterior para rever um conflito anterior.

    • Se quiser selecionar o mesmo conjunto de alterações para os restantes conflitos, selecione a caixa de verificação Efetuar este procedimento para os restantes conflitos.

      Apresenta a caixa de  verificação "Efetuar este procedimento para os restantes conflitos" no PowerPoint

  3. Quando terminar a resolução de conflitos, selecione Concluído.

Sente falta das Bibliotecas slide? 

Vá à Caixa de Sugestões do PowerPoint e vote para reviver esta funcionalidade.  

Partilhar uma apresentação e coautor

  1. Crie um rascunho da apresentação e, em seguida, guarde-o para um local partilhado, como OneDrive ou SharePoint.

  2. Abra e comece a trabalhar na apresentação.

    Nota: Se alguém estiver a trabalhar na apresentação, verá um ícone de coautoria Ícone Pessoas e um número na barra de status que lhe diz quantas pessoas estão trabalhando na apresentação. Clique no ícone de coautoria Ícone Pessoas para ver quem está a trabalhar na apresentação (como mostrado abaixo).

    Duas pessoas estão a cocriar

  3. Quando terminar de trabalhar, clique em File > Save.

    Se foro único a trabalhar na apresentação, o ficheiro salvará e estará feito. Se as suas atualizações e atualizações de outros autores não se conflituem, elas se fundirão automaticamente e não precisa de fazer mais nada.

Resolver as mudanças feitas por outras pessoas

Se outros estiverem a trabalhar na mesma apresentação, muitos encontram uma das seguintes mensagens de erro:

  • Quando outros autores tiverem feito alterações, verá o seguinte:

    Rever alterações ou atualizar agora

  • Se as mudanças que você e outros autores fizeram conflito uns com os outros, esta mensagem aparece:

    Resolver Conflitos

Eis como resolver as mudanças feitas por outras pessoas:

  1. No separador Fusão, clique em Alterações de Espetáculose, em seguida, faça um dos seguintes:

    • Para ver apenas atualizações contraditórias, clique em Mostrar Apenas Conflitos.

      Os conflitos estão listados.

    • Para ver todas as alterações, clique em Mostrar Todas as Alterações.

  2. Para aceitar ou rejeitar alterações, faça uma ou ambas as seguintes:

    Para alterações contraditórias:

    • Para aceitar uma mudança conflituosa, verifique a caixa ao lado do ícone de mudança conflituoso Ícone de alteração em conflito (mostrado abaixo).

      Selecione a caixa de verificação para aceitar a alteração em conflito

    • Para rejeitar uma mudança conflituosa, não faça nada. As caixas que não são verificadas não serão adicionadas à apresentação.

    Para alterações padrão:

    • Para aceitar uma mudança padrão, não faça nada.

      Selecione a caixa de verificação para aceitar as alterações padrão efetuadas por outros

    • Para rejeitar uma mudança padrão, limpe a caixa.

  3. Quando terminar de rever as alterações, selecione Close Merge View.

    Depois de selecionar a Close Merge View,todas as alterações serão aplicadas e enviadas para o servidor.

    Nota: Depois de selecionar close merge view,não pode voltar atrás e ver alterações sinalizadas.

Cocriar uma apresentação

  1. Em PowerPoint 2010, abra a apresentação que está armazenada no servidor.

    Uma notificação aparece na barra de estado na parte inferior da PowerPoint se não for o único a trabalhar na apresentação. A notificação diz-lhe quantas pessoas estão atualmente a trabalhar na apresentação. Clique nesse número para ver os nomes dos coautores.

    Notificação a informar que outros utilizadores estão a editar a sua apresentação

  2. No separador Ver, no grupo Visualização de Apresentação, clique em Normal para ver a sua apresentação em vista normal.

  3. No painel esquerdo que contém os separadores Decontorno e Diapositivos, no separador Slides, procure um pequeno ícone no canto inferior direito da miniatura de diapositivos. Isso indica que um coautor está a fazer alterações nesse slide. Clique no ícone para ver o nome do coautor.

    Notas: 

    • Outra forma de ver os nomes dos coautores da apresentação é clicar no separador Ficheiro e, em seguida, clicar em Info no lado esquerdo do ecrã. Os nomes dos coautores aparecem no painel do meio.

      As pessoas que estão atualmente a editar a apresentação e como enviar-lhes uma mensagem

    • Para enviar uma mensagem de e-mail ou mensagem instantânea aos seus coautores, clique em Enviar uma Mensagem, e clique em Enviar uma Mensagem de Correio eletrónico ou enviar uma mensagem instantânea.

    • Quando outro autor guarda as suas mudanças, PowerPoint o notifica, o autor original da apresentação, que foram feitas alterações. No painel que contém os separadores De contorno e diapositivos, no separador Slides, aparece um ícone no canto inferior direito da miniatura de diapositivos que foi alterada.

      Notificação a informar que foram feitas alterações

Rever alterações que foram feitas por outros autores

  1. Para ver se outros autores alteraram a sua apresentação, clique no separador Ficheiro e clique em Info. Em seguida, ao lado das atualizações de documentos disponíveis,clique em Guardare, em seguida, clique em Guardar e Rever.

    O separador Ficheiro enquanto forma de ver se foram feitas alterações à sua apresentação por outros autores

  2. Em seguida, para ver as alterações que outros autores fizeram, clique em Alterações de Revisão.

    O botão Rever Alterações

  3. Quando clicar em Alterações de Revisão,o separador Merge aparece na fita e aparece um painel de Revisões no lado direito da janela PowerPoint. O painel De Revisões contém um separador Slides que lista os slides que outros autores mudaram, e um separador Details que lista as alterações para o slide atualmente apresentado.

No separador Merge, pode utilizar os botões do grupo Resoluções para apresentar alterações seguintes e anteriores que foram feitas por outros autores e aceitar ou rejeitar essas alterações. Para sair da vista Merge, clique em Close Merge View.

Nota: Enquanto na vista da Fusão, não é possível fundir-se em novas atualizações de outros autores ou fazer upload de alterações para o servidor. Tem de completar a sua análise clicando em Close Merge View,que depois envia automaticamente as suas alterações para o servidor.

O separador Intercalar e o painel Revisões

Configure PowerPoint para notificá-lo sempre que os autores fazem alterações

Você pode querer rever (e depois aceitar ou rejeitar) alterações que outros autores fazem a todas as apresentações em que trabalha, antes de serem fundidas. Em caso afirmativo, faça isto:

  1. Clique no separador Ficheiro.

  2. Clique em Opções no lado esquerdo do ecrã e, em seguida, na caixa de diálogo PowerPoint Options, clique em Guardar.

  3. No âmbito das opções de fusão de ficheiros para ficheiros de servidorde colaboração de documentos partilhados,selecione as alterações detalhadas de fusão do Show quando ocorre uma caixa de verificação.

Partilhar a sua apresentação com outras pessoas e colaborar na mesma em simultâneo

  1. Abra a sua apresentação PowerPoint e no canto superior direito da fita, selecione Partilhar Botão Partilhar e, em seguida, selecione Convidar Pessoas

    Se ainda não guardou a sua apresentação para o OneDrive ou sharePoint Online para o Office 365,PowerPoint o incita a fazê-lo agora.

    Caixa de diálogo oferecendo para fazer upload da apresentação para o seu armazenamento em nuvem Microsoft para partilha perfeita.

    Nota: Se preferir não fazer o upload da sua apresentação para o seu OneDrive ou SharePoint, pode partilhá-la através de um anexo de e-mail selecionando Enviar uma Cópia.

  2. Insira o endereço de e-mail da pessoa com quem gostaria de partilhar a apresentação. Se já tiver armazenadas as informações de contacto da pessoa, basta introduzir o nome. O controlo na parte superior permite-lhe determinar se os seus convites podem editar o ficheiro ou apenas ver o ficheiro.

  3. Clique em Partilhar. Um e-mail será enviado para os seus convidados.

Ver onde outras pessoas estão a trabalhar na sua apresentação partilhada

  1. Abra a apresentação e comece a trabalhar.

    Se outra pessoa estiver a ver ou a trabalhar na apresentação, é apresentada uma imagem em miniatura dessa pessoa no canto superior direito do friso. O PowerPoint notifica-o quando alguém entra ou sai da sua apresentação.

    Pessoas e chat
  2. Também pode ver o nome das pessoas que estão a ver ou editar a apresentação no painel Partilhar. Existe um indicador (na miniatura do diapositivo e no próprio diapositivo) que mostra onde cada pessoa está a trabalhar na apresentação. Selecione ou paire o cursor sobre esse indicador para ver quem está a editar.

    Indicador de presença no painel de miniaturas de lâmina

    (Para melhorar a acessibilidade, o PowerPoint também lhe permite ativar a apresentação automática do nome do editor. Ligue-o selecionando as preferências > Do PowerPoint > ver > mostrar bandeiras de presença para itens selecionados.)

    Mostra um ícone que apresenta alguém a trabalhar numa secção de um diapositivo no PowerPoint 2016 para Windows
  3. Quando terminar, guarde o seu ficheiro.

    Se as suas atualizações e as atualizações dos outros autores não entrarem em conflito, serão intercaladas automaticamente e não precisa de fazer mais nada.

Notificações ao abrir um ficheiro alterado

Esta funcionalidade só está disponível para subscritores Esta funcionalidade só está disponível para Subscritores do Office 365.

Depois de outras pessoas fazerem alterações num ficheiro de apresentação partilhada, PowerPoint para o Office 365 para Mac o notifica quando reabre o ficheiro. Uma faixa pequena indica-lhe quem fez as alterações à sua apresentação enquanto esteve ausente.

O PowerPoint para Office 365 mostra-lhe quem efetuou alterações no seu ficheiro partilhado enquanto esteve ausente

Registar alterações: as revisões feitas por outras pessoas são realçadas

Esta funcionalidade só está disponível para subscritores Esta funcionalidade só está disponível para Subscritores do Office 365.

PowerPoint para o Office 365 para Mac acompanha automaticamente as alterações feitas em documentos online.

Esta funcionalidade só está disponível para subscritores Esta funcionalidade só está disponível para Subscritores do Office 365.

O seu browser não suporta vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.
  1. Quando reabrir uma apresentação alterada (ou estiver num ficheiro que está a ser editado ativamente por outra pessoa), os diapositivos alterados são realçados a turquesa no painel de miniaturas. Uma dica de ferramenta diz: "O diapositivo tem alterações não lidas."

    Realce de revisão no painel de miniaturas do PowerPoint
  2. Selecione uma miniatura para ver o diapositivo em tamanho completo. Verá a parte que foi alterada no diapositivo destacada a turquesa. É incluída uma nota a informar quem fez e quando foi feita a alteração. Ao olhar para o slide revisto, limpe o destaque turquesa e o "slide tem alterações não lidas" no slide.

    (Existem alguns casos em que um diapositivo revisto é realçado, mas o tipo de alteração efetuada não é destacada no diapositivo individual. Exemplos destes casos incluem: alterações no painel Notas, a eliminação de uma forma, a adição de um comentário e alterações de animação.)

    Notas no realce de revisão sobre quem fez e quando foi feita uma alteração

O que determina se as alterações são realçadas:

  • Esta funcionalidade funciona em documentos partilhados armazenados no OneDrive e no SharePoint.

  • As alterações só são destacadas quando a pessoa que faz a mudança está a usar PowerPoint para a Web, ou PowerPoint para o Office 365 para Mac — pelo menos na versão 16.11. Encontre a sua versão do Office

  • As alterações não serão realçadas se o ficheiro estiver encriptado ou protegido por palavra-passe.

  • As alterações não serão realçadas se o ficheiro estiver no formato .odp ou nos formatos mais antigos .ppt ou .pps do PowerPoint.

Comunicar utilizando comentários

Na extremidade direita da fita da barra de ferramentas, selecione Comentários Botão de comentários para ver todos os comentários atualmente na apresentação.

Pode adicionar um novo comentário ou responder ou resolver comentários existentes.

(apenasOffice 365 ) Marque um colega num comentário usando o @-sign seguido pelo nome da pessoa. Essa pessoa recebe uma mensagem de e-mail com um link para o seu comentário. Ao clicar na ligação, essa pessoa será direcionada para o documento e para a conversação.

(apenasOffice 365 ) Podes conversar com alguém que está a editar o ficheiro ao mesmo tempo que tu. Para começar, clique no ícone do chat Duas bolhas de discurso, uma em cima da outra. perto da parte superior direita do ecrã.

Barra de menu cinza com botão Chat em destaque

Ver versões anteriores do ficheiro

Esta funcionalidade só está disponível para subscritores Esta funcionalidade só está disponível para Subscritores do Office 365.

Office preserva versões anteriores da sua SharePoint, OneDrive e OneDrive para Empresas ficheiros enquanto está a trabalhar neles.

Para abrir a lista das versões anteriores de um ficheiro, selecione o nome do ficheiro na barra de título da janela da aplicação e, em seguida, selecione 'Histórico de versão de Navegação '.

Versão History é para visualização, não edição. Pode ver qualquer versão anterior de um ficheiro.

Para abrir uma versão anterior:

  • No painel história da versão à direita, selecione Versão Aberta num dos itens de história da versão.

    Uma cópia apenas de leitura dessa versão é aberta numa janela separada PowerPoint.

Pode copiar conteúdo de uma versão anterior. Também pode guardar uma cópia de uma versão anterior para que possa editá-la separadamente do ficheiro em que está atualmente a trabalhar.

Partilhar uma apresentação com outras pessoas

  1. Na extremidade direita da fita da barra de ferramentas, clique em Partilhar O botão Partilhar

  2. Na caixa de diálogo Enviar uma caixa de diálogo de link, insira os nomes ou endereços de e-mail das pessoas com quem pretende partilhar a apresentação.

    Adicione uma mensagem aos seus colegas, se quiser.

  3. Clique em Enviar.

Ver onde outras pessoas estão a trabalhar na sua apresentação partilhada

Quando várias pessoas trabalham num ficheiro ao mesmo tempo, os indicadores mostram-lhe onde estão:

  • Em direção ao canto superior direito da janela você verá um crachá - com a sua imagem de perfil ou iniciais - para cada pessoa que atualmente tem o ficheiro aberto. Selecione o crachá para ver onde estão no convés de diapositivos.

  • No painel da miniatura verá uma etiqueta aparecer no canto superior direito da miniatura deslizante com o nome da pessoa atualmente nessa lâmina.

Ver revisões feitas por outras pessoas

Quando abres uma apresentação que outra pessoa mudou, PowerPoint te diz de duas maneiras:

  • Uma mensagem "While You Were Away" aparece no lado direito da janela.

    O PowerPoint para Office 365 mostra-lhe quem efetuou alterações no seu ficheiro partilhado enquanto esteve ausente
  • No painel de miniaturas deslizante à esquerda, os slides que foram revistos são destacados com um fundo turquesa.

    Realce de revisão no painel de miniaturas do PowerPoint

    Ao abrir esse slide, também verá um contorno turquesa em torno do elemento de diapositivo revisto. Ao olhar para o slide revisto, limpe o destaque turquesa e o "slide tem alterações não lidas" no slide.

Conferir usando Comentários ou Chat

Na extremidade direita da fita da barra de ferramentas, selecione Comentários O botão Comentários para ver todos os comentários atualmente na apresentação.

Pode adicionar um novo comentário ou responder ou resolver comentários existentes.

Marque um colega num comentário usando o @-sign seguido pelo nome da pessoa. Essa pessoa recebe uma mensagem de e-mail com um link para o seu comentário. Ao clicar na ligação, essa pessoa será direcionada para o documento e para a conversação.

Podes conversar com alguém que está a editar o ficheiro ao mesmo tempo que tu. Para começar, clique no botão de chat Botão Chat perto da parte superior direita do ecrã.

Botão Conversar junto à notificação sobre quem mais está a editar

Ver versões anteriores do ficheiro

Office preserva versões anteriores da sua SharePoint, OneDrive e OneDrive para Empresas ficheiros enquanto está a trabalhar neles.

Utilize o File > Info > Versão Histórico para abrir a lista das versões anteriores de um ficheiro.

Versão History é para visualização, não edição. Pode ver qualquer versão anterior de um ficheiro. Pode copiar conteúdo de uma versão anterior. Também pode guardar uma cópia de uma versão anterior para que possa editá-la separadamente do ficheiro em que está atualmente a trabalhar.

Nota:  Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode indicar-nos se estas informações foram úteis? Eis o artigo em inglês para sua referência.​

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×