Tarefas básicas no OneNote Online

Com o OneNote Online, pode utilizar o browser no seu PC, Mac ou dispositivo móvel para criar, abrir, ver, editar, formatar e partilhar os blocos de notas do OneNote que armazenou no OneDrive.

O seu browser não suporta vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Este artigo abrange resumidamente as tarefas e comandos básicos para o ajudar a começar a utilizar o OneNote Online. Se aquilo que procura não se encontrar aqui, utilize a caixa Procurar no canto superior direito desta página.

Criar um novo bloco de notas

  1. Inicie sessão no OneDrive com a mesma Conta Microsoft (Hotmail, Live, Outlook.com) gratuita que pretende utilizar no OneNote.

  2. Ao iniciar sessão no OneDrive, navegue para a pasta onde quer criar o novo bloco de notas (por exemplo: Documentos).

  3. Na barra de menu superior, clique em + Novo > Bloco de notas do OneNote.

  4. Quando lhe for pedido, introduza um nome para o novo bloco de notas. Para obter melhores resultados, utilize um nome relevante que descreva o tipo de notas que o bloco de notas irá conter.

  5. Quando o OneNote tiver criado o novo bloco de notas, clique no botão + Secção. As secções contêm as páginas em que toma notas no seu bloco de notas.

  6. Na caixa de diálogo Nome da Secção, escreva uma descrição relevante para a nova secção e, em seguida, clique em OK.

Após criar a sua primeira secção e página, pode continuar a editar na janela do seu browser ou clicar em Abrir no OneNote na barra de menu superior para mudar para a aplicação OneNote completa instalada no seu computador ou dispositivo. Para transferir a aplicação OneNote para o sistema operativo que está a utilizar, abra uma nova janela do browser e aceda a www.onenote.com/download.

Tomar ou escrever notas no browser

O OneNote Online permite-lhe editar notas no seu browser ao escrever onde quiser nas respetivas páginas. Além de escrever e formatar texto, também pode adicionar imagens, tabelas e ficheiros inseridos nas suas notas.

O comando Guardar não existe no OneNote Online. Isto porque todo o seu trabalho é guardado automaticamente e de forma contínua. Se mudar de ideias sobre o que escreveu, adicionou ou eliminou nas suas notas, prima Ctrl+Z (Windows) ou ⌘+Z (Mac) para anular a sua última ação.

Adicionar ligações

Sempre que escrever um texto que o OneNote Online reconheça como ligação (também conhecida por hiperligação), este será formatado automaticamente como tal. Por exemplo, se escrever nas suas notas www.onenote.com, o OneNote Online transformará o texto numa ligação. Neste exemplo, ao clicar na ligação irá abrir o site do OneNote no seu browser.

Também pode inserir as ligações manualmente nas suas notas, fazendo o seguinte:

  1. Selecione o texto que pretende transformar numa ligação.

  2. Clique em Inserir > Ligação.

  3. Escreva o URL de destino da ligação no campo Endereço e, em seguida, clique em Inserir.

Sugestão: Para editar ou remover uma ligação, clique na mesma com o botão direito do rato (PC) ou mantenha a tecla Ctrl premida e clique (Mac). Em seguida, clique em Editar Ligação ou Remover Ligação.

Inserir imagens

Com o OneNote Online, pode inserir facilmente imagens nas suas notas.

  1. Em qualquer página, coloque o cursor onde quer inserir a imagem.

  2. Clique em Inserir e efetue um das seguintes ações:

    • Clique em Imagem para inserir um ficheiro de imagem a partir do seu computador.

    • Clique em Imagens Online para procurar e inserir imagens a partir do Bing Imagens.

Nota: Ao utilizar imagens ou ClipArt a partir do Bing, é responsável por respeitar os direitos de autor. O filtro de licença no Bing pode ajudá-lo a escolher as imagens a utilizar.

Desenhar uma tabela

As tabelas são uma ótima forma de organizar informações nas suas notas. Para criar uma tabela no OneNote Online, comece por desenhar uma grelha simples.

  1. Clique em Inserir > Tabela.

  2. Mova o ponteiro do rato sobre a grelha para selecionar o tamanho de tabela que pretende e, em seguida, clique no botão esquerdo do rato para criar a tabela. Por exemplo, se selecionar uma tabela 4x6, irá criar uma tabela com 4 colunas e 6 linhas. 

Para modificar rapidamente uma tabela ou qualquer uma das partes da mesma, clique em qualquer célula da tabela e, em seguida, clique no separador Esquema que é apresentado no friso. As ferramentas de tabela que encontrará aqui permitem-lhe inserir e remover linhas e colunas, selecionar células e intervalos de células, mostrar ou ocultar limites de tabela e alinhar células de tabela como pretender.

Sugestão:  Para selecionar ou modificar partes de uma tabela rapidamente, clique com o botão direito do rato (PC) ou mantenha a tecla Ctrl premida e clique (Mac) numa célula ou num intervalo de células selecionado. Em seguida, clique nas Opções da Tabela à direita do menu que é apresentado (Sombreado da Célula, Inserir, Eliminar ou Selecionar.

Adicionar mais páginas

Para obter mais espaço em qualquer secção no seu bloco de notas, pode adicionar o número de páginas necessário.

  1. No final da lista de páginas, clique em + Página.

  2. Escreva um título na área de cabeçalho no início da página e, em seguida, prima Enter.

Nota: Para mudar a ordem das suas páginas na lista, clique e arraste qualquer nome de página para uma nova posição.

Adicionar mais secções

Para organizar melhor o seu bloco de notas em categorias diferentes, pode adicionar as secções necessárias.

  1. No final da lista de secções, clique em + Secção.

  2. Na caixa de diálogo Nome da Secção, escreva uma descrição relevante para a nova secção e, em seguida, clique em OK.

Nota: Para mudar a ordem das suas secções na lista, clique e arraste qualquer nome de secção para uma nova posição.

Guardar as suas notas

O OneNote Online não tem o botão Guardar porque nunca precisa de guardar o seu trabalho no OneNote.

À medida que trabalha nos seus blocos de notas, o OneNote Online guarda tudo automaticamente, independentemente da dimensão das suas alterações. Assim não tem preocupações e pode concentrar-se nos seus projetos, pensamentos e ideias em vez de nos seus ficheiros.

Se mudar de ideias sobre o que escreveu, adicionou ou eliminou nas suas notas, prima Ctrl+Z (no seu PC) ou ⌘+Z (no seu Mac) para anular a sua última ação.

Partilhar notas online

O seu bloco de notas é armazenado online, pelo que pode partilhá-lo facilmente com outras pessoas para visualização ou edição.

  1. Junto ao canto superior direito no OneNote Online, clique em Partilhar.

  2. Siga um dos seguintes procedimentos:

    • Clique em Convidar pessoas para partilhar o bloco de notas com outras pessoas. Introduza os respetivos endereços de e-mail e uma nota rápida de boas-vindas. Para partilhar um bloco de notas que outras pessoas podem modificar, certifique-se de que é apresentada a opção Os destinatários podem editar. Para partilhar um bloco de notas apenas para visualização, certifique-se de que é apresentada a opção Os destinatários só podem ver. Clique no texto a azul para alterar a definição atual.

    • Clique em Obter uma ligação para criar uma ligação para o bloco de notas atual que possa copiar e colar num e-mail, publicação de blogue ou página Web. Na lista Selecionar uma opção, selecione Ver apenas ou Editar para definir o nível de permissões e, em seguida, clique em Criar ligação.

Trabalhar em conjunto num bloco de notas

Colaborar com outras pessoas num bloco de notas é uma boa forma de debater ideias ou fazer investigação para um projeto de grupo.

Se partilhou o seu bloco de notas com alguém e lhe deu permissão para editar as suas notas, o OneNote Online pode mostrar-lhe as atualizações em tempo real e pode ver quem modificou partes específicas das suas notas.

  • Clique em Ver > Mostrar Autores para ver o nome da pessoa que inseriu itens ou modificou/formatou pela última vez as notas numa página.

  • Clique em Ver > Mostrar Autores novamente para voltar a ocultar os nomes dos autores.

O OneNote mantém o bloco de notas sincronizado para todas as pessoas que têm acesso a um bloco de notas que partilhou, mesmo que utilizem dispositivos diferentes. Os seus amigos, familiares e colegas podem utilizar o OneNote Online, o OneNote 2016, 2013 ou 2010, o OneNote para Windows 10 ou o OneNote para iOS ou Android nos respetivos dispositivos móveis.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×