Somar uma coluna ou linha de números numa tabela

Para somar uma coluna ou uma linha de números numa tabela, utilize o comando Fórmula.

  1. Clique na célula da tabela onde pretende apresentar o resultado.

  2. Clique no separador Ferramentas de Tabela | Esquema e clique em Fórmula.

Botão Fórmula para ferramentas de tabela

  1. Verifique o que se encontra entre parêntesis para se certificar de que o Word inclui as células que pretende incluir na soma.

Fórmula de soma na caixa de fórmula

=SOMA(ACIMA) soma os números na coluna acima da célula onde se encontra.

=SOMA(ESQUERDA) soma os números na linha à esquerda da célula onde se encontra.

=SOMA(ABAIXO) soma os números na coluna abaixo da célula onde se encontra.

=SOMA(DIREITA) soma os números na linha à direita da célula onde se encontra.

Se efetuar alterações aos números que está a somar, selecione a soma e prima F9 para mostrar os novos resultados.

Também pode utilizar mais do que uma fórmula numa tabela. Por exemplo, pode somar cada linha de números na coluna à direita e pode somar esses resultados na parte inferior da coluna.

Outras fórmulas para tabelas

O Word inclui outras funções para tabelas — por exemplo, MÉDIA e PRODUTO.

  1. Clique na célula da tabela onde pretende ver o resultado.

  2. Clique no separador Ferramentas de Tabela | Esquema e clique em Fórmula.

Botão Fórmula para ferramentas de tabela

  1. Na caixa Fórmula, elimine a fórmula SOMA, mas mantenha o sinal de igual (=). Em seguida, clique na caixa Colar Função e clique na função que pretende.

Botão Fórmula com menu de funções

  1. Entre parêntesis, selecione quais as células da tabela que pretende incluir na fórmula:

Escreva ACIMA para incluir os números na coluna por cima da célula onde se encontra e clique em OK.

Escreva ESQUERDA para incluir os números na linha à esquerda da célula onde se encontra e clique em OK.

Escreva ABAIXO para incluir os números na coluna por baixo da célula onde se encontra e clique em OK.

Escreva DIREITA para incluir os números na linha à direita da célula onde se encontra e clique em OK.

Por exemplo, para calcular a média dos números na linha à esquerda da célula, clique em MÉDIA e escreva ESQUERDA:

=MÉDIA(ESQUERDA)

Para multiplicar dois números, clique em PRODUTO e escreva a localização das células da tabela:

=PRODUTO(ACIMA)

Sugestão: Para incluir um intervalo de células mais específico numa fórmula, pode referenciar as células específicas. Imagine que cada coluna na sua tabela tem uma letra e cada linha tem um número, tal como numa folha de cálculo do Microsoft Excel. Por exemplo, para multiplicar os números da segunda e terceira colunas na segunda linha, escreva =PRODUTO(B2:C2).

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×