Somar uma coluna ou linha de números numa tabela

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Para somar uma coluna ou linha de números numa tabela, utilize o comando fórmula.

  1. Clique na célula da tabela onde pretende que o resultado seja apresentado.

  2. No separador esquema (em Ferramentas de tabela ), clique em fórmula.

    A opção Fórmula está realçada no separador Esquema de Ferramentas de Tabela.

  3. Na caixa Fórmula, verifique o texto entre parênteses para se certificar de que o Word inclui as células que pretende somar e clique em OK.

    A fórmula Soma(Acima) é apresentada.

    =SOMA(ACIMA) soma os números na coluna acima da célula onde se encontra.

    =SOMA(ESQUERDA) soma os números na linha à esquerda da célula onde se encontra.

    =SOMA(ABAIXO) soma os números na coluna abaixo da célula onde se encontra.

    =SOMA(DIREITA) soma os números na linha à direita da célula onde se encontra.

Sugestão:  Se alterar qualquer um dos números que está a adicionar, selecione a soma e prima a tecla F9 para atualizar o total.

Pode utilizar mais do que uma fórmula numa tabela. Por exemplo, pode somar cada linha de números na coluna à direita e pode somar esses resultados na parte inferior da coluna.

Outras fórmulas para tabelas

O Word inclui outras funções para tabelas — por exemplo, MÉDIA e PRODUTO.

  1. Clique na célula da tabela onde pretende ver o resultado.

  2. No separador esquema (em Ferramentas de tabela ), clique em fórmula.

    A opção Fórmula está realçada no separador Esquema de Ferramentas de Tabela.

  3. Na caixa Fórmula, elimine a fórmula SOMA, mas mantenha o sinal de igual (=). Em seguida, clique na caixa Colar Função e clique na função que pretende.

    As funções colar de uma fórmula são mostradas no Separador Esquema nas Ferramentas de Tabela.

  4. Introduza quais as células da tabela que pretende incluir na fórmula entre os parênteses e, em seguida, clique em OK:

    Escreva ACIMA para incluir os números na coluna por cima da célula onde se encontra.

    Escreva ESQUERDA para incluir os números na linha à esquerda da célula onde se encontra.

    Escreva ABAIXO para incluir os números na coluna por baixo da célula onde se encontra.

    Escreva DIREITA para incluir os números na linha à direita da célula onde se encontra.

    Por exemplo, para calcular a média dos números na linha à esquerda da célula, clique em MÉDIA e escreva ESQUERDA:

    =MÉDIA(ESQUERDA)

    Para multiplicar dois números, clique em PRODUTO e escreva a localização das células da tabela:

    =PRODUTO(ACIMA)

Sugestão: Para incluir um intervalo de células mais específico numa fórmula, pode referenciar as células específicas. Imagine que cada coluna na sua tabela tem uma letra e cada linha tem um número, tal como numa folha de cálculo do Microsoft Excel. Por exemplo, para multiplicar os números da segunda e terceira colunas na segunda linha, escreva =PRODUTO(B2:C2).

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×