Seleccionar formas

O que pretende efectuar?

Seleccionar uma forma

Seleccionar múltiplas formas

Seleccionar todas as formas numa página

Seleccionar todos os objectos de determinado tipo

Desseleccionar uma ou mais formas

Resolução de problemas de selecção

Normalmente necessita de seleccionar formas antes de começar a efectuar outras acções, tal como mover, rodar ou redimensionar formas, em desenhos do Microsoft Office Visio. O Visio fornece várias ferramentas para seleccionar formas. Saber como deve utilizar cada ferramenta facilita o trabalho com formas.

Seleccionar uma forma

Para trabalhar com uma forma, primeiro seleccione-a na página de desenho e, em seguida, efectue a tarefa: aplicar formatação, mover a forma, alinhá-la ou adicionar texto, por exemplo.

  1. Clique na ferramenta Ponteiro na barra de ferramentas Padrão e, em seguida, aponte para a forma na página de desenho que pretende seleccionar.

  2. Quando o ponteiro se transformar numa seta de quatro pontas, clique na forma.

    select a single shape

    Aparecem alças verdes na forma quando a selecciona.

    Nota: Pode redimensionar formas arrastando essas alças, que são denominadas alças de selecção, em formas 2D e pontos finais em formas 1D. O círculo verde que aparece sobre a forma é denominado alça de rotação — pode arrastá-lo para rodar a forma em qualquer direcção pretendida.

Início da Página

Seleccionar múltiplas formas

Quando pretende mover ou formatar várias formas, pode seleccionar múltiplas formas para trabalhar com todas ao mesmo tempo. O método utilizado depende de vários factores: da natureza da acção que pretende efectuar, que forma pretende que seja a forma principal e de que modo estão dispostas no desenho as formas que pretende seleccionar — se são adjacentes ou se estão dispersas pela página.

Pode seleccionar múltiplas formas utilizando qualquer um dos métodos seguintes:

Utilizar a ferramenta Selecção da Área

Utilizar a ferramenta Selecção de Laço

Utilizar a ferramenta Selecção Múltipla

Utilizar atalhos de teclado

Utilizar a ferramenta Selecção da Área

area select tool

Utilize a ferramenta Selecção da Área quando pode facilmente desenhar uma selecção de rede rectangular à volta das formas. (A selecção de rede define a área que inclui todas as formas a seleccionar com uma linha verde.)

  1. Clique na seta para baixo junto da ferramenta Ponteiro e, em seguida, clique na ferramenta Selecção da Área.

  2. Coloque o ponteiro por cima e à esquerda das formas que pretende seleccionar e, em seguida, arraste para criar uma rede de selecção à volta das formas.

    select multiple shapes using the area select tool

    Depois de seleccionar as formas, verá alças de selecção verdes à volta das formas seleccionadas e linhas magenta à volta das formas individuais.

    A forma primária tem um contorno magenta espesso.

Utilizar a ferramenta Selecção de Laço

lasso select tool

Com a ferramenta Selecção de Laço, pode seleccionar múltiplas formas dentro de uma área não rectangular.

  1. Clique na seta para baixo junto da ferramenta Ponteiro e, em seguida, clique na ferramenta Selecção de Laço.

  2. Arraste uma selecção de rede de forma livre à volta das formas que pretende seleccionar.

    select multiple shapes using the lasso select tool

    Quando selecciona múltiplas formas, aparecem alças de selecção verdes à volta das formas seleccionadas.

Sugestão: Por predefinição, para ambas as ferramentas Selecção da Área e Selecção de Laço, a selecção de rede tem de rodear completamente cada forma para esta ser seleccionada. Se pretender mais flexibilidade, pode alargar a selecção de rede de modo a que as formas parcialmente no seu interior sejam também seleccionadas. Para tal, no menu Ferramentas, clique em Opções e, em seguida, no separador Geral seleccione a caixa de verificação Seleccionar formas parcialmente na área.

Utilizar a ferramenta Selecção Múltipla

multiple select tool

Com a ferramenta Selecção Múltipla pode adicionar formas à selecção. Esta forma dá-lhe controlo sobre a definição da forma principal.

Por exemplo, se tiver formas espaçadas que estejam próximas uma das outras, pode clicar numa forma para torná-la na forma principal e, em seguida, clicar em formas adicionais para adicioná-las à selecção.

  1. Clique na seta para baixo junto da ferramenta Ponteiro e, em seguida, clique na ferramenta Selecção Múltipla.

  2. Clique em cada forma que pretenda seleccionar.

    select multiple shapes using the multiple select tool

    A primeira forma que seleccionar é contornada com linhas magenta espessas e todas as outras formas são contornadas com linhas magenta finas.

Nota: Quando utilizar a ferramenta Selecção Múltipla e arrastar o rato à volta das formas, o ponteiro funcionará como a ferramenta Selecção da Área.

Utilizar atalhos de teclado

Pode manter premida a tecla SHIFT ou CTRL enquanto clica em formas para seleccionar múltiplas formas de cada vez.

Também pode utilizar estas teclas para adicionar outra forma a uma selecção actual. Por exemplo, se pretender adicionar uma forma a uma selecção criada com a ferramenta Selecção da Área, mantenha premida a tecla SHIFT ou CTRL e, em seguida, clique na forma.

select shapes using the shift or ctrl keys

Seleccionar todas as formas numa página

Se for aplicado zoom a uma página e pretender manter essa vista ampliada, pode facilmente seleccionar todas as formas numa página sem ter de clicar nas mesmas individualmente ou de arrastar uma selecção de rede à sua volta.

Efectue um dos seguintes procedimentos:

  • No menu Editar, clique em Seleccionar Tudo.

  • Prima CTRL+A.

Ao seleccionar todas as formas na página, a última forma que largou na página torna-se numa forma primária.

Início da Página

Seleccionar todos os objectos de determinado tipo

Pode facilmente seleccionar um determinado tipo de objecto, tal como formas, grupos ou guias:

  • No menu Editar, clique em Seleccionar por Tipo e, em seguida, assinale o tipo de objecto que pretende seleccionar, como formas, grupos ou guias.

Início da Página

Desseleccionar uma ou mais formas

Se, inadvertidamente, incluir mais formas na selecção do que o pretendido, pode facilmente desseleccionar uma ou mais formas.

Para desseleccionar todas as formas:

  • Clique numa área vazia do desenho ou prima ESC.

Para desseleccionar uma forma quando estão seleccionadas várias:

  • Prima SHIFT e clique numa forma para cancelar a respectiva selecção.

Início da Página

Resolução de problemas de selecção

Se experienciar problemas ao seleccionar formas na página de desenho, o problema pode ser as formas estarem protegidas ou agrupadas.

As formas estão protegidas?

Se não conseguir seleccionar uma forma, a forma pode estar protegida contra selecção, o que o impede de eliminar ou aplicar quaisquer alterações à mesma, tal como posicionar, redimensionar, formatar, editar texto ou rodar.

Para remover a protecção contra selecção:

  1. No menu Ver, clique em Janela do Explorador de Desenho.

  2. Clique com o botão direito do rato no nome do ficheiro de desenho e, e seguida, clique em Proteger Documento.

  3. Na caixa de diálogo Proteger Documento, desmarque a caixa de verificação Formas e, em seguida, clique em OK.

Se conseguir seleccionar uma forma, mas não conseguir aplicar-lhe alterações, a forma ainda pode estar protegida. Se existirem alças cinzentas na forma seleccionada, então a forma está bloqueada contra todas as alterações.

Para remover a protecção contra todas as alterações:

  1. 1. Seleccione a forma e, em seguida, no menu Formatar, clique em Protecção.

  2. 2. Desmarque as caixas de verificação que se aplicam às características que pretende alterar e, em seguida, clique em OK.

As formas estão agrupadas?

Se conseguir seleccionar a forma, mas não conseguir trabalhar tal como previsto, a forma pode ser um grupo. As formas que estão agrupadas funcionam como uma unidade. Por exemplo, se as formas estiverem agrupadas, pode alterar a cor de todas ao mesmo tempo.

Para saber se uma forma é um grupo:

  • Seleccione a forma e, em seguida, clique em Especial no menu Formato. Se o Tipo da forma estiver especificado como Grupo, a forma é um grupo.

Para seleccionar uma forma dentro de um grupo:

  • Seleccione o grupo e, em seguida, no menu Editar, clique em Abrir Grupo.

    Abre-se uma janela que apresenta o grupo de formas. Em seguida, pode seleccionar uma forma e aplicar-lhe alterações. Quando tiver concluído, feche a janela clicando no botão Fechar no canto superior direito da janela.

Sugestão: Também pode seleccionar uma forma num grupo clicando uma vez no grupo e, em seguida, clicando numa forma específica no grupo.

Início da Página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×