Rever o progresso da agenda

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Como o projecto progride, pode rever como trabalho nas suas tarefas é a afetar o projeto global agenda.

O que pretende fazer?

Diferenças de agenda de revisão

Ver o trabalho de projeto ao longo do tempo

Identificar as tarefas que estão por detrás da agenda

Localize a folga na minha agenda

Rever as diferenças na agenda

Como controlar o progresso através do seu projeto, pode rever as diferenças entre planeado, agendado e trabalho real. Isto ajuda a avaliar se o trabalho no seu projeto está a avançar conforme esperado. Pode comparar os montantes de trabalho para tarefas como um todo ou para recursos e as respetivas atribuições individuais.

A forma mais fácil de comparar quantidades de trabalho com o plano original é aplicando a tabela Trabalho a uma vista de folha, tal como a vista Gráfico de Gantt ou a vista Utilização de Recursos. O valor no campo Trabalho representa o valor de trabalho agendado actual, mostrando o total do trabalho real e restante das tarefas que começaram, e mostrando o valor do último trabalho projectado das tarefas que ainda não começaram.

Se tiver guardado um plano base, em seguida, os montantes de trabalho planeado original são armazenados no campo do plano base. Com este campo, pode comparar os montantes de trabalho no seu plano original para os valores do trabalho agendado restante. O campo Desvio de mostra a calculados variância entre o trabalho planeado e agendado, ou seja, a diferença entre os campos do plano base e o trabalho.

Também pode rever quantidades de trabalho reais nos campos Real. No caso das tarefas concluídas, os campos Trabalho e Real contêm o mesmo valor.

Comparar...

Descrição

Como?

Trabalho da tarefa actual com o plano original

Pode analisar se as tarefas estão a utilizar mais ou menos trabalho do que o planeado utilizando o Gráfico de Gantt com a tabela Trabalho aplicada.

No menu Ver, clique em Gráfico de Gantt. No menu Ver, aponte para Tabela e clique em Trabalho. Compare os valores nos campos Trabalho e Plano Base.

Para ver o desvio entre os campos Trabalho e Plano Base, reveja o campo Desvio. Para as tarefas concluídas, este desvio representa a diferença entre o trabalho real e planeado. Para as tarefas actualmente em curso, o campo Trabalho é o total de Trabalho Real e Trabalho Restante. Para as tarefas que ainda não começaram, o campo Trabalho é a projecção actual e é normalmente o mesmo do Plano Base.

O campo Desvio compara apenas os campos Trabalho e Plano Base; não compara outros campos de plano base (tal como Plano Base1, Plano Base2, etc.).

Trabalho da tarefa e atribuição actual com o plano original

Pode analisar se as tarefas e os respectivos recursos atribuídos estão a utilizar mais ou menos trabalho do que o planeado utilizando a vista Utilização de Tarefas com a tabela Trabalho aplicada.

No menu Ver, clique em Utilização de Tarefas. No menu Ver, aponte para Tabela e, em seguida, clique em Trabalho.

Reveja os valores de trabalho total na parte da folha da vista. Para além do campo Nome da Tarefa, a tabela mostra os campos Trabalho, Plano Base, Desvio, Real, Restante e % T. Concl. (percentagem de trabalho concluído). As linhas de resumo mostram os valores de trabalho total para cada tarefa ao passo que as entradas em itálico mostram os valores de trabalho individual para cada atribuição.

Reveja os valores faseados do trabalho para cada tarefa e atribuição na parte de folha de horas da vista por baixo de cada período de tempo.

Trabalho do recurso e para atribuição actual com o plano original

Pode analisar se os recursos e atribuições estão a utilizar mais ou menos trabalho do que o planeado utilizando a vista Utilização de Recursos com a tabela Trabalho aplicada.

No menu Ver, clique em Utilização de Recursos. No menu Ver, aponte para Tabela e, em seguida, clique em Trabalho.

Reveja os valores de trabalho total na parte da folha da vista. Para além do campo Nome do Recurso, a tabela mostra % Concl. (percentagem concluída), Trabalho, Horas Extraordinárias, Plano Base, Desvio, Real e Restante. As linhas de resumo mostram os valores de trabalho total para cada recurso ao passo que as entradas em itálico mostram os valores de trabalho individual para cada atribuição.

Reveja os valores faseados do trabalho para cada recurso e atribuição na parte de folha de horas da vista por baixo de cada período de tempo.

Nota: O plano base dos dados de recursos é definido ao nível do projecto. Como resultado, os dados de plano base dos recursos podem variar bastante, dependendo de uma série de factores. Por exemplo, tem um projecto com muitas tarefas e muitos recursos atribuídos a essas tarefas. Quando guarda um plano base, os dados de atribuição de recursos são capturados ao nível do projecto. Se adicionar uma tarefa posteriormente e configurar a nova tarefa para agregar ao nível do projecto, o plano base de atribuição de recursos não será alterado.

Início da página

Ver o trabalho do projecto ao longo do tempo

Visualizando trabalho dividido por períodos de tempo, poderá ver o trabalho em períodos de um minuto a um ano.

  1. No menu Ver, clique em Utilização de Tarefas ou Utilização de Recursos.

  2. No menu Formatar, clique em Escala Temporal e, em seguida, clique no separador Camada Superior, Camada Média ou Camada Inferior.

  3. No separador da camada de escala temporal apresentada, na caixa Unidades, clique na unidade de tempo que pretende utilizar.

    Por exemplo, se pretender ver trabalho dividido por semanas e, depois, por dias, clique em Semanas na caixa Unidades do separador Camada Superior e clique em Dias na caixa Unidades do separador Camada Média.

    Nota: Para mostrar menos de três escalas temporais, seleccione as escalas que pretende que sejam apresentadas na lista Mostrar.

  4. Para formatar o aspecto da escala temporal, introduza os valores que pretende utilizar nas caixas Rótulo, Alinhar e Número. Seleccione ou desmarque as caixas de verificação Utilizar exercício e Assinalar linhas e clique em OK.

  5. No menu Formatar, aponte para Detalhes e clique em Trabalho, Trabalho Real, Trabalho Acumulado ou Trabalho do Plano Base na vista Utilização de Tarefas. Em alternativa, na vista Utilização de Recursos, clique em Trabalho, Trabalho Real, Trabalho Acumulado ou Sobrecarga.

Nota: Também é possível visualizar o trabalho associado a uma tarefa seleccionada utilizando uma vista de combinação. Para criar uma vista de combinação, seleccione a vista que pretende que seja apresentada no painel superior da vista e, em seguida, no menu Janela, clique em Dividir. Clique no painel inferior e, em seguida, seleccione a vista que pretende que seja apresentada no painel inferior. A vista no painel inferior mostra informações detalhadas sobre as tarefas ou recursos na vista de painel superior. Por exemplo, quando apresentar qualquer vista de tarefa no painel superior e a vista Utilização de Recursos no painel inferior, a vista no painel inferior mostra os recursos atribuídos às tarefas seleccionadas no painel superior, juntamente com informações sobre esses recursos. As informações de recursos são referentes a todas as tarefas atribuídas a cada recurso e não apenas às tarefas seleccionadas no painel superior.

Início da página

Identificar tarefas atrasadas

Se tiver de definir uma linha base para o seu projeto, pode ver como de progresso de tarefas ao longo do tempo e veja se início e de conclusão datas são com lapso. Pode controlar o progresso ao comparar do plano base e de início agendado ou real e datas de conclusão.

  1. No menu Ver, clique em Gantt de Controlo.

  2. No menu Ver, aponte para Tabela e, em seguida, clique em Desvio.

    Se os campos de desvio não forem visíveis, ajuste a barra de divisão da vista ou prima a tecla TAB para se deslocar pelos campos e apresentá-los.

A vista Gantt de Controlo apresenta duas barras de tarefas, uma por cima da outra, para cada tarefa. A barra inferior mostra datas de início e de conclusão do plano base, e a barra superior mostra datas de início e de conclusão agendadas de modo a poder ver as diferenças entre o plano e a agenda actual.

Também pode ver se as datas de início e de conclusão para atribuições de tarefas estão com qualquer lapso, utilizando o filtro Atribuições com Lapso. Este filtro mostra recursos atribuídos a tarefas que ainda não estão concluídas e que estão com um atraso relativamente à data de conclusão do plano base. Para utilizar estes filtro, terá de ter guardado um plano base.

  1. No menu Ver, clique em Utilização de Recursos.

  2. No menu Projecto, aponte para Filtrado por e clique em Mais Filtros.

  3. Na lista Filtros, clique em Atribuições com Lapso.

  4. Se pretende mostrar apenas as atribuições com lapso, clique em Aplicar. Se pretende mostrar todas as atribuições com uma cor de realce nas atribuições com lapso, clique em Realçar.

Início da página

Localizar uma folga na minha agenda

O período de margem na agenda indica até que ponto é possível atrasar tarefas, sem que a data de fim das restantes tarefas ou do projecto seja afectada.

  1. No menu Ver, clique em Mais Vistas.

  2. Na lista Vistas, clique em Gantt Detalhado e, em seguida, clique em Aplicar.

  3. No menu Ver, aponte para Tabela e, em seguida, clique em Agenda.

    Na parte do gráfico da vista, a folga é apresentada como barras finas à direita das tarefas, com os valores de folga adjacentes às barras de Gantt normais.

    Prima a tecla TAB para passar para os campos Folga Livre e Folga Total se não forem visíveis na parte da folha da vista.

Nota: 

  • Se souber onde existe folga na agenda, poderá mover tarefas quando determinadas fases da agenda não tiverem folga e outras fases tiverem demasiada folga.

  • Os valores de folga também podem indicar uma inconsistência na agenda. Por exemplo, um valor de folga negativo ocorre quando uma tarefa tem uma dependência de conclusão para início com uma tarefa sucessora mas a tarefa sucessora tem um constrangimento Tem de Iniciar A anterior ao fim da primeira tarefa. Uma folga negativa também pode ocorrer quando uma tarefa está agendada para concluir após a data do prazo.

Início da página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×