Resolver ou eliminar contactos duplicados

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Caso tenha importados contactos a partir de várias origens ou herdadas de outra pessoa lista de contactos, poderá ter contactos duplicados armazenados no Outlook. Quando importar novos contactos a partir de uma fonte externa como o iCloud ou Gmail, o Outlook verifica a existência de duplicados e permite-lhe escolher se pretende criar um novo registo de contacto (um duplicado) ou intercalar os contactos duplicados. Infelizmente, assim que tiver contactos duplicados nas suas pastas de contactos, não existe nenhuma processo automatizado para os remover. No entanto, pode exportar todos os seus contactos para um ficheiro, em seguida, importá-los novamente para o Outlook e tirar partido do duplicado incorporado verificação funcionalidades. Se tiver apenas algumas contactos duplicados, pode ordenar a lista de contactos e eliminá-los manualmente.

Eliminar contactos duplicados um de cada vez

  1. Clique em Pessoas.

    Selecione o ícone pessoas para ver os seus contactos.

  2. No Friso, no grupo Vista atual, clique em canto inferior direito da caixa de vistas e, em seguida, clique em telefone. Esta é a vista mais fácil utilizar para a sua lista de contactos de pesquisar e ver os duplicados.

    Grupo Vista Atual no separador Base

  3. Na sua lista de contactos, mantenha premida a tecla Ctrl e clique em cada contacto que pretende eliminar.

    Mantenha premida a tecla CTRL e clique em cada contacto a eliminar

  4. Quando tiver selecionado todos os duplicados, prima Eliminar ou Ctrl + D.

Eliminar um grande número de contactos duplicados utilizando exportar e importar

Se tiver um grande número de contactos duplicados, eliminar os duplicados um a um pode ser entediante e morosa. A forma mais rápida para eliminar um grande número de contactos duplicados é exportá-los para um ficheiro, em seguida, importá-los para uma nova pasta. Para tirar partido da funcionalidade de deteção de duplicados no processo de importação do Outlook, utilize os passos seguintes

  1. Clique em Pessoas.

    Selecione o ícone pessoas para ver os seus contactos.

  2. Botão direito do rato na pasta de contactos atual e selecione Nova pasta.

    Crie uma nova pasta de contactos.
  3. Dê um nome, por exemplo Duplicatesao seu nova pasta.

  4. Volte a clicar na sua pasta de contactos principal.

  5. Prima Ctrl + A para selecionar todos os seus contactos.

  6. Arraste e largue os contactos para a pasta de duplicados ou utilize Ctrl + Shift + V para abrir a caixa de diálogo Mover para a pasta e selecione a pasta duplicados.

    Mova os seus contactos para outra pasta.
  7. A pasta de contactos primária deverá agora estar vazia.

  8. Selecione Ficheiro > Abrir e Exportar > Importar/Exportar.

    Nota: No Outlook 2010, selecione ficheiro > Abrir > Exportar e ignorar para o passo 10.

    Selecione importar/exportar.
  9. Selecione Exportar para um ficheiro.

  10. Selecione (Windows) de valores separados por vírgulas.

  11. Selecione a pasta de duplicados que criou no passo 3.

    Exportar da sua pasta de duplicados.
  12. Guarde o ficheiro num local poderá encontrá-lo novamente.

  13. Clique em Concluir.

Importar contactos para o Outlook

  1. Selecione Ficheiro > Abrir e Exportar > Importar/Exportar.

    Nota: No Outlook 2010, selecione ficheiro > Abrir > Importar e saltar para o passo 3.

    Selecione importar/exportar.
  2. Selecione Importar de outro programa ou ficheiro.

  3. Selecione (Windows) de valores separados por vírgulas.

  4. Procure o ficheiro que criou no procedimento acima indicado.

    Selecione o ficheiro a importar.
  5. Selecione a opção não importar registos duplicados.

  6. Selecione a pasta de contactos principal como a pasta de destino. Esta é a pasta que esteja atualmente vazia.

  7. Selecione Concluir.

Copie os contactos a partir da pasta de duplicados novamente para a pasta de contactos principal

  1. Selecione a pasta de contactos duplicados.

  2. Clique único um dos contactos na pasta, em seguida, prima Ctrl + A para selecionar todos os contactos.

  3. Deslocar-se a contactos selecionados para a sua pasta de contactos principal. Pode arrastar e largá-los ou prima Ctrl + Shift + V para utilizar a caixa de diálogo Mover para a pasta.

  4. Sempre que o Outlook encontra um contacto duplicado, verá uma linha de comandos com duas opções.

    • Selecione Adicionar novo contacto, se o contacto não é um duplicado.

    • Selecione atualizar informações do contacto selecionado se o contacto for um duplicado.

    Uma vez que efetuou a sua escolha, selecione Atualizar. Se pretender repetir a mesma seleção para todos os contactos duplicados, selecione Atualizar tudo.

    Selecione o que pretende fazer com contactos duplicados.
  5. Quando mover ao processo de pasta estiver concluída, pode eliminar a pasta de duplicados.

Tem duas opções para resolver contactos duplicados na caixa de diálogo Detetado de contacto duplicados:

Adicionar um duplicado como um novo contacto     O novo contacto será adicionado à sua pasta contactos. Por exemplo, se criar um contacto com o nome de Constança botas e já tiver um contacto com o mesmo nome na sua pasta de contactos, terá dois contactos com o nome Constança botas. Para distinguir entre as duas, pode adicionar uma inicial do segundo nome a um.

Sugestão: Apresentar os contactos como cartões de visita Eletrónicos é uma boa escolha de vistas na qual ver informações suficientes para distinguir os contactos com nomes duplicados.

Atualizar as informações do novas a partir de um contacto duplicado para existente    Outlook vai comparar todos os campos que contêm dados nos contactos duplicados e existentes e copie os dados a partir do contacto duplicado quaisquer campos no contacto existente que possuem dados em conflito. Por exemplo, se tiver um contacto com o número de telefone 555-0112, nome Constança botas e obter um contacto duplicado com um novo número de telefone, o Outlook irá copie o novo número para o campo apropriado no contacto existente e deixe todos os outros campos da mesma.

As categorias de cores que atribuir o novo contacto e o texto na mensagem do novo contacto não irão ser copiadas para o contacto existente. Se pretender copiar esta informação, deve fazê-lo manualmente. Certificados e ligações para os contactos no separador atividades serão copiadas do contacto duplicado e adicionadas ao contacto existente sem substituir a informação original. No entanto, as ligações no separador atividades para itens que não sejam contactos, tais como tarefas e compromissos, não serão copiadas.

Sempre que o Outlook atualiza os dados num contacto, é guardada uma cópia do contacto original na pasta Itens eliminados. Esta cópia pode ser utilizada se precisar de reverter para as informações do contacto original.

Se importar contactos para o Outlook utilizando os mesmos nomes ou endereços de e-mail que já existam na sua pasta contactos e que selecionou a opção de criação de duplicados permitir de importação e o Assistente de exportação, poderá ter indesejados lhe duplicados de muitos ou todos os contactos que importou.

Remover os contactos duplicados indesejados é um processo manual, mas segue-se a forma mais fácil para fazê-lo.

  1. Em contactos, selecione a pasta de contactos que tenha contactos duplicados.

  2. No Painel de Navegação, em Vista atual, clique em Lista de telefones. Esta é a melhor vista para digitalizar a sua lista de contactos e ver os contactos duplicados. Agora pode ordenar a lista por data de modificação e agrupar os duplicados.

  3. No menu Ver, aponte para Vista Atual e, em seguida, clique em Personalizar Vista Atual.

  4. Clique em campos, selecione modificado na lista de campos disponíveis e, em seguida, clique em Adicionar.

  5. Clique em Mover para cima até que seja modificado na parte superior da lista Mostrar estes campos por esta ordem.

  6. Clique duas vezes em OK.

  7. Na lista de contactos, mantenha premida a tecla CTRL enquanto seleciona cada contacto duplicado.

  8. Quando tiver selecionado todos os contactos duplicados, prima DELETE.

Nota: Se não pretender que os contactos duplicados quando importar contactos para o Outlook, selecione a opção não importar duplicados ou a opção de Substituir duplicados com itens importados no assistente importação e exportação.

  • Não importar duplicados  São mantidos dados existentes e as informações duplicadas na Ficheiro de pastas pessoais (.pst) não são copiadas para a pasta de contactos.

  • Substituir duplicados com itens importados  Os dados existentes na pasta contactos são substituídos com as informações no ficheiro. pst que está a ser importado.

Caso esteja a guardar muitos contactos para o Outlook, o processo pode ser mais rápido se não utilizar a funcionalidade de deteção de duplicados. Para desativar esta funcionalidade, faça o seguinte:

  1. No menu Ferramentas, clique em Opções.

  2. Clique em Opções de contacto e, em seguida, desmarque a caixa de verificação verificar a existência de contactos duplicados.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×